<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | August 21, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (August 21, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | August 21, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  146 , No.  48</div><div><em>Wednesday,  August 21, 2019</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/county_commissioners_fed_up_with_road_conditions+5048road+436f756e747920636f6d6d697373696f6e65727320666564207570207769746820726f616420636f6e646974696f6e73">County commissioners fed up with road conditions</a></h3><h4>County commissioners, tired of roads in the Diamond Vista wind farm area not being maintained to their standards, discussed taking action against the company Monday. Damage from heavy rains has led to a dispute over whether the county or the wind farm company should be responsible for repairs. Enel Green Energy, the company developing Diamond Vista, considers the heavy rains to be an unforeseeable event not in the scope of their responsibility. </h4></li>
		<li><h3><a href="direct/local_bands_set_for_labor_day_concert_dance+5048bands+4c6f63616c2062616e64732073657420666f72204c61626f722044617920636f6e636572742c2064616e6365">Local bands set for Labor Day concert, dance</a></h3><h4>Florence’s Labor Day celebration will be a three-day event Aug. 31 and Sept. 1 and 2. This year’s theme will be “99.96% Pure Fun.” Citywide garage sales will start at 8 a.m. Aug. 31. Florence Chamber of Commerce will serve biscuits and gravy at Veterans Park on Main St. </h4></li>
		<li><h3><a href="direct/theater_restoration_expands_future_entertainment+5048expands+5468656174657220726573746f726174696f6e20657870616e64732066757475726520656e7465727461696e6d656e74">Theater restoration expands future entertainment</a></h3><h4>When Catherine Weems and her husband bought the Sunflower Theatre this spring, the goal was to restore it as a performing arts venue. “We also wanted to make it a multi-purpose venue,” she said. “Stage performances, movie showings, and just have a place to do all kinds of different community activities.” </h4></li>
		<li><h3><a href="direct/bartel_makes_great_strides_toward_recovery_from_spinal_cord_injury+5048bartel+42617274656c206d616b6573206772656174207374726964657320746f77617264207265636f766572792066726f6d207370696e616c20636f726420696e6a757279">Bartel makes great strides toward recovery from spinal cord injury</a></h3><h4>Eric and Danielle Bartel’s world forever changed when Eric suffered severe spinal injuries in a one-vehicle rollover accident April 19. He was thrown from the vehicle, and his injuries left him temporarily paralyzed from his neck on down. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/third_wind_farm_lawsuit_filed+5048third+54686972642077696e64206661726d206c6177737569742066696c6564">Third wind farm lawsuit filed</a></h3><h4>Opponents of the proposed Expedition Wind Farm filed a lawsuit against Marion County commissioners Aug. 14 appealing the commission’s approval of a conditional use permit for the project. The lawsuit, filed by Peabody farmer Randy Eitzen and 72 other opponents, claims approval of the permit “was unreasonable and therefore void.” </h4></li>
		<li><h3><a href="direct/beer_garden_offers_long_term_opportunity+5048beer+426565722067617264656e206f6666657273206c6f6e672d7465726d206f70706f7274756e697479">Beer garden offers long-term opportunity</a></h3><h4>When Jimmy Shipman opens The Rabbit Hole as a beer garden for Labor Day weekend, it will be with the hope of greater things. “It’ll offer somewhere else to go, at least,” he said. “There’s no straight-up bar around.” </h4></li>
		<li><h3><a href="direct/equity_firm_buys_second_area_internet_provider+5048equity+457175697479206669726d2062757973207365636f6e64206172656120496e7465726e65742070726f7669646572">Equity firm buys second area Internet provider</a></h3><h4>Mega Broadband Investments, the company that recently acquired Eagle Communications, is in the process of acquiring Vyve Broadband. If finalized the move will bring Marion County’s two main Internet providers under one umbrella. </h4></li>
		<li><h3><a href="direct/5k_planned_for_labor_day_weekend+5048labor+354b20706c616e6e656420666f72204c61626f7220446179207765656b656e64">5K planned for Labor Day weekend</a></h3><h4>Florence’s Labor Day celebration will feature a five-kilometer run and a one-mile fun run Sept. 2. Both races will start at Florence gymnasium, 400 W. 7th St. The 5K will start at 8 a.m. and the one-mile at 8:45. The first 30 registrants will receive free breakfasts at the Masonic Lodge on Main St. T-shirts are guaranteed for all paid entries received by Aug. 23. </h4></li>
		<li><h3><a href="direct/visit_to_santa_fe_trail_ruts_scheduled_for_saturday+5048ruts+566973697420746f2053616e746120466520547261696c2072757473207363686564756c656420666f72205361747572646179">Visit to Santa Fe Trail ruts scheduled for Saturday</a></h3><h4>A viewing of Santa Fe Trail ruts will be available from 9:30 a.m. to noon Saturday southwest of Durham. Participants will meet 1½ miles south of 290th and Falcon Rd. To get there, turn at the gas station in Durham, go left on Main St., then turn right at the blacktop and go two miles west on 290th to Falcon Rd., and south 1½ miles.  </h4></li>
		<li><h3><a href="direct/barber_compares_job_to_fine_art+5048barber+42617262657220636f6d7061726573206a6f6220746f2066696e6520617274">Barber compares job to fine art</a></h3><h4>When Silk Salon barber Dimitri Dixon cuts hair, he feels like an artist approaching a canvas. “It’s like drawing a straight line,” he said. “You need a steady hand.” </h4></li>
		<li><h3><a href="direct/democrats_hear_report_on_fair_booth+5048fair+44656d6f63726174732068656172207265706f7274206f6e206661697220626f6f7468">Democrats hear report on fair booth</a></h3><h4>Marion County Democrats met Aug. 17 in the Scout House in Hillsboro. Chairman Eileen Sieger conducted the meeting. Reports were given on the Marion County Fair booth and the Demofest in Wichita on Aug. 16. Gov. Laura Kelly spoke at Demofest. </h4></li>
		<li><h3><a href="direct/elgin_to_hold_murder_mystery_dinner+5048elgin+456c67696e20746f20686f6c64206d7572646572206d7973746572792064696e6e6572">Elgin to hold murder mystery dinner</a></h3><h4>The Historic Elgin Hotel will be have a murder mystery dinner theater 5 p.m. Sept. 14. Game show host Pat Sayback is murdered on the game show “The Spice Isn’t Always Right.” A cast of six will work with the live audience for the interactive dinner theater. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/joseph_a_makovec+5048makovec+494e204d454d4f5249414d3a202026233136303b204a6f7365706820412e204d616b6f766563">Joseph A. Makovec</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/donald_kleopfer+5048kleopfer+494e204d454d4f5249414d3a202026233136303b20446f6e616c64204b6c656f70666572">Donald Kleopfer</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5048accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5048jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5048civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5048criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5048deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5048domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5048emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5048offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5048police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">HOME AND GARDEN</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/surface_mold_is_easy_to_remove+5048mold+53757266616365206d6f6c64206973206561737920746f2072656d6f7665">Surface mold is easy to remove</a></h3><h4>  </h4></li>
		<li><h3><a href="direct/many_solutions_for_muddy_carpet+5048carpet+4d616e7920736f6c7574696f6e7320666f72206d7564647920636172706574">Many solutions for muddy carpet</a></h3><h4>A rainy — and muddy — summer has left many homeowners dealing with mud-soiled carpet. Jeannie Wildin at County Seat Home Decorating Center in Marion said frequent use of an efficient vacuum is crucial for carpet care.  </h4></li>
		<li><h3><a href="direct/seasonal_changes_integral_to_decor+5048decor+536561736f6e616c206368616e67657320696e74656772616c20746f206465636f72">Seasonal changes integral to decor</a></h3><h4>Home decorating is an important part of many holidays, so carrying certain supplies comes down to timing for businesses, said Carlene Vogt, an employee at décor shop Odds ‘n’ Ends. Setting up decorations at home isn’t difficult, but it often comes down to motivation, Vogt said. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/a_boo_for_a_boo_boo_by_wind_farm_boo_hoos+5048boo+4120626f6f20666f72206120626f6f2d626f6f2062792077696e64206661726d20626f6f2d686f6f73">A boo for a boo-boo by wind farm boo-hoos</a></h3><h4>It’s fourth and long. Just a few seconds are left in the game. You’re down by more than two touchdowns. What do you do? If you’re Marion County’s ardent wind farm opponents, you call time out by filing yet another lawsuit. </h4></li>
		<li><h3><a href="direct/a_parting_look_at_what_bugs_us+5048bugs+412070617274696e67206c6f6f6b20617420776861742062756773207573">A parting look at what bugs us</a></h3><h4>Mr. Dooley,” a rhetorical figment of Chicago humorist Finley Peter Dunne’s imagination, summed up the role of newspapers pretty well in 1902: “comfort the afflicted and afflict the comfortable.” The quote actually was taken out of context. It was intended as part of a scathing criticism of journalism. Still, ironically — perhaps, predictably — it has become a mantra for journalists.  </h4></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/who_s_subsidized_+5048whos+4c455454455220544f2054484520454449544f523a202026233136303b2057686f277320737562736964697a65643f">Who's subsidized?</a></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5048calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/peabody_senior_center_menu+5048menup+53454e494f522043454e5445523a202026233136303b20506561626f64792053656e696f722043656e746572206d656e75">Peabody Senior Center menu</a></li>
		<li><h3>WONSEVU:</h3> <a href="direct/rogerses_stay_busy_well_traveled+5048busy+574f4e534556553a202026233136303b20526f676572736573207374617920627573792c2077656c6c2074726176656c6564">Rogerses stay busy, well traveled</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SCHOOL</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/peabody_burns_welcomes_seven_new_teachers+5048seven+506561626f64792d4275726e732077656c636f6d657320736576656e206e6577207465616368657273">Peabody-Burns welcomes seven new teachers</a></h3><h4>Peabody-Burns schools have seven new classroom teachers and one new special education teacher this year. Cierra Goodwin </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-146-47">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1597986310" alt="Purple martins take off from a birdhouse made for them recently at Marion County Lake. The birds used the house to escape the heat as temperatures rose into the 90s." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Purple martins take off from a birdhouse made for them recently at Marion County Lake. The birds used the house to escape the heat as temperatures rose into the 90s."><br />Purple martins take off from a birdhouse made for them recently at Marion County Lake. The birds used the house to escape the heat as temperatures rose into the 90s.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1597986310" alt="Barber Dimitri Dixon cuts the hair of a young customer during his second day at Silk Salon in Marion." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Barber Dimitri Dixon cuts the hair of a young customer during his second day at Silk Salon in Marion."><br />Barber Dimitri Dixon cuts the hair of a young customer during his second day at Silk Salon in Marion.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1597986310" alt="The interior of an apartment at Sunflower Theatre shows the work that needs to be done." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="The interior of an apartment at Sunflower Theatre shows the work that needs to be done."><br />The interior of an apartment at Sunflower Theatre shows the work that needs to be done.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1597986310" alt="Eric Bartel and his wife, Danielle, were taken on a fishing outing while he was at Madonna Rehabilitation Hospital in Lincoln, Nebraska on June 6. He is recovering from a severe spinal cord injury he suffered on April 19." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Eric Bartel and his wife, Danielle, were taken on a fishing outing while he was at Madonna Rehabilitation Hospital in Lincoln, Nebraska on June 6. He is recovering from a severe spinal cord injury he suffered on April 19."><br />Eric Bartel and his wife, Danielle, were taken on a fishing outing while he was at Madonna Rehabilitation Hospital in Lincoln, Nebraska on June 6. He is recovering from a severe spinal cord injury he suffered on April 19.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" class="topadcss"></iframe>
</div>


<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-146-48) -->
</html>
