<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | May 20, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (May 20, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | May 20, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  35</div><div><em>Wednesday,  May 20, 2020</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/itinerant_roofer_target_of_manhunt+5135roofer+4974696e6572616e7420726f6f66657220746172676574206f66206d616e68756e74">Itinerant roofer target of manhunt</a></h3><h4>More than a dozen officers from the county, three cities, the highway patrol, parks and wildlife and the Bureau of Alcohol, Tobacco, and Firearms searched vehicles, buildings, and farmland Tuesday afternoon and evening for a roofer who fled a worksite during an arrest attempt. Multiple drones, airplanes, and police dogs were used in the hunt for Rafael Rodriguez Lopez, a Hispanic male wanted on a felony warrant in Colorado. </h4></li>
		<li><h3><a href="direct/covid_19_leads_to_spike_in_school_meals+5135meals+434f5649442d3139206c6561647320746f207370696b6520696e207363686f6f6c206d65616c73">COVID-19 leads to spike in school meals</a></h3><h4>When Marion County school districts began providing meals to children between 1 and 18 years old after schools closed late in March, few could anticipate the effects.  Centre superintendent Susan Beeson still is unsure how much the change increased annual cost, but she said the number of meals served daily, which includes breakfast and lunch, has risen. </h4></li>
		<li><h3><a href="direct/turkey_vultures_make_a_mess_of_peabody+5135off+5475726b65792076756c7475726573206d616b652061206d657373206f6620506561626f6479">Turkey vultures make a mess of Peabody</a></h3><h4>Peabody police and animal control officers are deploying the city’s bird cannon in an attempt to rid the town of an invasion of turkey vultures. Up to 70 raptors have infested a tree near Peabody Baptist Church, turning the pavement beneath their roost into a whitewash of smelly droppings, rivaling a scene from Alfred Hitchcock’s “The Birds.”  </h4></li>
		<li><h3><a href="direct/need_a_trim_you_may_have_to_wait+5135salons+4e6565642061207472696d3f20596f75206d6179206861766520746f2077616974">Need a trim? You may have to wait</a></h3><h4>If you are in need of a trim, you might have to wait just a little bit longer. Salons and barber shops reopened Monday, but most owners say they are booked solid for at least two weeks — and their phones are ringing off the hook. </h4></li>
		<li><h3><a href="direct/missing_patient_found_4_miles_away+5135patient+4d697373696e672070617469656e7420666f756e642034206d696c65732061776179">Missing patient found 4 miles away</a></h3><h4>A Westview Manor resident who wandered away from the facility was found early Sunday at Nighthawk Rd. near 110th Rd., four miles from Westview. The unidentified man was found at 6 a.m. when a passerby reported seeing a man lying in a ditch. </h4></li>
		<li><h3><a href="direct/reservoir_reopening_to_come_none_too_soon+5135reopen+5265736572766f69722072656f70656e696e6720746f20636f6d65206e6f6e6520746f6f20736f6f6e">Reservoir reopening to come none too soon</a></h3><h4>A county commissioner who planned to complain Monday about ongoing shutdowns at Marion Reservoir was pleasantly surprised to learn the reservoir will reopen in June. Commissioner Kent Becker voiced his concerns about traffic jams of boaters at the reservoir’s only open ramp at Marion Cove and the continued hit to area businesses during Monday’s county commission meeting.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">COUNTY</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/hillsboro_cuts_contributions+5135cuts+48696c6c73626f726f206375747320636f6e747269627574696f6e73">Hillsboro cuts contributions</a></h3><h4>In a move to tighten its belt, Hillsboro will not make its typical contribution of up to $500 to employee flexible spending plans for health care for fiscal year 2021. “Right now I think it’s best that we delay this, and if we find out later in the year that our revenues are better than expected, we can always change our mind later,” city administrator Larry Paine told council members Tuesday. </h4></li>
		<li><h3><a href="direct/florence_doubles_employee_sick_days+5135doubles+466c6f72656e636520646f75626c657320656d706c6f796565207369636b2064617973">Florence doubles employee sick days</a></h3><h4>To date, no Florence employees have had to enter quarantine or isolation.      </h4></li>
		<li><h3><a href="direct/ffa_greenhouse_gets_7_500_gift+5135gift+46464120677265656e686f75736520676574732024372c3530302067696674">FFA greenhouse gets $7,500 gift</a></h3><h4>A proposed FFA greenhouse in Marion has received a $7,500 grant from American Family Insurance via Marion Advancement Campaign. “We hope that this grant will help make a greenhouse project happen this fall,” FFA chapter adviser Mark Meyer said.  </h4></li>
		<li><h3><a href="direct/communities_to_observe_memorial_day+5135observe+436f6d6d756e697469657320746f206f627365727665204d656d6f7269616c20446179">Communities to observe Memorial Day</a></h3><h4>Many county small towns are canceling their Memorial Day observances this year, but Congressman Roger Marshall will be keynote speaker at Hillsboro American Legion’s ceremony at10 a.m. Monday in Memorial Park. Josh Plenert, commander of American Legion Post No. 366, has been in talks with aides of the congressman for months. </h4></li>
		<li><h3><a href="direct/courthouse_reopens_county_seeks_local_control+5135local+436f757274686f7573652072656f70656e733b20636f756e7479207365656b73206c6f63616c20636f6e74726f6c">Courthouse reopens; county seeks local control</a></h3><h4>The county courthouse reopened Tuesday, but not without restrictions and not until after commissioners sent a letter to the governor asking for more local control of COVID-19 limitations. In their letter to Gov. Laura Kelly, commissioners said they were concerned about the “broad scope” of the state’s reopening plan and “its one-size fits all approach.” </h4></li>
		<li><h3><a href="direct/catholics_return_to_worship+5135return+436174686f6c6963732072657475726e20746f20776f7273686970">Catholics return to worship</a></h3><h4>Members of Holy Family Parish got their first opportunity in weeks to attend Mass this past weekend. Every other pew was taped off and hymnals were stacked in the front corner of the church, both steps taken to discourage spread of COVID-19. A central aisle used by worshipers to come forward for communion was marked with tape showing social distancing space of six feet. </h4></li>
		<li><h3><a href="direct/hillsboro_adding_a_digital_sign+5135sign+48696c6c73626f726f20616464696e672061206469676974616c207369676e">Hillsboro adding a digital sign</a></h3><h4>When Hillsboro’s digital sign is installed later this week it will be the culmination of a four-month campaign by Lions Club president Larry Funk. “I thought it would be interesting to have a more localized deal to advertise or broadcast local events besides our sign by the highway,” he said. “It’s nice for what it is, but I thought we needed something a bit more modern and upscale for in-city advertising of local events.” </h4></li>
		<li><h3><a href="direct/us_50_selected_for_improvement+5135selected+55532d35302073656c656374656420666f7220696d70726f76656d656e74">US-50 selected for improvement</a></h3><h4>Passing lanes on US-50 west of Peabody will be extended as part of a statewide highway improvement project created in March. No date for completion has been set, but work on engineering and design will begin first. Construction may begin before the end of the year.      </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">OTHER NEWS</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/street_drainage_grant_sought+5135grant+5374726565742c20647261696e616765206772616e7420736f75676874">Street, drainage grant sought</a></h3><h4>As the bank of Luta Creek is being repaired, Marion city council members hope for a grant to pay for repairs to Elm St. curb and gutter and a drainage culvert that triggered the bank collapse last summer. An application seeks a Kansas Department of Transportation grant that would pay most of the cost of new curb and guttering a block east of the collapse, on Locust St., where the curbs and gutters are settling because of bridge deck and guard wall failure related to improper control of drainage into Luta Creek. </h4></li>
		<li><h3><a href="direct/museum_donor_revealed+5135donor+4d757365756d20646f6e6f722072657665616c6564">Museum donor revealed</a></h3><h4>When Peggy Blackman heard someone wanted to donate his possessions to Marion Historical Museum but wanted his name kept anonymous until his death, she had a new experience. “I haven’t ever been party to anything like this,” she said. “He had no relatives to give this to and he did not want this to be sold in an auction.” </h4></li>
		<li><h3><a href="direct/creek_bank_restoration_underway+5135creek+437265656b2062616e6b20726573746f726174696f6e20756e646572776179">Creek bank restoration underway</a></h3><h4>A year after the bank of Luta Creek collapsed after heavy runoff, work to restore and reinforce the bank is underway. Mies Construction employees worked last week to scoop out a four-feet-wide trench along the east side of the creek, parallel to Elm St. above. </h4></li>
		<li><h3><a href="direct/filing_deadline_for_election_draws_near+5135election+46696c696e6720646561646c696e6520666f7220656c656374696f6e206472617773206e656172">Filing deadline for election draws near</a></h3><h4>With only days to go before the June 1 deadline to file for office, several county offices have only one candidate and some have none. Candidates for county commission include:  </h4></li>
		<li><h3><a href="direct/candidate_sees_no_silver_bullet_for_growth+5135growth+43616e6469646174652073656573206e6f202773696c7665722062756c6c65742720666f722067726f777468">Candidate sees no 'silver bullet' for growth</a></h3><h4> By ALEXANDER SIMONE Staff writer Population growth isn’t guaranteed, but Republican congressional candidate Tracey Mann sees three assets that point to growth in rural communities.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/marvin_larsen+5135larsen+494e204d454d4f5249414d3a202026233136303b204d617276696e204c617273656e">Marvin Larsen</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5135accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5135civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5135jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5135criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5135deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5135emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5135offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5135police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5135traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">HEALTH</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/mental_health_requires_more_than_one_time_fix+5135mental+4d656e74616c206865616c7468207265717569726573206d6f7265207468616e206f6e652d74696d6520666978">Mental health requires more than one-time fix</a></h3></li>
		<li><h3><a href="direct/clinic_becomes_food_bank+5135clinic+436c696e6963206265636f6d657320666f6f642062616e6b">Clinic becomes food bank</a></h3><h4>A family practice he took pride in was forced to close, but Randy Whitely is leasing the building to keep helping the community he served since 2006. His one-story former office at 500 W. 4th St. in Peabody is now being used to operate Peabody’s food bank. Peabody Association of Churches has leased it through December.  </h4></li>
		<li><h3><a href="direct/awareness_of_poison_ivy_needed+5135poison+41776172656e657373206f6620706f69736f6e20697679206e6565646564">Awareness of poison ivy needed</a></h3><h4>When Margaret Wilson started spotting poison ivy Sunday evening at Central Park in Marion, it raised safety concerns for those using park trails. “I’m a nature girl, so I recognize poison ivy, but a lot of children especially would not,” she said. “Children don’t walk a straight line; they’re skipping and going all over. They’re going to get into it, and it’s awful.” </h4></li>
		<li><h3><a href="direct/hospitals_receive_protective_gear+5135gear+486f73706974616c7320726563656976652070726f746563746976652067656172">Hospitals receive protective gear</a></h3><h4>St. Luke Hospital in Marion has received 30 face shields and Hillsboro Community Hospital has received 20 as part of a $45,000 gift from Spirit AeroSystems through the Ascension Via Christi health system. Rural hospitals in Ascension’s three sponsored criticalaccess networks received a total of 900 face shields, helpful in the COVID-19 pandemic. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/some_squirrely_ideas+5135ideas+536f6d6520737175697272656c79206964656173">Some squirrely ideas</a></h3><h4>Regular townsfolk aren’t the only ones bridling to resume normal activities these days. Since the partial lifting of stay-at-home orders, some of our community’s peskiest thieves have reappeared with a vengeance despite previously seeming to obey government decrees, the constitutionality or Godliness of which they apparently didn’t question.  We’re talking raccoons here. No sooner had the governor begun talking about letting folks out of their homes than these masked bandits began resuming their raids on Friend Mother’s free all-night convenience store for squirrels. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/landing_at_the_airport+5135airport+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204c616e64696e672061742074686520616972706f7274">Landing at the airport</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/a_proper_response+5135proper+4c455454455220544f2054484520454449544f523a202026233136303b20412070726f70657220726573706f6e7365">A proper response</a>,
		<a href="direct/a_chilling_response+5135response+4c455454455220544f2054484520454449544f523a202026233136303b2041206368696c6c696e6720726573706f6e7365">A chilling response</a>,
		<a href="direct/revelation_+5135revelation+4c455454455220544f2054484520454449544f523a202026233136303b20526576656c6174696f6e3f">Revelation?</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/planting_vegetables_to_combat_covid_19+5135garden+506c616e74696e6720766567657461626c657320746f20636f6d62617420434f5649442d3139">Planting vegetables to combat COVID-19</a></h3><h4>Jennifer Sawyer is taking a tip from victory gardens during World Wars I and II — but her garden is because of the war against COVID-19. Her entire front yard on Main St. just east of Central Park has been prepared, and parts of it already planted, to grow vegetables and an assortment of medicinal plants. </h4></li>
		<li><h3><a href="direct/blood_drive_scheduled+5135blood+426c6f6f64206472697665207363686564756c6564">Blood drive scheduled</a></h3><h4>Face coverings and social distancing will be required but blood donors from 2 to 6 p.m. May 27 at Gracepoint Church, 802 Vine St., Peabody, may qualify for a free T-shirt. Donors will receive a special Red Cross “We’re all in this together” T-shirt by mail while supplies last if they have valid email addresses on file.  </h4></li>
		<li><h3><a href="direct/card_shower_requested+5135card+436172642073686f77657220726571756573746564">Card shower requested</a></h3><h4>A card shower and a drive-by birthday celebration are planned for Rufus Lohrenz, Hillsboro, who will be 100 years old May 23. Cards may be sent to Parkside Homes 200 Willow Rd., Hillsboro 67063.  </h4></li>
		<li><h3><a href="direct/athlete_honored+5135athlete+4174686c65746520686f6e6f726564">Athlete honored</a></h3><h4>Marion High School graduate Garrett Alleven last week was named a team captain of the men’s swim and dive team at St. Cloud State University in Minnesota. Alleven, a junior, will be one of five team captains for the 2020-2021 school year. The men’s team finished fourth at the 2020 GLIAC championships.     </h4></li>
		<li><h3><a href="direct/main_street_ministries_gets_25_000+5135main+4d61696e20537472656574204d696e697374726965732067657473202432352c303030">Main Street Ministries gets $25,000</a></h3><h4>Main Street Ministries in Hillsboro received $25,000 last week from Kansas Health Foundation for COVID-19 response and recovery efforts. The foundation distributed $2 million to 91 faith-based, non-profit, or government organizations.     </h4></li>
		<li><h3>ANNIVERSARY:</h3> <a href="direct/couple_to_celebrate_65th_anniversary+5135couple+414e4e49564552534152593a202026233136303b20436f75706c6520746f2063656c656272617465203635746820616e6e6976657273617279">Couple to celebrate 65th anniversary</a></li>
		<li><h3>ENGAGEMENT:</h3> <a href="direct/michael_kirkpatrick_and_kristen_herzet+5135engagement+454e474147454d454e543a202026233136303b204d69636861656c204b69726b7061747269636b20616e64204b72697374656e204865727a6574">Michael Kirkpatrick and Kristen Herzet</a></li>
		<li><h3>SERMON FOR THE WEEK:</h3> <a href="direct/a_yoke_unlike_any_other+5135sermon+5345524d4f4e20464f5220544845205745454b3a202026233136303b204120796f6b6520756e6c696b6520616e79206f74686572">A yoke unlike any other</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hillsboro+5135menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f">Hillsboro</a>,
		<a href="direct/marion+5135menum+53454e494f522043454e5445523a202026233136303b204d6172696f6e">Marion</a>,
		<a href="direct/peabody_menu+5135menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e75">Peabody menu</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5135m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5135m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5135m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5135m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5135m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5135m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5135m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>MEMORIES IN FOCUS:</h3> <a href="direct/when_parades_pass_us_by+5135parades+4d454d4f5249455320494e20464f4355533a202026233136303b205768656e20706172616465732070617373207573206279">When parades pass us by</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-34">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1621566389" alt="Turkey vulture droppings coat the pavement at the base of a stand for a basketball goal near Peabody Baptist Church, which has become a roosting spot for 60 to 70 of the large birds. " width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Turkey vulture droppings coat the pavement at the base of a stand for a basketball goal near Peabody Baptist Church, which has become a roosting spot for 60 to 70 of the large birds. "><br />Turkey vulture droppings coat the pavement at the base of a stand for a basketball goal near Peabody Baptist Church, which has become a roosting spot for 60 to 70 of the large birds. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1621566389" alt="Workers made progress rehabilitating on Luta Creek's bank this week, moving in boulders and dirt to remake the creek bank. A worker uses a bulldozer to pick up boulders Tuesday at the site. " width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Workers made progress rehabilitating on Luta Creek's bank this week, moving in boulders and dirt to remake the creek bank. A worker uses a bulldozer to pick up boulders Tuesday at the site. "><br />Workers made progress rehabilitating on Luta Creek's bank this week, moving in boulders and dirt to remake the creek bank. A worker uses a bulldozer to pick up boulders Tuesday at the site. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1621566389" alt="Jennifer Sawyer sweeps the sidewalk under an arch where vegetables soon will grow." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Jennifer Sawyer sweeps the sidewalk under an arch where vegetables soon will grow."><br />Jennifer Sawyer sweeps the sidewalk under an arch where vegetables soon will grow.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1621566389" alt="Poison ivy is flourishing thanks to recent rains. The threat it poses concerns Marion resident Margaret Wilson. Several plants have been spotted in brush along Central Park's trails." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Poison ivy is flourishing thanks to recent rains. The threat it poses concerns Marion resident Margaret Wilson. Several plants have been spotted in brush along Central Park's trails."><br />Poison ivy is flourishing thanks to recent rains. The threat it poses concerns Marion resident Margaret Wilson. Several plants have been spotted in brush along Central Park's trails.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000; overflow: hidden;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-35) -->
</html>
