<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | December 27, 2017</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (December 27, 2017)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2017 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | December 27, 2017 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  145 , No.  14</div><div><em>Wednesday,  December 27, 2017</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/decision_nearing_in_lehigh_shooting+4914shooting+4465636973696f6e206e656172696e6720696e204c65686967682073686f6f74696e67">Decision nearing in Lehigh shooting</a></h3><h4>It’s been 191 days since Lehigh resident Robb Stewart was shot to death June 20 by an officer who responded to a possible suicide call, and a decision of whether the shooting was justified is drawing near. Originally expected to turn over its investigative files to county attorney Courtney Boehm by September, Kansas Bureau of Investigation didn’t deliver them until early November. A KBI spokesman indicated a backlog at an independent lab that conducted Stewart’s autopsy caused the delay. </h4></li>
		<li><h3><a href="direct/hillsboro_hospital_sued+4914hospital+48696c6c73626f726f2020686f73706974616c2073756564">Hillsboro  hospital sued</a></h3><h4>A medical supply company is suing Hillsboro Community Hospital to collect $52,924.70 in allegedly unpaid bills. McKesson Medical Surgical Inc., supplier of a wide range of medical equipment and pharmaceutical products, is seeking an additional $12,893.33 interest, computed through Nov. 20, and $7,938.70 in attorney fees. </h4></li>
		<li><h3><a href="direct/from_probationers_to_patients_goal_is_same+4914patients+46726f6d2070726f626174696f6e65727320746f2070617469656e74732c20676f616c2069732073616d65">From probationers to patients, goal is same</a></h3><h4>From supervising probationers to running a care home for people with mental health issues, Jo Olsen has kept one goal in mind: making people’s lives better. The Lincolnville woman worked as a corrections officer for 10 years and began her new job as administrator of Westview Manor in Peabody this fall. </h4></li>
		<li><h3><a href="direct/cost_bump_slows_marion_main_st_revitalization+4914main+436f73742062756d7020736c6f7773204d6172696f6e204d61696e2053742e207265766974616c697a6174696f6e">Cost bump slows Marion Main St. revitalization</a></h3><h4>What does Marion’s current downtown revitalization plan have that others throughout decades didn’t? Money to make it happen. </h4></li>
		<li><h3><a href="direct/county_to_redraft_old_road_policy+4914road+436f756e747920746f2072656472616674206f6c6420726f616420706f6c696379">County to redraft old road policy</a></h3><h4>County commissioners have ordered a redrafting of what they consider to be outdated road maintenance policies. The policies were developed 30 years ago, when farming practices were different, commissioner Kent Becker said. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/family_safe_after_fire_ravages_house+4914fire+46616d696c7920736166652061667465722066697265207261766167657320686f757365">Family safe after fire ravages house</a></h3><h4>A Peabody couple is safe but homeless after a fire Friday that apparently started in a chimney and spread to an attic, leading to extensive smoke and water damage. Firefighters from Peabody, Florence, and Burns responded to the home of Del and Linda Eden at 116 W. 3rd St. when a caller reported flames “coming from the back of the house” shortly after noon. </h4></li>
		<li><h3><a href="direct/thouvenell_trial_delayed+4914trial+54686f7576656e656c6c20747269616c2064656c61796564">Thouvenell trial delayed</a></h3><h4>Two weeks before Sheila Thouvenell’s trial on three counts of aggravated witness intimidation and two counts of aggravated child endangerment was set to begin, it has been delayed three months. Her attorney, Stephen Johnson of Newton, has yet provided District Judge Mike Powers a list of specific audio-visual recording he was kept from the jury. The list was due Nov. 27. </h4></li>
		<li><h3><a href="direct/grocers_stock_up_on_teenaged_workers+4914stock+47726f636572732073746f636b207570206f6e207465656e6167656420776f726b657273">Grocers stock up on teenaged workers</a></h3><h4>Teens are some of the county’s hardest workers, according to their bosses at area food stores, which employ more than two dozen of them. Grocery stores in the county hire teen-agers on a regular basis. They work after school and weekends during the school year and as needed in summer. Although laws limit what they can do, the jobs can be attractive enough that some continue to work there after school. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/hazel_clothier+4914clothier+48617a656c20436c6f7468696572">Hazel Clothier</a></h3><h4>Services for Hazel Marie Clothier, 97, who died Dec. 20 at St. Luke Hospital, were this morning at Zeiner Funeral Home. Interment was at Hillcrest Cemetery, Florence. Born July 5, 1920, to Harry and Alma (Harpster) Russell in Primrose, Nebraska, she was raised in Peabody. She married Norman Clothier in 1939 in Peabody. They lived on a farm in Chase County. She moved to Florence in 2013. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/samuel_jewett+4914jewett+494e204d454d4f5249414d3a202026233136303b2053616d75656c204a6577657474">Samuel Jewett</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/adeline_spangler+4914spangler+494e204d454d4f5249414d3a202026233136303b204164656c696e65205370616e676c6572">Adeline Spangler</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4914accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4914civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+4914criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_bookings+4914jail+436f756e7479206a61696c20626f6f6b696e6773">County jail bookings</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4914deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4914emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+4914domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/offenses_reported+4914offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+4914traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">NEW YEAR'S</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/most_read_stories_of_2017+4914topstories+4d6f73742d726561642073746f72696573206f662032303137">Most-read stories of 2017</a></h3></li>
		<li><h3><a href="direct/what_s_the_first_positive_thing_you_would_like_to_see_happen_in_marion_county_in_the_new_year_+4914new+5768617427732074686520666972737420706f736974697665207468696e6720796f7520776f756c64206c696b6520746f207365652068617070656e20696e204d6172696f6e20436f756e747920696e20746865206e657720796561723f">What's the first positive thing you would like to see happen in Marion County in the new year?</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/my_present_dilemma+4914dilema+4d792070726573656e742064696c656d6d61">My present dilemma</a></h3><h4>Even though it’s the season of giving, I was surprised Friday when Karlene, our office manager, called out to me from her desk. “David, there’s a package for you up here at the front,” she said. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/what_are_the_odds_+4914odds+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20576861742061726520746865206f6464733f">What are the odds?</a></li>
		<li><h3>LETTERS:</h3> <a href="direct/gay_agenda_+4914agenda+4c4554544552533a202026233136303b20476179206167656e64613f">Gay agenda?</a>,
		<a href="direct/prayers_for_chuck+4914prayers+4c4554544552533a202026233136303b205072617965727320666f7220436875636b">Prayers for Chuck</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/new_fitness_center_gets_moving+4914center+4e6577206669746e6573732063656e7465722067657473206d6f76696e67">New fitness center gets moving</a></h3><h4>Equipment stands ready in the workout room of Diamond H Fitness in Marion, but work on the building is not yet complete. Trucks arrived last weekend with exercise equipment for the fitness center’s customers to use to shape or strengthen up. </h4></li>
		<li><h3><a href="direct/peabody_winners_announced+4914winners+506561626f64792077696e6e65727320616e6e6f756e636564">Peabody winners announced</a></h3><h4>Winners of Peabody Bucks shopping spree prizes drawn last week included Judy Starkey, $500; Diana Briscoe, $250; and Matt and Laurel Litton, $100.  A losers’ bracket drawing for $70 of Peabody Bucks will be at 2 p.m. Friday at city hall.     </h4></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/menu+4914menup+53454e494f522043454e5445523a202026233136303b204d656e75">Menu</a></li>
		<li><h3>WONSEVU:</h3> <a href="direct/visits_brighten_season+4914season+574f4e534556553a202026233136303b2056697369747320627269676874656e20736561736f6e">Visits brighten season</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/bowling_league_results+4914bowling+426f776c696e67206c656167756520726573756c7473">Bowling league results</a></h3></li>
		<li><h3><a href="direct/college_degrees_and_honors+4914degrees+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		<li><h3>SCHOOL MENUS:</h3> <a href="direct/peabody_burns+4914pbmenu+5343484f4f4c204d454e55533a202026233136303b20506561626f64792d4275726e73">Peabody-Burns</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">UPCOMING</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/calendar_of_events+4914calendar+43616c656e646172206f66206576656e7473">Calendar of events</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-P-145-13">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1546051855" alt="A Peabody firefighter knocks out a second-story window screen during a fire Friday at the home of Del and Linda Eden in the 100 block of  W. 3rd St. in Peabody." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="A Peabody firefighter knocks out a second-story window screen during a fire Friday at the home of Del and Linda Eden in the 100 block of  W. 3rd St. in Peabody."><br />A Peabody firefighter knocks out a second-story window screen during a fire Friday at the home of Del and Linda Eden in the 100 block of  W. 3rd St. in Peabody.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1546051855" alt="Niqole Phillips, 18, works the cash register at Carlsons' Grocery in Marion. The teen-ager started working there in June 2015 and now has returned as a full-time employee." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Niqole Phillips, 18, works the cash register at Carlsons' Grocery in Marion. The teen-ager started working there in June 2015 and now has returned as a full-time employee."><br />Niqole Phillips, 18, works the cash register at Carlsons' Grocery in Marion. The teen-ager started working there in June 2015 and now has returned as a full-time employee.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1546051855" alt="Workout equipment waits for users at Diamond H Fitness in Marion." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Workout equipment waits for users at Diamond H Fitness in Marion."><br />Workout equipment waits for users at Diamond H Fitness in Marion.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1546051855" alt="A hungry squirrel snacks high above the campsite." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="A hungry squirrel snacks high above the campsite."><br />A hungry squirrel snacks high above the campsite.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2017 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<object type="application/x-shockwave-flash" data="../busdir.swf" width="120" height="240" id="movie2">
<a href="http://mnks.us/directory/"><img src="../busdir.jpg" alt="AD"></a>
</object>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=170&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-145-14) -->
</html>
