<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Jan. 26, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (Jan. 26, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Jan. 26, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  148 , No.  19</div><div><em>Wednesday,  Jan. 26, 2022</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2 class="breaklogo">BREAKING NEWS</h2>
UPDATED AFTER PRINT DEADLINE
	<div id="mcrnav21">
	<ul>
		<li><h3>UPDATED FRIDAY:</h3> <a href="direct/county_now_among_worst_of_worst_for_covid_4_of_5_school_districts_rated_as_clusters_+5319breaking+55504441544544204652494441593a202026233136303b20436f756e7479206e6f7720616d6f6e6720776f727374206f6620776f72737420666f7220434f5649443b2034206f662035207363686f6f6c206469737472696374732072617465642061732027636c75737465727327">County now among worst of worst for COVID; 4 of 5 school districts rated as 'clusters'</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/soaring_covid_rate_among_region_s_worst+5319worst+536f6172696e6720434f564944207261746520616d6f6e6720726567696f6e277320776f727374">Soaring COVID rate among region's worst</a></h3><h4> With vaccination rates lagging, few wearing masks, and sports continuing despite classes being canceled, Marion County’s skyrocketing COVID-19 infection rate continues to soar well above state averages and is the highest among all but one adjoining county. New data released Monday says a quarter of all Marion County residents have come down with COVID since the pandemic began nearly two years ago. </h4></li>
		<li><h3><a href="direct/beer_license_wins_1st_test+5319beer+42656572206c6963656e73652077696e73203173742074657374">Beer license wins 1st test</a></h3><h4>Focusing on only one of several issues raised, Marion city council cast a split vote Monday to waive a requirement that a downtown store is too close to a church to continue selling beer to customers. Mayor Dave Mayfield and council members Jerry Kline, Chris Costello, and Zach Collett voted to grant the waiver “for good cause shown to the governing body.” </h4></li>
		<li><h3><a href="direct/aulne_woman_finds_companionship_in_cats+5319cats+41756c6e6520776f6d616e2066696e647320636f6d70616e696f6e7368697020696e2063617473">Aulne woman finds companionship in cats</a></h3><h4>The late Vernon Snyder and his wife, Donnis, always befriended cats and dogs. Vernon died in August 2019 at 91. Donnis, 81, misses him but has 10 outside cats and six indoor cats to keep her company. <p>“It gives me a reason to get up in the morning,” she said.  <p>The Snyders moved to Aulne in 2004. One year, they found a cat in their breezeway when they returned from a winter trip to Texas. They took her in and named her Missy. <p>When a neighbor moved away, they adopted Bella. When she had kittens, one became an indoor cat, named Calli. One very cold winter, they found a cat that was shivering in the cold outside. <p>“We can’t leave her out in the cold,” Vernon said. “Let’s bring her in.” <p>They named her Jazzy. <p>A cat they named Little Mama wandered into their yard and spent most of her time outdoors. She had kittens in their garage. One survived and was named Paris. Both Little Mama and Paris have died. Little Mama was 14 years old. <p>Another indoor cat, Penny, was born to Itsy Bitsy, an outside cat. <p>Donnis’s youngest cat is Tinkerbell, less than a year old. <p>She also has a dog, Parady, that they found at Caring Hands Humane Society in Newton. They had taken a cat there. When Vernon saw the dog, he said, “Oh, honey, she’s got the prettiest eyes.” <p>Vernon still was hurting from losing his therapy dog, Cooper, who was killed by a pit bull. <p>Donnis doesn’t know Parady’s breeding. The dog was rescued from the streets in Newton. Parady gets along well with her cats, she said. <p>The indoor cats have their special rooms for sleeping. Bella and Penny sleep in an upstairs bedroom, and the other four sleep in a back bedroom. Each cat has its own bed. <p>“They know when it’s time to go to bed,” Donnis said. “They get a treat, and then they go to bed.” <p>She closes their bedroom doors for the night. <p>“I don’t want them messing with my plants,” she said. <p>Parady, the dog, sleeps in her computer room. She is recovering from a leg injury. <p>Donnis takes all the animals to a veterinarian to get the necessary shots. The cats look well cared for. They get canned cat food in the evening and have free access to dry food. The outside cats sometimes get table scraps. <p>Donnis never lacks for a close companion. The cats all have their times every day to sit on her lap and luxuriate in her loving pats while she talks to them. <p>They are a lucky bunch of animals.     </h4></li>
		<li><h3><a href="direct/dog_owner_appeals_pick_up_pay_up_order+5319dogs+446f67206f776e65722061707065616c7320277069636b2075702c2070617920757027206f72646572">Dog owner appeals 'pick up, pay up' order</a></h3><h4>A Peabody woman who three times has been accused of letting her dogs run free is appealing a ruling that she pick her dogs up from boarding and not return them to Peabody or else they will be adopted out. Terri Tucker was ordered Jan. 12 to pay $265 for having two dogs at large. She pleaded no contest in exchange for dismissal of two charges of no proof of vaccination and two charges of having dogs with no city tags. </h4></li>
		<li><h3><a href="direct/florida_man_looks_for_happy_hunting_ground_here+5319hunt+466c6f72696461206d616e206c6f6f6b7320666f722068617070792068756e74696e672067726f756e642068657265">Florida man looks for happy hunting ground here</a></h3><h4>Where do you go to find a good place to hunt deer? The heart of Kansas may be the place. Marcus Heatwole of Fernandina Beach, Florida, has placed an ad in the Peabody Gazette-Bulletin looking for hunting grounds. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/good_things_come_to_those_who_wait+5319dock+476f6f64207468696e677320636f6d6520746f2074686f73652077686f2077616974">Good things come to those who wait</a></h3><h4>Two and a half years and two contractors after a heated fishing dock was destroyed in a July 4, 2019, storm at the county lake, commissioners proudly staged a formal ribbon-cutting ceremony Monday at a rebuilt dock. Chairman David Mueller said the day had been a long time coming. People gathered around to see the ribbon being cut murmured agreement. </h4></li>
		<li><h3><a href="direct/county_wants_to_hear_from_prairie_view+5319prairie+436f756e74792077616e747320746f20686561722066726f6d20507261697269652056696577">County wants to hear from Prairie View</a></h3><h4>Prairie View mental health center’s budget request for $94,403 in county money drew questions from commissioner Randy Dallke at Monday’s commission meeting. Dallke said he’d heard it was sometimes difficult for authorities to get needed emergency services from Prairie View. </h4></li>
		<li><h3><a href="direct/5_cars_pile_up_outside_goessel+5319cars+3520636172732070696c65207570206f75747369646520476f657373656c">5 cars pile up outside Goessel</a></h3><h4>No details about a five-car accident at 10:26 p.m. Saturday at K-15 and 120th Rd. have been released because the accident remains under investigation, undersheriff Larry Starkey said Tuesday. Scanner transmissions captured a deputy telling inbound rescuers: “We’ve got a lot of different families on the scene here and a lot of different accusations about what happened that caused this. So whenever you get here, we’ll probably have to work on some crowd control.” </h4></li>
		<li><h3><a href="direct/work_to_convert_electric_system_begins+5319electric+576f726b20746f20636f6e7665727420656c6563747269632073797374656d20626567696e73">Work to convert electric system begins</a></h3><h4>Groups of bucket trucks are making their way around eastern Marion as work to complete a long-planned upgrade of the city’s electrical system has begun. Workers for Integrated Electrical Services Commercial and Industrial in Holdrege, Nebraska, are replacing poles and cross arms where needed, replacing transformers, and installing new lines to convert older 2,400-volt electrical service to 12.5-kilovolt service for three city circuits not earlier upgraded. </h4></li>
		<li><h3><a href="direct/co_op_forges_new_alliance+5319coop+436f2d6f7020666f72676573206e657720616c6c69616e6365">Co-op forges new alliance</a></h3><h4>Three months after a marketing alliance of six area grain cooperatives was dissolved, Cooperative Grain and Supply in Hillsboro is joining a different marketing alliance. Jerry Finske, executive officer for the cooperative, said CG&amp;S would become a member of CoMark Equity Alliance on Feb. 1. </h4></li>
		<li><h3><a href="direct/bank_s_name_will_change+5319bank+42616e6b2773206e616d652077696c6c206368616e6765">Bank's name will change</a></h3><h4>Although the name of Hillsboro State Bank will change if regulators approve a proposed sale to Vintage Bank Kansas, employees will remain the same. Dawn Helmer, president of Hillsboro State Bank, said every effort would be made to ensure a seamless transition for customers and employees. </h4></li>
		<li><h3><a href="direct/pharmacy_restricted+5319pharmacy+506861726d6163792072657374726963746564">Pharmacy restricted</a></h3><h4>A sign on the door at Hillsboro Hometown Pharmacy tells customers its lobby is closed except by appointment. Customers may use a drive-through window. Pharmacist Eric Driggers said the steps were taken to reduce staff exposure to COVID-19. </h4></li>
		<li><h3>CANDIDATES:</h3> <a href="direct/leavenworth_principal_looking_for_home_+5319hb1+43414e444944415445533a202026233136303b204c656176656e776f727468207072696e636970616c20276c6f6f6b696e6720666f7220686f6d6527">Leavenworth principal 'looking for home'</a>,
		<a href="direct/oberlin_superintendent_wants_spot_to_retire_+5319hb2+43414e444944415445533a202026233136303b204f6265726c696e207375706572696e74656e64656e742077616e7473202773706f7420746f2072657469726527">Oberlin superintendent wants 'spot to retire'</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/pickup_is_automotive_equivalent_of_bionic_man+5319bionic+5069636b7570206973206175746f6d6f74697665206571756976616c656e74206f662062696f6e6963206d616e">Pickup is automotive equivalent of bionic man</a></h3><h4>When Ed Svitak’s 1955 Ford pickup truck is ready to roll again, it may not look pretty on the outside, but it will have all new interiors. The exterior has been reduced to mainly its base coat. </h4></li>
		<li><h3><a href="direct/salt_great_for_slick_roads_bad_for_cars+5319salt+53616c7420677265617420666f7220736c69636b20726f6164732c2062616420666f722063617273">Salt great for slick roads, bad for cars</a></h3><h4>It’s snow and ice season — the season when cars are driven on salted roads. While salt may make slick roads safer, salt on a car’s side can lead to rust and corrosion — bad news for a car’s paint. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/dorothy_hagen+5319hagen+446f726f74687920486167656e">Dorothy Hagen</a></h3><h4> Services for Dorothy Hagen, 93, of Hillsboro, who died Sunday at Parkside Homes, will be scheduled later.  Born April 27, 1928, in Balko, Oklahoma, to Edwin and Alma (Karber) Neufeld, she is survived by children Gary Hagen of Minnetonka, Minnesota, and Roger, Randy, and Terry Hagen of Hillsboro; sibling Gaylen Neufeld of Hesston; nine grandchildren; and many great grandchildren.  </h4></li>
		<li><h3><a href="direct/archie_stenzel+5319stenzel+417263686965205374656e7a656c">Archie Stenzel</a></h3><h4>Services for Archie Lee Stenzel, 84, Marion, who died Jan. 5 at Ascension Via Christi St. Francis Hospital in Wichita, were Jan. 7 at Yazel-Megli Funeral Home in Marion with interment at Marion Cemetery. Born Aug. 15, 1937, in Marion to Albert and Linda (Fischer) Stenzel, he married Maryellyn Koehn on Sept. 20, 1974, at Parkview Christian Church in Springfield, Missouri. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/steve_collett+5319collett+494e204d454d4f5249414d3a202026233136303b20537465766520436f6c6c657474">Steve Collett</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/theresa_harris+5319harris+494e204d454d4f5249414d3a202026233136303b205468657265736120486172726973">Theresa Harris</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5319accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5319civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5319jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5319criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5319deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5319dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5319police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5319offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/of_madness_and_the_hatter+5319edita+4f66206d61646e65737320616e642074686520686174746572">Of madness and the hatter</a></h3><h4>This is a tale not of two cities but of two women, both in the same city. Still, the opening lines of the classic Charles Dickens historical novel seem appropriate. It is indeed the season of light and the season of darkness. We are indeed going direct to heaven, and we are indeed going directly in the opposite way. </h4></li>
		<li><h3><a href="direct/16_300_people_can_t_be_wrong+5319editb+31362c3330302070656f706c652063616e27742062652077726f6e67">16,300 people can't be wrong</a></h3><h4>Three days. Three victories. Each with no more than three seconds to spare. The Jayhawks’ two last-second victories in basketball, bookending the Chiefs’ overtime heroics in football, made for one of the best sports weekends in recent memory — unless, of course, you’re a Wildcats fan or, like this writer, a Packers fan. Even more thrilling than the victories were shots of the crowd from Allen Fieldhouse, filled to capacity for Monday’s game even though the smaller Octagon of Doom at K-State had plenty of empty seats for the thriller two days earlier. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/decisions_decisions_decisions_+5319wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204465636973696f6e732c206465636973696f6e732c206465636973696f6e7321">Decisions, decisions, decisions!</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/firefighters_get_a_taste_of_gratitude+5319gratitude+466972656669676874657273206765742061207461737465206f6620677261746974756465">Firefighters get a taste of gratitude</a></h3><h4>Thinking Marion firefighters don’t get enough appreciation for the job they do, a city council member and her husband supplied a meal for firefighters to enjoy during their monthly meeting Thursday. Ruth and Ron Herbel brought Subway sandwiches, chips, cupcakes, and bottled water for the department’s 20 members. </h4></li>
		<li><h3><a href="direct/help_with_taxes_tests_offered+5319taxes+48656c7020776974682074617865732c207465737473206f666665726564">Help with taxes, tests offered</a></h3><h4>Help with taxes and with obtaining free COVID tests is available from Marion County’s department on aging. Taxpayers with annual incomes of less than $60,000 can drop forms off at Marion Senior Center and the department will prepare returns for them the week of Feb. 1. </h4></li>
		<li><h3><a href="direct/tabor_lectures_rescheduled+5319tabor+5461626f72206c656374757265732072657363686564756c6564">Tabor lectures rescheduled</a></h3><h4>A pair of lectures on vocation and service by Tabor College’s new president, David S. Janzen, have been rescheduled for 10 a.m. Feb. 2 and 7 p.m. Feb. 3. Both will be in Richert Auditorium at Shari Flaming Center for the Arts. </h4></li>
		<li><h3><a href="direct/grant_to_aid_area_families+5319grant+4772616e7420746f2061696420617265612066616d696c696573">Grant to aid area families</a></h3><h4>A $1,000 grant will provide emergency financial assistance to Peabody-area families needing help paying rent, utilities, or other bills necessary to ensure safe environments for their children. The grant from Peabody Community Foundation to Families and Communities Together of Marion County will be administered by FACT’s Family Assistance Network. </h4></li>
		<li><h3><a href="direct/screenings_for_kids_offered+5319kids+53637265656e696e677320666f72206b696473206f666665726564">Screenings for kids offered</a></h3><h4>Children up to age 5 will be screened for motor, language, communication, cognitive, social, hearing and vision problems and development 11 a.m. to 1 p.m. Feb. 8 at Peabody United Methodist Church, 403 N. Sycamore St. Appointments are required and are being scheduled by early childhood special education teacher Michelle Meyer at (620) 381-3218.     </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5319menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5319m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5319m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5319m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5319m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5319m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5319m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5319m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/warriors_rally_to_5th_place_finishes+5319marion+57617272696f72732072616c6c7920746f2035746820706c6163652066696e6973686573">Warriors rally to 5th place finishes</a></h3><h4>Marion’s boys got their second victory of the season Friday night, 65-15, against Wakefield at the relocated Cougar Classic at Marion Sports and Aquatics Center. They placed 5th overall in the tournament. </h4></li>
		<li><h3><a href="direct/trojans_battle_for_title_girls_settle_for_6th+5319hillsboro+54726f6a616e7320626174746c6520666f72207469746c653b206769726c7320736574746c6520666f7220367468">Trojans battle for title; girls settle for 6th</a></h3><h4> COVID continued wreaking havoc this past week, spoiling many of the area’s basketball tournaments or leaving teams shorthanded. The Hillsboro boys’ basketball team was unaffected for the school’s Trojan Classic, staying perfect on the year, outlasting rival Hesston, 39-29, in Saturday’s title game. </h4></li>
		<li><h3><a href="direct/trojan_wrestler_earns_record_tying_pin+5319trojan+54726f6a616e2077726573746c6572206561726e73207265636f72642d7479696e672070696e">Trojan wrestler earns record-tying pin</a></h3><h4>Winning his third tournament championship of the year, Hillsboro senior Tristan Rathbone earned his 72nd career pin at this weekend’s Eureka Invitations. Rathbone, 24-2 for the year in the 170-pound weight class, now is tied with Nicholas Mueller for the most career pins in Hillsboro High School history. </h4></li>
		<li><h3><a href="direct/goessel_boys_win_2_at_burrton+5319goessel+476f657373656c20626f79732077696e20322061742042757272746f6e">Goessel boys win 2 at Burrton</a></h3><h4> Dominating from start to finish, Goessel’s boys beat Pretty Prairie, 61-34, Saturday to place fifth in the Burrton Tournament. Senior Caiden Duerksen started strong with six quick points for the Bluebirds and scored 15 in the first half, leading the Bluebirds to a 32-20 halftime lead. </h4></li>
		<li><h3><a href="direct/bowling_league_results+5319bowl+426f776c696e67206c656167756520726573756c7473">Bowling league results</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-148-18">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1674959861" alt="Donnis Snyder of Aulne finds pleasure in being surrounded by her house cats. Missy is to her left, Calli is on her right, and Penny relaxes on top of the recliner. Donnis has three other house cats to keep her company." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Donnis Snyder of Aulne finds pleasure in being surrounded by her house cats. Missy is to her left, Calli is on her right, and Penny relaxes on top of the recliner. Donnis has three other house cats to keep her company."><br />Donnis Snyder of Aulne finds pleasure in being surrounded by her house cats. Missy is to her left, Calli is on her right, and Penny relaxes on top of the recliner. Donnis has three other house cats to keep her company.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1674959861" alt="Multiple bucket trucks are being used in the project." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Multiple bucket trucks are being used in the project."><br />Multiple bucket trucks are being used in the project.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1674959861" alt="Harry Ensminger fishes from the county lake dock under the watchful eye of Doug Moore. " width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Harry Ensminger fishes from the county lake dock under the watchful eye of Doug Moore. "><br />Harry Ensminger fishes from the county lake dock under the watchful eye of Doug Moore. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1674959861" alt="Wakefield players try to get the ball from Mitch Norris (1) as he attempts a pass to Campbell Winter (13). Wakefield's weak offense gave Marion its second victory of the 2021-'22 season. " width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Wakefield players try to get the ball from Mitch Norris (1) as he attempts a pass to Campbell Winter (13). Wakefield's weak offense gave Marion its second victory of the 2021-'22 season. "><br />Wakefield players try to get the ball from Mitch Norris (1) as he attempts a pass to Campbell Winter (13). Wakefield's weak offense gave Marion its second victory of the 2021-'22 season. </span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-148-19) -->
</html>
