<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | September 9, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (September 9, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | September 9, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  146 , No.  51</div><div><em>Wednesday,  September 9, 2020</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2 class="breaklogo">BREAKING NEWS</h2>
UPDATED AFTER PRINT DEADLINE
	<div id="mcrnav21">
	<ul>
		<li><h3><a href="direct/tabor_soccer_team_listed_as_covid_cluster+5151breaking1+5461626f7220736f63636572207465616d206c697374656420617320434f56494420636c7573746572">Tabor soccer team listed as COVID cluster</a></h3><h4> As expected, a Tabor College sports team officially was identified Wednesday as the source of a cluster of COVID-19 cases.  Confirmation came not from county or college officials, who repeatedly have declined to comment, but from state health officials. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/little_piggies_refuse_to_go_home_in_marion+5151piggies+4c6974746c6520706967676965732072656675736520746f20676f20686f6d6520696e204d6172696f6e">Little piggies refuse to go home in Marion</a></h3><h4>Marion County law enforcement have been called upon to coral loose animals several times over the last week — a trend that may have started when two pigs escaped their pen Aug. 27 in Marion. The same pigs have been reported running amok several times since then, and police chief Clinton Jeffrey thinks it’s because they have been on the lam the whole time. </h4></li>
		<li><h3><a href="direct/covid_19_soars_at_record_pace+5151soars+434f5649442d313920736f617273206174207265636f72642070616365">COVID-19 soars at record pace</a></h3><h4>Three new cases of COVID-19 reported Tuesday ended a day’s reprieve from news of the pandemic’s steady climb in Marion County. The cases bring the county’s new total to 97. They include a male in his 60s, as well as probable reports for a male in his teens and a woman in her 40s. </h4></li>
		<li><h3><a href="direct/eateries_coming_going+5151food+456174657269657320636f6d696e672c20676f696e67">Eateries coming, going</a></h3><h4>Marion’s often-confusing restaurant scene became more confusing this week. Dorothy’s Coffee House and Tea Room announced Tuesday on a social media page that it is closing. </h4></li>
		<li><h3><a href="direct/families_feel_athletics_squeeze+5151squeeze+46616d696c696573206665656c206174686c65746963732073717565657a65">Families feel athletics squeeze</a></h3><h4>As school sports start their first week of competition, athletes and coaches aren’t the only ones adapting to guidelines aimed at stemming COVID-19.  Many school districts now limit fan attendance. </h4></li>
		<li><h3><a href="direct/public_works_head_to_retire_at_month_s_end+5151works+5075626c696320776f726b73206865616420746f20726574697265206174206d6f6e7468277320656e64">Public works head to retire at month's end</a></h3><h4>Marty Fredrickson has served many roles during his 31½ years with the city of Marion. He will retire Oct. 1. He has served as water plant operator, sewer system operator, equipment operator, building inspector, zoning administrator, street supervisor, and public works director. </h4></li>
		<li><h3><a href="direct/record_cold_cuts_summer_short+5151cold+5265636f726420636f6c6420637574732073756d6d65722073686f7274">Record cold cuts summer short</a></h3><h4>A cold front dropped in from Canada brought summer in the county to an abrupt end with record chilly temperatures expected as its students start school. “It’s a shock to the system,” said Thomas Vaughan, forecaster with the National Weather Service in Wichita. “There were record highs and it took a 180-degree turn from there.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/campaign_signs_stolen_from_yards+5151yards+43616d706169676e207369676e732073746f6c656e2066726f6d207961726473">Campaign signs stolen from yards</a></h3><h4>Every election cycle people find campaign signs stolen from their lawns. One Marion resident put out two signs, then found one missing the next morning. </h4></li>
		<li><h3><a href="direct/fire_department_rescues_stranded_reservoir_boaters+5151fire+46697265206465706172746d656e74207265736375657320737472616e646564207265736572766f697220626f6174657273">Fire department rescues stranded reservoir boaters</a></h3><h4>Hillsboro Fire Department put its new rescue boats to the test last week when firefighters responded to the aid of stranded boaters Thursday evening on Marion Reservoir. After someone on shore made multiple attempts to contact the Army Corps of Engineers or the department wildlife and parks for help, emergency dispatchers paged Hillsboro firefighters to the scene. </h4></li>
		<li><h3><a href="direct/urban_sunflower_blossoms_in_marion+5151urban+557262616e2053756e666c6f77657220626c6f73736f6d7320696e204d6172696f6e">Urban Sunflower blossoms in Marion</a></h3><h4>If you are a country girl, an urban diva, or anything in between, you are sure to find something that suits your style at Marion’s newest boutique. Urban Sunflower blends owner April Winn-Patrick’s love of fashion and zeal for helping people into a retail venture that offers city glam with a touch of country bling.  </h4></li>
		<li><h3><a href="direct/lighting_landscaping_business_sets_up_shop_in_marion+5151shop+4c69676874696e672c206c616e6473636170696e6720627573696e65737320736574732075702073686f7020696e204d6172696f6e">Lighting, landscaping business sets up shop in Marion</a></h3><h4>Steve Patrick and April Winn-Patrick have big plans for their dream home on Walnut St. in Marion. The couple found the house, in the 600 block by chance as they were driving by and saw a “For Sale by Owner” sign in the window. </h4></li>
		<li><h3><a href="direct/10_businesses_chosen_for_grants+5151grants+313020627573696e65737365732063686f73656e20666f72206772616e7473">10 businesses chosen for grants</a></h3><h4>Checks will soon go out to 10 Marion businesses and two nonprofit feeding programs to help with losses and costs caused by COVID-19. The money comes from a $167,000 community development block grant given to the city in July. City council members approved grants Tuesday. </h4></li>
		<li><h3><a href="direct/teen_to_meet+5151teen+5445454e20746f206d656574">TEEN to meet</a></h3><h4>A video conference for Technology Excellence in Education Network is scheduled for 6 p.m. Sept. 16, 2020. Anyone with questions can call Lena Kleiner at(620) 877-0237.     </h4></li>
		<li><h3><a href="direct/commodities_distribution_set+5151set+436f6d6d6f64697469657320646973747269627574696f6e20736574">Commodities distribution set</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/marion_county_pass_on_tax_delay+5151tax+4d6172696f6e2c20636f756e74792070617373206f6e207461782064656c6179">Marion, county pass on tax delay</a></h3><h4>Neither Marion County nor the city of Marion will offer payroll tax deferments to employees. President Donald Trump signed a memo in August directing the U.S. Treasury Department to permit employers to defer payroll taxes through the end of the year. </h4></li>
		<li><h3><a href="direct/recycling_effort_to_benefit_veterans_going_strong+5151benefit+52656379636c696e67206566666f727420746f2062656e65666974207665746572616e7320676f696e67207374726f6e67">Recycling effort to benefit veterans going strong</a></h3><h4>Other recycling costing county, cities money By PHYLLIS ZORN Staff writer Aluminum can donations to help veterans visit national monuments are going strong in Marion County. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/helen_penner+5151penner+48656c656e2050656e6e6572">Helen Penner</a></h3><h4>Graveside service for Helen Penner, 82, who died Monday at Pleasant View Home in Inman, will be 10 a.m. Saturday at Johannestal cemetery, rural Hillsboro. She was born Jan. 17, 1938, in Ferriday, Louisiana, to Douglas and R.V. (Waldon) Chandler.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5151accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5151civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5151cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_sivision_cases+5151crim+4372696d696e616c207369766973696f6e206361736573">Criminal sivision cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5151deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5151emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5151offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5151police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5151traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">FARM</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/cattle_prices_on_uncertain_ground_despite_rises+5151rises+436174746c6520707269636573206f6e20756e6365727461696e2067726f756e642064657370697465207269736573">Cattle prices on uncertain ground despite rises</a></h3><h4>Mark Harms and his wife, Kim, cautiously see the cattle market improving from where things stood in June after outbreaks of COVID-19 at meat processing plants. The couple has been raising cattle for 28 years, selling seed stock so other producers can improve their herds. They maintain about 700 cattle on their ranch five miles southeast of Lincolnville. </h4></li>
		<li><h3><a href="direct/pilsen_farmer_has_high_hopes_for_sunflower_crop+5151crop+50696c73656e206661726d657220686173206869676820686f70657320666f722073756e666c6f7765722063726f70">Pilsen farmer has high hopes for sunflower crop</a></h3><h4>Randy Svitak is anticipating big things from his sunflower crop as harvest nears. “Hopefully this year the oil content is really good so we get a good premium,” he said. “It’s high in oleic oil.” </h4></li>
		<li><h3><a href="direct/early_corn_looks_promising_soybeans_stunted+5151corn+4561726c7920636f726e206c6f6f6b732070726f6d6973696e672c20736f796265616e73207374756e746564">Early corn looks promising, soybeans stunted</a></h3><h4>Hot, dry weather still is ripening the county’s corn, but area farmers are hoping for rain that would salvage their threatened soybeans. Mother Nature appears to be splitting the difference between crops, as too much or too little moisture, at the right time, determines yields. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/the_new_normal_in_a_pig_s_eye+5151eye+546865206e6577206e6f726d616c202d20696e206120706967277320657965">The new normal - in a pig's eye</a></h3><h4>Everyone seems to be on the move these days — even four-footed friends in the animal kingdom.  Sheriff’s dispatchers last week reported two horses and a llama that were out for a leisurely stroll down K-15 before they turned off onto a country road. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/shades_of_gray+5151gray+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20536861646573206f662067726179">Shades of gray</a></li>
		<li><h3>LETTER FROM EDITOR:</h3> <a href="direct/to_34_concerned_citizen_and_business_owner_34_+5151letter+4c45545445522046524f4d20454449544f523a202026233136303b20546f20262333343b436f6e6365726e656420436974697a656e20616e6420427573696e657373204f776e6572262333343b">To &#34;Concerned Citizen and Business Owner&#34;</a></li>
		<li><h3>CORRECTIONS:</h3> <a href="direct/corrections_and_clarifications+5151corr+434f5252454354494f4e533a202026233136303b20436f7272656374696f6e7320616e6420636c6172696669636174696f6e73">Corrections and clarifications</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/peabody_gets_active_for_fall_fest+5151fall+506561626f647920676574732061637469766520666f722066616c6c2066657374">Peabody gets active for fall fest</a></h3><h4>An assortment of activities is planned for the third annual Peabody Fall Festival Sept. 26. Hours will be 9 a.m. to 1 p.m.  </h4></li>
		<li><h3><a href="direct/tabor_professor_facilities_manager_honored+5151tabor+5461626f722070726f666573736f722c20666163696c6974696573206d616e6167657220686f6e6f726564">Tabor professor, facilities manager honored</a></h3><h4>A Tabor College professor and its facilities manager were honored Aug. 11 for their service to the college. Art professor Shin-hee Chin was chosen as the college’s 21st annual faculty member of the year Aug. 11. </h4></li>
		<li><h3><a href="direct/family_buys_one_of_a_kind_camper+5151camper+46616d696c792062757973206f6e652d6f662d612d6b696e642063616d706572">Family buys one-of-a-kind camper</a></h3><h4>No doubt heads will turn when Gene Lanning drives the family’s new camper into any RV slot. The camper used to be a tour bus in Florida and has “Florida after dark” on a marquee over the windshield. </h4></li>
		<li><h3><a href="direct/barkman_honey_seeks_warehouse_permit+5151seeks+4261726b6d616e20486f6e6579207365656b732077617265686f757365207065726d6974">Barkman Honey seeks warehouse permit</a></h3><h4>Hillsboro’s former Heartland Foods building once again might soon be repurposed as a warehouse. Barkman Honey recently filed a conditional use permit, which will allow the business to use the space as a warehouse. </h4></li>
		<li><h3><a href="direct/card_shower_requested+5151card+436172642073686f77657220726571756573746564">Card shower requested</a></h3><h4>The family of Pauline McPheeters is requesting a card shower in honor of her 95th birthday Sept. 19.  Cards can be sent to 407 N. Locust St., Rm 212, Peabody, KS 66866.     </h4></li>
		<li><h3><a href="direct/family_requests_card_shower+5151shower+46616d696c7920726571756573747320636172642073686f776572">Family requests card shower</a></h3><h4>A card shower has been requested for Georgia Spohn of Marion, who will celebrate her 101st birthday Sept. 20. Cards may be sent to Room 102 of Marion Assisted Living Center, 200 Eisenhower Dr. in Marion.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5151menu+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5151m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5151m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5151m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5151m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5151m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5151m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5151m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/all_but_trojans_fall_hard+5151hard+416c6c206275742054726f6a616e732066616c6c2068617264">All but Trojans fall hard</a></h3><h4>Hillsboro was the only county football team to come away with a victory their opening weekend, running up a 40-14 win at Nickerson. The Trojans led throughout, showing off their playmaking ability early with a touchdown pass from quarterback Matthew Potucek to Dillon Boldt, and a 50-yard touchdown run by Jamari Harris, both in the first quarter. </h4></li>
		<li><h3><a href="direct/volleyball_teams_net_mixed_results_on_opening_week+5151net+566f6c6c657962616c6c207465616d73206e6574206d6978656420726573756c7473206f6e206f70656e696e67207765656b">Volleyball teams net mixed results on opening week</a></h3><h4>County volleyball teams scored a mixed bag in the opening week of play, including a pair of Marion losses Thursday at Inman. The Warriors came out strong in both matches of their three-set dual but were unable to push over the edge for victory. </h4></li>
		<li><h3><a href="direct/cross_country_teams_excel+5151excel+43726f73732d636f756e747279207465616d7320657863656c">Cross-country teams excel</a></h3><h4>Marion and Goessel cross-country opened their seasons last week at Abilene, while Hillsboro was at Smoky Valley, and all three schools took advantage of their first races of the season. Marion boys had two runners medal, with Gavin Wasmuth surging to a ninth-place finish at 19:08, followed by Tristen Dye in 20:46.7 for 17th. </h4></li>
		<li><h3><a href="direct/enrollment_dips_in_county_s_school_districts+5151dips+456e726f6c6c6d656e74206469707320696e20636f756e74792773207363686f6f6c20646973747269637473">Enrollment dips in county's school districts</a></h3><h4>With Goessel entering its second week of classes — and other districts starting today — preparations for a school year that includes COVID-19 safety measures are coming to fruition. Many safety measures have come to pass, like Plexiglas dividers for desks and front offices. There also are cameras that Hillsboro and Peabody-Burns are using to scan temperatures of students and staff, or handheld temperature readers some other districts have.  </h4></li>
		<li><h3><a href="direct/college_degrees_and_honors+5151college+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-146-50">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1631279592" alt="Members of the Melendy family work Monday in Marion helping renovate the soon-to-be Cafe 256 in the 300 block of E. Main St. Tim and Babs enlisted the help of their children and grandchildren, putting the &#34;labor&#34; in Labor Day. They moved to Marion a few months ago to open the business after retiring from their jobs in Arizona." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Members of the Melendy family work Monday in Marion helping renovate the soon-to-be Cafe 256 in the 300 block of E. Main St. Tim and Babs enlisted the help of their children and grandchildren, putting the &#34;labor&#34; in Labor Day. They moved to Marion a few months ago to open the business after retiring from their jobs in Arizona."><br />Members of the Melendy family work Monday in Marion helping renovate the soon-to-be Cafe 256 in the 300 block of E. Main St. Tim and Babs enlisted the help of their children and grandchildren, putting the &#34;labor&#34; in Labor Day. They moved to Marion a few months ago to open the business after retiring from their jobs in Arizona.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1631279592" alt="A recycling bin at Marion's VFW is nearly full of bagged aluminum cans. McPherson resident Warren Vincent travels to the VFW and 25 other locations around central Kansas to collect cans, with proceeds benefiting veterans flying to visit war memorials in Washington D.C." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="A recycling bin at Marion's VFW is nearly full of bagged aluminum cans. McPherson resident Warren Vincent travels to the VFW and 25 other locations around central Kansas to collect cans, with proceeds benefiting veterans flying to visit war memorials in Washington D.C."><br />A recycling bin at Marion's VFW is nearly full of bagged aluminum cans. McPherson resident Warren Vincent travels to the VFW and 25 other locations around central Kansas to collect cans, with proceeds benefiting veterans flying to visit war memorials in Washington D.C.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1631279592" alt="Lori Hurst urges her golf ball to get to the hole during the early stages of Sunday's eighth annual Sandgreen Masters Championship hosted by Peabody American Legion at Peabody golf course. The tournament this year was in honor of Hurst's husband, Joe, who died in May." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Lori Hurst urges her golf ball to get to the hole during the early stages of Sunday's eighth annual Sandgreen Masters Championship hosted by Peabody American Legion at Peabody golf course. The tournament this year was in honor of Hurst's husband, Joe, who died in May."><br />Lori Hurst urges her golf ball to get to the hole during the early stages of Sunday's eighth annual Sandgreen Masters Championship hosted by Peabody American Legion at Peabody golf course. The tournament this year was in honor of Hurst's husband, Joe, who died in May.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1631279592" alt="Centre quarterback Lane Methvin looks for a way forward during the Courgars' game Friday at home against Herington. Methvin scored the team's only touchdown." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Centre quarterback Lane Methvin looks for a way forward during the Courgars' game Friday at home against Herington. Methvin scored the team's only touchdown."><br />Centre quarterback Lane Methvin looks for a way forward during the Courgars' game Friday at home against Herington. Methvin scored the team's only touchdown.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-146-51) -->
</html>
