<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | October 21, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (October 21, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | October 21, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  5</div><div><em>Wednesday,  October 21, 2020</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2 class="breaklogo">BREAKING NEWS</h2>
UPDATED AFTER PRINT DEADLINE
	<div id="mcrnav21">
	<ul>
		<li><h3><a href="direct/goessel_nursing_home_identified_as_active_covid_19_cluster+5205breaking+476f657373656c206e757273696e6720686f6d65206964656e7469666965642061732061637469766520434f5649442d313920636c7573746572">Goessel nursing home identified as active COVID-19 cluster</a></h3><h4>Bethesda Home in Goessel has been declared the site of a COVID-19 cluster by Kansas Department of Health. According to information released Wednesday by KDHE, Oct. 15 was the most recent date of onset of symptoms.  </h4></li>
		<li><h3><a href="direct/6th_new_covid_case_reported_friday+5205breaking2+367468206e657720434f5649442063617365207265706f7274656420467269646179">6th new COVID case reported Friday</a></h3><h4>Six new cases of COVID-19, including three disclosed Friday, have been reported since print editions of the paper were produced. The county’s total number of cases is now 159. That means a countywide infection rate of 13.4 cases per 1,000 residents, an increase of 1.0 in the past seven days. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/county_blasts_emergency_manager+5205blasts+436f756e747920626c6173747320656d657267656e6379206d616e61676572">County blasts emergency manager</a></h3><h4>It took Hillsboro economic director Anthony Roy a month and a half to get a copy of the county emergency operations plan from emergency manager Randy Frank. County commissioners want to know why. </h4></li>
		<li><h3><a href="direct/politics_too_polarizing_kassebaum_says+5205politics+506f6c697469637320746f6f20706f6c6172697a696e672c204b617373656261756d2073617973">Politics too polarizing, Kassebaum says</a></h3><h4>Former senator Nancy Kassebaum has lived a quiet life in Burdick since leaving office in 1997. She still follows politics, and is worried by how much public policy in the Senate is determined by party lines. “These thoughtful debates that can take place just aren’t anymore,” she said. “They’re either this way or they’re that way. It’s either Republican or Democrat.” </h4></li>
		<li><h3><a href="direct/ramona_mayor_chides_sheriff_s_office+5205chides+52616d6f6e61206d61796f722063686964657320736865726966662773206f6666696365">Ramona mayor chides sheriff's office</a></h3><h4>Ramona mayor Bill Alcorn is tired of seeing a lack of law enforcement in his town. The mayor, accompanied by ordinance officer Richard Giroux, Jr., talked to county commissioners Monday. </h4></li>
		<li><h3><a href="direct/county_smashes_covid_19_peak+5205peak+436f756e747920736d617368657320434f5649442d3139207065616b">County smashes COVID-19 peak</a></h3><h4>Marion County’s current spate of reported positive COVID-19 cases breaks previous peak-highs from mid-July and early September.  The county is back to “red zone” status, meaning the number of reported cases increased by at least 1 per 1,000 in the last week. Some regions require quarantine any time someone visits a red zone. </h4></li>
		<li><h3><a href="direct/cafe_owner_impressed_with_opening_weekend+5205cafe+43616665206f776e657220696d707265737365642077697468206f70656e696e67207765656b656e64">Cafe owner impressed with opening weekend</a></h3><h4>Tim Melendy is still working out a few kinks with his staff, but the co-owner of Café 256 couldn’t be happier with the welcome the business received its opening weekend. The café has filled an average of 50 tickets a day since it opened Friday, and Monday’s lunch service was packed, he said. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/old_alco_building_purchased+5205alco+4f6c6420416c636f206275696c64696e6720707572636861736564">Old Alco building purchased</a></h3><h4>Hillsboro might soon gain a new farm equipment supplier at the former Alco building, if past behavior of the building’s buyer is any indication. Next Generation Properties of Nebraska is a limited liability corporation with the same headquarters address in Sioux City, Iowa, as farm equipment retailer Bomgaars Supply. Next Gen Properties purchased land in Plattsmouth, Nebraska, in 2014 and built a Bomgaars equipment retailer there. </h4></li>
		<li><h3><a href="direct/city_of_marion_takes_on_dilapidated_properties+5205city+43697479206f66204d6172696f6e2074616b6573206f6e2064696c61706964617465642070726f70657274696573">City of Marion takes on dilapidated properties</a></h3><h4>Owners of a dilapidated house at 116 N. Roosevelt St. in Marion have 90 days to improve conditions at the house they have been working on before the city debates again whether to order demolition. Owners Jessica and Trinity Snyder told city council members they have been working on the house. </h4></li>
		<li><h3><a href="direct/hillsboro_hires_firm_to_design_new_plaza+5205plaza+48696c6c73626f726f206869726573206669726d20746f2064657369676e206e657720706c617a61">Hillsboro hires firm to design new plaza</a></h3><h4>A downtown community plaza with a splash pad and other amenities in Hillsboro took a step closer to reality Tuesday when city council members approved a contract for an architectural firm to design it. LK Architecture, Wichita, will be paid up to $18,000 for its work on the project, at an hourly rate of $140 an hour. </h4></li>
		<li><h3><a href="direct/local_agriculture_businesses_awarded_state_grants+5205local+4c6f63616c206167726963756c7475726520627573696e65737365732061776172646564207374617465206772616e7473">Local agriculture businesses awarded state grants</a></h3><h4>A farm and a meat processing plant in Marion County were given state grants for projects to shore up the state’s food supply system. Janzen Family Farms was given $5,000 through the Securing Local Food Systems grant program and Peabody Sausage House was given $50,000. </h4></li>
		<li><h3><a href="direct/wind_farm_opponent_runs_write_in_campaign_for_district_4+5205wind+57696e64206661726d206f70706f6e656e742072756e732077726974652d696e2063616d706169676e20666f722044697374726963742034">Wind farm opponent runs write-in campaign for District 4</a></h3><h4>Florence resident Tom Britain, who earlier ran in the primary race for District 4 county commissioner only to be beaten by incumbent David Crofoot, has launched a write-in campaign. “I’m a glutton for punishment,” Britain said of his decision to make another run against Crofoot. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/county_s_ambulance_department_earns_perfect_marks_from_state+5205marks+436f756e7479277320616d62756c616e6365206465706172746d656e74206561726e732070657266656374206d61726b732066726f6d207374617465">County's ambulance department earns perfect marks from state</a></h3><h4>Marion County Emergency Medical Service earned perfect marks during an annual state inspection Oct. 14. Mary-Elaine Skinner, EMS specialist for the Kansas Board of Emergency Medical Services, said she was impressed with department leadership and the involvement of county medical director Don Hodson. </h4></li>
		<li><h3><a href="direct/sunflower_seeks_artists_to_help_with_public_project+5205help+53756e666c6f776572207365656b732027617274697374732720746f2068656c702077697468207075626c69632070726f6a656374">Sunflower seeks 'artists' to help with public project</a></h3><h4>Peabody’s Sunflower Theatre is a work in progress, but supporters are betting a public arts project will give renovation efforts at the centuries-old building a colorful boost. Organizers are seeking creatives who want to put their own stamp on a Peabody landmark by designing and painting sunflowers. </h4></li>
		<li><h3><a href="direct/education_important_for_medication_disposal+5205med+456475636174696f6e20696d706f7274616e7420666f72206d656469636174696f6e20646973706f73616c">Education important for medication disposal</a></h3><h4>Hillsboro’s Police Department has been participating in an annual collection of unused medication for several years, and Leanne Funk sees it as a helpful resource for Marion County.  “I think it’s useful for people who have medicine they don’t know what to do with,” Funk, a rural Hillsboro resident, said. </h4></li>
		<li><h3><a href="direct/county_hillsboro_announce_covid_relief_grants+5205grants+436f756e74792c2048696c6c73626f726f20616e6e6f756e636520434f5649442072656c696566206772616e7473">County, Hillsboro announce COVID relief grants</a></h3><h4>Twenty-one county nonprofits, 24 for-profit, and three Hillsboro businesses have been approved for COVID relief grants. One firm, Kathy’s Floral Designs in Hillsboro, was given a $4,827 grant from the county and a $15,000 grant from Hillsboro. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/geneva_becker+5205becker+47656e657661204265636b6572">Geneva Becker</a></h3><h4>No public services are planned for Geneva Becker, 81, who died Oct. 18 in Hillsboro.  She was born May 30, 1939, to Jacob and Reola Bartel Becker in Goessel. </h4></li>
		<li><h3><a href="direct/edward_flaming+5205flaming+45647761726420466c616d696e67">Edward Flaming</a></h3><h4>Services for Edward Flaming, 78, who died Friday at his home in Durham, were Tuesday at Jost Funeral Home, Hillsboro.  Born July 28, 1942, in Goessel to Samuel and Agnes Hiebert Flaming, he married Shirley Reimer on July 28, 1961, at Alexanderwohl Church, rural Goessel.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/carol_dutton+5205dutton+494e204d454d4f5249414d3a202026233136303b204361726f6c20447574746f6e">Carol Dutton</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5205accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3><h4>Timothy R. Davis, 44, Hillsboro, hit a deer at 7:30 a.m. Oct. 15 with his 2013 Nissan Sentra. The Nissan was towed. hillsboro 100 block of E. A St. Ronald R. Herbel, Hillsboro, was backing out of a parking spot in a 1989 Ford Tempo at 6:15 p.m. Friday in front of Hillsboro Ford when he crashed into a 2017 Ford Explorer owned by Sonja K. Hefley, rural Marion, which was parked on the opposite side of E. A St. The Tempo had damage to its right-rear side and rear bumper, and the Explorer was damaged along its left-front bumper. US-56 and Ash St. Wenxi D. Funk, 16, Hillsboro, was driving a 2015 Toyota Sienna at 3:45 p.m. Oct. 13 on Ash St. when he pulled into an intersection at US-56, crashing into the left-rear end of a Hutchinson Correctional Facility bus driven by Jacob L. Clune, 29, Hutchinson. Clune, who reported he was approaching the intersection on US-56 when he saw the Sienna, slowed down and moved toward the shoulder to avoid the van.  The Sienna hit the bus and kept driving north on Indigo Rd., despite suffering extensive damage to its front end. The left-rear and rear bumper of the bus were damaged, and the vehicle was towed by owner request. A family member of Funk’s was present to discuss the incident with police.     </h4></li>
		<li><h3><a href="direct/civil_division_cases+5205civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5205cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_sivision_cases+5205crim+4372696d696e616c207369766973696f6e206361736573">Criminal sivision cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5205deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/divorces_granted+5205div+4469766f72636573206772616e746564">Divorces granted</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5205emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5205offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5205police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5205traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/it_s_time_to_do_some_de_baiting+5205bait+497427732074696d6520746f20646f20736f6d652064652d62616974696e67">It's time to do some de-baiting</a></h3><h4>Forget whether organizers should mute candidates’ microphones at the next presidential debate. They might try muting the moderator’s microphone instead. Yes, President Trump can be rude and crude interrupting former Vice President Biden. Less reported but equally true, Biden has a tendency to do the same. You’d think the oldest future presidents-elect in history might have a bit more maturity, but older apparently doesn’t mean wiser — or more polite. </h4></li>
		<li><h3><a href="direct/scam_o_rama_journalism_style+5205scam+5363616d2d6f2d72616d612c206a6f75726e616c69736d207374796c65">Scam-o-rama, journalism style</a></h3><h4>Presidential debates aren’t the only times journalists seem to lose track of their role in society. A current campaign by Kansas Press Association to get people to donate to local newspapers is a scam that journalists ought to be exposing not espousing. Through a maze of incorporated entities, you now can give tax-deductable contributions to a tax-exempt group that will end up laundering the money and funneling it to a for-profit newspaper that advertises the charity. </h4></li>
		<li><h3><a href="direct/schooling_on_electoral_college+5205school+5363686f6f6c696e67206f6e20456c6563746f72616c20436f6c6c656765">Schooling on Electoral College</a></h3><h4>Like swallows bound for Capistrano, we’re due for our every-four-years schooling on the Electoral College. As usual, it’s likely to include quite a few shovels of the type of excrement returning swallows create. The Electoral College isn’t some antiquated institution that makes us less of a democracy. It is, in fact, a key element of a system that has helped ensure continuation of the world’s longest-living democracy by tempering the acknowledged evils of pure democracy with numerous safeguards. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/scarecrow_season+5205crow+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20536361726563726f7720736561736f6e">Scarecrow season</a></li>
		<li><h3>CALENDAR OF EVENTS:</h3> <a href="direct/calendar_of_events+5205cal+43414c454e444152204f46204556454e54533a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/friends_plan_to_cast_a_spell_on_neighborhood+5205spell+467269656e647320706c616e20746f20636173742061207370656c6c206f6e206e65696768626f72686f6f64">Friends plan to cast a spell on neighborhood</a></h3><h4>Marion resident Autumn Hanson and friends have a special Halloween event planned for children and parents to enjoy while keeping social distance. The group, decked out in costumes, will do a witches’ dance several times during the day in Hanson’s yard at 435 Forest St. </h4></li>
		<li><h3><a href="direct/halloween_story_walk_planned+5205walk+48616c6c6f7765656e2073746f72792077616c6b20706c616e6e6564">Halloween story walk planned</a></h3><h4>Marion downtown business windows will feature a story walk for children to read and enjoy through Nov. 2. “We’re Off to Find the Witch’s House,” can be read by walking west from Brookens Law Office, then east to CB Bakery. </h4></li>
		<li><h3><a href="direct/peabody_plans_halloween_events+5205events+506561626f647920706c616e732048616c6c6f7765656e206576656e7473">Peabody plans Halloween events</a></h3><h4>On Halloween, ManeStreet Beautique will serve Halloween and Hotdogs at Home from 5 to 8 p.m. or until the hot dogs are gone. Sunflower Theatre will sell homemade chili and cinnamon rolls from 5 to 7 p.m. outside Pop’s Diner to support restoration of the theater. Cost is $5. Advance orders will guarantee availability. Orders are being accepted at (316) 258-2342.     </h4></li>
		<li><h3><a href="direct/student_receives_scholarship+5205scholar+53747564656e74207265636569766573207363686f6c617273686970">Student receives scholarship</a></h3><h4>Peabody student Marcus Sanders received the Ralph and Michael Raffelock Memorial Scholarship from Butler County Community College Foundation. The scholarship is for the fall 2020 semester.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5205menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>100TH BIRTHDAYS:</h3> <a href="direct/edna_dyck+5205dyck+3130305448204249525448444159533a202026233136303b2045646e61204479636b">Edna Dyck</a>,
		<a href="direct/charles_stinchcomb+5205charles+3130305448204249525448444159533a202026233136303b20436861726c6573205374696e6368636f6d62">Charles Stinchcomb</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5205m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5205m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5205m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5205m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5205m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5205m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5205m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SENIOR LIVING</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/retired_teacher_a_mainstay_of_bookkeeping+5205book+5265746972656420746561636865722061206d61696e73746179206f6620626f6f6b6b656570696e67">Retired teacher a mainstay of bookkeeping</a></h3><h4>Lois Smith has been keeping book at Marion athletic events since the 1970s. The experience has given her inside knowledge of each sport, even as how statistics are recorded changed. She uses a hard-copy stat book for basketball, but how she tracked football plays evolved over the years. </h4></li>
		<li><h3><a href="direct/community_garden_tops_record_donations_to_food_bank+5205garden+436f6d6d756e6974792067617264656e20746f7073207265636f726420646f6e6174696f6e7320746f20666f6f642062616e6b">Community garden tops record donations to food bank</a></h3><h4>Marion’s community garden topped its record this year by donating 6,110 pounds of fresh produce to the county’s food bank — 110 pounds more than last year’s total of 6,000. Volunteer Pam Byer said she was glad harvest was better, because the need was greater this year as the community struggled with fallout of a viral pandemic that left many laid off.  </h4></li>
		<li><h3><a href="direct/home_climate_a_matter_of_comfort+5205home+486f6d6520636c696d6174652061206d6174746572206f6620636f6d666f7274">Home climate a matter of comfort</a></h3><h4>Many seniors that physician Don Hodson has seen as patients over the years prefer to keep their homes extra toasty. He finds that keeping the temperature hotter or colder than normal is more about preference than medical benefits. “That’s why nursing homes are so warm,” he said. “You go into a nursing home and it’s like five degrees warmer than everywhere else.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/marion_wins_1st_of_season_against_sterling+5205wins+4d6172696f6e2077696e7320317374206f6620736561736f6e20616761696e737420537465726c696e67">Marion wins 1st of season against Sterling</a></h3><h4>Marion’s Friday home game against Sterling started with the Warriors giving up one of their only opening-drive touchdowns this season. However, the Warriors were in the mood to fight back and did, securing a nail-biter 22-20 victory. Marion put the ball in the hands of senior Braedon Mercer for four consecutive plays early but he wasn’t the only one the team relied on. </h4></li>
		<li><h3><a href="direct/hillsboro_takes_advantage_of_home_quad+5205quad+48696c6c73626f726f2074616b657320616476616e74616765206f6620686f6d652071756164">Hillsboro takes advantage of home quad</a></h3><h4>Hillsboro was the county’s major power in action this past weekend with Marion volleyball having no games since its Oct. 13 victory over Peabody-Burns. Hillsboro added three victories to its record, going 3-0 in a Saturday quad at home, and dropping just one set the whole day. </h4></li>
		<li><h3><a href="direct/runners_among_best_at_league_races+5205best+52756e6e65727320616d6f6e672062657374206174206c6561677565207261636573">Runners among best at league races</a></h3><h4>Marion County teams ran in their league championships last week. Hillsboro girls set the standard with their finish in the Central Kansas League, placing three runners in the top 10.  Emersyn Funk led the way, taking third with a 21:17 finish. She was followed by Ainsley Duell’s sixth-place time of 22:02, and Moriah Jost in ninth at 22:32. Trudy Hein completed the Trojans’ day at 24:39. </h4></li>
		<li><h3><a href="direct/players_credit_offensive_line_for_running_success+5205edge+506c617965727320637265646974206f6666656e73697665206c696e6520666f722072756e6e696e672073756363657373">Players credit offensive line for running success</a></h3><h4>Noal Reynolds and Thomas Smith are in their third year as running backs for Peabody-Burns, but this year has been different, as the Warriors are seeing their hard work pay off. “It is amazing, especially to see the kind of change we have made in Peabody the last few years,” Reynolds said. “To be a part of that change is just heart-warming.” </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-4">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1635119667" alt="Marion Middle School students Jordy Raymer and Tripp Peterson enjoy learning how to paddle canoes Friday at Marion County Lake during the school's annual lake day.  &#34;It's a time for the kids to be together and enjoy the outside,&#34; said Deanna Thierolf, a Marion middle school teacher who chaperoned the group. " width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Marion Middle School students Jordy Raymer and Tripp Peterson enjoy learning how to paddle canoes Friday at Marion County Lake during the school's annual lake day.  &#34;It's a time for the kids to be together and enjoy the outside,&#34; said Deanna Thierolf, a Marion middle school teacher who chaperoned the group. "><br />Marion Middle School students Jordy Raymer and Tripp Peterson enjoy learning how to paddle canoes Friday at Marion County Lake during the school's annual lake day.  &#34;It's a time for the kids to be together and enjoy the outside,&#34; said Deanna Thierolf, a Marion middle school teacher who chaperoned the group. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1635119667" alt="More than 100 vehicles, many flying American flags and other political banners, stretched nearly four miles along 190th Rd. Sunday evening as a Rollin' for Trump rally in support in support of President Donald Trump's re-election campaign traveled from  Hillsboro to Marion County Park and Lake." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="More than 100 vehicles, many flying American flags and other political banners, stretched nearly four miles along 190th Rd. Sunday evening as a Rollin' for Trump rally in support in support of President Donald Trump's re-election campaign traveled from  Hillsboro to Marion County Park and Lake."><br />More than 100 vehicles, many flying American flags and other political banners, stretched nearly four miles along 190th Rd. Sunday evening as a Rollin' for Trump rally in support in support of President Donald Trump's re-election campaign traveled from  Hillsboro to Marion County Park and Lake.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1635119667" alt="Autumn Hanson adjusts a skeleton on a chair next to a skeleton dragon waiting for children to come to 435 Forest St. in Marion on Halloween. Hanson, organizer of the drive-through Halloween event, encourages people to take Maple St. east from 3rd St. to reach the property to reduce traffic congestion." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Autumn Hanson adjusts a skeleton on a chair next to a skeleton dragon waiting for children to come to 435 Forest St. in Marion on Halloween. Hanson, organizer of the drive-through Halloween event, encourages people to take Maple St. east from 3rd St. to reach the property to reduce traffic congestion."><br />Autumn Hanson adjusts a skeleton on a chair next to a skeleton dragon waiting for children to come to 435 Forest St. in Marion on Halloween. Hanson, organizer of the drive-through Halloween event, encourages people to take Maple St. east from 3rd St. to reach the property to reduce traffic congestion.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1635119667" alt="Peabody-Burns quarterback Phillip Young, 2, threw only one pass in the team's 80-32 victory over South Haven Friday, but it went for 49 yards to Thomas Smith." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Peabody-Burns quarterback Phillip Young, 2, threw only one pass in the team's 80-32 victory over South Haven Friday, but it went for 49 yards to Thomas Smith."><br />Peabody-Burns quarterback Phillip Young, 2, threw only one pass in the team's 80-32 victory over South Haven Friday, but it went for 49 yards to Thomas Smith.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-5) -->
</html>
