<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | April 25, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (April 25, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | April 25, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  145 , No.  31</div><div><em>Wednesday,  April 25, 2018</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/volunteers_spread_love_of_spring_around_community+4931spring+566f6c756e746565727320737072656164206c6f7665206f6620737072696e672061726f756e6420636f6d6d756e697479">Volunteers spread love of spring around community</a></h3><h4>Spring is finally starting to rear its head more consistently, and many volunteers have been busy dedicating themselves to a handful of flower beds and other vegetation around town.  NM and Norma Patton serve as volunteers in an effort to bring a spring touch to Peabody.  </h4></li>
		<li><h3><a href="direct/steel_tariff_costs_county_taxpayers+4931tariff+537465656c2074617269666620636f73747320636f756e747920746178706179657273">Steel tariff costs county taxpayers</a></h3><h4>County transfer station director Bud Druse told commissioners Monday that a national tariff on imported steel, put into effect March 23, has hiked the cost of recycling bins the county earlier agreed to purchase with help from a state grant. “There’s been a big increase in metal because of the tariffs,” Druse said. </h4></li>
		<li><h3><a href="direct/council_holds_emergency_meeting_no_action_taken+4931council+436f756e63696c20686f6c647320656d657267656e6379206d656574696e673b206e6f20616374696f6e2074616b656e">Council holds emergency meeting; no action taken</a></h3><h4>Peabody city council called an emergency meeting Thursday to discuss a non-elected personnel matter behind closed doors.  Mayor Larry Larsen and council member Tom Spencer were not in attendance.  </h4></li>
		<li><h3><a href="direct/apartment_fight_leads_to_arrests+4931fight+41706172746d656e74206669676874206c6561647320746f2061727265737473">Apartment fight leads to arrests</a></h3><h4>Officers responded to reports of a fight at 5:31 p.m. Saturday at Indian Guide Terrace Apartments located in the 500 block of N. Vine St.  Sara Laurie, 60, was arrested on suspicion of domestic battery, criminal damage to property, and possession of drug paraphernalia. Richard Lopez, 60, also was arrested on suspicion of domestic battery and possession of marijuana.      </h4></li>
		<li><h3><a href="direct/classic_car_headed_for_junkyard_makes_fateful_escape+4931junk+436c6173736963206361722068656164656420666f72206a756e6b79617264206d616b6573206661746566756c20657363617065">Classic car headed for junkyard makes fateful escape</a></h3><h4>Thanks to Maurice Baker of Alma, those at Peabody Sunday Cruise were able to take in the glory of his restored 1967 Mercury Comet Cyclone Sunday. This muscle car started its journey as a performance model in 1964 as “Mercury Comet,” and through 1967 was known as “Mercury Comet Cyclone.” In 1968, “Comet” was taken off, and “Mercury Cyclone” became its official name.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/feds_talk_jobs_crime_radios_and_more+4931feds+466564732074616c6b206a6f62732c206372696d652c20726164696f732c20616e64206d6f7265">Feds talk jobs, crime, radios, and more</a></h3><h4>Local officials took the rare opportunity of a visit from a Washington official to lay out numerous challenges they would like to help addressing. Anne Hazlett, Assistant to the Secretary, U.S. Department of Agriculture, stopped at the courthouse in Marion en route to a rural opportunities conference in Newton. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/jack_of_all_trades_with_engines_and_feathers+4931jack+4a61636b206f6620616c6c20747261646573207769746820656e67696e657320616e64206665617468657273">Jack of all trades with engines and feathers</a></h3><h4>Rod Williams, owner of Williams Service in Florence, doesn’t have much of a commute from work to home. Williams can wipe the days grease off his weathered hands, close the door behind him, and look up and see his house a block away, just as he has for 56 years.  Through grit and grind over five decades, Williams Service has trickled down the family tree. Rod’s son Stan plays a predominant role in the business these days, and Rod’s grandson, Chase, is also an employee. Williams Service employs almost 20 employees full time, many of which have been with the company for a long time.  </h4></li>
		<li><h3><a href="direct/flashy_hot_rod_is_gift_from_wife+4931rod+466c6173687920686f7420726f6420697320676966742066726f6d2077696665">Flashy hot rod is gift from wife</a></h3><h4>It has taken Bob Wall of Hillsboro almost a lifetime to find the car he has dreamed about owning. He and his wife, Joyce, found it online, and Joyce bought it for him as an anniversary gift, but getting it home proved to be a surprising adventure. The vehicle, an antique Ford-based hot rod, was at a dealership in Jackson, Mississippi, and was purported to be in good running condition with good tires. The couple traveled by train from Newton to Jackson in August, picked up the car, and started for home.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav4');" accesskey="4">DEATH NOTICE</a></h2>
	<div id="mcrnav4">
	<ul>
		<li><h3><a href="direct/gary_hageberg+4931hageberg+47617279204861676562657267">Gary Hageberg</a></h3><h4>Services for Gary “Butch” Hageberg, 82, formerly of Burdick, who died Saturday at the Legacy of Herington, will be at 10 a.m. Thursday at Burdick Methodist Church. Visitation will be today from 6:30 to 8:30 p.m. at Zeiner Funeral Home – Herington. Interment will be at Burdick Methodist Cemetery following the service. Born March 13, 1936, to Olof and Velma (Richey) Hageberg, he graduated from Diamond Valley High School. He married Marilyn Meierhoff on June 15, 1958. </h4></li>
		<li><h3><a href="direct/betty_lou_ohm+4931ohm+4265747479204c6f75204f686d">Betty Lou Ohm</a></h3><h4>Services for Betty Lou Ohm, formerly of Ramona, who died Saturday at her home in Platte City, Missouri, will be at 11 a.m. Saturday at Trinity Lutheran Church of Ramona, with interment following at Lewis Cemetery, Ramona. Visitation will be 5:30 to 7:30 p.m. Friday at Zeiner Funeral Home-Herington. Born March 16, 1933, to Joe E. and Marjorie (McCully) Davis at Herington, she graduated from Herington High School in 1951. </h4></li>
		<li><h3><a href="direct/linda_sardou+4931sardou+4c696e646120536172646f75">Linda Sardou</a></h3><h4>Private family services will be held for retired health care professional Linda J. (Beckwith) Sardou, 65, who died March 24 in Marion. She was raised in Ludlow, Pennsylvania, and graduated from Kane Area High School in Kane, Pennsylvania. She was a woodcarver, worked with animals, and ran The Outdoors Inn bed and breakfast at Marion County Lake. </h4></li>
		<li><h3><a href="direct/john_wiebe+4931wiebe+4a6f686e205769656265">John Wiebe</a></h3><h4>Services for former school superintendent and hospital administrator John F. Wiebe, 84, who died Monday at Hillsboro Community Hospital, will be 11 a.m. Friday at Parkview Mennonite Brethren Church in Hillsboro. Interment will precede the service at 10 a.m. Friday at Springfield Cemetery, rural Hillsboro. Visitation will be 6:30 to 8:30 p.m. Thursday at Jost Funeral Home, Hillsboro. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/alta_hewitt+4931hewitt+494e204d454d4f5249414d3a202026233136303b20416c746120486577697474">Alta Hewitt</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/reburta_wenzl+4931wenzl+494e204d454d4f5249414d3a202026233136303b20526562757274612057656e7a6c">Reburta Wenzl</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4931accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4931civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_bookings+4931jail+436f756e7479206a61696c20626f6f6b696e6773">County jail bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases_+4931criminal+4372696d696e616c206469766973696f6e20636173657320">Criminal division cases </a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4931deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4931emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/municipal_court+4931municipal+4d756e69636970616c20636f757274">Municipal court</a></h3></li>
		<li><h3><a href="direct/offenses_reported+4931offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+4931police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+4931traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/change_comes_with_the_season+4931opinion+4368616e676520636f6d657320776974682074686520736561736f6e">Change comes with the season</a></h3><h4>With Saturday’s first bona fide good spring rain, change is in the air, waving in the air as trees finally begin to unfurl their leaves in earnest. With that April rain comes an opportunity to share an old, old joke. I’ve never been much for remembering jokes, let alone telling them, but there’s one that’s appropriate for the time that lingers from the time when I eagerly awaited the monthly Boys’ Life magazine that came along with my Cub Scout membership. I have more trouble remembering my kindergarten teacher’s name than this joke, which is always at the tip of my tongue come April. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/chicken_watching+4931another+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20436869636b656e207761746368696e67">Chicken watching</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/lodge_presents_7_500_in_scholarships_and_awards+4931lodge+4c6f6467652070726573656e74732024372c35303020696e207363686f6c6172736869707320616e6420617761726473">Lodge presents $7,500 in scholarships and awards</a></h3><h4>Area students and teachers were honored for their achievements April 18 at the Florence Advance Lodge #114 annual awards night at the Florentine Center. Dennis Kear of Kansas Masonic Literacy Center at Emporia State University presented exemplary student awards to Centre fourth-grader Devin Felpel and third-graders Gracie Steele-Meyer and Konner Stahlheber; Cassidy Bernhard of Hillsboro; third-grader Brody Coleman of Marion-Florence; and first-grader Makinna Kangas of Peabody-Burns. </h4></li>
		<li><h3><a href="direct/copped_shoes_stymie_gumshoes+4931shoes+436f707065642073686f6573207374796d69652067756d73686f6573">Copped shoes stymie gumshoes</a></h3><h4>When Alexander Barlow, 18, got back to his fourplex apartment in the 300 block of N. Ash St. in Hillsboro on Friday evening, something was awry. A front window had been forced open, according to Officer Randal Brazil’s report. </h4></li>
		<li><h3><a href="direct/buy_a_new_car_expect_a_new_license_process+4931process+4275792061206e6577206361722c206578706563742061206e6577206c6963656e73652070726f63657373">Buy a new car, expect a new license process</a></h3><h4>The process of an initial purchase of a Kansas license plate changes this year, and so do the license plates. According to county treasurer Jeannine Bateman, specialty license plates will be temporarily unavailable between April 27 and Aug. 3. </h4></li>
		<li><h3><a href="direct/tabor_students_to_celebrate_french_artistry+4931french+5461626f722073747564656e747320746f2063656c656272617465204672656e6368206172746973747279">Tabor students to celebrate French artistry</a></h3><h4>Tabor College student vocalists and visual artists will treat the community to a taste of France with “Vive la France!” 7 p.m. Tuesday at the Shari Flaming Center for the Arts. A recital of French songs performed by voice students of Jen Stephenson and Bradley Vogel will be in Vogel Choral Hall. J. Bradley Baker will serve as accompanist. Pieces to be performed include works by Fauré, Debussy, D’Indy, Hahn and Duparc. </h4></li>
		<li><h3><a href="direct/county_democrats_meet+4931democrats+436f756e74792044656d6f6372617473206d656574">County Democrats meet</a></h3><h4>Marion County Democrats met Saturday at Marion Community Center.  Margaret Wilson and Eileen Sieger reported attending a meeting about transfer station and recycling plans. </h4></li>
		<li><h3><a href="direct/democrat_gubernatorial_candidate_forum_is_may_5+4931forum+44656d6f637261742067756265726e61746f7269616c2063616e64696461746520666f72756d206973204d61792035">Democrat gubernatorial candidate forum is May 5</a></h3><h4>Marion County Democrats will hold a Democratic gubernatorial candidate forum May 5 at Marion County Lake Hall. A luncheon will be available at 11:30 a.m. for a donation. The forum will begin at 12:45 p.m. All candidates have been invited. Jo Schwartz, candidate for the Kansas legislature, also will speak. Written questions from the audience will be accepted. </h4></li>
		<li><h3><a href="direct/preheim_to_perform_at_bethel+4931bethel+5072656865696d20746f20706572666f726d2061742042657468656c">Preheim to perform at Bethel</a></h3><h4>Nick Preheim of Peabody, a Bethel College junior and member of men’s a cappella group Open Road, will be performing in the group’s end-of-the-year concert at 7 p.m. Sunday at Memorial Hall on the Bethel campus in North Newton. The concert will feature favorites from past performances of the student-led group, as well as a number of new selections. Admission is free.     </h4></li>
		<li><h3><a href="direct/blood_drives_coming_in_may+4931blood+426c6f6f642064726976657320636f6d696e6720696e204d6179">Blood drives coming in May</a></h3><h4>Blood donors will have opportunities to give at four Red Cross blood drives scheduled for the first two weeks in May. Marion High School will hold a drive from 8 a.m. to 2 p.m. May 7, followed by one at Hillsboro High School from 8 a.m. to 1 p.m. May 9. </h4></li>
		<li><h3>WONSEVU:</h3> <a href="direct/this_n_that+4931wonsevu+574f4e534556553a202026233136303b205468697320276e272054686174">This 'n' That</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/menu+4931menup+53454e494f522043454e5445523a202026233136303b204d656e75">Menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL/SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/second_graders_depict_famous_kansan_and_husband+4931famous+5365636f6e642067726164657273206465706963742066616d6f7573204b616e73616e20616e642068757362616e64">Second graders depict famous Kansan and husband</a></h3><h4>With the help of teacher Clare Galle, second grade extended learning program students Eli Winter and Nadia Ratzlaff wowed peers, teachers, and parents alike Friday when they gave a 15-minute presentation depicting Amelia Earhart and her husband, George Putnam.  Inspiration for the project came after students were prompted by a teacher about their favorite Kansan in honor of Kansas Day Jan. 29.  </h4></li>
		<li><h3><a href="direct/fathers_and_daughters_invited_to_dance+4931dance+4661746865727320616e642064617567687465727320696e766974656420746f2064616e6365">Fathers and daughters invited to dance</a></h3><h4>Men, do you want to spend one-on-one time with a daughter, granddaughter, sister, or aunt? Dads and father figures are invited to bring their special girls, ages 3 and up, for a night of fun and laughter at a countywide daddy-daughter dance from 6:30 p.m. to 8 p.m. May 4 at Marion Community Center, 203 N. Third St., Marion. </h4></li>
		<li><h3><a href="direct/art_exhibits_open_in_lindsborg+4931lindsborg+417274206578686962697473206f70656e20696e204c696e6473626f7267">Art exhibits open in Lindsborg</a></h3><h4>Exhibitions of the works of three artists from Colorado and Kansas will be introduced at a reception from 2 to 4 p.m. May 6 at the Birger Sandzén Memorial Gallery in Lindsborg. Displays include paintings by Robert Gratiot of Denver; woodcuts by Jean Gumpper of Colorado Springs; and wood engravings by Russell native E. Hubert Deines. The artists will discuss their works beginning at 2:30 p.m. </h4></li>
		<li><h3><a href="direct/baseball_softball_skills_event_is_saturday+4931skills+4261736562616c6c2c20736f667462616c6c20736b696c6c73206576656e74206973205361747572646179">Baseball, softball skills event is Saturday</a></h3><h4>Boys and girls ages 7 to 14 can find out how their baseball and softball skills stack up by participating in Pitch, Hit, and Run at 11 a.m. Saturday at Hillsboro Sports Complex. Each competitor will throw for accuracy, hit for distance and accuracy, and run for speed to compile an overall score. Age category winners will compete again May 20 in Council Grove. </h4></li>
		<li><h3><a href="direct/students_play_at_recital+4931recital+53747564656e747320706c6179206174207265636974616c">Students play at recital</a></h3><h4>Students of Marion music teacher Anita Hancock performed in recital April 14 at the Performing Arts Center in Marion. Performers included Peyton Metro, Anani Ensley, Alexandra Carlson, Dawson Jones, Hugh Guetterman, Allie Harshman, Grace Kruse, Shyann Harris, Kaelynn Metro, Shaliah Ensley, Maria Carlson, Kenna Wesner, Abby Wesner, Hailey Harshman, Mia Spencer, Kalea Craig, Aubrey Craig, Addy Ash, Cadence Craig, Haiti Schafers, Jayden Spencer, and Shyla Harris.      </h4></li>
		<li><h3><a href="direct/child_screenings_offered_may_7+4931screening+4368696c642073637265656e696e6773206f666665726564204d61792037">Child screenings offered May 7</a></h3><h4>Free developmental screenings for children age 5 and younger will be offered from 11 a.m. to 1 p.m. May 7 in Hillsboro. Sessions test vision, hearing, cognition, language, motor skills, and social and emotional development. Each evaluation generally takes at least an hour. Appointments are required. They may be made by calling (620) 382-2858.     </h4></li>
		<li><h3><a href="direct/school_district_embarks_on_overhaul+4931overhaul+5363686f6f6c20646973747269637420656d6261726b73206f6e206f7665726861756c">School district embarks on overhaul</a></h3><h4>Peabody-Burns school district learned last week it was one of 19 schools chosen to take part in a transformational school redesign project facilitated by Kansas State Department of Education.  Superintendent Ron Traxson, curriculum director Kathy Preheim, and middle through high school principal Scott Kimble were in Topeka for the announcement. </h4></li>
		<li><h3><a href="direct/centre_and_marion_florence_ffa_members_receive_district_awards+4931ffa+43656e74726520616e64204d6172696f6e2d466c6f72656e636520464641206d656d62657273207265636569766520646973747269637420617761726473">Centre and Marion-Florence FFA members receive district awards</a></h3><h4>Austin Peterson of Centre was among several FFA members from Marion County who received awards at the South Central District FFA Banquet April 16 at Kingman. He will compete for a state star award at the state convention in May. Peterson won the district star award in agriculture placement. He was selected because he earned a state FFA degree, had the best supervised agriculture experience in that category, and was active in his chapter and community. </h4></li>
		<li><h3>SCHOOL MENUS:</h3> <a href="direct/peabody_burns+4931pbmenu+5343484f4f4c204d454e55533a202026233136303b20506561626f64792d4275726e73">Peabody-Burns</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">UPCOMING</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/calendar_of_events+4931calendar+43616c656e646172206f66206576656e7473">Calendar of events</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-P-145-30">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1556248814" alt="Second grader Kaylee Reynolds smiles Wednesday while stepping out of a fire truck at Peabody Elementary School's annual Safe Kids Camp. The camp featured 10 different stations covering topics such as gun, farm, and drug safety; presentations from Peabody Fire Department and ambulance services; and the county drug dog, Karma. The day's events concluded with an assembly on animal safety and game warden duties. " width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Second grader Kaylee Reynolds smiles Wednesday while stepping out of a fire truck at Peabody Elementary School's annual Safe Kids Camp. The camp featured 10 different stations covering topics such as gun, farm, and drug safety; presentations from Peabody Fire Department and ambulance services; and the county drug dog, Karma. The day's events concluded with an assembly on animal safety and game warden duties. "><br />Second grader Kaylee Reynolds smiles Wednesday while stepping out of a fire truck at Peabody Elementary School's annual Safe Kids Camp. The camp featured 10 different stations covering topics such as gun, farm, and drug safety; presentations from Peabody Fire Department and ambulance services; and the county drug dog, Karma. The day's events concluded with an assembly on animal safety and game warden duties. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1556248814" alt="Maurice Baker shows off a part from under the hood of his 1967 Mercury Cyclone to fellow car enthusiasts Tim Caldwell and son Max at Sunday Cruise downtown Peabody. Baker got the car from a friend who rescued it off a trailer in Oklahoma as it was heading for the junkyard." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Maurice Baker shows off a part from under the hood of his 1967 Mercury Cyclone to fellow car enthusiasts Tim Caldwell and son Max at Sunday Cruise downtown Peabody. Baker got the car from a friend who rescued it off a trailer in Oklahoma as it was heading for the junkyard."><br />Maurice Baker shows off a part from under the hood of his 1967 Mercury Cyclone to fellow car enthusiasts Tim Caldwell and son Max at Sunday Cruise downtown Peabody. Baker got the car from a friend who rescued it off a trailer in Oklahoma as it was heading for the junkyard.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1556248814" alt="Second grade extended learning program students Eli Winter, left, and Nadia Ratzlaff give their presentation to fellow students Friday depicting famous Kansan Amelia Earhart and her husband George Putnam. " width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Second grade extended learning program students Eli Winter, left, and Nadia Ratzlaff give their presentation to fellow students Friday depicting famous Kansan Amelia Earhart and her husband George Putnam. "><br />Second grade extended learning program students Eli Winter, left, and Nadia Ratzlaff give their presentation to fellow students Friday depicting famous Kansan Amelia Earhart and her husband George Putnam. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1556248814" alt="Rod Williams, founder of Williams Service in Florence, fires up his 1936 International pickup truck Friday afternoon at his home. Williams has a love of all things cars and quail hunting. Rod opened Williams Service 56 years ago, and there are three generations involved in the company." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Rod Williams, founder of Williams Service in Florence, fires up his 1936 International pickup truck Friday afternoon at his home. Williams has a love of all things cars and quail hunting. Rod opened Williams Service 56 years ago, and there are three generations involved in the company."><br />Rod Williams, founder of Williams Service in Florence, fires up his 1936 International pickup truck Friday afternoon at his home. Williams has a love of all things cars and quail hunting. Rod opened Williams Service 56 years ago, and there are three generations involved in the company.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<object type="application/x-shockwave-flash" data="../busdir.swf" width="120" height="240" id="movie2">
<a href="http://mnks.us/directory/"><img src="../busdir.jpg" alt="AD"></a>
</object>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=170&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-145-31) -->
</html>
