<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | September 05, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (September 05, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | September 05, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  145 , No.  50</div><div><em>Wednesday,  September 05, 2018</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/new_officer_joins_peabody_police+4950new+4e6577206f666669636572206a6f696e7320506561626f647920706f6c696365">New officer joins Peabody police</a></h3><h4>“I see people at their worst times and I want to give them hope that tomorrow is a new day,” recently-hired Peabody police officer Megan Chizek said. Chizek, 26, has lived in numerous places around Marion County so she knows the area well. </h4></li>
		<li><h3><a href="direct/old_fashioned_baseball_game_highlights_florence_labor_day+4950baseball+4f6c642066617368696f6e6564206261736562616c6c2067616d6520686967686c696768747320466c6f72656e6365204c61626f7220446179">Old fashioned baseball game highlights Florence Labor Day</a></h3><h4>Florence’s Labor Day Weekend is like many small town fairs; they have a parade, sporting events, and fireworks. As much as the festivities are characteristics of Anytown, U.S.A., Florence draws a crowd. </h4></li>
		<li><h3><a href="direct/commission_agrees_to_expansion_proposal+4950agrees+436f6d6d697373696f6e2061677265657320746f20657870616e73696f6e2070726f706f73616c">Commission agrees to expansion proposal</a></h3><h4>Marion County Commission might grow by two members in January, depending on how the November election goes. Commissioners at Friday’s meeting passed the decision unanimously, cancelling the need for chairman Dianne Novak to circulate a petition. </h4></li>
		<li><h3><a href="direct/ems_director_submits_resignation+4950ems+454d53206469726563746f72207375626d6974732072657369676e6174696f6e">EMS director submits resignation</a></h3><h4>Marion County is in need of a new director for Emergency Medical Services effective Sept. 20. EMS director Ed Debesis gave the county commission his letter of resignation at Friday’s meeting and the board unanimously accepted. </h4></li>
		<li><h3><a href="direct/losing_candidate_contests_election+4950losing+4c6f73696e672063616e64696461746520636f6e746573747320656c656374696f6e">Losing candidate contests election</a></h3><h4>A District 1 county commission candidate defeated in the Aug. 7 primary election is accusing County Clerk Tina Spencer and county commissioners of conducting the election illegally and asking a judge to order his name placed on the November general election ballot. Larry Cushinberry, formerly assistant supervisor of the county road and bridge department, filed a petition in District Court Aug. 27 seeking a writ of mandamus against Spencer and the commissioners. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/august_rain_provides_feast_for_late_crops+4950rain+417567757374207261696e2070726f766964657320666561737420666f72206c6174652063726f7073">August rain provides feast for late crops</a></h3><h4>Marion County’s rainfall increased across the board in August, reaching just shy of 7 inches in areas. While the increase was significant, it hit some areas more than others. </h4></li>
		<li><h3><a href="direct/baby_llama_headed_to_hutch_zoo+4950llama+42616279206c6c616d612068656164656420746f204875746368207a6f6f">Baby llama headed to Hutch zoo</a></h3><h4>Sherry Nelson of Stardust Sheep Farm was surprised recently when one of her black llamas produced a rare silver leopard cria. “I just thought God gave me a gift,” she said. “I had seen one or two leopards before, but he was just beautiful.” </h4></li>
		<li><h3><a href="direct/florence_library_shares_donations+4950library+466c6f72656e6365206c6962726172792073686172657320646f6e6174696f6e73">Florence library shares donations</a></h3><h4>The library’s August fundraiser netted over $400 and will be divided with Florence Historical Society. The sidewalk project has been partially completed. </h4></li>
		<li><h3><a href="direct/library_fund_raiser_sept_10+4950raiser+4c6962726172792066756e642072616973657220536570742e203130">Library fund raiser Sept. 10</a></h3><h4>Florence public library will host a fundraiser 5 p.m. Sept. 10 at the library. This monthly fundraiser divides proceeds raised between the library and a Florence non-profit organization. </h4></li>
		<li><h3><a href="direct/family_wins_award_for_century_farm+4950family+46616d696c792077696e7320617761726420666f722063656e74757279206661726d">Family wins award for century farm</a></h3><h4>Tradition and heritage are a big part of what makes agriculture such an attractive way of life for so many Kansans. Jim Enns has spent all but seven years on the family farm west of K-15 on 240th Rd. </h4></li>
		<li><h3><a href="direct/red_cross_in_need_of_donors+4950donors+5265642043726f737320696e206e656564206f6620646f6e6f7273">Red Cross in need of donors</a></h3><h4>The American Red Cross bloodmobile will be in Marion 1:15 to 6:15 p.m. Thursday at Eastmoor United Methodist Church. Appointment are made by calling (800) RED-CROSS or by visiting redcrossblood.org, sponsor key “Marion.” </h4></li>
		<li><h3><a href="direct/food_pantry_open_monthly+4950food+466f6f642070616e747279206f70656e206d6f6e74686c79">Food pantry open monthly</a></h3><h4>The Peabody Food Pantry is open 10-11:30 a.m. on the second Saturday of each month. September’s distribution will be Saturday at Peabody United Methodist Church. </h4></li>
		<li><h3><a href="direct/surprise_showing_in_the_garden+4950suprise+53757270726973652073686f77696e6720696e207468652067617264656e">Surprise showing in the garden</a></h3><h4>When a unique flower plant sprang up in my garden last spring, I wondered what it was. I did research and discovered it was a wild poinsettia with common names like fireplant, fire on the mountain, paintedleaf, and painted splurge. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">DEATH</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/louise_janzen+4950janzen+4c6f75697365204a616e7a656e">Louise Janzen</a></h3><h4>Services for former Florence resident Louise Janzen, 98, were Wednesday at Marion Christian Church. Janzen died Friday at Marion. </h4></li>
		<li><h3><a href="direct/johnny_siebert+4950siebert+4a6f686e6e792053696562657274">Johnny Siebert</a></h3><h4>Services for retired farmer Johnny G. Siebert, 89, Hillsboro, were Sept. 1 at Hillsboro Mennonite Brethren Church in Hillsboro.  He died Aug. 28 at his home. He was born June 27, 1929, in Hillsboro to John and Lena (Groening) Siebert. He married Ruby Ens Sept. 3, 1952, in Hillsboro. He was a farmer. </h4></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/tony_winter+4950winter+494d204d454d4f5249414d3a202026233136303b20546f6e792057696e746572">Tony Winter</a></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/myles_zeller+4950zeller+494d204d454d4f5249414d3a202026233136303b204d796c6573205a656c6c6572">Myles Zeller</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4950accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4950civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+4950jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+4950criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4950deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+4950domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4950emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses+4950marriage+4d61727269616765206c6963656e736573">Marriage licenses</a></h3></li>
		<li><h3><a href="direct/municipal_court+4950municipal+4d756e69636970616c20636f757274">Municipal court</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+4950police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+4950traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">OPINION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/it_s_govern_o_matic_as_seen_on_tv+4950seen+4974277320476f7665726e2d4f2d4d617469632c206173207365656e206f6e205456">It's Govern-O-Matic, as seen on TV</a></h3><h4>Lots of things sound like great ideas — until you actually buy into them. Just check your basement. You’ll find all the evidence you need in a stack of Ginsu Knives, Veg-o-Matics and Pocket Fishermen from K-Tel and Ronco. Marion County unfortunately seems poised to buy a shiny new Flowbee Haircutting System to trim up all the unruly elements of its current three-member county commission. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/who_found_whom_+4950who+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2057686f20666f756e642077686f6d3f">Who found whom?</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/taxes_equal_benefits_+4950taxes+4c455454455220544f2054484520454449544f523a202026233136303b20546178657320657175616c2062656e65666974733f">Taxes equal benefits?</a></li>
		<li><h3>UPCOMING:</h3> <a href="direct/calendar_of_events+4950calendar+5550434f4d494e473a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/peabody_senior_center_menu+4950menupb+53454e494f522043454e5445523a202026233136303b20506561626f64792053656e696f722043656e746572206d656e75">Peabody Senior Center menu</a></li>
		<li><h3>WONSEVU:</h3> <a href="direct/rogers_spends_time_with_friends+4950wonsevu+574f4e534556553a202026233136303b20526f67657273207370656e64732074696d65207769746820667269656e6473">Rogers spends time with friends</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">SCHOOL</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/warriors_fall_to_cougars_50_14+4950fall+57617272696f72732066616c6c20746f20436f75676172732c2035302d3134">Warriors fall to Cougars, 50-14</a></h3><h4>There was no scoreboard for the first half hour of the game Peabody-Burns played Friday at Centre, but that didn’t hinder them. After Centre scored the first eight points, the Warriors marched down the field in three consecutive first downs, and Jess Philpott ran two yards for a score. </h4></li>
		<li><h3><a href="direct/graduate_uses_scholarship_to_pursue_ag_business_degree+4950degree+47726164756174652075736573207363686f6c61727368697020746f2070757273756520616720627573696e65737320646567726565">Graduate uses scholarship to pursue ag business degree</a></h3><h4>Devon Gaines, a 2018 graduate of Peabody-Burns High School, is using a $1,000 scholarship from Lang Diesel, Inc. in Hillsboro to pursue a degree in ag business at Butler Community College in El Dorado. He plans to transfer to Kansas State University to finish his education. Lang Diesel presented the award as an AGCO dealer scholarship, one of 1,829 awarded annually through the National FFA organization and its sponsors.  </h4></li>
		<li><h3><a href="direct/peabody_burns_school_menu+4950menuphs+506561626f64792d4275726e73205363686f6f6c206d656e75">Peabody-Burns School menu</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="7">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-P-145-49">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1567767334" alt="Florence baseball fans took to the field to see who could spit the farthest - watermelon seed spitting, that is - following the Labor Day weekend old-fashioned baseball game." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Florence baseball fans took to the field to see who could spit the farthest - watermelon seed spitting, that is - following the Labor Day weekend old-fashioned baseball game."><br />Florence baseball fans took to the field to see who could spit the farthest - watermelon seed spitting, that is - following the Labor Day weekend old-fashioned baseball game.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1567767334" alt="Peabody police department Officer Megan Chizek was recently hired full-time.  She completed her 14-week Kansas Law Enforement training Aug. 10." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Peabody police department Officer Megan Chizek was recently hired full-time.  She completed her 14-week Kansas Law Enforement training Aug. 10."><br />Peabody police department Officer Megan Chizek was recently hired full-time.  She completed her 14-week Kansas Law Enforement training Aug. 10.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1567767334" alt="A spotted baby llama poses at Stardust Sheep Farm near Lincolnville.  The unusually marked cria is headed for the petting zoo in Hutchinson." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="A spotted baby llama poses at Stardust Sheep Farm near Lincolnville.  The unusually marked cria is headed for the petting zoo in Hutchinson."><br />A spotted baby llama poses at Stardust Sheep Farm near Lincolnville.  The unusually marked cria is headed for the petting zoo in Hutchinson.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1567767334" alt="Warrior Jack Parks tries to strip the ball after tackling Centre Cougar Xavier Espinoza during Friday's game at Centre." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Warrior Jack Parks tries to strip the ball after tackling Centre Cougar Xavier Espinoza during Friday's game at Centre."><br />Warrior Jack Parks tries to strip the ball after tackling Centre Cougar Xavier Espinoza during Friday's game at Centre.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<a href="../images/florence.pdf"><img src="./images/florence.gif" alt="AD" /></a>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="195" /></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">

<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-145-50) -->
</html>
