<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | June 19, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (June 19, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | June 19, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  146 , No.  39</div><div><em>Wednesday,  June 19, 2019</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/novak_says_county_held_illegal_secret_session+5039novak+4e6f76616b207361797320636f756e74792068656c6420696c6c6567616c207365637265742073657373696f6e">Novak says county held illegal secret session</a></h3><h4>An allegedly improper executive session during a June 10 county commission meeting sparked commissioner Dianne Novak to object Monday to the minutes of that meeting. Novak said the executive session, called to discuss personnel performance of non-elected personnel, was actually to discuss her. </h4></li>
		<li><h3><a href="direct/senator_probes_dog_complaint_reports+5039dog+53656e61746f722070726f62657320646f6720636f6d706c61696e74207265706f727473">Senator probes dog complaint reports</a></h3><h4>U.S. Senator Jerry Moran’s office is investigating the number of loose dog reports made by Marion post office in Marion, Peabody, and Florence. Moran’s office is contacting city officials within the county to discuss how to improve the situation, which could result in an official letter to U.S. Postal Service, a representative said. </h4></li>
		<li><h3><a href="direct/delays_limit_enforcing_of_protective_order+5039order+44656c617973206c696d697420656e666f7263696e67206f662070726f74656374697665206f72646572">Delays limit enforcing of protective order</a></h3><h4>For two consecutive days in May, Peabody police investigated a possible violation of a protection-from-abuse order and a protection-from-harassment order at the same address. In neither case had the protection order been served by law enforcement. </h4></li>
		<li><h3><a href="direct/storm_cancels_symphony_in_flint_hills+5039storm+53746f726d2063616e63656c732053796d70686f6e7920696e20466c696e742048696c6c73">Storm cancels Symphony in Flint Hills</a></h3><h4>All of the year-round work to plan, set up, and manage the site of the 2019 Symphony in the Flint Hills south of Cottonwood Falls Saturday came to naught early that morning, when a wind storm destroyed four large tents and scattered poles, chairs, and other equipment in every direction. Executive director Leslie VonHolten said the storm hit at about 3 a.m. Support cords were snapped and poles bent, leaving large tents mangled and shredded on the ground. A food and beverage tent large enough to accommodate 1,000 people was destroyed, as was a patron tent with room for 900 people. </h4></li>
		<li><h3><a href="direct/florence_high_featured_in_book+5039book+466c6f72656e6365204869676820666561747572656420696e20626f6f6b">Florence High featured in book</a></h3><h4>Robert Harris of Florence has contributed to the book, “Golden Rule Days: History and Recollections of 109 Closed Kansas High Schools,” written by James Kenyon of Iowa.  Kenyon said he made 12 trips to Kansas to visit all 105 counties and learn about at least one school in each county that was closed because of consolidation. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/possible_excavator_purchase_draws_contention_at_florence+5039draws+506f737369626c6520657863617661746f7220707572636861736520647261777320636f6e74656e74696f6e20617420466c6f72656e6365">Possible excavator purchase draws contention at Florence</a></h3><h4>Councilmen debated a proposed purchase of a mini excavator during Monday’s Florence City Council Meeting, and councilman Matt Williams said it would be an asset in improving public works. “If you want to see better drainage then it comes with having equipment to put in culverts,” he said. “It has the equipment to ditch and do some upgrades. There’s a small pond over by Bev Baldwin’s, that’s a great opportunity. Let’s change some elevations and make sure water is flowing downhill.” </h4></li>
		<li><h3><a href="direct/tax_cut_could_yield_same_revenue+5039tax+5461782063757420636f756c64207969656c642073616d6520726576656e7565">Tax cut could yield same revenue</a></h3><h4> Cut tax rates but generate the same amount of money. Or keep the mill rate the same and have more tax money to spend. That’s the confusing but enviable dilemma county commissioners will attempt to resolve next week as they prepare their 2020 budget. </h4></li>
		<li><h3><a href="direct/probation_likely_for_gunman+5039gunman+50726f626174696f6e206c696b656c7920666f722067756e6d616e">Probation likely for gunman</a></h3><h4>A Goessel man charged with taking his family hostage at gunpoint on New Year’s Eve will likely be sentenced to two or three years’ probation in August after reaching a plea agreement Monday. David Matthew Impson, 41, Goessel, pleaded guilty Monday to aggravated assault on a law enforcement officer and attempted criminal discharge of a firearm. Impson will have a legal duty to register as a violent offender. </h4></li>
		<li><h3><a href="direct/judge_takes_wind_farm_filings_under_advisement+5039judge+4a756467652074616b65732077696e64206661726d2066696c696e677320756e646572206164766973656d656e74">Judge takes wind farm filings under advisement</a></h3><h4>A Geary County judge declined to hear arguments last week on a petition seeking a restraining order to prevent construction of a wind farm in the southern portion of the county. Opponents of the wind farm filed a lawsuit last month seeking to block construction from beginning on Expedition Wind Farm, being developed by National Renewable Solutions. The company last year purchased a wind farm development begun around 2010. </h4></li>
		<li><h3><a href="direct/sand_volleyball_players_sought+5039sand+53616e6420766f6c6c657962616c6c20706c617965727320736f75676874">Sand volleyball players sought</a></h3><h4>Players are being sought for a Peabody team at a Fourth of July Coed Sand Volleyball tournament. More information is available from Patty Traxon at rtraxson@gmail.com     </h4></li>
		<li><h3><a href="direct/peabody_s_4th_seeks_volunteers+5039seeks+506561626f6479277320347468207365656b7320766f6c756e7465657273">Peabody's 4th seeks volunteers</a></h3><h4>The 4th Fest Committee is in need of people to sell buttons for an hour at three gates in Peabody City Park on July 4.  More information is available from Ginger Whitney at (316) 772-1338 or Brenda Riggs at (316) 217-5499.     </h4></li>
		<li><h3><a href="direct/blood_drive_set_for_tuesday+5039blood+426c6f6f642064726976652073657420666f722054756573646179">Blood drive set for Tuesday</a></h3><h4>A community blood drive is set from 2 to 6 p.m. Tuesday at Gracepoint Church, 802 Vine St., Peabody. Donors must bring a photo ID.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/street_rod_business_spins_on_parts_pups+5039rod+53747265657420726f6420627573696e657373207370696e73206f6e2070617274732c2070757073">Street rod business spins on parts, pups</a></h3><h4>A love of tinkering with street rods and spending time with like-minded car fans launched Rex and Annette Watson into a niche business at Peabody. Although their Peabody showroom opened a year ago, the Watsons have owned Affordable Street Rods since 2012. The business itself began in Great Bend 30 years ago. </h4></li>
		<li><h3><a href="direct/drag_race_sets_own_standard+5039drag+4472616720726163652073657473206f776e207374616e64617264">Drag race sets own standard</a></h3><h4>While not as well known as ¼-mile drag racing, 1/8-mile races have their own appeal, said Bob Williamson of the Hillsboro car club. Most of the vehicles used are not the racecars sometimes seen on ¼-mile tracks. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/demarius_cox+5039cox+44656d617269757320436f78">Demarius Cox</a></h3><h4>Services for high school camper Demarius Cox, 16, who died June 7 at Sky Ranch Horn Creek Church Camp in Westcliffe, Colorado, will be 10 a.m. Thursday at Tabor College’s Shari Flaming for the Arts. Pastor Sara Jo Waldron will officiate. Relatives will receive friends from 6 to 8 p.m. tonight at Hillsboro Mennonite Church. Interment will be at Hillsboro Mennonite Brethren Church. </h4></li>
		<li><h3><a href="direct/dolores_johnson+5039johnson+446f6c6f726573204a6f686e736f6e">Dolores Johnson</a></h3><h4>Services for Parkside Homes resident Dolores Johnson, 92, who died June 12 were Monday at Parkview Mennonite Brethren Church in Hillsboro.  Family will receive friends from 4 to 6 p.m. Sunday at Jost Funeral Home in Hillsboro. </h4></li>
		<li><h3><a href="direct/donna_joy+5039joy+446f6e6e61204a6f79">Donna Joy</a></h3><h4>Services for Durham resident Donna Joy, 82, who died June 15 at Hillsboro Community Hospital, will be 11 a.m. Saturday at Durham Baptist Church. Born Oct. 15, 1936, to Kenneth and Pearl Steward Benningfield in Alva, Oklahoma, she married Melvin Joy October 21, 1955, in Alva.  </h4></li>
		<li><h3><a href="direct/jerry_rader+5039rader+4a65727279205261646572">Jerry Rader</a></h3><h4>Services for Durham welder Jerry Rader, 70, who died Sunday at Via Christi-St. Francis Hospital in Wichita, will be10:30 a.m. Friday at Durham Baptist Church, Durham.  Born April 4, 1949, in Abilene to Alvie and Etta Rees Rader, he married Eileen Stefan May 10, 1997, in rural Lehigh.  </h4></li>
		<li><h3><a href="direct/raymond_wiebe+5039wiebe+5261796d6f6e64205769656265">Raymond Wiebe</a></h3><h4>Interment for Hillsboro historian Raymond F. Wiebe, 92, who died Monday at Salem Home in Hillsboro, will be 10 a.m. Saturday at Hillsboro Mennonite Brethren Church Cemetery. Services will be scheduled later. </h4></li>
		<li><h3><a href="direct/esther_wiens+5039wiens+457374686572205769656e73">Esther Wiens</a></h3><h4>Services for Parkside Homes resident Esther Wiens, 96, who died June 11, were Friday. Burial was in Hillsboro Mennonite Brethren Church cemetery. Born Sept. 21, 1922, to Jacob and Mary Woelk Berg, she married Ernest Wiens on June 2, 1950, at the Lehigh M.B. Church. He died in 2019. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/opal_myers+5039myers+494e204d454d4f5249414d3a202026233136303b204f70616c204d79657273">Opal Myers</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5039accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5039civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5039jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5039criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5039deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5039domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5039emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5039offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5039police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5039traffic+54726166666963204469766973696f6e206361736573">Traffic Division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/new_county_engineer_might_not_get_state_license_in_time+5039engineer+4e657720636f756e747920656e67696e656572206d69676874206e6f7420676574207374617465206c6963656e736520696e2074696d65">New county engineer might not get state license in time</a></h3><h4>New county engineer Brice Goebel was hired with the agreement that he will obtain his Kansas engineering license within 60 days, but whether he can obtain it in that time remains to be seen. Goebel got his license, which expires at the end of the year, in 2000 while working in Nebraska. </h4></li>
		<li><h3><a href="direct/drive_in_movie_brings_pastime_to_city+5039movie+44726976652d696e206d6f766965206272696e67732070617374696d6520746f2063697479">Drive-in movie brings pastime to city</a></h3><h4>An old-fashioned pastime will be coming to Hillsboro at 8 p.m. July 19, when Midway Motors holds its inaugural free drive-in movie night. “It’s an old school, American tradition,” manager Zeth Thornhill said. “You think of the days when everyone got together and sat outside at the movies.” </h4></li>
		<li><h3><a href="direct/funeral_homes_have_new_owner+5039funeral+46756e6572616c20686f6d65732068617665206e6577206f776e6572">Funeral homes have new owner</a></h3><h4>People may not have noticed, but Zeiner Funeral Home has changed ownership in the past month. The transition to Yazel-Megli-Zeiner has been seamless, with no interruption in service. Brad Yazel, formerly of El Dorado and now of Marion, is the new owner of the five funeral homes that Ty Zeiner owned in Marion, Hillsboro, Herington, Council Grove, and Whitewater. </h4></li>
		<li><h3><a href="direct/swimming_league_results+5039swimming+5377696d6d696e67206c656167756520726573756c7473">Swimming league results</a></h3></li>
		<li><h3><a href="direct/peabody_senior_center_menu+5039menup+506561626f64792053656e696f722043656e746572206d656e75">Peabody Senior Center menu</a></h3></li>
		<li><h3>WONSEVU:</h3> <a href="direct/birthday_celebrated_in_wichita+5039wichita+574f4e534556553a202026233136303b2042697274686461792063656c6562726174656420696e2057696368697461">Birthday celebrated in Wichita</a></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5039calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="7">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-146-38">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1592531492" alt="Peabody Super Swimmer Elizabeth Olsen leaps into the water over teammate Chloe Callahan to start the anchor leg of the 200 intermediate medleys during Saturday's home meet while other Peabody swimmers look on." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Peabody Super Swimmer Elizabeth Olsen leaps into the water over teammate Chloe Callahan to start the anchor leg of the 200 intermediate medleys during Saturday's home meet while other Peabody swimmers look on."><br />Peabody Super Swimmer Elizabeth Olsen leaps into the water over teammate Chloe Callahan to start the anchor leg of the 200 intermediate medleys during Saturday's home meet while other Peabody swimmers look on.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1592531492" alt="Mangled tents, bent poles, and scattered debris was all that was left after a wind storm swept the site of Symphony in the Flint Hills near Bazaar overnight Friday. The event was postponed until Sunday, then canceled, the first time this has ever happened in its 14-year history." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Mangled tents, bent poles, and scattered debris was all that was left after a wind storm swept the site of Symphony in the Flint Hills near Bazaar overnight Friday. The event was postponed until Sunday, then canceled, the first time this has ever happened in its 14-year history."><br />Mangled tents, bent poles, and scattered debris was all that was left after a wind storm swept the site of Symphony in the Flint Hills near Bazaar overnight Friday. The event was postponed until Sunday, then canceled, the first time this has ever happened in its 14-year history.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1592531492" alt="Affordable Street Rods mascot and publicity hound Moose gives his seal of approval to a car." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Affordable Street Rods mascot and publicity hound Moose gives his seal of approval to a car."><br />Affordable Street Rods mascot and publicity hound Moose gives his seal of approval to a car.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1592531492" alt="A clump of musk thistles was spotted Monday along a fence line just east of Upland Rd. on 300th Rd. The invasive plants are required by law to be destroyed to prevent infestation of pastures and grassland." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="A clump of musk thistles was spotted Monday along a fence line just east of Upland Rd. on 300th Rd. The invasive plants are required by law to be destroyed to prevent infestation of pastures and grassland."><br />A clump of musk thistles was spotted Monday along a fence line just east of Upland Rd. on 300th Rd. The invasive plants are required by law to be destroyed to prevent infestation of pastures and grassland.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" class="topadcss"></iframe>
</div>


<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-146-39) -->
</html>
