<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | January 3, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (January 3, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | January 3, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  145 , No.  15</div><div><em>Wednesday,  January 3, 2018</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/joan_lago_a_sunflower_sensation+4915lago+4a6f616e204c61676f3a20412053756e666c6f7765722053656e736174696f6e">Joan Lago: A Sunflower Sensation</a></h3><h4>Volunteer cook’s assistant Joan Lago of Peabody Senior Center is the 2017 Sunflower Sensation from Marion County. She has been a volunteer for two years at Peabody Senior Center. She works two days a week as a cook’s assistant. Lago was selected by Senior Citizens of Marion County to represent the county.  </h4></li>
		<li><h3><a href="direct/cities_refuse_to_pay_development_dues+4915refuse+4369746965732072656675736520746f2070617920646576656c6f706d656e742064756573">Cities refuse to pay development dues</a></h3><h4>Two cities, five days apart, have declined to pay 2018 dues to a countywide economic development group. Marion County Community Economic Development Corporation sent a $25,000 invoice to Peabody and a $45,000 invoice to Marion, hoping to get membership payments this month. </h4></li>
		<li><h3><a href="direct/county_in_deep_freeze_dogs_rescued+4915freeze+436f756e747920696e206465657020667265657a653b20646f67732072657363756564">County in deep freeze; dogs rescued</a></h3><h4>Extreme temperatures ranging from below zero at night to teens during the day created threatening conditions for animals and people this weekend.  Marion police took several dogs into custody Sunday when temperatures were as low as 6 below zero. </h4></li>
		<li><h3><a href="direct/peabody_hopes_marion_hillsboro_can_get_along+4915hope+506561626f647920686f706573204d6172696f6e2c2048696c6c73626f726f2063616e2067657420616c6f6e67">Peabody hopes Marion, Hillsboro can get along</a></h3><h4>Peabody’s new representative on the countywide economic development corporation thinks the group could work well together, but wonders what Peabody hopes to gain from membership. “I think it’s a big county and the two biggest towns are right in the middle, and those don’t always get along,” Merlyn Entz told city council members last week. </h4></li>
		<li><h3><a href="direct/officials_snipe_over_appointment+4915snipe+4f6666696369616c7320736e697065206f766572206170706f696e746d656e74">Officials snipe over appointment</a></h3><h4>County commissioners once again locked horns Friday, this time over a past vote. Commissioner Dianne Novak, responsible for appointing someone to the county planning and zoning commission upon the expiration of Jeff Bina’s term, moved to appoint Lincolnville resident William Kroupa. </h4></li>
		<li><h3><a href="direct/hit_by_car_during_quarrel_teen_rushed_to_hospital+4915car+4869742062792063617220647572696e67207175617272656c2c207465656e2072757368656420746f20686f73706974616c">Hit by car during quarrel, teen rushed to hospital</a></h3><h4>An argument between two women Thursday in Florence resulted in serious injuries to one when she fell as the other was trying to leave in a car. Dispatchers received a report of a possible fight at 246 W. 10th St. at 11:04 p.m. and sent a deputy to investigate. </h4></li>
		<li><h3><a href="direct/a_fine_feathered_mess+4915feathered+412066696e652d666561746865726564206d657373">A fine-feathered mess</a></h3><h4> “I have to clean up the mess and I don’t even get any of the eggs,” Leon Wetta said last week in asking Peabody to amend its animal at large ordinance. Wetta told the council that as many as 12 chickens at a time, allowed to run free, flock in his yard, causing damage to his garden and lawn. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/new_lake_chief_quits+4915quits+4e6577206c616b65206368696566207175697473">New lake chief quits</a></h3><h4>For a second time in just six months, county commissioners are in search of a lake superintendent after Bryan Metz submitted his resignation Friday, effective Jan. 20. Metz said Tuesday that he was resigning for personal reasons, but two lake residents believe there might be more to it. </h4></li>
		<li><h3><a href="direct/civility_is_key_to_governing_former_commissioner_says+4915key+436976696c697479206973206b657920746f20676f7665726e696e672c20666f726d657220636f6d6d697373696f6e65722073617973">Civility is key to governing, former commissioner says</a></h3><h4>If former county commissioner Linda Peterson could tell today’s commissioners one thing, it would be to treat each other with respect. Peterson, appointed to Lucille Britain’s unexpired term in January 1992, served until 2001.  </h4></li>
		<li><h3><a href="direct/fire_departments_get_windfall+4915windfall+46697265206465706172746d656e7473206765742077696e6466616c6c">Fire departments get windfall</a></h3><h4>Marion and Lincolnville fire departments got a late December windfall from an unexpected source. Each, along with Burdick and Chase County fire departments, got $5,871 from an organization that disbanded in November after 20 years’ inactivity.  </h4></li>
		<li><h3><a href="direct/legislative_candidate_to_speak+4915speak+4c656769736c61746976652063616e64696461746520746f20737065616b">Legislative candidate to speak</a></h3><h4>Jo Schwartz of Abilene, Democratic candidate for the 70th District seat in the Kansas House of Representatives, will speak at 10 a.m. Saturday in the Sunflower Room at Marion City Library. Her public presentation is being sponsored by Marion County Democrats, who also will meet and gather food bank items. The district includes Marion and the northern half of Marion County (except for Hillsboro) as well all of Dickinson County (except Herington) and a small portion of Clay County.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/betty_dirks+4915dirks+4265747479204469726b73">Betty Dirks</a></h3><h4>Services for Hillsboro retiree Betty Dirks, 86, who died Friday at Parkside Home, were to have been this morning at Parkview Mennonite Brethren Church, with burial in Gnadenau Cemetery. Born May 14, 1931, in Inman to George and Sara (Harms) Kornelsen, she married Ernie Dirks on June 12, 1953, in Inman. </h4></li>
		<li><h3><a href="direct/adeline_spangler+4915spangler+4164656c696e65205370616e676c6572">Adeline Spangler</a></h3><h4>A memorial service for Peabody native Adeline Spangler, 97, who died Dec. 19, will be at 11 a.m. Jan. 13 at First Mennonite Church, Hutchinson, with visitation at 10 a.m.  Her obituary was published Dec. 28.     </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/dennis_schroeder+4915schroeder+494e204d454d4f5249414d3a202026233136303b2044656e6e697320536368726f65646572">Dennis Schroeder</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/audrey_singleton+4915singleton+494e204d454d4f5249414d3a202026233136303b204175647265792053696e676c65746f6e">Audrey Singleton</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4915accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4915civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+4915criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_bookings+4915jail+436f756e7479206a61696c20626f6f6b696e6773">County jail bookings</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4915deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+4915domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4915emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+4915offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+4915police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FINANCE</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/four_resolutions_that_could_help_you_manage_your_money+4915manage+466f7572207265736f6c7574696f6e73207468617420636f756c642068656c7020796f75206d616e61676520796f7572206d6f6e6579">Four resolutions that could help you manage your money</a></h3><h4>The new year is a time for resolutions. Here are four financial resolutions suggested by Jessie L. Wiebe of Hillsboro State Bank.  Create a savings plan. Pay yourself first. When you are getting started, getting in the habit of saving is more important than the amount you save. Determine an amount and put that much aside each month or pay period. Ask your employer if you can automatically deposit it to your savings account. </h4></li>
		<li><h3><a href="direct/experts_offer_tips_on_avoiding_scams+4915scams+45787065727473206f666665722074697073206f6e2061766f6964696e67207363616d73">Experts offer tips on avoiding scams</a></h3><h4>Barely a week goes by without one or more Marion County residents being targeted by a scam. Many scams are not reported to police. In recent weeks, however, Hillsboro police have investigated a scam in which a caller fraudulently claimed to be from the Internal Revenue Service, and Marion police have investigated a scam in which an itinerate worker expected an excessively large cash payment for a modest amount of handyman work. </h4></li>
		<li><h3><a href="direct/medical_mileage_important_accountant_says+4915medical+4d65646963616c206d696c6561676520696d706f7274616e742c206163636f756e74616e742073617973">Medical mileage important, accountant says</a></h3><h4>Getting into the habit of keeping track of mileage connected with medical trips is something that could benefit people when filing income tax returns, a Marion tax accountant says.  “We never know when we start the year how much medical-related mileage we will have,” Woody Crawshaw said. “People don’t realize how fast mileage accumulates.”  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/a_double_chill_pill+4915chill+4120646f75626c65206368696c6c2070696c6c">A double chill pill</a></h3><h4>If you’re looking for a reason for this holiday weekend’s sub-zero temperatures, perhaps the place to start is with the cold front that hit the county this past week in the form of actions taken by county commissioner Dianne Novak. Novak told county lake residents to chill out and be quiet, then froze out longtime planning commission volunteer Jeff Bina by replacing him without notice, apparently just because she could. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/making_a_little_holiday_magic+4915another+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204d616b696e672061206c6974746c6520686f6c69646179206d61676963">Making a little holiday magic</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/the_real_issue+4915issue+4c45545445525320544f2054484520454449544f523a202026233136303b20546865207265616c206973737565">The real issue</a></li>
		<li><h3>CORRECTIONS AND CLARIFICATIONS:</h3> <a href="direct/tampa_chief_never_accused+4915corrections+434f5252454354494f4e5320414e4420434c4152494649434154494f4e533a202026233136303b2054616d7061206368696566206e657665722061636375736564">Tampa chief never accused</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SENIOR CENTER</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/menu+4915menup+4d656e75">Menu</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL MENU</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/peabody_burns+4915pbmenu+506561626f64792d4275726e73">Peabody-Burns</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">UPCOMING</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/calendar_of_events+4915calendar+43616c656e646172206f66206576656e7473">Calendar of events</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-P-145-14">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1546573477" alt="Rich Holm of Peabody watches the flight of a golf ball struck in single-digit temperatures Monday during the silver anniversary edition of the George Holm memorial golf tournament at Peabody golf course. George Holm and some friends instigated the tradition of playing golf on New Year's Day, and family and friends have kept it going since his death in 1993. Family and friends raised money for an annual scholarship given in George Holm's memory to a Peabody-Burns High School student." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Rich Holm of Peabody watches the flight of a golf ball struck in single-digit temperatures Monday during the silver anniversary edition of the George Holm memorial golf tournament at Peabody golf course. George Holm and some friends instigated the tradition of playing golf on New Year's Day, and family and friends have kept it going since his death in 1993. Family and friends raised money for an annual scholarship given in George Holm's memory to a Peabody-Burns High School student."><br />Rich Holm of Peabody watches the flight of a golf ball struck in single-digit temperatures Monday during the silver anniversary edition of the George Holm memorial golf tournament at Peabody golf course. George Holm and some friends instigated the tradition of playing golf on New Year's Day, and family and friends have kept it going since his death in 1993. Family and friends raised money for an annual scholarship given in George Holm's memory to a Peabody-Burns High School student.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1546573477" alt="Canada geese and snow geese hunker down along a nearly frozen channel of water Monday at Marion Reservoir, one of just a handful of liquid holdouts against bitterly cold temperatures that swept into the county over the weekend. Conditions at the county lake were similar, with numerous mallard ducks commingled with three large flocks of Canada geese near small open patches of water." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Canada geese and snow geese hunker down along a nearly frozen channel of water Monday at Marion Reservoir, one of just a handful of liquid holdouts against bitterly cold temperatures that swept into the county over the weekend. Conditions at the county lake were similar, with numerous mallard ducks commingled with three large flocks of Canada geese near small open patches of water."><br />Canada geese and snow geese hunker down along a nearly frozen channel of water Monday at Marion Reservoir, one of just a handful of liquid holdouts against bitterly cold temperatures that swept into the county over the weekend. Conditions at the county lake were similar, with numerous mallard ducks commingled with three large flocks of Canada geese near small open patches of water.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1546573477" alt="Ice on the west side of the 200 block of S. Cedar St. may look like the result of a water main break, but it's not. Streets director Marty Fredrickson said investigation revealed that water comes from a spring that opens in December, then runs dry in March or April. WIth extreme cold this weekend,the water froze." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Ice on the west side of the 200 block of S. Cedar St. may look like the result of a water main break, but it's not. Streets director Marty Fredrickson said investigation revealed that water comes from a spring that opens in December, then runs dry in March or April. WIth extreme cold this weekend,the water froze."><br />Ice on the west side of the 200 block of S. Cedar St. may look like the result of a water main break, but it's not. Streets director Marty Fredrickson said investigation revealed that water comes from a spring that opens in December, then runs dry in March or April. WIth extreme cold this weekend,the water froze.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1546573477" alt="How to avoid scams and save money. 
" width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="How to avoid scams and save money. 
"><br />How to avoid scams and save money. 
</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<object type="application/x-shockwave-flash" data="../busdir.swf" width="120" height="240" id="movie2">
<a href="http://mnks.us/directory/"><img src="../busdir.jpg" alt="AD"></a>
</object>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=170&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-145-15) -->
</html>
