<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | June 10, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (June 10, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | June 10, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  38</div><div><em>Wednesday,  June 10, 2020</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/repeated_power_failures_costly_to_businesses+5138power+526570656174656420706f776572206661696c7572657320636f73746c792020746f20627573696e6573736573">Repeated power failures costly  to businesses</a></h3><h4>When Wagon Wheel Express’s electricity went out along with power to most of downtown Friday afternoon, owner Sherry Hess lost more than lights. She lost half a day’s business. “You’ve prepped dinner salads and have made suppers or special things,” she said. “I don’t do leftovers, so you lose that.” </h4></li>
		<li><h3><a href="direct/elgin_backs_off_reports_it_s_for_sale+5138elgin+456c67696e206261636b73206f6666207265706f727473206974277320666f722073616c65">Elgin backs off reports it's for sale</a></h3><h4>Historic Elgin Hotel’s co-owner is backing off published reports that she is looking to sell the hotel. Tammy Ensey told the Wichita Eagle last week that she was looking for someone to lease or buy the hotel or lease its restaurant. </h4></li>
		<li><h3><a href="direct/our_seasons_seem_to_be_running_hot_and_cold+5138seasons+4f757220736561736f6e73207365656d20746f2062652072756e6e696e6720686f7420616e6420636f6c64">Our seasons seem to be running hot and cold</a></h3><h4>If you think weather has been doing a number on us, you may be right.  That, at least, is what some recent numbers about degree-days indicate — if our sudden shift from swell to sweltering hasn’t been enough. </h4></li>
		<li><h3><a href="direct/stuck_button_grounds_lifesafe_flight+5138button+537475636b20627574746f6e2067726f756e6473204c6966655361666520666c69676874">Stuck button grounds LifeSafe flight</a></h3><h4>A sticky button in a helicopter’s emergency panel grounded a LifeSafe flight at St. Luke Hospital for several hours Sunday as the pilot struggled to reset it. A second aircraft was dispatched from Salina, and Marion ambulance was placed on standby to drive a patient to Wichita as efforts to free the jammed switch held up a patient’s transport. </h4></li>
		<li><h3><a href="direct/wind_farm_suit_blamed_for_delaying_sale+5138wind+57696e64206661726d207375697420626c616d656420666f722064656c6179696e672073616c65">Wind farm suit blamed for delaying sale</a></h3><h4>Because of uncertainty over a pending lawsuit, Marion city council members voted Monday to give a wind farm more time to complete purchase of a building in the city’s industrial park. The vote was 4-1, with council member Ruth Herbel opposed. </h4></li>
		<li><h3><a href="direct/woman_gets_longer_jail_visit_than_expected+5138visit+576f6d616e2067657473206c6f6e676572206a61696c207669736974207468616e206578706563746564">Woman gets longer jail visit than expected</a></h3><h4>A rural Marion woman’s visit to the county jail ended up being longer than she expected Thursday when she was booked on suspicion of criminal trespass and disorderly conduct. Rexana J. Siebert, 43, had caused issues a week before when she came to visit her friend, Richard Litton. She had been told not to come back the following week, undersheriff David Huntley said. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">COUNTY</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/county_tax_burden_rates_lowest_in_region+5138tax+436f756e7479207461782062757264656e207261746573206c6f7765737420696e20726567696f6e">County tax burden rates lowest in region</a></h3><h4>Marion County has the lowest combined tax burden of any surrounding county, according a new analysis by financial technology company SmartAsset. Combined impact of income, sales, property, and fuel taxes are reflected in the analysis, released this past week. </h4></li>
		<li><h3><a href="direct/investigation_leads_to_unrelated_meth_arrest+5138meth+496e7665737469676174696f6e206c6561647320746f20756e72656c61746564206d65746820617272657374">Investigation leads to unrelated meth arrest</a></h3><h4>A 33-year-old Wichita man questioned in connection with an unrelated investigation with which he might not even have been involved was arrested at 11:09 a.m. Saturday after 0.2 of a gram of methamphetamine, a syringe, and a pipe were found in his vehicle.  When trying to question Brandon W. Hammond, who had been mentioned in an unrelated investigation, at Casey’s General Store, police had to run his name and date of birth because he had no license at the time. </h4></li>
		<li><h3><a href="direct/new_owner_is_seeking_to_reform_westview_manor+5138new+4e6577206f776e6572206973207365656b696e6720746f207265666f726d205765737476696577204d616e6f72">New owner is seeking to reform Westview Manor</a></h3><h4>Westview Manor in Peabody is under new ownership a year and a half after being placed in receivership for deplorable conditions, a quarter of a million dollars in unpaid bills, and financial abuse of residents. Ownership transferred May 29 to Access Mental Health of Wichita. </h4></li>
		<li><h3><a href="direct/pilsen_church_museum_to_reopen+5138pilsen+50696c73656e206368757263682c206d757365756d20746f2072656f70656e">Pilsen church, museum to reopen</a></h3><h4>St. John Nepomucene Church will reopen and Mass will be celebrated for the first time at 8 a.m. Thursday and 10:30 a.m. Sunday. Parishioners will maintain six feet of social distancing. </h4></li>
		<li><h3><a href="direct/no_fizzle_peabody_dedicated_to_celebrating_fourth_of_july+5138fizzle+4e6f2066697a7a6c653a20506561626f64792064656469636174656420746f2063656c6562726174696e6720466f75727468206f66204a756c79">No fizzle: Peabody dedicated to celebrating Fourth of July</a></h3><h4>There will be no carnival, vendors, or a large crowd at the park this year, but organizers of Peabody’s July Fourth celebrations intend to light up the night with fireworks. “We felt we could put on a good show in a modified way that would not include mass crowd gathering,” said Jay Gfeller, president of Peabody’s city council. </h4></li>
		<li><h3><a href="direct/intersection_to_add_lights+5138lights+496e74657273656374696f6e20746f20616464206c6967687473">Intersection to add lights</a></h3><h4>The intersection of Nighthawk and 190th Rds. will get rumble strips and flashing lights under a state program for high risk roads. Kansas Department of Transportation will pay to install street lights, rumble strips, and flashing beacons. </h4></li>
		<li><h3><a href="direct/county_sets_fireworks_schedule_for_rural_areas+5138rural+436f756e747920736574732066697265776f726b73207363686564756c6520666f7220727572616c206172656173">County sets fireworks schedule for rural areas</a></h3><h4>Fireworks will be legal in rural areas of the county June 27 to July 5. County commissioners decided Monday to set the schedule to possess, sell, and discharge fireworks as:  </h4></li>
		<li><h3><a href="direct/coroner_blames_vehicle_accident_for_death_of_former_jailer+5138jailer+436f726f6e657220626c616d65732076656869636c65206163636964656e7420666f72206465617468206f6620666f726d6572206a61696c6572">Coroner blames vehicle accident for death of former jailer</a></h3><h4>An accident more than a year ago has finally claimed a victim in the guise of an accidental overdose of painkillers. That is the official view of coroner Don Hodson when assigning a cause to 38-year-old former jailer Joseph Kenneth Catron’s death last week.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">OTHER NEWS</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/marion_takes_first_look_at_budget+5138first+4d6172696f6e2074616b6573206669727374206c6f6f6b20617420627564676574">Marion takes first look at budget</a></h3><h4>Next year’s budget wish list for Marion department heads comes to $10.8 million, $300,000 more than they were authorized to spend this year. City council members got their first look at budget requests Monday. </h4></li>
		<li><h3><a href="direct/threat_suspect_remains_missing_after_manhunt+5138suspect+54687265617420737573706563742072656d61696e73206d697373696e67206166746572206d616e68756e74">Threat suspect remains missing after manhunt</a></h3><h4>A 26-year-old Marion man remains missing and wanted by police after an incident Thursday in the 500 block of N. Cedar St. A woman reported that the man, identified as Rusty B. Daniels, used a knife to break her vehicle’s right-front window during an argument that morning. </h4></li>
		<li><h3><a href="direct/corn_stover_processor_shows_interest_in_locating_in_peabody+5138corn+436f726e2d73746f7665722070726f636573736f722073686f777320696e74657265737420696e206c6f636174696e6720696e20506561626f6479">Corn-stover processor shows interest in locating in Peabody</a></h3><h4>An undisclosed corn-stover processing company has expressed interest in establishing a manufacturing plant in Peabody, city officials were told Monday. If the company sets up a processing plant in Peabody it would employ 10 to 15 people, require a 35,000-square-foot building, and use city utilities, mayor Tom Spencer said at Monday’s city council meeting. </h4></li>
		<li><h3><a href="direct/sale_to_benefit_museum_expansion+5138sale+53616c6520746f2062656e65666974206d757365756d20657870616e73696f6e">Sale to benefit museum expansion</a></h3><h4>Marion Historical Museum’s garage sale Friday and Saturday will help pay for a new space in which to expand. Items from rural Peabody resident Marvin Larsen’s posthumous donations will be featured. The sale will include only those items difficult to fit in, like some glassware, or modern items like a four-burner gas range.  </h4></li>
		<li><h3><a href="direct/officer_s_dj_ing_passion_started_with_pain+5138pain+4f666669636572277320444a2d696e672070617373696f6e20737461727465642077697468207061696e">Officer's DJ-ing passion started with pain</a></h3><h4>As Marion County’s last remaining DJ, Duane McCarty knows how to break out of the mold. A police officer in Marion, McCarty always has been a lover of music. His interest in being a DJ, however, began in 1987, when he thought he’d no longer be able to play bass guitar. </h4></li>
		<li><h3><a href="direct/pop_up_performance_presents_possibilities+5138presents+506f702d757020706572666f726d616e63652070726573656e747320706f73736962696c6974696573">Pop-up performance presents possibilities</a></h3><h4>Saturday was Susan Mayo’s first outdoor performance at Peabody’s Sunflower Theatre along Main St., but she hopes the concept doesn’t stop there. “This is an experiment to model what music might look like around the country as we move forward,” she said. “It’s a difficult time for musicians. It’s difficult for us to know — should we rehearse inside, can we not?” </h4></li>
		<li><h3><a href="direct/teen_to_meet+5138teen+5445454e20746f206d656574">TEEN to meet</a></h3><h4>Technology Excellence in Education Network’s monthly meeting will be 6 p.m. June 17 via video conference.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/joseph_catron+5138catron+4a6f7365706820436174726f6e">Joseph Catron</a></h3><h4>Joseph Kenneth Catron, 38, former Marion County correction officer, died June 3 at his residence in rural Hillsboro. Visitation was Tuesday. No other services are planned. He was born Nov. 27, 1981, in Wichita to Joseph and Delores Norvell Catron.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/jim_davis+5138davis+494e204d454d4f5249414d3a202026233136303b204a696d204461766973">Jim Davis</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/cheryl_goertz+5138goertz+494e204d454d4f5249414d3a202026233136303b2043686572796c20476f6572747a">Cheryl Goertz</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/rene_starkey+5138starkey+494e204d454d4f5249414d3a202026233136303b2052656e6520537461726b6579">Rene Starkey</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5138accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5138civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5138jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5138criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5138deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5138emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5138offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5138police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5138traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">EDUCATION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/new_ways_of_learning_sprout_from_stem_camp+5138camp+4e65772077617973206f66206c6561726e696e67207370726f75742066726f6d205354454d2063616d70">New ways of learning sprout from STEM camp</a></h3><h4>Hillsboro recreation’s STEM camp is still weeks away, but Koen Janzen already is excited after attending last year’s camp. “It was really not the same as sports,” he said. “It was more fun, but I do love sports.” </h4></li>
		<li><h3><a href="direct/library_to_reopen_with_reading_event_+5138library+4c69627261727920746f2072656f70656e20776974682072656164696e67206576656e7420">Library to reopen with reading event </a></h3><h4>Patrons of Marion City Library will be able to kick off their summer reading Monday when the building reopens to the public. However, staff members will follow strict guidelines set by the Library Board to keep staff members and visitors safe, said Janet Marler, the library’s director. </h4></li>
		<li><h3><a href="direct/marion_replaces_aging_activities_bus+5138bus+4d6172696f6e207265706c6163657320206167696e67206163746976697469657320627573">Marion replaces  aging activities bus</a></h3><h4>A $100,000 activity bus replaced a decades-old vehicle for the Marion school district, superintendent Aaron Homburg said. Marion got $16,000 in trade and signed a three-year lease-purchase agreement for the 48-passenger bus with American Bus Sales, Oklahoma. </h4></li>
		<li><h3><a href="direct/hillsboro_to_stop_stocking_instruments+5138stop+48696c6c73626f726f20746f2073746f702073746f636b696e6720696e737472756d656e7473">Hillsboro to stop stocking instruments</a></h3><h4>Hillsboro school district will sell most of its more than 100 band instruments, the school board decided Monday. Enough will be retained to provide loaner instruments as needed. But the school will expect most students’ parents to buy their own instruments. </h4></li>
		<li><h3><a href="direct/youth_bowling_camp_league_planned+5138league+596f75746820626f776c696e672063616d702c206c656167756520706c616e6e6564">Youth bowling camp, league planned</a></h3><h4>A youth bowling camp for Hillsboro 6th through 12th graders is planned for 1:30 to 3:30 p.m. June 22 through 26 at Bluejay Lanes in Hillsboro.  The $25 cost will include instruction in bowling skills, etiquette, and scoring averages.  </h4></li>
		<li><h3><a href="direct/alumnus_receives_livestock_scholarship+5138alumnus+416c756d6e7573207265636569766573206c69766573746f636b207363686f6c617273686970">Alumnus receives livestock scholarship</a></h3><h4>Centre alumnus Zach Barney was named Tuesday as a recipient of a $1,500 Douglas A. Laue Memorial Scholarship from Kansas Livestock Foundation. A junior in Kansas State University’s feed science program, Barney is one of 28 students receiving the scholarship, which is offered to juniors and seniors pursuing agricultural degrees at Kansas State University or Fort Hays State University.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">FINANCE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/new_businesses_battle_uphill+5138battle+4e657720627573696e657373657320626174746c6520757068696c6c">New businesses battle uphill</a></h3><h4>Loss of business hit across the board in the wake of COVID-19, but options for Marion County’s young entrepreneurs and recent startups were limited by not having a well-established brand or customer base. Megan Semer and sister Grace Overton made occasional porch deliveries for West Main Co., their recently opened store at 126 W. Main St. in Marion. But business was significantly less than when the business opened in December. </h4></li>
		<li><h3><a href="direct/county_to_dole_out_117_000+5138dole+436f756e747920746f20646f6c65206f757420243131372c303030">County to dole out $117,000</a></h3><h4>After deducting $35,000 for food banks and feeding programs and $15,000 for the grant’s administrators, $117,000 of a $165,000 grant the county received last week will be available to businesses. The county decided Monday to accept applications from throughout the county June 12 to July 2. </h4></li>
		<li><h3><a href="direct/meat_lockers_booked_solid+5138meat+4d656174206c6f636b65727320626f6f6b656420736f6c6964">Meat lockers booked solid</a></h3><h4>Disruptions in the meat processing industry have made what’s typically a slow season so busy that Burdick Meat Market &amp; Locker is booked into February, owner Dan Hageberg said last week. “There are other places I’ve heard about that have got the whole year booked up for 2021,” Hageberg said. </h4></li>
		<li><h3><a href="direct/auctioneers_find_new_ways+5138ways+41756374696f6e656572732066696e64206e65772077617973">Auctioneers find new ways</a></h3><h4>Bans on mass gatherings inspired a Cottonwood Falls auction company to explore new ways to conduct sales. Chuck Maggard, auctioneer for Griffin Real Estate and Auctions, said the business was trying virtual tours of homes and online auctions. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">OPINION</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/a_little_bit_of_knowledge_+5138little+41206c6974746c6520626974206f66206b6e6f776c65646765202e202e202e">A little bit of knowledge . . .</a></h3></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/having_the_last_say+5138last+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20486176696e6720746865206c61737420736179">Having the last say</a></li>
		<li><h3>CORRECTIONS:</h3> <a href="direct/cost_misstated+5138cost+434f5252454354494f4e533a202026233136303b20436f7374206d6973737461746564">Cost misstated</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">PEOPLE</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/senior_centers_reopen_for_lunch+5138lunch+53656e696f722063656e746572732072656f70656e20666f72206c756e6368">Senior centers reopen for lunch</a></h3><h4>Seniors once again are welcome to visit their local centers for lunch, but managers are proceeding with caution when serving an age group susceptible to severe illness during the COVID-19 pandemic. Delivery and pickup of meals still will be offered in Marion, Hillsboro and Peabody. </h4></li>
		<li><h3><a href="direct/county_s_seniors_to_meet+5138meet+436f756e747927732073656e696f727320746f206d656574">County's seniors to meet</a></h3><h4>Senior Citizens of Marion County will meet at 10 a.m. June 19 at Marion Senior Center. Lunch reservations due June 17 are being accepted at (620) 382-2942.  </h4></li>
		<li><h3><a href="direct/commodities_to_be_available+5138available+436f6d6d6f64697469657320746f20626520617661696c61626c65">Commodities to be available</a></h3><h4>Free government commodities will be available for low-income residents next week To qualify, individuals must have less than $1,383 in monthly income. For each additional household member with up to four, add $485 to the maximum income. JUNE 17 Burns — Community center, morning. Durham — Picnic shelter, 4 to 5 p.m.  Goessel — Mennonite church, 5 p.m. Lincolnville — Community center, 11 a.m. to noon. Peabody — Senior center, 10 to 11:30 a.m. Pilsen — 11:30 a.m. Ramona — Community center, morning Tampa — Senior center, 3 to 4 p.m. JUNE 18 Florence — Senior center, 9 to 11 a.m. Marion — Curbside at front door of senior center, 4 to 6 p.m.  JUNE 20 Hillsboro — Main Street Ministries, 9 a.m. to noon. (Also for Lehigh residents.) UNABLE TO PICKUP Call county department on aging at (620) 382-3580.     </h4></li>
		<li><h3><a href="direct/deputy_graduates+5138deputy+44657075747920677261647561746573">Deputy graduates</a></h3><h4>Sheriff’s deputy CJ Perry was named among 24 graduates last week from theKansas Law Enforcement Training Center in Yoder. Graduates receive certification as law enforcement officers from the Kansas Commission on Peace Officers’ Standards and Training. </h4></li>
		<li><h3><a href="direct/grads_get_scholarships_+5138grads+477261647320676574207363686f6c6172736869707320">Grads get scholarships </a></h3><h4>Graduating seniors Maddy Daniels, Hillsboro, and Cassie Meyer, Marion, will each receive a $250 scholarship from Marion County Democrats.     </h4></li>
		<li><h3><a href="direct/disability_group_to_meet+5138group+4469736162696c6974792067726f757020746f206d656574">Disability group to meet</a></h3><h4>Harvey-Marion County Developmental Disability Organization board of directors will meet at 4 p.m. Monday by video conference, which can be accessed through the organization’s website.     </h4></li>
		<li><h3>4-H:</h3> <a href="direct/happy_hustlers+5138happy+342d483a202026233136303b20486170707920487573746c657273">Happy Hustlers</a></li>
		<li><h3>ANNIVERSARY:</h3> <a href="direct/couple_to_celebrate_60th_anniversary+5138couple+414e4e49564552534152593a202026233136303b20436f75706c6520746f2063656c656272617465203630746820616e6e6976657273617279">Couple to celebrate 60th anniversary</a></li>
		<li><h3>SERMON FOR THE WEEK:</h3> <a href="direct/and_now_for_the_rest_of_the_story_+5138sermon+5345524d4f4e20464f5220544845205745454b3a202026233136303b20416e64206e6f772c20666f72207468652072657374206f66207468652073746f7279202e202e202e">And now, for the rest of the story . . .</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hillsboro+5138menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f">Hillsboro</a>,
		<a href="direct/marion+5138menum+53454e494f522043454e5445523a202026233136303b204d6172696f6e">Marion</a>,
		<a href="direct/peabody_menu+5138menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e75">Peabody menu</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5138m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5138m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5138m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5138m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5138m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5138m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5138m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>MEMORIES IN FOCUS:</h3> <a href="direct/the_last_days_of_shaniko+5138memories+4d454d4f5249455320494e20464f4355533a202026233136303b20546865204c6173742044617973206f66205368616e696b6f">The Last Days of Shaniko</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-37">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1623545058" alt="Marion High School students enjoy the reopened swim area at Marion County Lake on Monday night. The gang came to cool off as temperatures hovered in the 90s." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Marion High School students enjoy the reopened swim area at Marion County Lake on Monday night. The gang came to cool off as temperatures hovered in the 90s."><br />Marion High School students enjoy the reopened swim area at Marion County Lake on Monday night. The gang came to cool off as temperatures hovered in the 90s.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1623545058" alt="A city worker installs a new fitting to restore power Friday." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="A city worker installs a new fitting to restore power Friday."><br />A city worker installs a new fitting to restore power Friday.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1623545058" alt="Kapaun Museum volunteer Harriet Bina prays the rosary Sunday on Father Kapaun Day. The Kapaun Museum will be reopening for tours, she said." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Kapaun Museum volunteer Harriet Bina prays the rosary Sunday on Father Kapaun Day. The Kapaun Museum will be reopening for tours, she said."><br />Kapaun Museum volunteer Harriet Bina prays the rosary Sunday on Father Kapaun Day. The Kapaun Museum will be reopening for tours, she said.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1623545058" alt="DJ Duane McCarty is a regular at Hillsboro's monthly Main St. cruise. At Saturday's cruise McCarty, State Farm employee Becky Walsh, second from right, and chamber of commerce members helped raise $800 plus food donations for Hillsboro's food bank at Main Street Ministries." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="DJ Duane McCarty is a regular at Hillsboro's monthly Main St. cruise. At Saturday's cruise McCarty, State Farm employee Becky Walsh, second from right, and chamber of commerce members helped raise $800 plus food donations for Hillsboro's food bank at Main Street Ministries."><br />DJ Duane McCarty is a regular at Hillsboro's monthly Main St. cruise. At Saturday's cruise McCarty, State Farm employee Becky Walsh, second from right, and chamber of commerce members helped raise $800 plus food donations for Hillsboro's food bank at Main Street Ministries.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-38) -->
</html>
