<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | December 26, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (December 26, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | December 26, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  146 , No.  14</div><div><em>Wednesday,  December 26, 2018</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/hillsboro_hospital_s_woes_deepen+5014woes+48696c6c73626f726f20686f73706974616c277320776f65732064656570656e">Hillsboro hospital's woes deepen</a></h3><h4>Hillsboro Community Hospital’s financial woes appear to be worsening, symptoms of a wide-ranging problem in EmpowerHMS, the company that owns the hospital. Although Jessie Workman, chief nursing officer at HCH and the person to whom calls for the CEO are routed, did not return a call to Marion County Record, she recently told a reporter for a different newspaper that employees are being paid as much as eight days late. </h4></li>
		<li><h3><a href="direct/students_close_2018_with_crafts_fun+5014close+53747564656e747320636c6f736520323031382077697468206372616674732c2066756e">Students close 2018 with crafts, fun</a></h3><h4>With mere hours before the start of Christmas break, Marion Middle School gave students the chance to unwind Thursday and enjoy activities at the aquatics center. Events included crafts, board games, and an open pool. </h4></li>
		<li><h3><a href="direct/police_crack_down_on_marion_park_vandalism+5014down+506f6c69636520637261636b20646f776e206f6e204d6172696f6e207061726b2076616e64616c69736d">Police crack down on Marion park vandalism</a></h3><h4>Marion police are tightening security in Central Park in response to vandalism there. Multiple small fires have been set in the women’s bathroom sink at the park over the past four months, Chief Clinton Jeffrey said Thursday. Damage from each was minor and was repaired without much trouble. </h4></li>
		<li><h3><a href="direct/county_splits_cities_in_final_district_plan+5014splits+436f756e74792073706c6974732063697469657320696e2066696e616c20646973747269637420706c616e">County splits cities in final district plan</a></h3><h4>County commissioners decided Thursday on a five-district map for addition of two commissioners. Both Marion and Hillsboro will be split into two different districts, and two of the districts will not be contiguous, with some part of each district isolated from the remainder of the district. </h4></li>
		<li><h3><a href="direct/paper_wins_27_more_statewide_awards+5014awards+50617065722077696e73203237206d6f72652073746174657769646520617761726473">Paper wins 27 more statewide awards</a></h3><h4>Already honored as the state’s best mid-size non-daily for both news and advertising this year, Marion County Record has won an additional 27 statewide awards to be presented next year, Kansas Press Association announced Wednesday. For the third year in a row, the Record won first place for overall news and writing excellence, the most coveted award in the competition. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/surge_protectors_available_for_homes+5014surge+53757267652070726f746563746f727320617661696c61626c6520666f7220686f6d6573">Surge protectors available for homes</a></h3><h4>Marion residents who want surge protection for their homes need only phone city hall to arrange installation. Meter socket surge arresters with a limited lifetime warranty are available at a cost of $229, payable to the city in three installments. </h4></li>
		<li><h3><a href="direct/an_advent_ageous_church_dinner+5014church+416e20416476656e742d6167656f7573206368757263682064696e6e6572">An Advent-ageous church dinner</a></h3><h4>Christmas is a season unto itself, dominating the paychecks and minds of Americans from Black Friday until the literal holiday, Dec. 25. This emphasis convinced Marsha Meyer to propose Wednesday’s inaugural Advent dinner at Valley United Methodist Church in Marion. </h4></li>
		<li><h3><a href="direct/one_of_a_kind_christmas_tree+5014tree+4f6e652d6f662d612d6b696e64204368726973746d61732074726565">One-of-a-kind Christmas tree</a></h3><h4>Chris Hammond of Marion says his family likes homemade gifts. “My kids enjoy things that we make rather than what we buy at the store,” he said. “It’s something that comes from the heart. They do the same for us.” </h4></li>
		<li><h3><a href="direct/community_bible_study_begins_jan_3+5014study+436f6d6d756e697479204269626c6520737475647920626567696e73204a616e2e2033">Community Bible study begins Jan. 3</a></h3><h4>The public is invited to join a community Bible study that will begin 9:30 a.m. Jan. 3 in the Heart Room at 300 Willow Rd., Hillsboro. The study is “Street Smarts.” The goal of the lessons is to help people navigate through conflict in the community by using the road map of Proverbs combined with the wisdom of Jesus.     </h4></li>
		<li><h3><a href="direct/christmas_tips+5014tips+4368726973746d61732074697073">Christmas tips</a></h3><h4>The holiday season has arrived, and millions of people across the globe will be celebrating Christmas with their family and friends. Following are some interesting tidbits to share with your loved ones this holiday season.  </h4></li>
		<li><h3><a href="direct/marion_woman_wins_recipe_contest+5014wins+4d6172696f6e20776f6d616e2077696e732072656369706520636f6e74657374">Marion woman wins recipe contest</a></h3><h4>Jamie Jirak’s mozzarella dip recipe takes first in the 2018 holiday recipe contest sponsored by Hoch Publishing Company. She received a $25 gift certificate from Wagon Wheel Express.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/georgia_higgins+5014higgins+494e204d454d4f5249414d3a202026233136303b2047656f726769612048696767696e73">Georgia Higgins</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5014jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5014emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5014police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">OPINION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/saying_bah_to_humbug+5014humbug+536179696e672062616820746f2068756d627567">Saying bah to humbug</a></h3><h4>We’d love nothing more than to be able to deliver shiny new lumps of coal to the Christmas stockings of the three not-so-wise men (two men and one woman, actually) who interminably hold court across the street in the courthouse’s meeting chamber. The spirit of Christmas is upon us, however, and rather than put Curley, Larry, and Moe on our naughty list — where they’ll soon be joined by newly elected colleagues Shemp and Curley Joe — we’d like to offer a message of peace and goodwill this holiday season. </h4></li>
		<li><h3><a href="direct/yes_virginia_there_is_a_santa_claus+5014there+5965732c2056697267696e69612c20746865726520697320612053616e746120436c617573">Yes, Virginia, there is a Santa Claus</a></h3><h4>I am 8 years old. Some of my little friends say there is no Santa Claus. Papa says, “If you see it in The Sun it’s so.” Please tell me the truth: Is there a Santa Claus? Virginia O’Hanlon Virginia, your little friends are wrong. They have been affected by the skepticism of a skeptical age. They do not believe except they see. They think that nothing can be which is not comprehensible by their little minds. All minds, Virginia, whether they be men’s or children’s, are little. In this great universe of ours, man is a mere insect, an ant, in his intellect, as compared with the boundless world about him, as measured by the intelligence capable of grasping the whole of truth and knowledge. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/turning_back_time+5014time+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b205475726e696e67206261636b2074696d65">Turning back time</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/nobody_goes_hungry_at_christmas+5014hungry+4e6f626f647920676f65732068756e677279206174204368726973746d6173">Nobody goes hungry at Christmas</a></h3><h4>“Anyone in this country who goes without food has no one to blame but themselves,” one senior citizen said Thursday at Marion Senior Center. People in Marion County have at least two sources for free food, food banks, operated by private donations, and government commodities distributed once a month. </h4></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/seniors_enjoy_christmas+5014enjoy+53454e494f522043454e5445523a202026233136303b2053656e696f727320656e6a6f79204368726973746d6173">Seniors enjoy Christmas</a>,
		<a href="direct/menus_for_marion+5014menum+53454e494f522043454e5445523a202026233136303b206d656e757320666f72204d6172696f6e">menus for Marion</a>,
		<a href="direct/hillsboro+5014menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f">Hillsboro</a>,
		<a href="direct/peabody+5014menupb+53454e494f522043454e5445523a202026233136303b20506561626f6479">Peabody</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5014m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5014m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5014m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5014m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5014m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/110+5014m110+4d454d4f524945533a202026233136303b20313130">110</a>,
		<a href="direct/140_years_ago+5014m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>WONSEVU:</h3> <a href="direct/williamses_attend_birthday_party+5014attend+574f4e534556553a202026233136303b2057696c6c69616d73657320617474656e64206269727468646179207061727479">Williamses attend birthday party</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SANTA LETTERS</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3>CENTRE:</h3> <a href="direct/kindergarten+5014chskndgtn+43454e5452453a202026233136303b204b696e64657267617274656e">Kindergarten</a>,
		<a href="direct/1st_grade+5014chsfirst+43454e5452453a202026233136303b20317374206772616465">1st grade</a>,
		<a href="direct/2nd_grade+5014chssecond+43454e5452453a202026233136303b20326e64206772616465">2nd grade</a>,
		<a href="direct/3rd_grade+5014chsthird+43454e5452453a202026233136303b20337264206772616465">3rd grade</a>,
		<a href="direct/4th_grade+5014chsfourth+43454e5452453a202026233136303b20347468206772616465">4th grade</a></li>
		<li><h3>GOESSEL:</h3> <a href="direct/2nd_grade+5014ghssecond+474f455353454c3a202026233136303b20326e64206772616465">2nd grade</a>,
		<a href="direct/3rd_grade+5014ghsthird+474f455353454c3a202026233136303b20337264206772616465">3rd grade</a></li>
		<li><h3>HILLSBORO:</h3> <a href="direct/4th_grade+5014hhsfourth+48494c4c53424f524f3a202026233136303b20347468206772616465">4th grade</a></li>
		<li><h3>MARION:</h3> <a href="direct/library+5014library+4d4152494f4e3a202026233136303b204c696272617279">Library</a>,
		<a href="direct/preschool+5014preschool+4d4152494f4e3a202026233136303b205072657363686f6f6c">Preschool</a>,
		<a href="direct/kindergarten+5014kndgtn+4d4152494f4e3a202026233136303b204b696e64657267617274656e">Kindergarten</a>,
		<a href="direct/1st_grade+5014mhsfirst+4d4152494f4e3a202026233136303b20317374206772616465">1st grade</a>,
		<a href="direct/2nd_grade+5014mhssecond+4d4152494f4e3a202026233136303b20326e64206772616465">2nd grade</a>,
		<a href="direct/2rd_grade+5014mhsthird+4d4152494f4e3a202026233136303b20327264206772616465">2rd grade</a></li>
		<li><h3>PEABODY:</h3> <a href="direct/pre_kindergarten+5014phsprekndgtn+504541424f44593a202026233136303b205072652d6b696e64657267617274656e">Pre-kindergarten</a>,
		<a href="direct/kindergarten+5014phskndgtn+504541424f44593a202026233136303b204b696e64657267617274656e">Kindergarten</a>,
		<a href="direct/1st_grade+5014phsfirst+504541424f44593a202026233136303b20317374206772616465">1st grade</a>,
		<a href="direct/2nd_grade+5014phssecond+504541424f44593a202026233136303b20326e64206772616465">2nd grade</a>,
		<a href="direct/3rd_grade+5014phsthird+504541424f44593a202026233136303b20337264206772616465">3rd grade</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-146-13">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1577142678" alt="Marion sixth grader Kenna Wesner, left, and sister Abby, an eighth grader, prepare cookies in a jar at the Marion Aquatics Center Thursday. It was one of several craft and activities available to middle schoolers to celebrate and unwind on the final day of school in 2018." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Marion sixth grader Kenna Wesner, left, and sister Abby, an eighth grader, prepare cookies in a jar at the Marion Aquatics Center Thursday. It was one of several craft and activities available to middle schoolers to celebrate and unwind on the final day of school in 2018."><br />Marion sixth grader Kenna Wesner, left, and sister Abby, an eighth grader, prepare cookies in a jar at the Marion Aquatics Center Thursday. It was one of several craft and activities available to middle schoolers to celebrate and unwind on the final day of school in 2018.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1577142678" alt="Marion community members share their love for baking and sweets at the Elgin Hotel's cookie exchange Thursday. The six bakers made 20 dozen cookies with nine different types, from cherry tarts to frosted sugar cookies." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Marion community members share their love for baking and sweets at the Elgin Hotel's cookie exchange Thursday. The six bakers made 20 dozen cookies with nine different types, from cherry tarts to frosted sugar cookies."><br />Marion community members share their love for baking and sweets at the Elgin Hotel's cookie exchange Thursday. The six bakers made 20 dozen cookies with nine different types, from cherry tarts to frosted sugar cookies.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1577142678" alt="Chris Hammond of Marion made a horseshoe Christmas tree and all the ornaments that hang on it for his mother, Virginia Hammond." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Chris Hammond of Marion made a horseshoe Christmas tree and all the ornaments that hang on it for his mother, Virginia Hammond."><br />Chris Hammond of Marion made a horseshoe Christmas tree and all the ornaments that hang on it for his mother, Virginia Hammond.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1577142678" alt="Church members from Marion's Valley United Methodist Church gather for Wednesday's inaugural Advent dinner. Marsha Meyer prepared a three-course meal with the assistance of her husband and two of their children. Pam and Les Byer, Linda Ogden, and Margaret Wilson each prepared tables with decorations and cutlery from their personal collections." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Church members from Marion's Valley United Methodist Church gather for Wednesday's inaugural Advent dinner. Marsha Meyer prepared a three-course meal with the assistance of her husband and two of their children. Pam and Les Byer, Linda Ogden, and Margaret Wilson each prepared tables with decorations and cutlery from their personal collections."><br />Church members from Marion's Valley United Methodist Church gather for Wednesday's inaugural Advent dinner. Marsha Meyer prepared a three-course meal with the assistance of her husband and two of their children. Pam and Les Byer, Linda Ogden, and Margaret Wilson each prepared tables with decorations and cutlery from their personal collections.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>


<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="145" /></a>

<p>&#160;</p>

<a href="../gift"><img src="../images/gift.svg" alt="AD" width="120" height="145" /></a>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-146-14) -->
</html>
