<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | May 1, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (May 1, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | May 1, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  146 , No.  32</div><div><em>Wednesday,  May 1, 2019</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/former_westview_operators_seek_to_regain_control+5032former+466f726d6572205765737476696577206f70657261746f7273207365656b20746f2072656761696e20636f6e74726f6c">Former Westview operators seek to regain control</a></h3><h4>The former operators of Westview Manor in Peabody, now in receivership, are turning to the state court of appeals to try to regain control of the nursing home. District judge Steven Hornbaker ruled last month that the nursing home for people with mental illness and developmental disabilities would remain in receivership as he initially placed it in December. Hornbaker said in a strongly-worded ruling March 29 that if former operators Franklin Healthcare was unaware of the facility’s “unsafe, unsanitary, and deplorable conditions,” they should be charged and tried for elder abuse. </h4></li>
		<li><h3><a href="direct/marion_county_lake_now_under_algae_watch+5032lake+4d6172696f6e20436f756e7479204c616b65206e6f7720756e64657220616c676165207761746368">Marion County Lake now under algae watch</a></h3><h4>Marion County Park and Lake remains under a blue-green algae watch until Kansas Department of Health and Environment obtains test results from water samples taken Monday. The algae watch, imposed last week after lake superintendent Isaac Hett notified the state agency he’d seen what appeared to be an algae bloom, could be upgraded to a warning Thursday after KDHE gets tests results from Monday’s water samples.  </h4></li>
		<li><h3><a href="direct/wind_farm_opponents_hire_lawyers_plan_to_sue+5032hire+57696e64206661726d206f70706f6e656e74732068697265206c6177796572732c20706c616e20746f20737565">Wind farm opponents hire lawyers, plan to sue</a></h3><h4>Opponents of a proposed wind farm that would span from Florence to Aulne to north of Peabody have hired two lawyers in an effort to stop potential development. Both lawyers were present to observe Monday’s county commission meeting, but neither Newton lawyer Jim Gillmore nor Overland Park lawyer Robert Titus spoke during the meeting. </h4></li>
		<li><h3><a href="direct/_2_000_water_bill_concerns_peabody_health_and_rehab+5032water+24322c3030302077617465722062696c6c20636f6e6365726e7320506561626f6479204865616c746820616e64205265686162">$2,000 water bill concerns Peabody Health and Rehab</a></h3><h4>Peabody Health and Rehab employees were shocked by a $2,000 water bill and said so during Peabody’s City Council meeting Monday. The company uses 78,736 gallons of water a month, with 41 residents, but received a bill for mid-February to mid-March listing 300,000 gallons. </h4></li>
		<li><h3><a href="direct/mail_delivery_woes_spread_to_other_cities+5032mail+4d61696c2064656c697665727920776f65732073707265616420746f206f7468657220636974696573">Mail delivery woes spread to other cities</a></h3><h4>Marion’s mail delivery disruptions are spreading to other cities. Florence’s post office also falls under the jurisdiction of Marion’s postmaster and Florence residents along 5th St. have received notice that they are expected to use neighborhood boxes, with several residents’ boxes attached in one structure. Most residents on 3rd and 4th Sts. already have them installed. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/enthusiast_s_passion_goes_beyond_driving+5032beyond+456e746875736961737427732070617373696f6e20676f6573206265796f6e642064726976696e67">Enthusiast's passion goes beyond driving</a></h3><h4>Marion County resident Jayce Hett, has a passion for rebuilding that takes him from project to project. “As soon as I drive them one time, I’m done,” he said. </h4></li>
		<li><h3><a href="direct/kiwanis_club_fetes_honor_students+5032fetes+4b6977616e697320436c756220666574657320686f6e6f722073747564656e7473">Kiwanis Club fetes honor students</a></h3><h4>People who attended Monday’s Kiwanis Honor banquet for high school students were entertained by forensics presentations from both students and audience members. In one skit, a movie was being “filmed” with a plotline of someone tasting a cookie at a friend’s house and immediately falling dead on the floor from poisoning. </h4></li>
		<li><h3><a href="direct/blood_drives_slated_in_may+5032may+426c6f6f642064726976657320736c6174656420696e204d6179">Blood drives slated in May</a></h3><h4>The American Red Cross has several upcoming blood drives scheduled in Marion County these next few weeks. Places and dates include: </h4></li>
		<li><h3><a href="direct/old_mill_to_run_this_weekend+5032mill+4f6c64204d696c6c20746f2072756e2074686973207765656b656e64">Old Mill to run this weekend</a></h3><h4>The region’s oldest flour mill will operate this weekend in Lindsborg. Old Mill Museum will hold Millfest, May 4 and 5, in celebration of the 100-year-old mill. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/wanda_daniel+5032daniel+57616e64612044616e69656c">Wanda Daniel</a></h3><h4>Services for Wanda Daniel, who died Jan. 23, will be 2 p.m. Sunday at Eastmoor United Methodist Church in Marion.     </h4></li>
		<li><h3><a href="direct/sherman_kelsey+5032kelsey+536865726d616e204b656c736579">Sherman Kelsey</a></h3><h4>Sherman Kelsey, 72, Wellington, died April 23 in Wichita. Services were Friday in Wellington. Sherman was born to Harvey “Ben” and Erma Agnes Kelsey on Jan. 7, 1947, in Mare Island, California, and grew up in Marion. </h4></li>
		<li><h3><a href="direct/dorothea_kliewer+5032kliewer+446f726f74686561204b6c6965776572">Dorothea Kliewer</a></h3><h4>Former Hillsboro resident Dorothea Kliewer, 90, died April 24 in Weatherford, Oklahoma. Services were Saturday in Weatherford. Dorothea was born June 20, 1928, in Hillsboro, to David and Susie Kasper. She attended school at Hillsboro and Tabor College. </h4></li>
		<li><h3><a href="direct/phyllis_litke+5032litke+5068796c6c6973204c69746b65">Phyllis Litke</a></h3><h4>Phyllis Litke, 88, died Thursday at Bethesda Home in Goessel. Service will be 10:30 a.m. May 7 at Ebenfeld M.B. Church, rural Hillsboro.  She was born Sept. 24, 1930, in Hillsboro to Jacob B. and Agnes Wiens. She married Virgil Litke June 15, 1948, at Ebenfeld M.B. Church.  </h4></li>
		<li><h3><a href="direct/lyle_lucas+5032lucas+4c796c65204c75636173">Lyle Lucas</a></h3><h4>Lyle Leland Lucas Jr., 71, died Jan. 28 at Newton Medical Center. Services will be held later. Lyle was born Feb. 14, 1947, in Marion, to Lyle and Maedean Lucas. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/dorothy_albrecht+5032albrecht+494e204d454d4f5249414d3a202026233136303b20446f726f74687920416c627265636874">Dorothy Albrecht</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/ed_davies+5032davies+494e204d454d4f5249414d3a202026233136303b20456420446176696573">Ed Davies</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/gemma_davies+5032gdavies+494e204d454d4f5249414d3a202026233136303b2047656d6d6120446176696573">Gemma Davies</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/evelyn_obermeyer+5032obermeyer+494e204d454d4f5249414d3a202026233136303b204576656c796e204f6265726d65796572">Evelyn Obermeyer</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5032accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5032jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5032criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5032deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5032domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5032emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5032offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5032police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5032traffic+54726166666963204469766973696f6e206361736573">Traffic Division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FARM</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/personal_health_provides_motivation_for_market+5032health+506572736f6e616c206865616c74682070726f7669646573206d6f7469766174696f6e20666f72206d61726b6574">Personal health provides motivation for market</a></h3><h4>Burns resident Sonda Bruce says starting a local farmers market is about creating a resource where she can get fresh fruits and vegetables without compromising her poor health. “I wanted as much chemical-free, locally-grown produce as possible,” she said.  </h4></li>
		<li><h3><a href="direct/fall_rains_cause_shift_in_planting+5032fall+46616c6c207261696e7320636175736520736869667420696e20706c616e74696e67">Fall rains cause shift in planting</a></h3><h4>Rain is typically a farmer’s blessing, but last fall’s rains wreaked some havoc on this year’s wheat crop. County extension agent Ricky Roberts said heavy fall rains made it hard to get into fields to plant wheat and get wheat seeds to wash out of the ground. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/when_i_ve_got_a_secret_becomes_too_real+5032secret+5768656e20274927766520476f7420612053656372657427206265636f6d657320746f6f207265616c">When 'I've Got a Secret' becomes too real</a></h3><h4>Forget a souped up DeLorean and flux capacitor. You need only the comfort of your couch to take a trip back through time. Streaming services that rapidly are replacing cable, satellite, and theaters provide ample opportunity to binge on classics like “What’s My Line,” “To Tell the Truth,” and “I’ve Got a Secret.” </h4></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/political_agendas+5032agendas+4c45545445525320544f2054484520454449544f523a202026233136303b20506f6c69746963616c206167656e646173">Political agendas</a>,
		<a href="direct/citizens_of_marion_county_beware+5032citizens+4c45545445525320544f2054484520454449544f523a202026233136303b20436974697a656e73206f66204d6172696f6e20436f756e74792c20626577617265">Citizens of Marion County, beware</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/peabody_senior_center_menu+5032menup+506561626f64792053656e696f722043656e746572206d656e75">Peabody Senior Center menu</a></h3></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5032calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL AND SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/peabody_hurdler_places_fifth+5032hurdler+506561626f647920687572646c657220706c61636573206669667468">Peabody hurdler places fifth</a></h3><h4>      </h4></li>
		<li><h3><a href="direct/peabody_burns_school_menu+5032menuphs+506561626f64792d4275726e73207363686f6f6c206d656e75">Peabody-Burns school menu</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-146-31">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1588303495" alt="Apparent  blue green algae makes its presence known at Marion County Lake earlier this week. Results from tests conducted on the lake's water are expected Thursday." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Apparent  blue green algae makes its presence known at Marion County Lake earlier this week. Results from tests conducted on the lake's water are expected Thursday."><br />Apparent  blue green algae makes its presence known at Marion County Lake earlier this week. Results from tests conducted on the lake's water are expected Thursday.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1588303495" alt="Newton dentist Joel Smith is listed as an interested buyer of the fixtures of an old stone house at 1772 Sunflower Rd. south of Marion. Smith said he plans to dismantle the home and rebuild it at another, yet-to-be determined location. " width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Newton dentist Joel Smith is listed as an interested buyer of the fixtures of an old stone house at 1772 Sunflower Rd. south of Marion. Smith said he plans to dismantle the home and rebuild it at another, yet-to-be determined location. "><br />Newton dentist Joel Smith is listed as an interested buyer of the fixtures of an old stone house at 1772 Sunflower Rd. south of Marion. Smith said he plans to dismantle the home and rebuild it at another, yet-to-be determined location. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1588303495" alt="Marion County resident Jayce Hett prepares his car Friday for the 2019 Gambler 500 Rally in Fall River the next day. It was Hett's first time competing in the event, but his goal was to make it through the 500-mile course and be able to drive his car back." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Marion County resident Jayce Hett prepares his car Friday for the 2019 Gambler 500 Rally in Fall River the next day. It was Hett's first time competing in the event, but his goal was to make it through the 500-mile course and be able to drive his car back."><br />Marion County resident Jayce Hett prepares his car Friday for the 2019 Gambler 500 Rally in Fall River the next day. It was Hett's first time competing in the event, but his goal was to make it through the 500-mile course and be able to drive his car back.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1588303495" alt="The new open-air farmers market in Burns premiers Tuesday at 107 W. Broadway St." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="The new open-air farmers market in Burns premiers Tuesday at 107 W. Broadway St."><br />The new open-air farmers market in Burns premiers Tuesday at 107 W. Broadway St.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" class="topadcss"></iframe>
</div>


<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-146-32) -->
</html>
