<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | August 29, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (August 29, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | August 29, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  145 , No.  49</div><div><em>Wednesday,  August 29, 2018</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/residents_vocalize_concern_on_possible_adult_entertainment_shops+4949adult+5265736964656e747320766f63616c697a6520636f6e6365726e206f6e20706f737369626c65206164756c7420656e7465727461696e6d656e742073686f7073">Residents vocalize concern on possible adult entertainment shops</a></h3><h4>A request to allow adult entertainment shops in Peabody brought 40 residents to voice their concerns at Monday’s city council meeting. Mayor Larry Larsen laid out presentation rules that set the tone for the meeting. </h4></li>
		<li><h3><a href="direct/love_from_marion_makes_global_difference+4949love+4c6f76652066726f6d204d6172696f6e206d616b657320676c6f62616c20646966666572656e6365">Love from Marion makes global difference</a></h3><h4>A piece of Marion is headed to Rio San Juan, Dominican Republic, Sept. 8 with former Marion resident Pat Fruechting Waswick and her husband, William Waswick. A registered nurse and a surgeon, the two are going on their 16th medical mission to the country as part of a group of 50 sponsored by Medical Ministries International. </h4></li>
		<li><h3><a href="direct/budget_passes_after_weeks_long_debates+4949budget+42756467657420706173736573206166746572207765656b732d6c6f6e672064656261746573">Budget passes after weeks-long debates</a></h3><h4>Despite receiving heavy attention in recent weeks, Florence’s budget hearing Friday lasted 10 minutes.  Councilman Matt Williams’ motion to approve the budget passed on a 3-0 vote with councilman Trayce Warner absent. </h4></li>
		<li><h3><a href="direct/tampa_community_bank_bring_people_together+4949tampa+54616d706120636f6d6d756e6974792c2062616e6b206272696e672070656f706c6520746f676574686572">Tampa community, bank bring people together</a></h3><h4>All roads led to Tampa Saturday as people came from far and wide to attend a combined Tampa Trailfest and Tampa Hog Roast dinner. Music filled the air as Main Street became the gathering place for families and friends. Duane McCarty of Marion announced events. </h4></li>
		<li><h3><a href="direct/chairman_pursuing_commission_expansion+4949chairman+43686169726d616e207075727375696e6720636f6d6d697373696f6e20657870616e73696f6e">Chairman pursuing commission expansion</a></h3><h4>County commission chairman Dianne Novak voiced support Monday for an increase in the number of commissioners. Just before Monday’s “I have until Sept. 1 to put out a petition to get a question put on the ballot about taking the county commission board from a three-member to a five,” she said. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/hett_descendants_observe_100th_anniversary_reunion+4949hett+486574742064657363656e64616e7473206f62736572766520313030746820616e6e6976657273617279207265756e696f6e">Hett descendants observe 100th anniversary reunion</a></h3><h4>Over 250 descendants of Heinrich Hett were greeted by welcome flags on Marion’s Main St. and a sign at Elm St. on the second weekend in August as they arrived to celebrate the 100th anniversary of the first official reunion. The first gathering was held at the Aquatic Center on Saturday. Family trees were posted and took up nearly all of the bleachers along the west wall. </h4></li>
		<li><h3><a href="direct/donations_sought_for_lincolnville_octoberfest+4949donations+446f6e6174696f6e7320736f7567687420666f72204c696e636f6c6e76696c6c65204f63746f62657266657374">Donations sought for Lincolnville Octoberfest</a></h3><h4>Lincolnville’s 32nd annual Octoberfest is approaching and organizers are looking for donations. Planned is a fun run in the park, breakfast at the community building, entertainment in the park, a parade, games and inflatables, vendors, cornhole games, a pie eating contest, and, for the first time, a pet pageant. </h4></li>
		<li><h3><a href="direct/entertainer_presents_history_and_song+4949song+456e7465727461696e65722070726573656e747320686973746f727920616e6420736f6e67">Entertainer presents history and song</a></h3><h4>Going to a program by singer/guitarist Jeff Davidson is like attending a Kansas history class. His signature slogan is, “When God made man, he seemed to think it best to make him in the east and let him travel west.” </h4></li>
		<li><h3><a href="direct/from_prisoners_of_war_to_kansas_sightseeing+4949war+46726f6d20707269736f6e657273206f662077617220746f204b616e736173207369676874736565696e67">From prisoners of war to Kansas sightseeing</a></h3><h4>Tabor College’s fall Lifelong Learning series kicks off Sept. 7 with a showcase of Tabor and Hillsboro talent. Amanda Lee, Holly Nickel, Studio 23 dancers, Jordan Roth, recent Tabor graduate Maryn Robson, Tabor junior Winter Waple, and Tabor seniors Rachel Esch and Katherine Coleman will showcase their talents during the season opener. </h4></li>
		<li><h3><a href="direct/lost_springs_prowler_under_investigation_by_county+4949prowler+4c6f737420537072696e67732070726f776c657220756e64657220696e7665737469676174696f6e20627920636f756e7479">Lost Springs prowler under investigation by county</a></h3><h4>A Monday night report of a prowler outside a Lost Springs home sent deputies and a Hillsboro officer to search in the dark for the prowler. Sheriff Rob Craft said the caller told 911 operators she’d seen a man on her property after dark and told him to leave. He did leave, but when she came outside with a gun to confront the prowler, she saw he had returned and was carrying a gun also. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">ENDZONE</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/marion_football_focuses_on_team_even_during_celebrations+4949football+4d6172696f6e20666f6f7462616c6c20666f6375736573206f6e207465616d206576656e20647572696e672063656c6562726174696f6e73">Marion football focuses on team even during celebrations</a></h3><h4>It was an everyday play, one of Marion’s receivers scored on a long throw during the two-minute drill at practice. The moment he did, head coach Shaun Craft shouted that every teammate should be in the end zone celebrating too. </h4></li>
		<li><h3><a href="direct/team_looking_for_chemistry_with_new_coach_players+4949chemistry+5465616d206c6f6f6b696e6720666f72206368656d69737472792077697468206e657720636f6163682c20706c6179657273">Team looking for chemistry with new coach, players</a></h3><h4>“I got, I got it.” The players’ voices rang out above the din at Marion High School’s volleyball practice. </h4></li>
		<li><h3><a href="direct/warriors_cross_country_shooting_for_individual_improvement+4949cross+57617272696f7273272063726f73732d636f756e7472792073686f6f74696e6720666f7220696e646976696475616c20696d70726f76656d656e74">Warriors' cross-country shooting for individual improvement</a></h3><h4>Running is difficult. For years, coaches use it as a disciplinary technique. So finding the motivation to run as a sport requires some adjustment. “It’s tough doing the same repetitious movement, time after time,” coach Grant Thierolf said. “It’s takes a special individual to do that.” </h4></li>
		<li><h3><a href="direct/centre_cougars_gear_up_for_another_year+4949gear+43656e74726520436f7567617273206765617220757020666f7220616e6f746865722079656172">Centre Cougars gear up for another year</a></h3><h4>The Centre football team has grown from 12 players last year to 16 this year.  Seven players are returning starters. Two are seniors. </h4></li>
		<li><h3><a href="direct/summer_competition_expected_to_improve_centre_volleyball_team+4949team+53756d6d657220636f6d7065746974696f6e20657870656374656420746f20696d70726f76652043656e74726520766f6c6c657962616c6c207465616d">Summer competition expected to improve Centre volleyball team</a></h3><h4>After a 6-24 season last year, at least eight members of a young, 15-member volleyball squad at Centre worked together all summer to improve their skills.  They played in tournaments at Hesston, Manhattan, and Hillsboro, oftentimes against bigger schools. </h4></li>
		<li><h3><a href="direct/returning_golfers_have_new_coach+4949new+52657475726e696e6720676f6c666572732068617665206e657720636f616368">Returning golfers have new coach</a></h3><h4>Counselor Max Venable is also the golf coach at Centre. He is working with three returning female players this fall. Venable said he has played recreational golf and understands the game.  </h4></li>
		<li><h3><a href="direct/hillsboro_football_feeling_strong_presence_of_upperclassmen+4949strong+48696c6c73626f726f20666f6f7462616c6c206665656c696e67207374726f6e672070726573656e6365206f66207570706572636c6173736d656e">Hillsboro football feeling strong presence of upperclassmen</a></h3><h4>After going 1-8 in 2017, coach Devin Metzinger is entering his third year confident in his team and his game plan. “We feel pretty good,” he said. “We have a number of guys who are in their third year with me, so they know the ins and outs of our system and what’s expected of them.” </h4></li>
		<li><h3><a href="direct/hillsboro_girls_tennis_returns_nine_players+4949nine+48696c6c73626f726f206769726c73272074656e6e69732072657475726e73206e696e6520706c6179657273">Hillsboro girls' tennis returns nine players</a></h3><h4>Coach Erin Hein is pleased with her team this year with 14 girls participating and nine returning from last year. “Four of the nine are letter winners and two of them qualified for state,” Hein said. </h4></li>
		<li><h3><a href="direct/goessel_returns_8_to_gridiron+4949returns+476f657373656c2072657475726e73203820746f206772696469726f6e">Goessel returns 8 to gridiron</a></h3><h4>Goessel football will try to improve its 2-7 record from 2017.  Coach Garrett Hiebert has eight starters returning from last season. </h4></li>
		<li><h3><a href="direct/bluebirds_hope_to_return_to_state+4949hope+426c7565626972647320686f706520746f2072657475726e20746f207374617465">Bluebirds hope to return to state</a></h3><h4>The Bluebirds made it to state championships before losing their first match in 2017, despite moving to 2A for the first time in years. Five returning seniors played significant roles in 2017.  Savanna Wuest has been the starting setter for two years and returns for her senior season. She was selected to the 2A State All-Tournament Team, KVA 2A All-State First Team and Wheat State League first Team. Wuest’s role will be to send the ball to her front line teammates.  </h4></li>
		<li><h3><a href="direct/goessel_returns_experienced_runners+4949runners+476f657373656c2072657475726e7320657870657269656e6365642072756e6e657273">Goessel returns experienced runners</a></h3><h4>Goessel’s head coach Brian <br />Lightner emphasizes a family atmosphere for the cross-country team.  “With commitment and solid training, each runner will experience their own version of success,” Lightner said. “These kids are either here because they like running or they want to be a part of a team. Each one will encourage others on the team so they are comfortable taking risks and challenging themselves physically, mentally and socially.” </h4></li>
		<li><h3><a href="direct/peabody_burns_football_coach_looks_for_successful_season+4949season+506561626f64792d4275726e7320666f6f7462616c6c20636f616368206c6f6f6b7320666f72207375636365737366756c20736561736f6e">Peabody-Burns football coach looks for successful season</a></h3><h4>Peabody head football coach Kody Tegtmeier has high hopes for his first year at the school. Although 2018-2019 is his first year coaching at Peabody, Tegtmeier has eight years of coaching behind him. </h4></li>
		<li><h3><a href="direct/peabody_burns_volleyball_coach_hopes_to_overcome_past+4949past+506561626f64792d4275726e7320766f6c6c657962616c6c20636f61636820686f70657320746f206f766572636f6d652070617374">Peabody-Burns volleyball coach hopes to overcome past</a></h3><h4>Following a string of several poor seasons, Peabody head volleyball coach Rachel Winter is making this year’s team play a mental game. “Volleyball is a very brain-driven sport,” Winter said. </h4></li>
		<li><h3><a href="direct/new_hillsboro_cross_country_coach_sets_pace_for_team+4949pace+4e65772048696c6c73626f726f2063726f73732d636f756e74727920636f6163682073657473207061636520666f72207465616d">New Hillsboro cross-country coach sets pace for team</a></h3><h4>Hillsboro cross-country team has a new coach on the starting line. Kody Panzer, Hillsboro chiropractor, is in her first year coaching but she’s been competing in races 10 years. Her experience helps her relate to the runners. </h4></li>
		<li><h3><a href="direct/trojan_senior_leads_young_volleyball_team+4949senior+54726f6a616e2073656e696f72206c6561647320796f756e6720766f6c6c657962616c6c207465616d">Trojan senior leads young volleyball team</a></h3><h4>Lone senior Trinity Malm will lead her young team to play their strongest ball every time they get on the court. Malm and sophomores Jessica Saunders and Dani Klein are returning letter winners and starters. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav4');" accesskey="4">DEATH</a></h2>
	<div id="mcrnav4">
	<ul>
		<li><h3><a href="direct/lillian_hiebert+4949hiebert+4c696c6c69616e2048696562657274">Lillian Hiebert</a></h3><h4>Services for Lillian Hiebert, 83, were Monday with burial at Alexanderfeld Mennonite church cemetery. Lillian died Aug. 22, 2018, at Bethesda Home in Goessel. She was born March 6, 1935, to Ben and Justina Nikkel in Goessel. </h4></li>
		<li><h3><a href="direct/neil_albrecht+4949albrecht+4e65696c20416c627265636874">Neil Albrecht</a></h3><h4>Neil W. Albrecht, 46, of Salina, died Friday after several years of battling mental illness. He was born Sept. 26, 1971, to Leonard and Bernadine Albrecht in Herington. He married Jolene Hanschu of Ramona on Aug. 6, 1994. </h4></li>
		<li><h3><a href="direct/dwight_russel_beckham_sr_+4949beckham+4477696768742052757373656c204265636b68616d2c2053722e">Dwight Russel Beckham, Sr.</a></h3><h4>Funeral services for Dwight Beckham, who died Friday at his home in Hesston, will be 2 p.m. Saturday at First United Church of Christ in Newton. Visitation will be 5 to 7 p.m. Thursday at Petersen Funeral Home, Newton. </h4></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/kathleen_pope+4949pope+494d204d454d4f5249414d3a202026233136303b204b6174686c65656e20506f7065">Kathleen Pope</a></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/loretta_holub+4949holub+494d204d454d4f5249414d3a202026233136303b204c6f726574746120486f6c7562">Loretta Holub</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4949accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4949civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+4949jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+4949criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4949deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+4949domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4949emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+4949police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+4949traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/let_the_games_begin+4949games+4c6574207468652067616d657320626567696e">Let the games begin</a></h3><h4>With great pleasure, we this week honor those participating in fall sports — football, volleyball, and cross-country at all five school districts in the county. At the college and professional level, the connection between sports and community has grown weak. Even in Champaign, Illinois, I can indulge in my pastime of watching Green Bay Packer football, Kansas Jayhawk basketball and, for reasons that elude all rationality, Kansas Jayhawk football, if you can call it that. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/doing_the_demo_derby+4949demo+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20446f696e67207468652064656d6f206465726279">Doing the demo derby</a></li>
		<li><h3>UPCOMING:</h3> <a href="direct/calendar_of_events+4949calendar+5550434f4d494e473a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/peabody_senior_center_menu+4949menupb+53454e494f522043454e5445523a202026233136303b20506561626f64792053656e696f722043656e746572206d656e75">Peabody Senior Center menu</a></li>
		<li><h3>WONSEVU:</h3> <a href="direct/this_n_that+4949wonsevu+574f4e534556553a202026233136303b205468697320276e272074686174">This 'n' that</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SCHOOL</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/peabody_burns_school_menu+4949menuphs+506561626f64792d4275726e73205363686f6f6c206d656e75">Peabody-Burns School menu</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-P-145-48">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1567143493" alt="Makayla Swartz, 7, of Hillsboro, and Tucker James, 5, of Marion use water pumps to send balls and ducks on a journey that returns the objects to them Saturday at Tampa Trailfest." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Makayla Swartz, 7, of Hillsboro, and Tucker James, 5, of Marion use water pumps to send balls and ducks on a journey that returns the objects to them Saturday at Tampa Trailfest."><br />Makayla Swartz, 7, of Hillsboro, and Tucker James, 5, of Marion use water pumps to send balls and ducks on a journey that returns the objects to them Saturday at Tampa Trailfest.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1567143493" alt="Jeff Davidson of Euraka entertained Monday at the annual meeting of Marion County Farm Bureau. Davidson is a native of Florence who focuses on western history in his musical presentations." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Jeff Davidson of Euraka entertained Monday at the annual meeting of Marion County Farm Bureau. Davidson is a native of Florence who focuses on western history in his musical presentations."><br />Jeff Davidson of Euraka entertained Monday at the annual meeting of Marion County Farm Bureau. Davidson is a native of Florence who focuses on western history in his musical presentations.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1567143493" alt="Peabody volleyball team members practice skills at practie the day before their first tournament." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Peabody volleyball team members practice skills at practie the day before their first tournament."><br />Peabody volleyball team members practice skills at practie the day before their first tournament.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1567143493" alt="Peabody football team members practice their drills." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Peabody football team members practice their drills."><br />Peabody football team members practice their drills.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<a href="../images/florence.pdf"><img src="./images/florence.gif" alt="AD"></a>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD"></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=170&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-145-49) -->
</html>
