<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Oct. 12, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (Oct. 12, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-22620">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Oct. 12, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  149 , No.  4</div><div><em>Wednesday,  Oct. 12, 2022</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/144_tons_of_gravel_dumped_on_wrong_road+5404road+31343420746f6e73206f662067726176656c2064756d706564206f6e2077726f6e6720726f6164">144 tons of gravel dumped on wrong road</a></h3><h4>A Newton rock and gravel company with a $300,000 contract to haul gravel for Marion County road work dumped an estimated six or more semi-trailers of gravel — up to 144 tons — on five-eighths of a mile of the wrong road Oct. 5. J L Unruh employees poured the gravel on 310th Rd. east of Nighthawk Rd. A dirt road, 310th is not scheduled to be graveled. </h4></li>
		<li><h3><a href="direct/want_to_talk_to_your_kid_about_school_try_email+5404email+57616e7420746f2074616c6b20746f20796f7572206b69642061626f7574207363686f6f6c3f2054727920656d61696c">Want to talk to your kid about school? Try email</a></h3><h4>When you ask a child at dinner how school was, you’ll probably get a one-word answer: “Fine.” Same for “What did you do in school today?” Answer: “Nothing.” </h4></li>
		<li><h3><a href="direct/warning_or_ticket_it_depends+5404ticket+5761726e696e67206f72207469636b65743f20497420646570656e6473">Warning or ticket? It depends</a></h3><h4>Discretion plays a big role in whether area law enforcement officers give a motorist a warning or citation. “Issued a warning” is a common refrain in police reports the Record obtains and publishes each week. Many factors, including whether a motorist has committed other infractions, come into play, police and sheriff’s officers say.  </h4></li>
		<li><h3><a href="direct/petition_to_preserve_voters_rights_certified+5404voters+5065746974696f6e20746f20707265736572766520766f74657273272072696768747320636572746966696564">Petition to preserve voters' rights certified</a></h3><h4>Marion voters deserve a say in how the city pays for improvements, a current city council member and a former mayor stressed Tuesday. Peggy Blackman, who was mayor from 1977 to 1986, signed a petition opposing a charter ordinance that would allow new city borrowing without voter approval.  </h4></li>
		<li><h3><a href="direct/brownout_destroys_130_lights_cancels_classes_at_centre+5404lights+42726f776e6f75742064657374726f797320313330206c69676874732c2063616e63656c7320636c61737365732061742043656e747265">Brownout destroys 130 lights, cancels classes at Centre</a></h3><h4>Centre students got two bonus days off last week after a brownout dimmed parts of their school and destroyed 130 light fixtures. No one was injured.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/work_on_wind_farm_planted_seed_for_new_rv_park+5404park+576f726b206f6e2077696e64206661726d20706c616e746564207365656420666f72206e6577205256207061726b">Work on wind farm planted seed for new RV park</a></h3><h4>After being a transient worker on the Diamond Vista wind farm in northern Marion County, Devon Desrochers is doing something to help workers on the Sunflower wind farm. Desrochers is developing an RV park south of Peabody’s Dollar General. </h4></li>
		<li><h3><a href="direct/merchants_give_advice_on_plan+5404plan+4d65726368616e7473206769766520616476696365206f6e20706c616e">Merchants give advice on plan</a></h3><h4>Members of Marion Merchants told a consultant Tuesday that the city needs more housing, a vibrant Main St., robust entertainment, and activities for young families. They answered questions posed by Andrew Myers, a program manager for Public Policy and Management Center at Wichita State University, which the city hired to help create a strategic plan. </h4></li>
		<li><h3><a href="direct/spa_sign_in_limbo_petition_launched+5404spa+537061207369676e20696e206c696d626f3b207065746974696f6e206c61756e63686564">Spa sign in limbo; petition launched</a></h3><h4>The owner of Dawn’s Day Spa is circulating a petition to try to convince officials to allow her sign on Main Street. The sign at 331 E. Main St. — mounted on the front of the business, perpendicular to the building — violates city code. Signs that jut out over the sidewalk have been a no-no in Marion for years.  </h4></li>
		<li><h3><a href="direct/who_won_moms_kids_or_fans_+5404who+57686f20776f6e3f204d6f6d732c206b6964732c206f722066616e733f">Who won? Moms, kids, or fans?</a></h3><h4>Moms took on kids in a friendly game of anything-goes flag football during halftime at Marion’s football game Friday.. Nobody kept track of the score other than the moms and kids themselves so depending on whom you ask you might get a different result on which team won. Perhaps it was the fans. </h4></li>
		<li><h3><a href="direct/gop_bus_tour_follows_party_line+5404tour+474f502062757320746f757220666f6c6c6f7773207061727479206c696e65">GOP bus tour follows party line</a></h3><h4>Running late and on a tight schedule, Republican candidates all but jumped out of their “Fire Kelly, Fire Pelosi” bus Friday afternoon at Hillsboro Industries to speak to their faithful about upcoming elections. Senator Roger Marshall introduced gubernatorial candidate Derek Schmidt; Schmidt’s running mate, Katie Sawyer; State Rep. Steven Johnson, who is running for state treasurer; and former secretary of state and failed 2018 gubernatorial candidate Kris Kobach, who is vying to take Schmidt’s seat as attorney general. </h4></li>
		<li><h3><a href="direct/plumbing_woes_close_marion_ampride+5404close+506c756d62696e6720776f657320636c6f7365204d6172696f6e20416d7072696465">Plumbing woes close Marion Ampride</a></h3><h4>Marion’s Ampride convenience store will be closed indefinitely until extensive plumbing work is completed. The store closed Saturday and announced publicly that it would remain closed “for extensive repairs for quite some time.” </h4></li>
		<li><h3><a href="direct/suggested_donation_for_senior_meals_rises+5404rise+53756767657374656420646f6e6174696f6e20666f722073656e696f72206d65616c73207269736573">Suggested donation for senior meals rises</a></h3><h4>Rising cost of food and supplies has led senior nutrition sites in Marion, Hillsboro, and Peabody to increase suggested donations for meals. On Oct. 1, the price increased 50 cents to $4 for people 60 and older and $1.75 to $7 for people younger than 60. The increase affects all meals — those delivered, served at centers, and picked up to-go. </h4></li>
		<li><h3><a href="direct/drought_warning_spurs_recommendations_+5404spurs+44726f75676874207761726e696e67207370757273207265636f6d6d656e646174696f6e7320">Drought warning spurs recommendations </a></h3><h4>Kansas Water Office issued drought emergency, warning, and watch declarations Friday for every county in the state, including Marion and nearby counties. Marion, Chase, and Morris were declared to be in a drought warning status. </h4></li>
		<li><h3><a href="direct/goessel_ramona_receive_fire_grants+5404grants+476f657373656c2c2052616d6f6e6120726563656976652066697265206772616e7473">Goessel, Ramona receive fire grants</a></h3><h4>Goessel and Ramona fire departments each have received $15,000 grants from the state fire marshal to buy bunker gear and, in Ramona’s case, an extractor to wash the gear. Goessel chief Matt Voth said five of his department’s 20 firefighters would get new coats, pants, and boots, in some cases replacing 13-year-old items.  </h4></li>
		<li><h3><a href="direct/arrest_is_3rd_in_11_days+5404arrest+4172726573742069732033726420696e2031312064617973">Arrest is 3rd in 11 days</a></h3><h4>For the third time in 11 days, a Marion man was arrested Friday on a warrant for allegedly violating a protective order. Dustin J. Luchi, 43, Marion, was booked into jail in lieu of $25,000 surety bond only three days after he was released from jail on a $10,000 surety bond. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/harold_gfeller+5404gfeller+4861726f6c64204766656c6c6572">Harold Gfeller</a></h3><h4> Services for Harold Eldon Gfeller, 94, who died Sept. 30 at Homestead assisted living in El Dorado, were Friday. Burial was in Wonsevu Cemetery. Born Feb. 27, 1928, in Wichita to Arnold Robert and Alice Vera (Brenzikofer) Gfeller, he grew up on a family farm south of Burns and graduated in 1946 from Burns High School.  </h4></li>
		<li><h3><a href="direct/ophelia_jacobson+5404jacobson+4f7068656c6961204a61636f62736f6e">Ophelia Jacobson</a></h3><h4> Services for rural Tampa native Ophelia K. Jacobson, 90, of Hope, who died Thursday at Brookdale Senior Living in Wichita, will be 1 p.m. Friday at Durham Baptist Church. Pastor Jose Cruz will officiate. The family will receive friends from noon until the service at the church. Burial will be at Ashton Cemetery, rural Hope. </h4></li>
		<li><h3><a href="direct/nancy_kastor+5404kastor+4e616e6379204b6173746f72">Nancy Kastor</a></h3><h4>No services are planned for Nancy Keazer Kastor, 84, who died Aug. 6 at Renown Medical Center in Reno, Nevada, after a series of strokes. Burial will be in Marion Cemetery. Born Feb. 11, 1938, in Wichita, to Paul and Evelyn Keazer, she grew up in Marion and graduated from Marion High School in 1956. She attended Kansas State Teachers College and graduated in 1960. </h4></li>
		<li><h3><a href="direct/phillip_smith+5404smith+5068696c6c697020536d697468">Phillip Smith</a></h3><h4> Services for Phillip G. Smith, 73, rural Lincolnville, who died Friday at NMC Health in Newton, were scheduled for 11 a.m. today at Burdick United Methodist Church. Born July 26, 1949, in Hillsboro to Percy and Lorene (Symes) Smith, he married Janet Werner on July 3, 1971, in Sisseton, South Dakota. She died in 2016. He married Melissa Wood on July 14, 2018, at Marion Reservoir.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5404accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5404civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5404jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5404criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5404deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5404dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5404offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5404police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">OPINION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/will_marion_defend_our_right_to_vote_+5404edit1+57696c6c204d6172696f6e20646566656e64206f757220726967687420746f20766f74653f">Will Marion defend our right to vote?</a></h3><h4>Marion’s city council is at a crossroads. At its meeting Monday, it can choose to stumble down a costly, time-consuming path of negativity and divisiveness. Or it can enhance Marion’s reputation as a leader in a righteous battle against big-money efforts to trick cities into taking away voters’ rights. At a time when many worry about ballots being stolen, it can persist in defending a move that would steal not just some but all ballots in bond elections, now and for years to come. </h4></li>
		<li><h3><a href="direct/it_s_time_to_shape_the_future+5404edit2+497427732074696d6520746f2073686170652074686520667574757265">It's time to shape the future</a></h3><h4>Every few years, communities spend considerable time crafting master plans. This issue’s Memories recounts how more than 85 people attended a planning commission meeting 15 years ago to share their ideas about the future of Marion. Why the commission doesn’t seem to be involved in current efforts to create a plan is unclear. Whether 85 people will submit ideas this time around also is among the unknowns — as is whatever happened to goals established last time. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/making_an_investment+5404wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204d616b696e6720616e20696e766573746d656e74">Making an investment</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/gop_seeks_to_divide+5404sieger+4c45545445525320544f2054484520454449544f523a202026233136303b20474f50207365656b7320746f20646976696465">GOP seeks to divide</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/families_gather_for_63rd_reunion+5404family+46616d696c6965732067617468657220666f722036337264207265756e696f6e">Families gather for 63rd reunion</a></h3><h4>Fifty-seven members of the Collett and Hayen families met for their 63rd annual reunion Sunday at the Marion County Lake hall. After a potluck dinner, president Brea Castleberry and secretary Collette Erickson conducted a short business meeting.  </h4></li>
		<li><h3><a href="direct/women_of_trail_to_be_portrayed+5404women+576f6d656e206f6620747261696c20746f20626520706f72747261796564">Women of trail to be portrayed</a></h3><h4>Three real-life women of the Santa Fe Trail will be portrayed in a free program at 7 p.m. Oct. 20 at Goessel’s city building. Actor and speaker Marla Matkin will portray Susan Magoffin, who kept a diary of her travels on the trail, and Dona Maria Gertrudes Barcelo, who ran a gambling hall and brothel. Her third portrayal will be a surprise. </h4></li>
		<li><h3><a href="direct/medicare_assistance_available+5404medicare+4d6564696361726520617373697374616e636520617661696c61626c65">Medicare assistance available</a></h3><h4>Free assistance will be available for seniors selecting drug plans during Medicare open enrollment starting Saturday.  Seniors may mail or drop off at Marion, Hillsboro, or Peabody senior centers lists of medications they receive, and county Department on Aging personnel will arrange appointments to discuss which plans might be most effective. </h4></li>
		<li><h3><a href="direct/pumpkin_playtime_coming+5404pumpkin+50756d706b696e20506c617974696d6520636f6d696e67">Pumpkin Playtime coming</a></h3><h4>Children ages 5 and younger can participate in a story walk, sensory experiences, and crafts Thursday at Marion City Library. The come-and-go “Pumpkin Playtime” activity, sponsored by Marion County Parents as Teachers, will be from 5:30 to 7 p.m.     </h4></li>
		<li><h3><a href="direct/story_walk_has_halloween_theme+5404walk+53746f72792077616c6b206861732048616c6c6f7765656e207468656d65">Story walk has Halloween theme</a></h3><h4>“We’re Going on a Goon Hunt,” a Halloween-appropriate children’s book written and illustrated by Michael Rex, will be featured in this month’s downtown story walk by Marion City Library. Pages will be on display sequentially in downtown Marion business windows for families to read as they walk by.     </h4></li>
		<li><h3><a href="direct/sheep_showman_honored+5404sheep+53686565702073686f776d616e20686f6e6f726564">Sheep showman honored</a></h3><h4>Landon Roberts, a 2021 graduate of Hillsboro High School, was named reserve champion in the senior sheep showmanship division of the Kansas Junior Livestock Show last week in Hutchinson. More than 700 exhibitors entered 1,422 animals in the show.     </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5404menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>4-H:</h3> <a href="direct/happy_hustlers+5404happy+342d483a202026233136303b20486170707920487573746c657273">Happy Hustlers</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5404m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5404m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5404m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5404m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/80+5404m80+4d454d4f524945533a202026233136303b203830">80</a>,
		<a href="direct/105+5404m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5404m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SPORTS</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/friday_night_lights_shine_on_4_runaways+5404football+467269646179206e69676874206c6967687473207368696e65206f6e20342072756e6177617973">Friday night lights shine on 4 runaways</a></h3><h4>Marion caught Council Grove sleeping, Hillsboro still is looking for a complete game, Peabody-Burns kept its lopsided victories coming, Centre also scored big, and Goessel stayed undefeated in its district in football action Friday. Marion Marion ended Council Grove’s perfect season by a lopsided score of 46-15 in a home non-conference game. </h4></li>
		<li><h3><a href="direct/trojans_extend_streak_as_teams_prepare_for_post_season+5404volleyball+54726f6a616e7320657874656e642073747265616b206173207465616d73207072657061726520666f7220706f73742d736561736f6e">Trojans extend streak as teams prepare for post-season</a></h3><h4>Hillsboro is ranked No. 14 in the state, Peabody-Burns had the weekend off and is preparing for its season ender against Marion, and Goessel has been selected to host a 1A substate tournament. Hillsboro With a 27-1 season record and a 96% winning ratio, Hillsboro continues to ride a 19-match winning streak since the Trojans’ first and only loss for the season. </h4></li>
		<li><h3><a href="direct/runners_capture_3rd_team_title+5404runners+52756e6e657273206361707475726520337264207465616d207469746c65">Runners capture 3rd team title</a></h3><h4>Marion took home another first place as a team in Thursday’s cross-country meet at Bethel College, the first race Goessel has played host for in more than 40 years. Marion’s victory on the flat, fast course in North Newton was third time this season that Marion had won as a group. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-149-3">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1697168019" alt="Kids try their hands at riding a mechanical bull at Fall Fiesta Saturday in Lost Springs." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Kids try their hands at riding a mechanical bull at Fall Fiesta Saturday in Lost Springs."><br />Kids try their hands at riding a mechanical bull at Fall Fiesta Saturday in Lost Springs.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1697168019" alt="Tina Groening (left) and Kim Whiteman try to sneak up on Zeke Ensley for a flag pull before he throws a pass." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Tina Groening (left) and Kim Whiteman try to sneak up on Zeke Ensley for a flag pull before he throws a pass."><br />Tina Groening (left) and Kim Whiteman try to sneak up on Zeke Ensley for a flag pull before he throws a pass.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1697168019" alt="Volunteers take meals to Barbara Hardin, Dorothy Youk, Lala Lovelady, and Elora Robinson outside Valley United Methodist Church. A traditional Thanksgiving menu of turkey, dressing, mashed potatoes, gravy, and relish, accompanied by a choice of pecan, pumpkin, or apple pie is served to diners who pick up the meal curbside. The annual tradition began in the 1990s. Enough food is prepared to feed 250 people. Food ran out 45 minutes after serving began." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Volunteers take meals to Barbara Hardin, Dorothy Youk, Lala Lovelady, and Elora Robinson outside Valley United Methodist Church. A traditional Thanksgiving menu of turkey, dressing, mashed potatoes, gravy, and relish, accompanied by a choice of pecan, pumpkin, or apple pie is served to diners who pick up the meal curbside. The annual tradition began in the 1990s. Enough food is prepared to feed 250 people. Food ran out 45 minutes after serving began."><br />Volunteers take meals to Barbara Hardin, Dorothy Youk, Lala Lovelady, and Elora Robinson outside Valley United Methodist Church. A traditional Thanksgiving menu of turkey, dressing, mashed potatoes, gravy, and relish, accompanied by a choice of pecan, pumpkin, or apple pie is served to diners who pick up the meal curbside. The annual tradition began in the 1990s. Enough food is prepared to feed 250 people. Food ran out 45 minutes after serving began.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1697168019" alt="Warriors quarterback Jack Lanning plays a game of &#34;catch me if you can&#34; in Friday's 46-15 victory over previously undefeated Council Grove." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Warriors quarterback Jack Lanning plays a game of &#34;catch me if you can&#34; in Friday's 46-15 victory over previously undefeated Council Grove."><br />Warriors quarterback Jack Lanning plays a game of &#34;catch me if you can&#34; in Friday's 46-15 victory over previously undefeated Council Grove.</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-149-4) -->
</html>
