<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | September 15, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (September 15, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | September 15, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  22</div><div><em>Wednesday,  September 15, 2021</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/3_tabor_athletes_arrested_for_marijuana+5252tabor+33205461626f72206174686c6574657320617272657374656420666f72206d6172696a75616e61">3 Tabor athletes arrested for marijuana</a></h3><h4>Three Tabor College football players arrested at 3:34 a.m. Sunday on suspicion of possessing marijuana and drug paraphernalia face undisclosed consequences from the college. “We are aware of the situation, and it will be handled internally through college policies,” communications specialist Adam Suderman said. “There will be no further comment on the matter.” </h4></li>
		<li><h3><a href="direct/should_craft_fairs_lead_to_quarantine_county_nurse_cites_rules_recommending_it_as_virus_totals_soar+5252craft+53686f756c64206372616674206661697273206c65616420746f2071756172616e74696e653f20436f756e7479206e757273652063697465732072756c6573207265636f6d6d656e64696e6720697420617320766972757320746f74616c7320736f6172">Should craft fairs lead to quarantine? County nurse cites rules recommending it as virus totals soar</a></h3><h4>Events planned for Marion and Hillsboro this weekend are expected to draw hundreds, if not thousands of visitors. With COVID-19 diagnoses in the past month more than quadruple what they were last year, county health department administrator Diedre Serene is warning that arts and crafts fair visitors likely should quarantine after the fairs. </h4></li>
		<li><h3><a href="direct/theft_probe_crosses_county_lines+5252theft+54686566742070726f62652063726f7373657320636f756e7479206c696e6573">Theft probe crosses county lines</a></h3><h4>When Dickinson County deputies caught two suspects allegedly stealing gasoline from tanks of cars at Simmons Towing and Auto Repair in Herington, they were quick to come to Marion with a search warrant. Two thieves were captured on video stealing gas between Sept. 1 and Saturday. The third time, deputies arrived in time to catch the alleged thieves in action. </h4></li>
		<li><h3><a href="direct/county_rejects_paying_for_isolation_dorm+5252dorm+436f756e74792072656a6563747320706179696e6720666f722069736f6c6174696f6e20646f726d">County rejects paying for isolation dorm</a></h3><h4>Tabor College is hoping to find funding for additional housing for students in quarantine or isolation because of COVID-19. County health administrator Diedre Serene said Monday she had been asked by the county emergency manager Randy Frank to write a health order to provide funding. </h4></li>
		<li><h3><a href="direct/misfortune_doesn_t_stop_peabody_family_dollar+5252dollar+4d6973666f7274756e6520646f65736e27742073746f7020506561626f64792046616d696c7920446f6c6c6172">Misfortune doesn't stop Peabody Family Dollar</a></h3><h4>A combination Family Dollar and Dollar Tree on 9th St. in Peabody finally opened at 6 p.m. Monday but not without difficulty. Poor Internet service wouldn’t support their registers. After installing an antenna on the roof, the store opened but on Tuesday lost power for two hours in the morning. Business remained steady as residents investigated the new store. </h4></li>
		<li><h3><a href="direct/changes_planned_for_pond_where_worker_drowned+5252pond+4368616e67657320706c616e6e656420666f7220706f6e6420776865726520776f726b65722064726f776e6564">Changes planned for pond where worker drowned</a></h3><h4>A safety committee of Hillsboro residents and its street superintendent are investigating a pond between Bomgaars and R and D Liquor Store where Kim Carlson drowned while mowing. City crews will mow the area for the month and a half remaining on Carlson’s contract. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/herington_s_ex_chief_assistant_charged+5252exchief+486572696e67746f6e27732065782d63686965662c20617373697374616e742063686172676564">Herington's ex-chief, assistant charged</a></h3><h4>A May 18 incident in Herington in which the police chief and assistant allegedly forced their way into a residence without a search warrant resulted Sept. 8 in criminal charges against both. Chief John V. Matula, 36, who resigned Friday, is charged in Dickinson County District Court with criminal damage to property for allegedly damaging doors, a deadbolt, and a camera belonging to Donna McCullough-Barta. He additionally is charged with trespass for entering the home. </h4></li>
		<li><h3><a href="direct/physician_couple_start_at_neighboring_hospitals+5252doctors+50687973696369616e20636f75706c65207374617274206174206e65696768626f72696e6720686f73706974616c73">Physician couple start at neighboring hospitals</a></h3><h4>Free lunches, one at St. Luke Hospital on Monday and one at Hillsboro Community Hospital today, encouraged current and future patients to meet new physicians Ryan and Autumn Weir. Both Weirs were recruited out of Smoky Hill family medicine residency by a partnership between St. Luke and HCH. They started seeing patients Sept. 7 and will switch between working at the clinic and emergency room — him at St. Luke, her at HCH. </h4></li>
		<li><h3><a href="direct/small_towns_afghanistan_top_topics_for_senator+5252senator+536d616c6c20746f776e732c2041666768616e697374616e20746f7020746f7069637320666f722073656e61746f72">Small towns, Afghanistan top topics for senator</a></h3><h4>The importance of sustaining rural economies and current events in Afghanistan were top subjects when Senator Jerry Moran talked Sept. 8 to Marion Kiwanis. Moran told the 20 people who came to hear him that his focus was on rural America and the small businesses that line main streets. </h4></li>
		<li><h3><a href="direct/4th_grader_takes_first_in_statewide_pedal_tractor_pull+5252pull+347468206772616465722074616b657320666972737420696e2073746174657769646520706564616c2074726163746f722070756c6c">4th grader takes first in statewide pedal tractor pull</a></h3><h4>Charlotte Jo Silhan, 9, won first place in her age group at the Kansas State Fair pedal pull championships Sept. 12. Her total distance was 21 feet and four inches. Silhan’s classmate classmate, Kyle Epp, won first place for the 9-year-old boys. </h4></li>
		<li><h3><a href="direct/_success_tour_seeks_ideas_to_improve_schools+5252tour+275375636365737320546f757227207365656b7320696465617320746f2020696d70726f7665207363686f6f6c73">'Success Tour' seeks ideas to  improve schools</a></h3><h4>Nearly 50 people, including Marion High School students, participated Thursday in state education commission Randy Watson’s “Success Tour” at the Sports and Aquatic Center in Marion. The tour, with stops statewide, focuses on evaluating what education from kindergarten through 12th grade education lacks.  </h4></li>
		<li><h3><a href="direct/cyclist_to_pedal_for_charity+5252pedal+4379636c69737420746f20706564616c20666f722063686172697479">Cyclist to pedal for charity</a></h3><h4>Marion resident Jason Hett is planning to ride 500 miles — the equivalent of 152 laps around Marion County Lake — for a second year and raise $1,000 this month for children’s cancer research fund as part of its 7th annual Great Cycle Challenge USA. Last year, Hett rode 406 miles around the city of Marion and Marion County Lake and rose more than $1,900.      </h4></li>
		<li><h3><a href="direct/cddo_to_meet+5252cddo+4344444f20746f206d656574">CDDO to meet</a></h3><h4>Directors of Harvey-Marion County Developmental Disability Organization will meet at 4 p.m. Monday at 500 N. Main St., Newton, and by video at https://harveymarioncddo.com/meetings.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/james_kimbrough+5252kimbrough+4a616d6573204b696d62726f756768">James Kimbrough</a></h3><h4>Private services for James Marvin Kimbrough Sr., 77, who died Sunday at Hillsboro Community Hospital, will be scheduled later. Born Sept. 18, 1943, in Henry County, Iowa, to Marvin and Marjorie (Simmons) Kimbrough, he is survived by children James Marvin Kimbrough Jr. of Washington, Brian James Kimbrough of Lehigh, and Lacey Bailey of Madison. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/david_branson+5252branson+494e204d454d4f5249414d3a202026233136303b204461766964204272616e736f6e">David Branson</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/_chuck_bredemeier+5252bredemeier+494e204d454d4f5249414d3a202026233136303b2027436875636b272042726564656d65696572">'Chuck' Bredemeier</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/donna_rosiere+5252rosiere+494e204d454d4f5249414d3a202026233136303b20446f6e6e6120526f7369657265">Donna Rosiere</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/mark_kottwitz+5252kottwitz+494e204d454d4f5249414d3a202026233136303b204d61726b204b6f74747769747a">Mark Kottwitz</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5252accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5252civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5252jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5252criminal+4372696d696e616c204469766973696f6e206361736573">Criminal Division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5252deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5252emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5252police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5252offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">EXPLORE</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/what_s_a_kansas_city_pastor_doing_with_a_pastoral_old_building_in_marion_+5252getaway+5768617427732061204b616e736173204369747920706173746f7220646f696e672077697468206120706173746f72616c206f6c64206275696c64696e6720696e204d6172696f6e3f">What's a Kansas City pastor doing with a pastoral old building in Marion?</a></h3><h4>“I’d never really been out there before, besides driving on I-35, until just a few years ago,” he said. “There’s beautiful natural preserves not that far from Kansas City.” To indulge his interest, he and his wife bought 210 E Main St. in Marion when it went on the market in 2019. </h4></li>
		<li><h3><a href="direct/most_fall_events_resume_but_one_will_wait_until_next_year+5252events+4d6f73742066616c6c206576656e747320726573756d652c20627574206f6e652077696c6c207761697420756e74696c206e6578742079656172">Most fall events resume, but one will wait until next year</a></h3><h4>“I am sure people are upset,” council member Cristina Brooks Peterson said. “I have had people come up to me and say, ‘Are you kidding me? Well, you know, it is what it is.” Peterson will miss it but admits she cannot take it on by herself.  </h4></li>
		<li><h3><a href="direct/an_artfully_crafty_weekend_thousands_expected_in_hillsboro+5252hillsboro+416e2061727466756c6c7920637261667479207765656b656e643a2054686f7573616e647320657870656374656420696e2048696c6c73626f726f">An artfully crafty weekend: Thousands expected in Hillsboro</a></h3><h4>This will be the festival’s 52nd year. Hours will be 9 a.m. to 4 p.m. Admission is free. Dana Friesen, a craft fair regular who owns Graphic Tee in Newton, said she looked forward to setting up her booth again. For Friesen and her husband, the fair has a dual draw. </h4></li>
		<li><h3><a href="direct/marion_show_expands_to_2_days+5252marion+4d6172696f6e2073686f7720657870616e647320746f20322064617973">Marion show expands to 2 days</a></h3><h4>How the expanded two-day event turns out will affect whether next year’s festival also will be two days, coordinator Margo Yates said. “The first time you try something, who knows?” she said. “But I’m hoping it will turn out.” </h4></li>
		<li><h3><a href="direct/county_lake_fishes_around_for_ways_to_spice_up_fall_weekends+5252hooked+436f756e7479206c616b65206669736865732061726f756e6420666f72207761797320746f2073706963652075702066616c6c207765656b656e6473">County lake fishes around for ways to spice up fall weekends</a></h3><h4>First will be a crappie tournament Sept. 18. The county lake’s annual chili cook-off will be 11:30 a.m. to 2:20 p.m. Oct. 2. A car show is planned during the cook-off. </h4></li>
		<li><h3><a href="direct/old_settlers_to_honor_200th_anniversary_of_santa_fe_trail+5252tradition+4f6c6420536574746c65727320746f20686f6e6f7220323030746820616e6e6976657273617279206f662053616e746120466520547261696c">Old Settlers to honor 200th anniversary of Santa Fe Trail</a></h3><h4>The 110th annual event will feature, as always, a parade on Main St., games, and a meal in Central Park, as well as many class reunions. Featured classes include those holding fifth, 10th, 15th, 20th, 25th, 30th, 35th, 40th, 45th, 50th, 55th, and 60th anniversaries. </h4></li>
		<li><h3><a href="direct/forgotten_trail_outpost_dates_to_time_of_quantrill_s_raiders+5252history+466f72676f7474656e20747261696c206f7574706f737420646174657320746f2074696d65206f66205175616e7472696c6c27732052616964657273">Forgotten trail outpost dates to time of Quantrill's Raiders</a></h3><h4>It got its name because the nearby creek is six miles west of Diamond Spring Station.  Six-mile Creek station was established in 1863 after Dick Yeager and his men, members of Quantrill’s Raiders, pro-confederate guerillas who made many forays into the new free state of Kansas, destroyed the station at Diamond Spring.  </h4></li>
		<li><h3><a href="direct/pilsen_gets_ready_for_kapaun_homecoming+5252blessed+50696c73656e206765747320726561647920666f72204b617061756e20686f6d65636f6d696e67">Pilsen gets ready for Kapaun homecoming</a></h3><h4>Preparations for the homecoming of its native son have the normally sleepy village of Pilsen bustling. Residents of the small town have pulled together as they get ready to welcome Father Emil Kapaun home. </h4></li>
		<li><h3><a href="direct/florence_neighborhood_bar_now_serving_food+5252grub+466c6f72656e6365206e65696768626f72686f6f6420626172206e6f772073657276696e6720666f6f64">Florence neighborhood bar now serving food</a></h3><h4>Patrons catching a buzz at Fuzzy’s Place can get some grub to go with it. The Florence watering hole now has a menu of burgers, fries and other food to go with an evening of games and live music.  </h4></li>
		<li><h3><a href="direct/safety_first_for_park_stage_s_new_roof+5252roof+53616665747920666972737420666f72207061726b2073746167652773206e657720726f6f66">Safety first for park stage's new roof</a></h3><h4>The roof, a project of Marion Advancement Campaign, was announced in May. The original plan was to have the project completed before Old Settlers Day on Sept. 25. MAC member Gene Winkler said that after the roof was built, it was decided its 6-by-6-inch support posts needed additional support to hold up the roof.  </h4></li>
		<li><h3><a href="direct/town_harvest_to_be_celebrated_+5252town+546f776e2c206861727665737420746f2062652063656c6562726174656420">Town, harvest to be celebrated </a></h3><h4>Ginger Whitney, who has managed the festival for all four years, said past winning designs for its annual scarecrow contest included Wizard of Oz, Harry Potter, patriotic, and Peabody-Burns Warriors themes. “People get really creative. It’s pretty amazing what they come up with,” she said. </h4></li>
		<li><h3><a href="direct/street_dance_planned+5252dance+5374726565742064616e636520706c616e6e6564">Street dance planned</a></h3><h4>Main St. in Marion will be closed from 6 to 11 p.m. Oct. 30 for trick-or-treating followed by a street dance, with music by Trent Crisswell. Organizer Johsie Reid, owner of JR Hatters Mercantile, 308 E. Main St., set the date based on when a band was available and when other events did not conflict. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/learning_to_be_a_real_conservative+5252edit+4c6561726e696e6720746f2062652061207265616c20636f6e736572766174697665">Learning to be a real conservative</a></h3><h4>Republican leaders are absolutely right to object that last week’s proclamation by President Biden forcing many to become vaccinated against COVID-19 infringes on personal liberty. But unless the Grand Old Party wants to go the way of the Grand Old Dinosaurs, it has to go a step further and understand that the proclamation, like the most famous one ever issued by a Republican president, was the right thing to do even if it stretched legality. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/three_cheers_for_labor+5252wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2054687265652063686565727320666f72206c61626f72">Three cheers for labor</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/cards_sought_for_90th_birthday+5252schafers+436172647320736f7567687420666f722039307468206269727468646179">Cards sought for 90th birthday</a></h3><h4>The family of Tillie Schafers is requesting a card shower to help her celebrate her 90th birthday Sept. 22. Cards are being accepted at 100 S. Freeborn St., Marion KS 66861.     </h4></li>
		<li><h3><a href="direct/christian_concert_tonight+5252concert+43687269737469616e20636f6e6365727420746f6e69676874">Christian concert tonight</a></h3><h4>Christian singer Mark Schultz will perform at 7 p.m. today at Marion’s Performing Arts Center. Schultz, originally from Colby, was one of the top Christian performers during the 1990s, Marion Christian Church pastor Carl Helm said. He was scheduled to perform here in 2020, but that performance was canceled because of COVID-19. </h4></li>
		<li><h3><a href="direct/club_elects_officers+5252club+436c756220656c65637473206f66666963657273">Club elects officers</a></h3><h4>New officers were elected and installed at the first meeting of the Twentieth Century Club Sept. 7 at the Hannaford cabin at Marion County Lake.  Becky Summerville is president; Belinda Skiles, vice president; Debbie Bowman, recording secretary; Jami Mayfield, treasurer; and Carol Laue, corresponding secretary.  </h4></li>
		<li><h3><a href="direct/new_book_for_story_walk+5252walk+4e657720626f6f6b20666f722073746f72792077616c6b">New book for story walk</a></h3><h4>Pages from “The Giraffe Who Found Its Spots,” an illustrated children’s story about learning to be yourself after trying to fit in, will be featured in September’s downtown story walk by Marion City Library. The book starts in the windows of the Brookens and Robson law office, continues west in windows along the south side of Main St. before crossing the street and continuing to the east in windows on the north side of the street, ending at CB Baked Goods.     </h4></li>
		<li><h3><a href="direct/center_thanks_volunteers+5252senior+43656e746572207468616e6b7320766f6c756e7465657273">Center thanks volunteers</a></h3><h4>Bill Goentzel grilled hamburgers, Becky Hogue decorated the dining area, and Pam Byer brought produce from the community garden to Marion Senior Center this summer. Upcoming events include a meeting Friday of the board of Senior Citizens of Marion County, a program after lunch Sept. 20 by Kevin and Bev Jennison on their trip to Switzerland, a visit Oct. 12 from veteran representative Thomas Innis, and the annual county senior citizens meeting Oct. 21 with cowboy poet Jim Hoy as speaker. Reservations are required. </h4></li>
		<li><h3><a href="direct/senior_center_menus+5252menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5252m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5252m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5252m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5252m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5252m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5252m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5252m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/football_off_to_a_winning_start+5252football+466f6f7462616c6c206f666620746f20612077696e6e696e67207374617274">Football off to a winning start</a></h3><h4>Marion County football is off to a winning start. Four of its five teams won games at home Friday night.  </h4></li>
		<li><h3><a href="direct/marion_finishes_4_1_at_centre_invitational+5252volleyball+4d6172696f6e2066696e697368657320342d312061742043656e74726520496e7669746174696f6e616c">Marion finishes 4-1 at Centre Invitational</a></h3><h4>Volleyball teams from all five of the county’s school districts played at area tournaments Saturday. Marion and Centre competed at Centre’s invitational, Hilllsboro was on the road at Southeast of Saline, and Peabody-Burns and Goessel were at home. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">HEADLINES</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/blackouts_record_cold_hit_county+5222cold+426c61636b6f7574732c207265636f726420636f6c642068697420636f756e7479">Blackouts, record cold hit county</a></h3><h4>Mike and Sharon Sorensen woke up Tuesday to the smell of smoke an hour after the motor on their stove quit. The pellets were burning, but the fan had kicked off. The power was out. </h4></li>
		<li><h3><a href="direct/cattlemen_battle_elements+5222battle+436174746c656d656e20626174746c6520656c656d656e7473">Cattlemen battle elements</a></h3><h4>Jeff Ensey hasn’t slept much in the past week and a half and doesn’t have much time to talk. Not when calves are being born during a streak of subzero cold. </h4></li>
		<li><h3><a href="direct/vaccine_volunteers_inject_hope_into_trying_times+5222hope+56616363696e6520766f6c756e746565727320696e6a65637420686f706520696e746f20747279696e672074696d6573">Vaccine volunteers inject hope into trying times</a></h3><h4>It takes a whole county to run a COVID-19 vaccination clinic. Health department director Diedre Serene said many of those working the clinics are volunteers. </h4></li>
		<li><h3><a href="direct/marion_s_pool_letter_misstates_facts+5222pool+4d6172696f6e277320706f6f6c206c6574746572206d6973737461746573206661637473">Marion's pool letter misstates facts</a></h3><h4>A Feb. 10 letter from Marion city attorney Susan Robson to Marion school board members clearly states the city no longer plans to assist with bond payments for, or the operating expenses of, the community’s pool. Despite Robson’s claim that “the original financing for the bonds called for the bonds to be paid off in 10 years,” the city’s own records tell a different story. </h4></li>
		<li><h3><a href="direct/city_to_hear_from_schools_on_bill_refusal+5222city+4369747920746f20686561722066726f6d207363686f6f6c73206f6e2062696c6c207265667573616c">City to hear from schools on bill refusal</a></h3><h4>USD 408 school board president Nick Kraus told board members Monday he’ll likely address Marion city council next week about the city’s refusal to pick up the tab for its half of expenses or make bond payments for the jointly-owned sports and aquatic center. The district sent invoices in January to cover July through December pool expenses. The district billed the city $23,259.21 for pool expenses, $50,000 for half of the annual bond payment, and $9,000 for half of three years’ building insurance, which it had not billed since 2017. </h4></li>
		<li><h3><a href="direct/she_s_back_novak_texts_objections_during_meeting+5222novak+5368652773206261636b3a204e6f76616b207465787473206f626a656374696f6e7320647572696e67206d656574696e67">She's back: Novak texts objections during meeting</a></h3><h4>Ousted commissioner Dianne Novak sent repeated texts to former colleagues during their meeting Tuesday demanding to know why the county paid zoning director Sharon Omstead’s legal expenses in a court case involving an alleged threat against her. Florence resident Tom Britain, a vocal opponent of Expedition wind farm, confronted Omstead while she was in a Florence convenience store with her child Nov. 12. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav10');" accesskey="A">OTHER NEWS</a></h2>
	<div id="mcrnav10">
	<ul>
		<li><h3><a href="direct/county_nears_1_000th_covid_case+5222case+436f756e7479206e6561727320312c303030746820434f5649442063617365">County nears 1,000th COVID case</a></h3><h4> Marion County recorded its 999th coronavirus case Tuesday even as a recent surge in new cases continued to ebb. From Halloween until about two weeks after New Year’s Day, the number of new cases each week averaged 58.  </h4></li>
		<li><h3><a href="direct/convicted_in_fatal_crash_driver_faces_new_dui+5222crash+436f6e76696374656420696e20666174616c2063726173682c20647269766572206661636573206e657720445549">Convicted in fatal crash, driver faces new DUI</a></h3><h4>Marion resident Laramie J. Siebert, who served four years in prison for manslaughter while under the influence for his role in a crash that killed a Marion resident, formally was charged Feb. 10 with driving under the influence and transporting an open container of alcohol.  Siebert also was charged with circumventing an ignition interlock device for the second time in two years following his parole. </h4></li>
		<li><h3><a href="direct/food_program_makes_1st_delivery_to_marion+5222food+466f6f642070726f6772616d206d616b6573203173742064656c697665727920746f204d6172696f6e">Food program makes 1st delivery to Marion</a></h3><h4>Several volunteers helped load 180 boxes of groceries into cars at Marion’s food bank Tuesday afternoon. The special delivery was part of the United States Department of Agriculture’s Farmers to Families Food Boxes program. </h4></li>
		<li><h3><a href="direct/tabor_family_friends_to_have_rental_option+5222rental+5461626f722066616d696c792c20667269656e647320746f20686176652072656e74616c206f7074696f6e">Tabor family, friends to have rental option</a></h3><h4>A Hillsboro couple won approval from the city council Tuesday to operate a vacation rental at 201 E. A St. for parents and friends to visit Tabor College. Property owners Mona and Davy Hein told the city planning commission the property won’t be listed on vacation rental sites such as VRBO or Air BNB. </h4></li>
		<li><h3><a href="direct/3_time_spelling_champ_sets_sights_on_state+5222state+332d74696d65207370656c6c696e67206368616d70207365747320736967687473206f6e207374617465">3-time spelling champ sets sights on state</a></h3><h4>Alexandra Carlson has set her sights on state after grabbing her third consecutive win at Marion County Spelling Bee. Her goal is to make it to the second round, a prize she didn’t get to reach for last year when state competition was canceled because of a pandemic. </h4></li>
		<li><h3><a href="direct/disability_group_to_meet+5222meet+4469736162696c6974792067726f757020746f206d656574">Disability group to meet</a></h3><h4>The board of directors of the Harvey-Marion County CDDO will meet at 4 p.m. Feb. 22 by video.Informatin on viewing the meeting is available at harveymarioncddo.com.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="B">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/julia_regier+5222regier+4a756c696120526567696572">Julia Regier</a></h3><h4>A private graveside service at the Alexanderwohl Church cemetery, rural Goessel, is planned for Julia F. (Schmidt) Regier, 92, who died Monday at Bethesda Home, Goessel. Born March 7, 1928, to Otto “Nick” and Susie Schmidt, she was baptized at Tabor Mennonite Church, rural Newton, and graduated from Goessel High School in 1946. </h4></li>
		<li><h3><a href="direct/quinn_stephens+5222stephens+5175696e6e205374657068656e73">Quinn Stephens</a></h3><h4>Services were scheduled Monday for Quinn Alan Stephens, 19, who died Feb. 10 in Newton. Quinn was born Oct. 1, 2001, in Oklahoma City, Oklahoma, to David “Chipper” Stephens and Pamela Herzet. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/margaret_boone+5222boone+494e204d454d4f5249414d3a202026233136303b204d6172676172657420426f6f6e65">Margaret Boone</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="C">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5222accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5222civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5222cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5222crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5222deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5222emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5222offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5222police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5222traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav13');" accesskey="D">OPINION</a></h2>
	<div id="mcrnav13">
	<ul>
		<li><h3><a href="direct/making_a_splash_or_drowning_in_lies_+5222splash+4d616b696e6720612073706c617368206f722064726f776e696e6720696e206c6965733f">Making a splash or drowning in lies?</a></h3><h4>The City of Marion’s attempt to soak the Marion school district for the full cost of the community’s pool appears to be more of a belly-flop by the city council than a deep dive into fiscal reason and responsibility. There’s nothing at all deep — unless it’s a deep fake — about the city’s mean-spirited, ill-informed, and inexplicably sudden effort to avoid its obligations, much as it has done over the years when cutting support to such things as the city’s museum and now-defunct chamber of commerce. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/during_the_deep_freeze+5222deep+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20447572696e6720746865206465657020667265657a65">During the deep freeze</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/_private_not_secret+5222secret+4c455454455220544f2054484520454449544f523a202026233136303b2027507269766174652c27206e6f7420736563726574">'Private,' not secret</a>,
		<a href="direct/praising_volunteers+5222praising+4c455454455220544f2054484520454449544f523a202026233136303b205072616973696e6720766f6c756e7465657273">Praising volunteers</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav14');" accesskey="E">PEOPLE</a></h2>
	<div id="mcrnav14">
	<ul>
		<li><h3><a href="direct/pancake_feed_planned+5222feed+50616e63616b6520666565642020706c616e6e6564">Pancake feed  planned</a></h3><h4>Hillsboro’s FFA Chapter will host its community pancake and sausage feed from 7 to 11 a.m. Saturday. The meal will be carry-out only. FFA members will serve out of the foods building at the county fairgrounds. Suggested donation is $5 per meal.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5222menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>4-H:</h3> <a href="direct/lincolnville_wide_awake+5222lwa+342d483a202026233136303b204c696e636f6c6e76696c6c652057696465204177616b65">Lincolnville Wide Awake</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5222m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5222m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/55+5222m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5222m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5222m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5222m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="F">SENIORS</a></h2>
	<div id="mcrnav15">
	<ul>
		<li><h3><a href="direct/getting_by_with_a_little_help_from_their_friends+5222help+47657474696e6720627920776974682061206c6974746c652068656c702066726f6d20746865697220667269656e6473">Getting by with a little help from their friends</a></h3><h4>Relatively good health, the assistance of friends and relatives, and the convenience of microwaves allow elderly people to stay in their homes even into their 90s. Some are more active than others, but all are thankful to be living in their own homes. </h4></li>
		<li><h3><a href="direct/team_brightens_life_for_seniors+5222life+5465616d20627269676874656e73206c69666520666f722073656e696f7273">Team brightens life for seniors</a></h3><h4>Residents of Parkside Homes might be stuck inside because of bad weather and COVID-19 protocols, but their days are a little brighter knowing someone out there is thinking about them. The Hillsboro girls’ basketball team made them a cheerful Valentine’s Day poster to let them know they are not forgotten. </h4></li>
		<li><h3><a href="direct/group_shares_no_longer_needed_medical_equipment+5222shares+47726f757020736861726573206e6f2d6c6f6e6765722d6e6565646564206d65646963616c2065717569706d656e74">Group shares no-longer-needed medical equipment</a></h3><h4>Longtime caregiver Connie McMahan knows the high costs seniors face to obtain medical equipment that will aid their quality of life. She helped her good friend Dee Duggan, who needed canes, walkers, and a wheelchair to get around, make it to doctor’s appointments until she died Nov. 23 from COVID-19 complications.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav16');" accesskey="G">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav16">
	<ul>
		<li><h3><a href="direct/college_degrees_and_honors+5222honor+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		<li><h3><a href="direct/graduating_twins_will_team_up_in_college_too+5222twins+47726164756174696e67207477696e732077696c6c207465616d20757020696e20636f6c6c6567652c20746f6f">Graduating twins will team up in college, too</a></h3><h4>Alyssa and Samantha Espinoza grew up playing sports together, first soccer, and later volleyball, basketball, and track.  They will continue to be each other’s best teammates when they graduate from Centre High School this spring. The twins recently signed a letter of intent to join the basketball team at Hesston College.  </h4></li>
		<li><h3><a href="direct/marion_winless_as_other_county_teams_have_split_weeks+5222split+4d6172696f6e2077696e6c657373206173206f7468657220636f756e7479207465616d7320686176652073706c6974207765656b73">Marion winless as other county teams have split weeks</a></h3><h4>The last time the Hillsboro High School girls basketball team beat the Hesston Swathers, Barack Obama was days away from being sworn in as president in 2013. The Trojans toppled the Swathers Jan. 17, 52-34, en route to finishing the year 23-3 and third place in Class 3A. </h4></li>
		<li><h3><a href="direct/six_area_wrestlers_advance_to_regionals+5222six+53697820617265612077726573746c65727320616476616e636520746f20726567696f6e616c73">Six area wrestlers advance to regionals</a></h3><h4>Hopes for Marion and Hillsboro High School’s wrestling teams to represent the county at state are getting slimmer two weeks away from the Class 3-2-1A state tournament in Hays. Six Warriors qualified for Friday’s regional round at Eureka, but 126-pound Chance Shults, and third-ranked 195-pound Todd Palic are Marion’s last hope. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="H">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-21">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1663302790" alt="Mocha, an Australian shepherd mix, is shocked to fall in after trying to paw a ball out of the water during a swim time for dogs Sunday at Peabody's city pool. Owners Bruce and Pam Carter say she took to lake water but wasn't so sure about pool water. &#34;It's a new thing for her,&#34; Pam Carter said. Three pups and their owners showed up to enjoy the pool's special day for dogs before it closed for the season." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Mocha, an Australian shepherd mix, is shocked to fall in after trying to paw a ball out of the water during a swim time for dogs Sunday at Peabody's city pool. Owners Bruce and Pam Carter say she took to lake water but wasn't so sure about pool water. &#34;It's a new thing for her,&#34; Pam Carter said. Three pups and their owners showed up to enjoy the pool's special day for dogs before it closed for the season."><br />Mocha, an Australian shepherd mix, is shocked to fall in after trying to paw a ball out of the water during a swim time for dogs Sunday at Peabody's city pool. Owners Bruce and Pam Carter say she took to lake water but wasn't so sure about pool water. &#34;It's a new thing for her,&#34; Pam Carter said. Three pups and their owners showed up to enjoy the pool's special day for dogs before it closed for the season.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1663302790" alt="Peabody-Burns cheerleaders were joined by nearly 20 little cheerleaders Friday during a half time performance that paid tribute to 9/11 and celebrated America. Little cheerleaders jumped to a dance routine set to patriotic music  and cheered." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Peabody-Burns cheerleaders were joined by nearly 20 little cheerleaders Friday during a half time performance that paid tribute to 9/11 and celebrated America. Little cheerleaders jumped to a dance routine set to patriotic music  and cheered."><br />Peabody-Burns cheerleaders were joined by nearly 20 little cheerleaders Friday during a half time performance that paid tribute to 9/11 and celebrated America. Little cheerleaders jumped to a dance routine set to patriotic music  and cheered.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1663302790" alt="Marion volunteer firefighters display American flags Sunday near a fire truck parked on Main St. in Marion to commemorate 9/11 and honor first responders.
" width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Marion volunteer firefighters display American flags Sunday near a fire truck parked on Main St. in Marion to commemorate 9/11 and honor first responders.
"><br />Marion volunteer firefighters display American flags Sunday near a fire truck parked on Main St. in Marion to commemorate 9/11 and honor first responders.
</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1663302790" alt="Hillsboro's Frank Wichert intercepts a pass and runs 96-yards for a touchdown Friday against Hesston." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Hillsboro's Frank Wichert intercepts a pass and runs 96-yards for a touchdown Friday against Hesston."><br />Hillsboro's Frank Wichert intercepts a pass and runs 96-yards for a touchdown Friday against Hesston.</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-22) -->
</html>
