<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Nov. 9, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (Nov. 9, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-22620">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Nov. 9, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  149 , No.  8</div><div><em>Wednesday,  Nov. 9, 2022</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/gop_dominates_rec_approved+5408rec+474f5020646f6d696e617465733b2072656320617070726f766564">GOP dominates; rec approved</a></h3><h4>A ballot question on whether to form a recreational district for the Marion-Florence school district was approved in a landslide in Tuesday’s general election. A total of 1,196 votes were cast in favor and only 297 were opposed. </h4></li>
		<li><h3><a href="direct/marion_braces_for_overnight_blackout+5408braces+4d6172696f6e2062726163657320666f72206f7665726e6967687420626c61636b6f7574">Marion braces for overnight blackout</a></h3><h4>Marion residents who rely on oxygen concentrators, machines for sleep apnea, and lift chairs should prepare for a planned blackout next week. Evergy will shut off power to 1,190 customers from 11 p.m. Nov. 16 through 5 a.m. Nov. 17.  </h4></li>
		<li><h3><a href="direct/series_of_quakes_jolt_eastern_county+5408quakes+536572696573206f66207175616b6573206a6f6c74206561737465726e20636f756e7479">Series of quakes jolt eastern county</a></h3><h4>A quartet of barely detectable earthquakes last week struck eastern Marion and western Chase counties — three of them in a span of less than two hours on Wednesday. The first was a magnitude 2.3 temblor that struck at 10:18 a.m. Nov. 2 in eastern Marion County. </h4></li>
		<li><h3><a href="direct/mini_retrospective_captures_artful_journey+5408artful+4d696e692d726574726f73706563746976652063617074757265732061727466756c206a6f75726e6579">Mini-retrospective captures artful journey</a></h3><h4>Art has been such a part of Marion High School graduate Wayne Conyers’s life that he can’t remember a time when it wasn’t. “It’s always been a way to escape the world and its problems,” he said. “I can remember in fourth grade, if I came home and had a headache, I would get my sketchbook out and go to the backyard, and in a half an hour, the headache would be gone. </h4></li>
		<li><h3><a href="direct/lumberyard_tries_to_raise_1_million+5408raise+4c756d6265727961726420747269657320746f207261697365202431206d696c6c696f6e">Lumberyard tries to raise $1 million</a></h3><h4>John Wheeler hopes to raise $1 million from investors for The Building Center, which has stores in Marion and Hillsboro. Building Center’s Marion store will mark its fifth year in December. The Hillsboro store opened in August 2021. The stores sell lumber, tools, deck materials, appliances, and supplies such as nails and screws.  </h4></li>
		<li><h3><a href="direct/icy_crash_kills_1_injures_4+5408icy+496379206372617368206b696c6c7320312c20696e6a757265732034">Icy crash kills 1, injures 4</a></h3><h4>A Manitoba woman was killed at 9:20 a.m. Saturday when a Nebraska man lost control of his pickup on an icy bridge and it collided head on with her 2021 Jeep Cherokee on K-15 a quarter mile south of 280th Rd. Hillsboro rescue squad members had to remove the body of Diane E. Hannah, 58, Lac Du Bonnet, Manitoba, from her Jeep. Antunez Rodriguez, 39, Omaha, lost control of his 2011 Ford F-150 on the ice and skidded into Hannah’s Jeep. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/community_offers_feedback_about_strategic_plan+5408plan+436f6d6d756e697479206f666665727320666565646261636b2061626f75742073747261746567696320706c616e">Community offers feedback about strategic plan</a></h3><h4>Marion needs better infrastructure, reliable Internet and cell phone service, and entrepreneurial businesses, residents said at a strategic planning meeting Monday. Misty Bruckner, director of the Public Policy and Management Center at Wichita State University, kicked off the meeting and said 80 to 90 people had provided feedback to the city. The center is helping Marion draft a strategic plan for what it wants to accomplish in the next three to five years.  </h4></li>
		<li><h3><a href="direct/goessel_girls_glowing_about_garment+5408girls+476f657373656c206769726c7320676c6f77696e672061626f7574206761726d656e74">Goessel girls glowing about garment</a></h3><h4>After wearing a dress made of burned matches and pages of the book “451 Fahrenheit,” Alece Lehrman has a note for next year’s “Trash to Trends” challenge: maybe use more durable materials.  The dress the Goessel junior wore in BC Emery Photography’s competition was #winning, as the kids say. It took first place in the creative and challenging materials category after Alece modeled it on a runway in St. John. The dress was one of 13 in the category.  </h4></li>
		<li><h3><a href="direct/broken_tail_light_leads_to_drug_arrest+5408drug+42726f6b656e207461696c206c69676874206c6561647320746f206472756720617272657374">Broken tail light leads to drug arrest</a></h3><h4>Being pulled over for driving US-77 with a broken tail light led to two people being arrested Nov. 1 on suspicion of drug and other charges. When the car was searched, passenger Justin W. Fuqua, 51, Cottonwood Falls, had 10.5 grams of methamphetamine, about 105 typical doses, in his possession, Burns police chief Joel Womochil said. </h4></li>
		<li><h3><a href="direct/trifecta_of_viruses_hitting_county_residents+5408viruses+5472696665637461206f662076697275736573202068697474696e6720636f756e7479207265736964656e7473">Trifecta of viruses  hitting county residents</a></h3><h4>RSV, flu and COVID-19 are a trifecta of viruses this fall, and Marion County is seeing all three in its doctors’ offices.  RSV — respiratory syncytial virus — is not a reportable disease with the Kansas Department of Health and Environment, which means the county doesn’t track it, health department director Krista Schneider said.  </h4></li>
		<li><h3><a href="direct/tabor_touts_increased_gpa_of_freshmen+5408tabor+5461626f7220746f75747320696e6372656173656420475041206f662066726573686d656e">Tabor touts increased GPA of freshmen</a></h3><h4>Tabor College’s freshman class arrived in Hillsboro with the highest combined grade-point average — 3.43 — of any incoming class since 2007. The previous high GPA was 3.35.  </h4></li>
		<li><h3><a href="direct/study_extolls_tabor_s_economic_impact+5408study+5374756479206578746f6c6c73205461626f7227732065636f6e6f6d696320696d70616374">Study extolls Tabor's economic impact</a></h3><h4>A study commissioned by Kansas Independent College Association concludes that Tabor College brings an estimated $34.8 million to the state’s economy — mostly from its own operations. The study, by Parker Phillips, reports $31.2 million in direct spending on operations and $3.5 million in spending by students and visitors.  </h4></li>
		<li><h3><a href="direct/plowing_may_take_longer+5408plow+506c6f77696e67206d61792074616b65206c6f6e676572">Plowing may take longer</a></h3><h4>Kansas Department of Transportation is warning that, when winter gets here, roads could remain snowy and icy for longer times because of a employee shortage. The number of snow plow operators is down. </h4></li>
		<li><h3><a href="direct/showers_of_blessing_fall_over_county+5408rain+53686f77657273206f6620626c657373696e672066616c6c206f76657220636f756e7479">Showers of blessing fall over county</a></h3><h4>The hopes of many Marion County residents, especially farmers, were realized last week as a gentle rain fell all day Friday and into the early morning Saturday.  Unofficial totals ranged from two to four inches across the county. </h4></li>
		<li><h3><a href="direct/black_friday_online_scams_to_avoid+5408black+426c61636b20467269646179206f6e6c696e65207363616d7320746f2061766f6964">Black Friday online scams to avoid</a></h3><h4>With nearly $9 billion dollars spent on Black Friday alone in 2021, it’s no wonder that scammers are looking to cash in this year. Security experts say shoppers need to be on the lookout for at least six common online scams. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/terry_seger+5408seger+5465727279205365676572">Terry Seger</a></h3><h4>Graveside services for Terry Seger 80, who died Oct. 25 at Parkside Homes in Hillsboro, will be 11 a.m. Friday at Halstead Cemetery. Born Feb. 9, 1942, in Newton to Lawrence and Frances (Robuck) Seger, he married Beverly Johnson on Oct. 22, 1988. She preceded him in death. Survivors include daughter Stephanie Ramirez of Emporia, brother Lyle Seger of Lawrence, sister Marsha Moeller of Overland Park, and two grandchildren.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/margaret_hein+5408hein+494e204d454d4f5249414d3a202026233136303b204d61726761726574204865696e">Margaret Hein</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5408accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5408civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5408jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5408criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5408deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5408dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/municipal_court_cases+5408muni+4d756e69636970616c20636f757274206361736573">Municipal court cases</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5408offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5408police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">VETERANS DAY</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/nations_may_change_but_wars_remain_the_same+5408holub+4e6174696f6e73206d6179206368616e67652c2062757420776172732072656d61696e207468652073616d65">Nations may change, but wars remain the same</a></h3><h4>Looking back over 54 years since he joined the Navy, Dan Holub shakes his head and says wars don’t really change. A rural Marion resident, he enlisted in 1968. He was 20 and dropped out of college at the height of the Vietnam War. </h4></li>
		<li><h3><a href="direct/as_veterans_age_vfw_is_looking_for_new_members+5408vfw+4173207665746572616e73206167652c20564657206973206c6f6f6b696e6720666f72206e6577206d656d62657273">As veterans age, VFW is looking for new members</a></h3><h4>The Marion VFW needs younger — and more involved — members to stay relevant, its leaders say. “It’s declined as people have passed away,” commander Bill Harris said. “We have several members. We just have very few active members.” </h4></li>
		<li><h3><a href="direct/money_sought_for_memorial+5408money+4d6f6e657920736f7567687420666f72206d656d6f7269616c">Money sought for memorial</a></h3><h4>An effort to fund a countywide veterans memorial is under way, and blueprints and designs will be available for viewing at 4 p.m. Friday at Florence John McKay American Legion. Pulled pork meals will be available for donations to a memorial fund established with Marion National Bank.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/let_s_elect_to_remain_more_vigilant+5408edit+4c6574277320656c65637420746f2072656d61696e206d6f726520766967696c616e74">Let's elect to remain more vigilant</a></h3><h4>Waiting for returns from Tuesday’s election, I can’t help but feeling sorry for an unlikely victim. Sam Brownback, now effectively retired, doubtlessly would rather be remembered for witnessing the world’s largest marshmallow roast at Marion County Lake than for turning the state’s economy and schools into a flaming mass of goo, sticking to his image years after he left office. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/hot_soup_in_a_can+5408wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20486f7420736f757020696e20612063616e">Hot soup in a can</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/a_capital_idea+5408letter+4c45545445525320544f2054484520454449544f523a202026233136303b2041206361706974616c2069646561">A capital idea</a></li>
		<li><h3>CORRECTION:</h3> <a href="direct/peabody_police+5408correct+434f5252454354494f4e3a202026233136303b20506561626f647920706f6c696365">Peabody police</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/peabody_plans_giving_events+5408events+506561626f647920706c616e7320676976696e67206576656e7473">Peabody plans giving events</a></h3><h4>November brings a month of doing good to Peabody. Giving Tuesdays, coordinated by Peabody schools and Peabody Community Foundation, will conduct events culminating in a Winterfest program Nov. 29 at the high school. </h4></li>
		<li><h3><a href="direct/free_commodities_to_be_distributed+5408free+4672656520636f6d6d6f6469746965732020746f206265206469737472696275746564">Free commodities  to be distributed</a></h3><h4>Bimonthly distribution of free food items to low-income residents age 60 and older is scheduled to begin next week. Recipients must have a monthly household income of no more than $1,473 plus $511 for each household member beyond the first. </h4></li>
		<li><h3><a href="direct/giving_tree_begins_soon+5408tree+476976696e67207472656520626567696e7320736f6f6e">Giving tree begins soon</a></h3><h4>Goessel Ministerial Alliance and Crossroads Credit Union are sponsoring a Christmas giving tree to help families in need. Families in need may submit a child’s name by picking up an application at Goessel school offices, city offices, Crossroads, or Citizens State Bank. </h4></li>
		<li><h3><a href="direct/thanksgiving_meal_set+5408meal+5468616e6b73676976696e67206d65616c20736574">Thanksgiving meal set</a></h3><h4>A community Thanksgiving meal is planned for Sunday in Goessel. Donations will be accepted. Dinner, provided by Alexanderwohl, Goessel and Tabor Mennonite churches, will be served 5 to 6:30 p.m. in Goessel Elementary School’s gymnasium.      </h4></li>
		<li><h3><a href="direct/_not_a_box_to_be_storywalk+5408box+274e6f74206120426f782720746f2062652073746f727977616c6b">'Not a Box' to be storywalk</a></h3><h4>A rabbit with a box but insisting it’s “not a box” is the theme of November story walks in Marion and Peabody. In the book by Antoinette Portis, the rabbit tells people the box is “a spaceship,” “a racecar,” “a mountain.” Children can read the story as they walk Main St. in Marion and Walnut St. in Peabody.     </h4></li>
		<li><h3><a href="direct/democrats_to_elect_officers+5408officers+44656d6f637261747320746f20656c656374206f66666963657273">Democrats to elect officers</a></h3><h4>Marion County Democrats will meet at 10 a.m. Saturday at the Carriage Manor meeting room, 124 E. 9th St., Florence, to elect officers. All party members and friends will be welcome, but only elected Democratic precinct committeemen and women will be allowed to vote. Holiday refreshments will be served.      </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5408menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>4-H:</h3> <a href="direct/happy_hustlers+5408happy+342d483a202026233136303b20486170707920487573746c657273">Happy Hustlers</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5408m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5408m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5408m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5408m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/75+5408m75+4d454d4f524945533a202026233136303b203735">75</a>,
		<a href="direct/105+5408m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5408m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/hollywood_is_coming_to_marion+5408marion+486f6c6c79776f6f6420697320636f6d696e6720746f204d6172696f6e">Hollywood is coming to Marion</a></h3><h4>The musical “Singin’ in the Rain” will come to life this weekend at Marion High School. A lighthearted look at Hollywood in the 1920s as silent movies gave way to “talkies,” the musical will be presented at 7 p.m. Friday and Saturday. </h4></li>
		<li><h3><a href="direct/_sister_act_to_take_stage_in_hillsboro+5408hillsboro+27536973746572204163742720746f2074616b6520737461676520696e2048696c6c73626f726f">'Sister Act' to take stage in Hillsboro</a></h3><h4>Hillsboro High School’s fall musical, “Sister Act,” will be performed at 7:30 Thursday, Friday, and Saturday. In the musical, nightclub singer Deloris Van Cartier goes into hiding in a convent after she witnesses a murder. There, she turns the convent choir into a jazzy singing group. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/warriors_are_runners_up_as_playoff_runs_end+5408football+57617272696f7273206172652072756e6e6572732d757020617320706c61796f66662072756e7320656e64">Warriors are runners-up as playoff runs end</a></h3><h4>The Warriors of both Marion and Peabody-Burns lost their second-round playoff games Friday, ending their seasons as regional runners-up. Marion Marion battled hard in Friday’s stormy road playoff game against Wabaunsee, losing 22-14. </h4></li>
		<li><h3><a href="direct/nearly_a_dozen_are_all_league+5408league+4e6561726c79206120646f7a656e2061726520616c6c2d6c6561677565">Nearly a dozen are all-league</a></h3><h4>Nearly a dozen student-athletes from Marion County were named to all-league in volleyball. After winning the state championship, Hillsboro athletes Zaylee Werth and Kori Arnold were picked for the first team by Central Kansas League. </h4></li>
		<li><h3><a href="direct/2_named_character_champions+5408character+32206e616d6564202763686172616374657227206368616d70696f6e73">2 named 'character' champions</a></h3><h4>Marion’s Champions of Character student-athletes for October are Taryn Kraus and Brian Nguyen. According to the school, whenever there is a project or event, Krause was willing to take the lead. She was respectful to her teammates and classmates. She showed perseverance this volleyball season and worked hard to improve each practice. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-149-7">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1699865241" alt="Eden Morgan, 7, Hillsboro, pedals a stationary bicycle to mix a smoothie Saturday at Marion County Health Fair.  Chisholm Trail Extension District's food educator, Myrta Billings, and Eden's sisters watch the smoothie mixing in a blender bowl. " width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Eden Morgan, 7, Hillsboro, pedals a stationary bicycle to mix a smoothie Saturday at Marion County Health Fair.  Chisholm Trail Extension District's food educator, Myrta Billings, and Eden's sisters watch the smoothie mixing in a blender bowl. "><br />Eden Morgan, 7, Hillsboro, pedals a stationary bicycle to mix a smoothie Saturday at Marion County Health Fair.  Chisholm Trail Extension District's food educator, Myrta Billings, and Eden's sisters watch the smoothie mixing in a blender bowl. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1699865241" alt="A row of motorcyclists and classic car drivers Saturday take Christmas gifts to Hillsboro for distribution to community Christmas programs for needy children." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="A row of motorcyclists and classic car drivers Saturday take Christmas gifts to Hillsboro for distribution to community Christmas programs for needy children."><br />A row of motorcyclists and classic car drivers Saturday take Christmas gifts to Hillsboro for distribution to community Christmas programs for needy children.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1699865241" alt="Punter Trevor Schafers turns quarterback in a fourth-down trick play that gives Marion a first down and Schaefers eight yards of passing." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Punter Trevor Schafers turns quarterback in a fourth-down trick play that gives Marion a first down and Schaefers eight yards of passing."><br />Punter Trevor Schafers turns quarterback in a fourth-down trick play that gives Marion a first down and Schaefers eight yards of passing.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1699865241" alt="Students perform a scene from Marion High School's fall musical, &#34;Singing in the Rain.&#34;" width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Students perform a scene from Marion High School's fall musical, &#34;Singing in the Rain.&#34;"><br />Students perform a scene from Marion High School's fall musical, &#34;Singing in the Rain.&#34;</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-149-8) -->
</html>
