<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | June 9, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (June 9, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | June 9, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  38</div><div><em>Wednesday,  June 9, 2021</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/every_pilgrim_has_a_story+5238story+45766572792070696c6772696d2068617320612073746f7279">Every pilgrim has a story</a></h3><h4>Joseph Perez-Strohmeyer’s decision to fly to a state he never visited and join people he didn’t know on a pilgrimage stunned his family. But the Canton, Ohio, native said he couldn’t ignore the butterflies in his chest after a phone conversation with a stranger. </h4></li>
		<li><h3><a href="direct/county_lags_in_vaccination_+5238lags+436f756e7479206c61677320696e2076616363696e6174696f6e20">County lags in vaccination </a></h3><h4>Although 50% of state residents have been vaccinated against COVID-19, just 34.3% of Marion County residents have been, according to county health nurse Diedre Serene. According to Kansas Department of Health and Environment data, 4,075 Marion County residents have been fully vaccinated. </h4></li>
		<li><h3><a href="direct/no_takers_for_broadband+5238takers+4e6f2074616b65727320666f722062726f616462616e64">No takers for broadband</a></h3><h4>Despite Marion and three banks securing $35,000 to match a $160,000 grant to provide broadband internet to Marion’s industrial park, no business has signed up for it so far. When the city obtained the grant, council members thought businesses in the industrial park would sign on. </h4></li>
		<li><h3><a href="direct/museum_display_proves_no_dud+5238dud+4d757365756d20646973706c61792070726f766573206e6f20647564">Museum display proves no dud</a></h3><h4>For as long as anyone can remember, a World War I hand grenade and two French airplane bombs have been on display at Marion’s museum. Friday, they were detonated at the south county shop by soldiers from Fort Riley’s explosive ordinance division. </h4></li>
		<li><h3><a href="direct/deputy_called_to_unruly_council_meeting_in_burns+5238burns+4465707574792063616c6c656420746f20756e72756c7920636f756e63696c206d656574696e6720696e204275726e73">Deputy called to unruly council meeting in Burns</a></h3><h4>An unruly scene at Tuesday’s Burns city council meeting caused the meeting to be adjourned early and a sheriff’s deputy to intervene.  Earlier reports that an arrest had been made, presumed to be true on deadline because the deputy went to the county jail afterward, were false. The Record apologizes for that error. </h4></li>
		<li><h3><a href="direct/water_turns_brackish_as_project_advances+5238water+5761746572207475726e7320627261636b6973682061732070726f6a65637420616476616e636573">Water turns brackish as project advances</a></h3><h4>Marion residents have been finding brown water and sometimes foul-smelling water coming out of their pipes amid efforts to replace city lines in their neighborhoods. Large mounds of dirt piled up in bunkers have made streets look like war zones in areas where lines are being worked on. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/jr_hatters_packs_up_store_between_rodeos+5238store+4a522048617474657273207061636b732075702073746f7265206265747765656e20726f64656f73">JR Hatters packs up store between rodeos</a></h3><h4>Six to eight times a year, JR Hatters packs up its whole store — merchandise and equipment alike — to set down at rodeos and trade shows across the state.  This time is a little different, however, because the store is moving up to a larger building in between rodeo weekends. </h4></li>
		<li><h3><a href="direct/fountains_being_prepared_to_flow+5238flow+466f756e7461696e73206265696e6720707265706172656420746f20666c6f77">Fountains being prepared to flow</a></h3><h4>Fountains in Marion’s Central Park are being prepared to be filled and turned on. Public works director Tim Makovec said Tuesday that the smaller fountain, with a newly installed bathing swan sculpture has been cleaned and will be flowing soon. </h4></li>
		<li><h3><a href="direct/marion_takes_1st_look_at_priorities+5238look+4d6172696f6e2074616b657320317374206c6f6f6b206174207072696f726974696573">Marion takes 1st look at priorities</a></h3><h4>Crumbling streets, more housing, increased demand for restaurants and hotel rooms because of tourists visiting Pilsen, fire equipment, and repairs to the city building were discussed Monday by Marion city council. It was the council’s first session to discuss budget priorities for fiscal year 2022. No decisions were made. Instead, department heads came with wish lists. </h4></li>
		<li><h3><a href="direct/hillsboro_man_taken_to_jail_then_hospital+5238man+48696c6c73626f726f206d616e2074616b656e20746f206a61696c2c207468656e20686f73706974616c">Hillsboro man taken to jail, then hospital</a></h3><h4>A Hillsboro man arrested on suspicion of trespassing Saturday was released from custody when it became apparent he needed medical attention. An ambulance was called to Marion County Jail. Marion ambulance took the man, whose name police would not release, to Newton Medical Center for treatment of a suspected overdose. </h4></li>
		<li><h3><a href="direct/lawyers_agree_on_competency_test+5238test+4c617779657273206167726565206f6e20636f6d706574656e63792074657374">Lawyers agree on competency test</a></h3><h4>A lawyer for Marion resident Rexana Siebert, who has 10 criminal cases pending against her, and county attorney Joel Ensey agreed Monday to have her evaluated to determine whether she is competent to stand trial. Siebert is charged with burglary and criminal trespass stemming from a May 14 incident in which she allegedly entered a friend’s home without permission and took a bath. </h4></li>
		<li><h3><a href="direct/route_56_classic_cruisers_rev_for_annual_car_show_saturday+5238car+526f75746520353620436c61737369632043727569736572732072657620666f7220616e6e75616c206361722073686f77205361747572646179">Route 56 Classic Cruisers rev for annual car show Saturday</a></h3><h4>After a year off from COVID-19, the Route 56 Classic Cruisers’ annual car show will return Saturday to Hillsboro’s Memorial Park. Kim Abrahams, president of Classic Cruisers and organizer of the event, estimates that 80 to 110 vehicles will show.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/roads_could_take_8_weeks+5238roads+526f61647320636f756c642074616b652038207765656b73">Roads could take 8 weeks</a></h3><h4>It could take six to eight more weeks for county road crews to fix damage to roads caused by last month’s flooding, county engineer Brice Goebel told county commissioners Monday. “We had water coming out of flat wheat fields,” Goebel said. “It’s just unbelievable.” </h4></li>
		<li><h3><a href="direct/farmers_market_opens_for_the_season+5238open+4661726d657273206d61726b6574206f70656e7320666f722074686520736561736f6e">Farmers market opens for the season</a></h3><h4>Five vendors appeared at Hillsboro farmers’ market when it opened for the summer Thursday at Memorial Park. That’s a bit short of the market’s six to 10 vendor average of last year. Vendors pay no fees and are not required to follow a schedule. The market officially is open Thursdays 5 to 7 p.m. for vendors who make products from their home or garden. </h4></li>
		<li><h3><a href="direct/county_sets_fireworks_times+5238fire+436f756e747920736574732066697265776f726b732074696d6573">County sets fireworks times</a></h3><h4>Times for the sale and shooting of fireworks outside of city limits in Marion County were approved Monday by county commissions. Fireworks may be sold and shot:  </h4></li>
		<li><h3><a href="direct/post_office_reopens_nearly_2_years_after_flooding+5238post+506f7374206f66666963652072656f70656e73206e6561726c79203220796561727320616674657220666c6f6f64696e67">Post office reopens nearly 2 years after flooding</a></h3><h4> Durham has reopened its post office nearly two years after devastating floods had residents picking up mail in Herington. The lobby is now open 10:30 a.m. to 12:30 p.m. Monday through Friday and 9:30 to 10:30 a.m. Saturday. </h4></li>
		<li><h3><a href="direct/algae_advisories_issued_for_both_lakes+5238lakes+416c6761652061647669736f726965732069737375656420666f7220626f7468206c616b6573">Algae advisories issued for both lakes</a></h3><h4>Runoff from last week’s storms took a toll on Marion County’s lakes. A blue-green algae warning was issued Thursday for Marion Reservoir, and a less-serious watch was issued for Marion County Lake. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/betty_stenzel+5238stenzel+494e204d454d4f5249414d3a202026233136303b204265747479205374656e7a656c">Betty Stenzel</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/phyllis_mueller+5238mueller+494e204d454d4f5249414d3a202026233136303b205068796c6c6973204d75656c6c6572">Phyllis Mueller</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/kenneth_winkley+5238winkley+494e204d454d4f5249414d3a202026233136303b204b656e6e6574682057696e6b6c6579">Kenneth Winkley</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5238accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5238civil+436976696c204469766973696f6e206361736573">Civil Division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5238jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5238criminal+4372696d696e616c204469766973696f6e206361736573">Criminal Division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5238deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5238emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/municipal_court+5238muni+4d756e69636970616c20636f757274">Municipal court</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5238police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5238offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OUTDOORS AND HOME</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/wiccan_garden_a_calming_backyard_oasis+5238oasis+57696363616e2067617264656e20612063616c6d696e67206261636b79617264206f61736973">Wiccan garden a calming backyard oasis</a></h3><h4>From lavender growing in a cracked witch’s cauldron to plants in buckets, tanks, pots, a wheelbarrow, and even an old wringer washer, Autumn Hanson has a garden with something for everyone. A large rubber ducky constantly bathes under a stream of water that runs from an old water pump into a stock tank where the ducky floats. </h4></li>
		<li><h3><a href="direct/homes_offer_modern_convenience_country_peace_and_quiet+5238getaway+486f6d6573206f66666572206d6f6465726e20636f6e76656e69656e63652c20636f756e74727920706561636520616e64207175696574">Homes offer modern convenience, country peace and quiet</a></h3><h4>If you are looking for a quick getaway or a quiet weekend vacation owner of Marion County rental properties hope to meet your needs. Operators of several renovated vacation rentals have included modern conveniences on estates with country peace and quiet. </h4></li>
		<li><h3><a href="direct/lake_shop_to_offer_live_bait_after_mix_up_stalls_application+5238bait+4c616b652073686f7020746f206f66666572206c6976652062616974206166746572206d69782d7570207374616c6c73206170706c69636174696f6e">Lake shop to offer live bait after mix-up stalls application</a></h3><h4>Marion County Lake’s reopened shop plans to start selling live bait Tuesday, but a county commissioner first will need to hand-deliver paperwork in Emporia. Lake supervisor Isaac Hett hopes David Crofoot’s errand will iron out a mix-up that marooned the shops application in bureaucratic purgatory. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PILGRIMAGE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/wichita_artist_writes_song_for_father_kapaun+5238song+57696368697461206172746973742077726974657320736f6e6720666f7220466174686572204b617061756e">Wichita artist writes song for Father Kapaun</a></h3><h4>Jack Korbel had been so inspired by Father Kapaun’s life he decided to name his son after him long before a medical emergency led to the boy’s 10-weeks-early delivery. A Wichita resident, Korbel prayed for Kapaun’s intercession the eight weeks his baby was in neonatal intensive care. </h4></li>
		<li><h3><a href="direct/song_for_father_kapaun+5238for+536f6e6720666f7220466174686572204b617061756e">Song for Father Kapaun</a></h3><h4>Song for father Kapaun Father Kapaun you remember what it’s like down here on Earth, </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">OPINION</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/taking_a_sip_from_a_fountain_of_commonsense+5238sip+54616b696e672061207369702066726f6d206120666f756e7461696e206f6620636f6d6d6f6e73656e7365">Taking a sip from a fountain of commonsense</a></h3><h4>It should come as no great surprise — but I’m sure it will provide ample fodder to a handful of venomous people constantly accusing us of all manner of false, hateful things on anti-social media — for me to admit I’m strange. I have a thing for Caffeine Free Diet Dr Pepper, which seems to have vanished from store shelves since the pandemic. I love techno-gizmos that turn things off and on by talking to them. I absolutely refuse to develop any sense of Christmas spirit until after I have watched for something like the 60th time both popular versions (two others can be ignored) of “Miracle on 34th St.” I’ve boldly gone where only Trekkies go and memorized nearly every line of every “Star Trek” movie and series ever launched. I’ve taken probably a thousand photos of Marion’s courthouse and Central Park fountains. </h4></li>
		<li><h3><a href="direct/never_poke_the_beast+5238poke+4e6576657220706f6b6520746865206265617374">Never poke the beast</a></h3><h4>We’re by no means perfect. Just ask Tampa readers, whose papers probably arrived a day late the past few weeks. Or Marion readers, who’ve had to wait a few hours to pick up their papers from our office on recent Wednesdays. Or local postal workers, who’ve rushed around to accommodate production problems at our press in Hutchinson the past few weeks. We’re not blameless in this. We typically push our deadlines — sometimes too far — to try to publish the best newspaper possible each week. Sometimes, when there are problems elsewhere in addition to our pressing, the system breaks down. Add to that our being down a person because of an injury that we hope will soon be resolved, and we’ve had later papers — for which we abjectly apologize. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/vintage_goods+5238wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2056696e7461676520676f6f6473">Vintage goods</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">PEOPLE</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/birthday_card_showers_requested+5238card+426972746864617920636172642073686f7765727320726571756573746564">Birthday card showers requested</a></h3><h4>The family of Margaret Hein, who will turn 95 June 16, is requesting a card shower for her. Her address is Margaret Hein, 1 Park Ave No. 101, Hillsboro KS 67063. </h4></li>
		<li><h3><a href="direct/weekend_concerts_planned+5238concerts+5765656b656e6420636f6e636572747320706c616e6e6564">Weekend concerts planned</a></h3><h4>Tabor College will offer three weekends of music this month, starting with a jazz concert by Teichler and Friends at 6:30 p.m. Friday at Kliewer Plaza, outside the Shari Flaming Center for the Arts. R. Christopher Teichler is an associate professor and director of instrumental music at Tabor.  </h4></li>
		<li><h3><a href="direct/farmers_market_checks_commodities_available+5238market+4661726d657273206d61726b657420636865636b732c20636f6d6d6f64697469657320617661696c61626c65">Farmers market checks, commodities available</a></h3><h4>Packets of seven $5 vouchers that can be used at farmers markets are available for qualifying seniors 60 years old and older. The vouchers can be used to purchase fruits, vegetables, honey, and herbs from authorized farmers at any farmers market in Kansas. </h4></li>
		<li><h3><a href="direct/senior_center_menus+5238menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5238m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5238m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5238m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5238m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5238m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5238m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5238m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav10');" accesskey="A">SCHOOL</a></h2>
	<div id="mcrnav10">
	<ul>
		<li><h3><a href="direct/college_degrees_and_honors+5238college+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		<li><h3><a href="direct/hillsboro_grad_to_play_at_tabor+5238grad+48696c6c73626f726f206772616420746f20706c6179206174205461626f72">Hillsboro grad to play at Tabor</a></h3><h4>Hillsboro High graduate Teegan Werth has signed to join the women’s basketball team at Tabor College this fall. Werth scored 1,017 points during her high school basketball career and scored an averageof 11.2 points a game as a senior for the Trojans, who ended the season 19-4, their best record in eight years. </h4></li>
		<li><h3><a href="direct/7_earn_state_ffa_degrees+5238ffa+37206561726e207374617465204646412064656772656573">7 earn state FFA degrees</a></h3><h4>Four Centre and three Goessel High school students received state degrees by Future Farmers of America during a virtual state convention this past week. Centre students Samantha Engler, Elias Jirak, Dillon Knepp, and Lane Methvin and Goessel students Bethany Herrel, Berlin Lewis, and Luke Wiens were among 40 south-central district students honored. </h4></li>
		<li><h3><a href="direct/honor_roll+5238honor+486f6e6f7220726f6c6c">Honor roll</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="B">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-37">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1654895768" alt="Bob Moore, from Gallup, New Mexico, carries a cross carved by artist Mark Chavez, a retired firefighter who also is from New Mexico." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Bob Moore, from Gallup, New Mexico, carries a cross carved by artist Mark Chavez, a retired firefighter who also is from New Mexico."><br />Bob Moore, from Gallup, New Mexico, carries a cross carved by artist Mark Chavez, a retired firefighter who also is from New Mexico.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1654895768" alt="A subcontractor places new water lines on Elm St as the project advances." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="A subcontractor places new water lines on Elm St as the project advances."><br />A subcontractor places new water lines on Elm St as the project advances.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1654895768" alt="A city worker scowls as the lights in Marion's Central Park are tested Monday afternoon.  The fountains have been pressure washed and workers will prime and paint them this week." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="A city worker scowls as the lights in Marion's Central Park are tested Monday afternoon.  The fountains have been pressure washed and workers will prime and paint them this week."><br />A city worker scowls as the lights in Marion's Central Park are tested Monday afternoon.  The fountains have been pressure washed and workers will prime and paint them this week.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1654895768" alt="A rubber ducky bathes under the flow of an antique water pump in Autumn Hanson's garden. He is surrounded by plants growing in assorted containers. Herbs grow in a pot in the corner of the garden behind the ducky." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="A rubber ducky bathes under the flow of an antique water pump in Autumn Hanson's garden. He is surrounded by plants growing in assorted containers. Herbs grow in a pot in the corner of the garden behind the ducky."><br />A rubber ducky bathes under the flow of an antique water pump in Autumn Hanson's garden. He is surrounded by plants growing in assorted containers. Herbs grow in a pot in the corner of the garden behind the ducky.</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-38) -->
</html>
