<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | December 4, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (December 4, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | December 4, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  11</div><div><em>Wednesday,  December 4, 2019</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/florence_council_engineer_discusses_road_improvements_+5111florence+466c6f72656e636520636f756e63696c2c20656e67696e6565722064697363757373657320726f616420696d70726f76656d656e747320">Florence council, engineer discusses road improvements </a></h3><h4>Marion County engineer Brice Goebel discussed possible improvements with Florence councilmen for Main St. but the maps are confusiing. Main St. bends instead of going perfectly north-south, and there are differing addresses listed depending on available maps or residents’ homes, Goebel said. </h4></li>
		<li><h3><a href="direct/man_dies_in_cedar_st_house_fire+5111man+4d616e206469657320696e2043656461722053742e20686f7573652066697265">Man dies in Cedar St. house fire</a></h3><h4>A house fire killed one man Tuesday in the 200 block of North Cedar St. in Marion. The victim’s cause of death and identity are still being confirmed.  </h4></li>
		<li><h3><a href="direct/car_chase_becomes_manhunt+5111car+436172206368617365206265636f6d6573206d616e68756e74">Car chase becomes manhunt</a></h3><h4>A Colorado man was arrested on suspicion of possession of marijuana with intent to distribute and evading law enforcement after leading them on a multi-county car chase-turned-manhunt Monday, that ended in Hillsboro. Between eight and 10 pounds of marijuana was found in Jonathan R. Hurst’s vehicle when the 26-year-old Aurora, Colorado, native was arrested at 8:50 a.m., according to reports from McPherson and Marion County sheriff’s departments. </h4></li>
		<li><h3><a href="direct/hospital_interim_ceo_a_familiar_face+5111face+486f73706974616c20696e746572696d2043454f20612066616d696c6961722066616365">Hospital interim CEO a familiar face</a></h3><h4>The sale of Hillsboro Community Hospital has already brought two changes in its administration. Bill May, vice president for operations of Rural Hospital Group, became interim CEO of Hillsboro Community Hospital Monday. Rural Hospital Group is the company that purchased HCH out of bankruptcy. </h4></li>
		<li><h3><a href="direct/cases_of_flu_rising_in_marion_county+5111flu+4361736573206f6620666c7520726973696e6720696e204d6172696f6e20436f756e7479">Cases of flu rising in Marion County</a></h3><h4>Health nurse says it’s not too late to get a flu shot for protection By PHYLLIS ZORN Staff writer With influenza season soon to spike, Marion County health nurse Diedre Serene is reminding county residents to get a flu shot. </h4></li>
		<li><h3><a href="direct/differences_between_cases_of_colds_and_flu+5111cases+446966666572656e636573206265747765656e206361736573206f6620636f6c647320616e6420666c75">Differences between cases of colds and flu</a></h3><h4>Fever is rare with colds. Fevers of 102 to 104 degrees are characteristic of influenza, and usually last three or four days. Headache is rare with colds. It is prominent with influenza. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/commissioners_pick_company_to_replace_dock+5111dock+436f6d6d697373696f6e657273207069636b20636f6d70616e7920746f207265706c61636520646f636b">Commissioners pick company to replace dock</a></h3><h4>County commissioners Monday accepted a bid of $203,900 to replace a heated fishing dock at the county lake destroyed in a July 4 storm. Commissioners first reviewed bids a week ago, but wanted more information before deciding which of four bids to approve. </h4></li>
		<li><h3><a href="direct/driver_leaves_scene_of_accident+5111driver+447269766572206c6561766573207363656e65206f66206163636964656e74">Driver leaves scene of accident</a></h3><h4>Deputies responding to a report of a possible car crash early Thanksgiving morning found the car, but the driver had left the scene. According to the accident report, Jesse Campbell, Hillsboro, notified the sheriff’s office he was talking on the phone with his friend, Nathan Bartel, 20, of Hillsboro, who was driving south on Limestone Rd. at a speed of more than 100 miles per hour, when Campbell heard a crash. </h4></li>
		<li><h3><a href="direct/coach_leads_young_people_in_sports_life+5111coach+436f616368206c6561647320796f756e672070656f706c6520696e2073706f7274732c206c696665">Coach leads young people in sports, life</a></h3><h4>Pastor Alan Stahlecker guides his flock, coaches teams with grace By ROWENA PLETT Staff writer St. John’s Lutheran Church in Lincolnville is the only congregation Pastor Alan Stahlecker has served since becoming a minister. He has guided his flock since 1993. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/vida_bartel+5111bartel+566964612042617274656c">Vida Bartel</a></h3><h4>Services for Vida Bartel, 83, who died Nov. 30 at Parkside Homes, Hillsboro, will be 3 p.m. Dec. 14 at Hillsboro Mennonite Brethren Church. Burial service will be 2 p.m. Dec. 14 in French Creek Cemetery, rural Hillsboro.  </h4></li>
		<li><h3><a href="direct/donna_brown+5111brown+446f6e6e612042726f776e">Donna Brown</a></h3><h4>Services for Donna Brown, 76, who died Friday at Parkside Homes in Hillsboro, will be 2 p.m. Thursday at Aulne Church.  Born March 30, 1943, to Clarence and Virginia Pickens in Wichita, she married Chester Brown Feb. 2, 1992, in Ft. Lauderdale, Florida.  </h4></li>
		<li><h3><a href="direct/pauline_greenhaw+5111greenhaw+5061756c696e6520477265656e686177">Pauline Greenhaw</a></h3><h4>Services for Pauline Greenhaw, 94, who died Thursday at Kansas Heart Hospital in Wichita, will be 11 a.m. Thursday at Hillsboro United Methodist Church.  Born July 6, 1925, to Preston and Grace Waln in rural Canton, she married Don Greenhaw August 22, 1948, in Canton.  </h4></li>
		<li><h3><a href="direct/larry_jay+5111jay+4c61727279204a6179">Larry Jay</a></h3><h4>Services for Larry Jay, 67, Goessel, who died Sunday at Wheat State Manor in Whitewater, will be at 10:30 a.m. Saturday at Golden Plains Free Methodist Church in Newton. Burial will be 11 a.m. Friday at Cresco cemetery in Howard. Born Oct. 18, 1952, in Wichita to Virgil and Barbara Jay,Larry married Peggy Hall on May 26, 1973, in Augusta.  </h4></li>
		<li><h3><a href="direct/rosalie_kliewer+5111kliewer+526f73616c6965204b6c6965776572">Rosalie Kliewer</a></h3><h4>Services for Rosalie Kliewer, 97, who died Nov. 26 at Hillsboro Community Hospital, were held Tuesday. She was born March 8, 1922, to David and Sarah Fast in Fairview, Oklahoma. She married Reuben Kliewer May 19, 1946, in Fairview, Oklahoma. He died in 2006. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/donald_keazer+5111keazer+494e204d454d4f5249414d3a202026233136303b20446f6e616c64204b65617a6572">Donald Keazer</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/steve_kill+5111kill+494e204d454d4f5249414d3a202026233136303b205374657665204b696c6c">Steve Kill</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/billy_williams+5111williams+494e204d454d4f5249414d3a202026233136303b2042696c6c792057696c6c69616d73">Billy Williams</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5111accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5111jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5111civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5111criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5111deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5111emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5111offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5111police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FARM</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/tractors_offer_lifelong_passion_for_10_year_old+5111passion+54726163746f7273206f66666572206c6966656c6f6e672070617373696f6e20666f722031302d796561722d6f6c64">Tractors offer lifelong passion for 10-year-old</a></h3><h4>Tractors are an integral part of farm life, but 10-year-old Thurston Silhan has developed a passion for a 1943 Farmall H Model his family bought when he was 1. “This is the first tractor I ever saw and worked on,” he said. “It’s the first vehicle I was around.” </h4></li>
		<li><h3><a href="direct/farmer_back_to_doing_the_work_he_loves+5111farmer+4661726d6572206261636b20746f20646f696e672074686520776f726b206865206c6f766573">Farmer back to doing the work he loves</a></h3><h4>Lost Springs farmer Monty Stuchlik, 72, is now working again after fracturing his spine in an accident that required months of rehabilitation to overcome. “I came out pretty fortunate,” Stuchlik said. </h4></li>
		<li><h3><a href="direct/why_test_for_bvd_pi_cattle_+5111test+576879207465737420666f72204256442d504920636174746c653f">Why test for BVD-PI cattle?</a></h3><h4>Bovine Viral Diarrhea Virus (BVDV) is arguably one of the most costly viral diseases we see in cattle worldwide. Animals that are persistently infected (PI) with BVDV are considered the major reservoir for continual transmission of the virus. PI’s shed so many virus particles that vaccines may be less effective against the high challenge. </h4></li>
		<li><h3><a href="direct/ag_careers_available+5111careers+4167206361726565727320617661696c61626c65">Ag careers available</a></h3><h4>The following are some potential professions for those considering careers in agriculture.  Agricultural business managers </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/to_report_or_not_to_report_that_is_the_question+5111question+546f207265706f72742c206f72206e6f7420746f207265706f72742c207468617420697320746865207175657374696f6e">To report, or not to report, that is the question</a></h3><h4>Don’t kill the messenger is one of those bits of advice that people dispensing information have been delivering up since the days of Sophocles. Shakespeare reinforced the message in two of his plays, and countless editorials have mentioned it since newspapering began. What’s troubling today is that, instead of simply discounting information they don’t want to hear, people actively encourage journalists not to report it in the first place. We must confess to a bit of bewilderment over that attitude. Typically, it’s people who think we reside somewhat beneath pond scum that expect us to decide for them what it is they want or need to know. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/immodestly_speaking+5111speaking+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20496d6d6f646573746c7920737065616b696e67">Immodestly speaking</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/camel_with_ties_to_county_escapes_for_early_holiday+5111camel+43616d656c2077697468207469657320746f20636f756e7479206573636170657320666f72206561726c7920686f6c69646179">Camel with ties to county escapes for early holiday</a></h3><h4>When Sully the camel escaped from his Goddard home recently, there was reason for concern for local fans. The camel visits Salem Home annually, while others have met the dromedary at Christmas time, owner Robert Almstead said. </h4></li>
		<li><h3><a href="direct/santa_is_coming_to_florence+5111santa+53616e746120697320636f6d696e6720746f20466c6f72656e6365">Santa is coming to Florence</a></h3><h4>Santa is coming to Florence Saturday and will greet friends at the Florence city building on Main Street.  Festivities begin at 5:30 p.m. with music by Bennie Holtsclaw. Santa will arrive by fire truck at 6 p.m. and will hand out bags of candy to boys and girls who come to visit him.  </h4></li>
		<li><h3><a href="direct/eleven_earn_league_honors+5111eleven+456c6576656e206561726e206c656167756520686f6e6f7273">Eleven earn league honors</a></h3><h4>Eleven Centre, Goessel, and Peabody-Burns footballers earned Wheat State League distinction. Centre athletes on the all-league first team were seniors Jensen Riffel, Braxton Smith, and Dalton Stika.  </h4></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5111calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/peabody_menu+5111menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e75">Peabody menu</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-10">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1607066615" alt="Firefighters from Marion, Hillsboro, and Florence fight a blaze Tuesday afternoon at Cedar and Lawrence Sts." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Firefighters from Marion, Hillsboro, and Florence fight a blaze Tuesday afternoon at Cedar and Lawrence Sts."><br />Firefighters from Marion, Hillsboro, and Florence fight a blaze Tuesday afternoon at Cedar and Lawrence Sts.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1607066615" alt="Thurston Silhan drives a Farmall Super MTA tractor at his family's farm near Lehigh. Beyond an enjoyable experience for Thurston, working with tractors offers a medium to bond with his father and grandparents." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Thurston Silhan drives a Farmall Super MTA tractor at his family's farm near Lehigh. Beyond an enjoyable experience for Thurston, working with tractors offers a medium to bond with his father and grandparents."><br />Thurston Silhan drives a Farmall Super MTA tractor at his family's farm near Lehigh. Beyond an enjoyable experience for Thurston, working with tractors offers a medium to bond with his father and grandparents.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1607066615" alt=" Kael Dameron gives his sister Reagan some attitude as the two get their bikes ready Saturday for Marion's Christmas parade.
" width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt=" Kael Dameron gives his sister Reagan some attitude as the two get their bikes ready Saturday for Marion's Christmas parade.
"><br /> Kael Dameron gives his sister Reagan some attitude as the two get their bikes ready Saturday for Marion's Christmas parade.
</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1607066615" alt="Santa Claus rides a motorcycle Saturday near the end of Marion's Christmas parade. Santa gave out candy and wished young parade goers &#34;Merry Christmas.&#34;" width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Santa Claus rides a motorcycle Saturday near the end of Marion's Christmas parade. Santa gave out candy and wished young parade goers &#34;Merry Christmas.&#34;"><br />Santa Claus rides a motorcycle Saturday near the end of Marion's Christmas parade. Santa gave out candy and wished young parade goers &#34;Merry Christmas.&#34;</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>

<p style="line-height: 12px;">&#160;</p>

<a href="../gift"><img src="../images/gift2.svg" alt="AD" width="120" /></a>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
X</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-11) -->
</html>
