<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | October 17, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (October 17, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/peabodykansas.com/toprightrail', [300, 250], 'div-gpt-ad-1491926408314-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/peabodykansas.com/CMGDB_OOP', 'div-gpt-ad-1491926408314-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | October 17, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  146 , No.  4</div><div><em>Wednesday,  October 17, 2018</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/astronaut_on_nasa_launch_attended_school_in_peabody+5004launch+417374726f6e617574206f6e204e415341206c61756e636820617474656e646564207363686f6f6c20696e20506561626f6479">Astronaut on NASA launch attended school in Peabody</a></h3><h4>Peabody-Burns sophomore Sarah Spencer has been interested in the national space program since fourth grade, and she jumped at the chance to join a small group of people who gathered at Coneburg Inn early Thursday to observe the televised launch of a Russian Soyez space rocket from Kazakhstan. The rocket was headed for the International Space Station, and one of the two astronauts on board was Nick Hague, who spent many of his early years in Peabody.  </h4></li>
		<li><h3><a href="direct/reasons_for_arrest_not_available_yet+5004arrest+526561736f6e7320666f7220617272657374206e6f7420617661696c61626c6520796574">Reasons for arrest not available yet</a></h3><h4>The events leading up to former county economic development director Teresa L. Huffman’s Oct. 8 arrest won’t be disclosed before next week — if even then. Wichita lawyer John Stang, hired to defend Huffman on a charge of misuse of public funds, filed a motion a week ago seeking that the probable cause affidavit, formally requested by Marion County Record, be kept under wraps until he has time to review it himself. </h4></li>
		<li><h3><a href="direct/man_fractured_not_defeated+5004man+4d616e206672616374757265642c206e6f74206465666561746564">Man fractured, not defeated</a></h3><h4>Jerry Vance, 58, is a broken man by societal standards, but to those around him — residents and staff alike — he is an inspiration. Vance is a resident at Westview Manor of Peabody. </h4></li>
		<li><h3><a href="direct/health_fair_offers_something_for_everyone+5004fair+4865616c74682066616972206f666665727320736f6d657468696e6720666f722065766572796f6e65">Health fair offers something for everyone</a></h3><h4>From toddlers to seniors, Marion County Health Fair will have good things for everyone. This year’s health fair will be 8 a.m. to 11 a.m. Nov. 3 at Hillsboro Elementary School. </h4></li>
		<li><h3><a href="direct/county_hires_planning_and_zoning_director+5004hires+436f756e747920686972657320706c616e6e696e6720616e64207a6f6e696e67206469726563746f72">County hires planning and zoning director</a></h3><h4>County Commissioners hired Sharon Omstead as director of the planning and zoning board Friday.  She was approved unanimously, with commissioner Randy Dallke participating by phone. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/barkman_honey_coordinating_hurricane_relief+5004relief+4261726b6d616e20486f6e657920636f6f7264696e6174696e6720687572726963616e652072656c696566">Barkman Honey coordinating hurricane relief</a></h3><h4>With Barkman Honey’s main apiary in Blountstown, Florida, the devastation of Hurricane Michael hits home in Hillsboro. Mindy Tharp, honey procurement coordinator for Barkman, said most of the company’s Florida employees have suffered damage to their homes or know people who have lost homes. </h4></li>
		<li><h3><a href="direct/peabody_food_drive_saturday+5004food+506561626f647920666f6f64206472697665205361747572646179">Peabody food drive Saturday</a></h3><h4>Donations for the Peabody food bank will be collected Saturday starting at 9 a.m. by Boy Scouts Troop 108 and Peabody-Burns Girl Scouts. Non-perishable items should be placed in plastic bags on the porch by 9 a.m. </h4></li>
		<li><h3><a href="direct/two_rodeo_teams_headed_to_texas+5004teams+54776f20726f64656f207465616d732068656164656420746f205465786173">Two rodeo teams headed to Texas</a></h3><h4>Haywire Cattle Company of El Dorado recently won the Kansas Ranch Rodeo Championship at Medicine Lodge. Lonesome Pine Ranch of Cedar Point claimed third place. The team won the Colorado Ranch Rodeo Championship in June. </h4></li>
		<li><h3><a href="direct/birthday_card_shower+5004shower+426972746864617920636172642073686f776572">Birthday card shower</a></h3><h4>The family of Gene Obee of Peabody is requesting a card shower for him in honor of his 93rd birthday Oct. 26. Cards can be sent to 200 Willow Rd., No. 411, Hillsboro KS 67063.     </h4></li>
		<li><h3><a href="direct/project_graduate_finds_purpose+5004purpose+50726f6a6563742067726164756174652066696e647320707572706f7365">Project graduate finds purpose</a></h3><h4>Alli Larsen of Marion was a member of the first group of interns who enrolled in Project SEARCH at Tabor College. She completed the program in May and is a dietary aide at St. Luke Hospital. “Alli works hard,” said head cook Shawna Pierce. “She’s shy but very polite. She has a positive attitude all of the time.” </h4></li>
		<li><h3><a href="direct/church_to_present_special_ministry_event+5004special+43687572636820746f2070726573656e74207370656369616c206d696e6973747279206576656e74">Church to present special ministry event</a></h3><h4>Mission Eurasia will present a special ministry event at 6 p.m. Oct. 26 at the Hillsboro Mennonite Brethren Church. Their faith-building program includes music by the Cherenkov family and information on ministry and movements in Ukraine and other countries of the former Soviet Union. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">SENIOR LIVING</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/woodcarving_keeps_retired_veteran_busy+5004busy+576f6f6463617276696e67206b656570732072657469726564207665746572616e2062757379">Woodcarving keeps retired veteran busy</a></h3><h4>Woodworkers will be honored Thursday at the Senior Citizens of Marion County annual meeting in Marion. Keith Holtsclaw of Hillsboro is one of those who chose to be recognized. </h4></li>
		<li><h3><a href="direct/exercise_shows_results_for_marion_seniors+5004results+45786572636973652073686f777320726573756c747320666f72204d6172696f6e2073656e696f7273">Exercise shows results for Marion seniors</a></h3><h4>“You’re doing great, now this is the final set.” Aaron Swank’s and Tristen Cope’s voices cut through the music as they eased participants through Thursday’s Stay Strong, Stay Healthy program at Marion Senior Center. </h4></li>
		<li><h3><a href="direct/need_a_medicare_plan_change_the_time_is_now+5004change+4e6565642061204d6564696361726520706c616e206368616e67653f205468652074696d65206973206e6f77">Need a Medicare plan change? The time is now</a></h3><h4>Open enrollment period now to Dec. 7 By PHYLLIS ZORN Staff writer Seniors who want to enroll in Medicare for the first time, switch from original Medicare to a Medicare Advantage plan, enroll in a Medicare Part D plan, or change their Medicare Advantage or Part D plan have from now until Dec. 7 to make those changes. </h4></li>
		<li><h3><a href="direct/social_security_to_increase_slightly+5004slightly+536f6369616c20536563757269747920746f20696e63726561736520736c696768746c79">Social Security to increase slightly</a></h3><h4>Because of an increase in the Consumer Price Index as determined by the Department of Labor’s Bureau of Labor Statistics, more than 67 million Americans will get a 2.8 percent cost-of-living increase in their Social Security and Supplemental Security Income benefits in 2019. Social Security recipients will get their increase in January. SSI recipients will get their increase Dec. 31.  </h4></li>
		<li><h3><a href="direct/medicare_part_b_isn_t_free+5004free+4d65646963617265207061727420422069736e27742066726565">Medicare part B isn't free</a></h3><h4>While visiting with a daughter over the weekend, I found that she was surprised to learn that Medicare isn’t always a free medical service. She thought that after a person reaches 65 and enrolls in Medicare, all medical services are free. It’s true that Medicare Part A hospital insurance is free. It covers inpatient hospital care, skilled nursing facility, hospice, lab tests, surgery, and home health care. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav4');" accesskey="4">DEATH</a></h2>
	<div id="mcrnav4">
	<ul>
		<li><h3><a href="direct/calvin_schmidt+5004schmidt+43616c76696e205363686d696474">Calvin Schmidt</a></h3><h4>Services for retired Chrysler vehicle inspector Calvin Schmidt, 66, will be 11 a.m. Oct. 26 at First Mennonite Church in Hillsboro. He died Sept. 25. He was born June 18, 1952, in Newton to Ruben and Laurinda Schmidt. </h4></li>
		<li><h3><a href="direct/john_topham+5004topham+4a6f686e20546f7068616d">John Topham</a></h3><h4>Services for longtime Peabody resident John Topham, 92, will be 1 p.m. Dec. 8 at Peabody Christian Church. John died Oct. 2 in Griswold, Iowa. Services will be followed by a graveside service at Peabody cemetery. Born May 30, 1926, in Newton to John and Gertrude Topham, he married Ruth Engel July 16, 1950. She survives. </h4></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/shirley_adams+5004adams+494d204d454d4f5249414d3a202026233136303b20536869726c6579204164616d73">Shirley Adams</a></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/leah_claney+5004claney+494d204d454d4f5249414d3a202026233136303b204c65616820436c616e6579">Leah Claney</a></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/darlene_papke+5004papke+494d204d454d4f5249414d3a202026233136303b204461726c656e65205061706b65">Darlene Papke</a></li>
		<li><h3>IM MEMORIAM:</h3> <a href="direct/elvina_ediger+5004ediger+494d204d454d4f5249414d3a202026233136303b20456c76696e6120456469676572">Elvina Ediger</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5004accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5004civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5004jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5004criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5004deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5004domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5004emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses+5004marriage+4d61727269616765206c6963656e736573">Marriage licenses</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5004police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5004offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5004traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/let_s_talk_about_the_weather+5004weather+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204c657427732074616c6b2061626f7574207468652077656174686572">Let's talk about the weather</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/attorney_could_move+5004move+4174746f726e657920636f756c64206d6f7665">Attorney could move</a></h3><h4>County attorney Courtney Boehm is one of seven candidates to fill a judge vacancy in Geary County. The opening in the 8th Judicial District will be filled when Judge Maritza Segarra retires Jan. 1. </h4></li>
		<li><h3><a href="direct/florence_masonic_lodge_launches_contest+5004contest+466c6f72656e6365204d61736f6e6963204c6f646765206c61756e6368657320636f6e74657374">Florence Masonic Lodge launches contest</a></h3><h4>Juniors and seniors in the Marion County high schools can enter Advance Lodge 114’s essay contest and compete for over $12,000 in prizes statewide.  The best essay from each high school will be invited to a celebration banquet in Florence April to receive recognition. The best essay overall will be awarded $100 from Advance Lodge.  </h4></li>
		<li><h3><a href="direct/toy_run_set_for_nov_3+5004toy+546f792052756e2073657420666f72204e6f762e2033">Toy Run set for Nov. 3</a></h3><h4>The 25th annual Marion County Toy Run will begin at Sher Bowl Lanes, 131 S. Thorp, Marion, at 1 p.m. Nov. 3. Sponsored by the Sons of the American Legion #366, ABATE of Kansas Dist. 9, and Route 56 Classic Cruisers, the Toy Run has become a major benefactor for underprivileged children of Marion County. </h4></li>
		<li><h3><a href="direct/vocalist_to_perform_broadway_revue+5004perform+566f63616c69737420746f20706572666f726d2042726f6164776179207265767565">Vocalist to perform Broadway revue</a></h3><h4>Hillsboro native David Vogel will perform the musical revue “The Golden Age of Broadway” at 9:45 a.m. Oct. 19 at the Lifelong Learning program at the Prieb-Harder Black Box Theater inside Shari Flaming Center for the Arts on the Tabor College campus.  Vogel’s performance will take the audience back to Time Square theaters of the mid-20th century as he performs the romantic and dazzling songs that made this era of Broadway music unforgettable. His backup ensemble will include his father, Bradley Vogel, plus David Martens and Bruce Major. </h4></li>
		<li><h3>UPCOMING:</h3> <a href="direct/calendar_of_events+5004calendar+5550434f4d494e473a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/peabody_senior_center_menu+5004menupb+53454e494f522043454e5445523a202026233136303b20506561626f64792053656e696f722043656e746572206d656e75">Peabody Senior Center menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/peabody_outlasts_goessel_54_52+5004outlasts+506561626f6479206f75746c6173747320476f657373656c2c2035342d3532">Peabody outlasts Goessel, 54-52</a></h3><h4>With Halloween just around the corner, the Peabody Warrior football team got an early scare Friday night in the form of the Goessel Bluebirds. The Warriors had to contend with a slew of penalties and a quick start by the Bluebirds, but a 34-18 rally in the second and third quarters were enough for Peabody to hang on, 54-52. </h4></li>
		<li><h3><a href="direct/peabody_stumbles_at_berean_academy+5004stumbles+506561626f6479207374756d626c65732061742042657265616e2041636164656d79">Peabody stumbles at Berean Academy</a></h3><h4>The Peabody Warriors went 0-3 at Berean Academy Oct. 9, despite playing multiple close sets. Their strong suit was the defensive end, both in digging spikes and receiving serves, coach Rachel Winters said. </h4></li>
		<li><h3><a href="direct/board_names_track_coach+5004track+426f617264206e616d657320747261636b20636f616368">Board names track coach</a></h3><h4>Four Peabody-Burns school board members were present Oct. 10 for the regular meeting. Kody Tegtmeier was approved as head track coach for the 2018-19 season. </h4></li>
		<li><h3><a href="direct/peabody_burns_school_menu+5004menuphs+506561626f64792d4275726e73207363686f6f6c206d656e75">Peabody-Burns school menu</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-146-3">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1571445261" alt="The sun bids a colorful good evening to fans attending the Friday night Peabody-Burns/Goessel football in Peabody." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="The sun bids a colorful good evening to fans attending the Friday night Peabody-Burns/Goessel football in Peabody."><br />The sun bids a colorful good evening to fans attending the Friday night Peabody-Burns/Goessel football in Peabody.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1571445261" alt="Peabody-Burns junior running back Jess Philpott, 34, runs by teammate Noal Reynolds, 4, while avoiding two Goessel defenders at Friday night's home game win over the Bluebirds 54-52" width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Peabody-Burns junior running back Jess Philpott, 34, runs by teammate Noal Reynolds, 4, while avoiding two Goessel defenders at Friday night's home game win over the Bluebirds 54-52"><br />Peabody-Burns junior running back Jess Philpott, 34, runs by teammate Noal Reynolds, 4, while avoiding two Goessel defenders at Friday night's home game win over the Bluebirds 54-52</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1571445261" alt="Keith Holtsclaw displays several small wooden pieces he has created." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Keith Holtsclaw displays several small wooden pieces he has created."><br />Keith Holtsclaw displays several small wooden pieces he has created.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1571445261" alt="Evelyn Hett follow the lead of Tristen Cope of Kansas State University Reasearch and Extension during Thursday's exercise program at Marion Senior Center." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Evelyn Hett follow the lead of Tristen Cope of Kansas State University Reasearch and Extension during Thursday's exercise program at Marion Senior Center."><br />Evelyn Hett follow the lead of Tristen Cope of Kansas State University Reasearch and Extension during Thursday's exercise program at Marion Senior Center.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://peabodykansas.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>


<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="145" /></a>

<p>&#160;</p>

<a href="../gift"><img src="../images/gift.svg" alt="AD" width="120" height="145" /></a>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/peabodykansas.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926408314-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926408314-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-146-4) -->
</html>
