<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | March 18, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (March 18, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | March 18, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  26</div><div><em>Wednesday,  March 18, 2020</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/out_of_town_shoppers_plunder_local_stores+5126plunder+4f75742d6f662d746f776e2073686f70706572732020706c756e646572206c6f63616c2073746f726573">Out-of-town shoppers  plunder local stores</a></h3><h4>Toilet paper, cleaning supplies and hand sanitizer were quickly snapped up by shoppers who flooded shops this past weekend. The hunt for sought-after items drew people to the county from as far away as Salina and Wichita, prompting two area grocers to impose purchase limits to discourage hoarding. </h4></li>
		<li><h3><a href="direct/teachers_parents_cope_with_school_closures+5126closures+54656163686572732c20706172656e747320636f70652077697468207363686f6f6c20636c6f7375726573">Teachers, parents cope with school closures</a></h3><h4>Online learning may challenge many students’ established learning style forged by years in the classroom, said Kelly Robson, Marion High School math teacher. “I’ve always been a big believer in the face-to-face part,” he said. “We’ve had online learning in limited situations, and I felt like it took a special student to do really well, independently in a sense, online. I think our interaction in class is really valuable.” </h4></li>
		<li><h3><a href="direct/how_rumors_got_started_and_what_to_do_to_stay_safe+5126rumors+486f772072756d6f727320676f74207374617274656420616e64207768617420746f20646f20746f20737461792073616665">How rumors got started and what to do to stay safe</a></h3><h4>The college president’s office said no students are sick with the disease. Two students were quarantined last week, but the quarantine was lifted after they tested negative for the virus. “They might have been exposed and we were just taking precautions,” the president’s office said. </h4></li>
		<li><h3><a href="direct/hillsboro_peabody_water_safe_to_drink+5126safe+48696c6c73626f726f2c20506561626f6479207761746572207361666520746f206472696e6b">Hillsboro, Peabody water safe to drink</a></h3><h4>Officials taking steps to ensure it stays that way By PHYLLIS ZORN Staff writer The gates at Hillsboro’s water plant are now closed and entry is by appointment only. The step is being taken to protect key city employees from COVID-19. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/ex_resident_gets_his_chance_to_come_on_down+5126down+45782d7265736964656e74206765747320686973206368616e636520746f20636f6d65206f6e20646f776e">Ex-resident gets his chance to come on down</a></h3><h4>When Peabody native and former area resident Mark Schmidt was selected as a contestant on “The Price is Right,” it was the climax of a decades-long fandom. “I actually got the ticket for the show before I went to Hollywood,” he said. “That was the whole reason I went to Hollywood; I wanted to go see ‘The Price is Right.’ I really wanted to be a contestant, but you can’t guarantee that.” </h4></li>
		<li><h3><a href="direct/lack_of_job_descriptions_worries_mayor_+5126lack+4c61636b206f66206a6f62206465736372697074696f6e7320776f7272696573206d61796f7220">Lack of job descriptions worries mayor </a></h3><h4>Florence needs a concise set of job descriptions for its employees, mayor Bill Harris said during Monday’s city council meeting. “Nobody that’s been hired falls inside these job descriptions,” he said. </h4></li>
		<li><h3><a href="direct/quails_forever_banquet_flying_high_after_12_years+5126quails+517561696c7320466f72657665722062616e7175657420666c79696e672068696768206166746572203132207965617273">Quails Forever banquet flying high after 12 years</a></h3><h4>Marion County Quails Forever’s annual banquet has outgrown two venues since its inception 12 years ago, but that expansion comes with complications, said Quails Forever vice president Ty Waner. “There aren’t many places around Marion County or around Marion where you have enough space for tables and booths, let alone for people to sit down,” he said. </h4></li>
		<li><h3><a href="direct/what_re_these_bulbous_plants_that_keep_cropping_up_+5126surprise+576861742772652074686573652062756c626f757320706c616e74732074686174206b6565702063726f7070696e672075703f">What're these bulbous plants that keep cropping up?</a></h3><h4>A run of wild, bulbous plants have cropped up around Marion, causing community members to speculate on what they could be. Extension agent Rickey Roberts said they looked like wild onions, but he could not be certain. </h4></li>
		<li><h3><a href="direct/no_school_no_problem_here_s_homework+5126school+4e6f207363686f6f6c3f204e6f2070726f626c656d212048657265277320686f6d65776f726b">No school? No problem! Here's homework</a></h3><h4>Instead of cursing the media. Do it better. Create a public-service advertisement for a favorite non-political cause. It can be anything from a slice of local history that readers might not know about or appreciate to a helpful guide that that gives people tips about topics other than coronavirus or even a plea to support some favorite charitable cause. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">PANDEMIC</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/executive_order_halts_many_gatherings+5126halts+457865637574697665206f726465722068616c7473206d616e7920676174686572696e6773">Executive order halts many gatherings</a></h3><h4>An executive order issued Tuesday by Kansas Gov. Laura Kelly prohibited public or private gatherings likely to bring together 50 or more people in enclosed spaces, including events held at auditoriums, theaters, museums, stadiums, arenas, conference rooms, meeting halls, exhibition centers, taverns, health and fitness centers, recreational centers and swimming pools. The order specifically exempts Kansas legislative meetings; operations of the federal government; religious gatherings as long as attendees can engage in appropriate social distancing; funeral or memorial services; airports; schools for non-instructional purposes such as medication pickup, child care or meal services; child care facilities and group homes; and hotels and motels as long as social distancing of six feet can be maintained. </h4></li>
		<li><h3><a href="direct/some_libraries_churches_closed_until_further_notice+5126closed+536f6d65206c69627261726965732c20636875726368657320636c6f73656420756e74696c2066757274686572206e6f74696365">Some libraries, churches closed until further notice</a></h3><h4>Two community libraries have closed amid COVID-19 concerns and a third will remain open until further notice. Some community churches have also postponed or are deciding whether to postpone services. </h4></li>
		<li><h3><a href="direct/commission_ponders_meetings+5126ponders+436f6d6d697373696f6e20706f6e64657273206d656574696e6773">Commission ponders meetings</a></h3><h4>County commissioners will meet at 8:30 a.m. Friday to discuss how the county will conduct business in response to the COVID-19 virus outbreak. County counsel Brad Jantz said commission meetings must still be open to the public, but broadcasting the meeting to another room set aside for spectators doesn’t mean onlookers will be separated the six-foot distance health officials recommend. </h4></li>
		<li><h3><a href="direct/county_departments_tackle_covid_19_response+5126response+436f756e7479206465706172746d656e7473207461636b6c6520434f5649442d313920726573706f6e7365">County departments tackle COVID-19 response</a></h3><h4>County department heads met with county clerk Tina Spencer Tuesday morning and are announcing procedures to limit the spread of the COVID-19 virus at county offices. “Marion County is committed to protecting the health and well-being of our community and work force,” Spencer said. “We are not closing the courthouse at this time; however, we are taking steps to limit counter access within individual county offices. Many services are available online, or can by handled by phone or by mail, and we highly encourage people to use the alternative service delivery methods as they follow the recommendations to practice social distancing. This is a quickly evolving situation. Please be aware that we may be updating policies and procedures frequently to continue to provide services to the best of our ability.”  </h4></li>
		<li><h3><a href="direct/seniors_especially_impacted_by_crisis+5126crisis+53656e696f727320657370656369616c6c7920696d70616374656420627920637269736973">Seniors especially impacted by crisis</a></h3><h4>The elderly population and those with chronic illness are the hardest-hit by the virus, and are more likely to suffer severe complications. “Grandparents probably should not be the babysitters or have the kids running in and out of their homes,” Hodson said. “We need to encourage family members to take care of their elderly relatives so the elderly can isolate effectively.” </h4></li>
		<li><h3><a href="direct/food_bank_to_have_drive_through_pickup+5126bank+466f6f642062616e6b20746f20686176652064726976652d7468726f756768207069636b7570">Food bank to have drive-through pickup</a></h3><h4>People in need of food assistance from Marion County Resource Center are no longer allowed in its 1220 Main St. building. Volunteers will place packed boxes of food in the trunk of their car as they pull up to the food pantry’s entrance.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/kenneth_chopp+5126chopp+4b656e6e6574682043686f7070">Kenneth Chopp</a></h3><h4>Private family services for Kenneth Chopp, 83, who died March 15, 2020, at Via Christi St. Francis in Wichita, will be at a later date. Born Dec. 17, 1936, in Narka, to Joe and Emma Chopp, he married Bernice Vaughn Sept. 29, 1961 in Belleville.  </h4></li>
		<li><h3><a href="direct/charlene_shaft+5126shaft+436861726c656e65205368616674">Charlene Shaft</a></h3><h4>Graveside services for Charlene Mabel Shaft, 81, who died March 9 at Susan B. Allen Hospital in El Dorado, will be at 2 p.m. March 28 at Burns Cemetery. Charlene was born July 15, 1938, in Florence, to Bud and Bernice McIntosh Branson. </h4></li>
		<li><h3><a href="direct/gib_suderman+5126suderman+4769622053756465726d616e">Gib Suderman</a></h3><h4>Services for Gib Suderman, 79, who died March 10 at Harry Hynes Memorial Hospice in Wichita, will be 11 a.m. Thursday at Ebenfeld Mennonite Brethren Church in Hillsboro. Visitation will be 6:30 to 8 p.m. Wednesday at Cottonwood Valley Baptist Church in Hillsboro. Burial will be at Ebenfield Cemetery, rural Hillsboro. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/diann_cline+5126cline+494e204d454d4f5249414d3a202026233136303b204469616e6e20436c696e65">Diann Cline</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/gertrude_weber+5126weber+494e204d454d4f5249414d3a202026233136303b204765727472756465205765626572">Gertrude Weber</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/al_gantz+5126gantz+494e204d454d4f5249414d3a202026233136303b20416c2047616e747a">Al Gantz</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5126accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5126civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5126jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5126criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5126emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5126offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5126police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5126traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">HEALTH</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/new_equipment_makes_new_heart_test_available+5126test+4e65772065717569706d656e74206d616b6573206e6577206865617274207465737420617661696c61626c65">New equipment makes new heart test available</a></h3><h4>New CT scan equipment at St. Luke Hospital in Marion makes a less intrusive heart test available. The hospital can now perform cardiac CT calcium scoring tests in-house. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/it_s_enough_to_make_you_sick+5126sick+4974277320656e6f75676820746f206d616b6520796f75207369636b">It's enough to make you sick</a></h3><h4>Forget COVID-19. A far more serious pandemic, with much more far-reaching consequences, is mercilessly gripping the world. And it didn’t come from bats in China. It’s the result of people everywhere going batty and jumping on the COVID-19 bandwagon as if it were some hashtag-worthy, socially relevant cause. Fortunately, there’s a simple test to determine whether you’ve been infected. We didn’t even need the World Health Organization or two attempts by the Centers for Disease Control to develop it. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/wash_your_hands_+5126hands+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b205761736820796f75722068616e647321">Wash your hands!</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/street_hazards+5126street+4c45545445525320544f2054484520454449544f523a202026233136303b205374726565742068617a61726473">Street hazards</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3>SERMON FOR THE WEEK:</h3> <a href="direct/navigating_uncharted_land+5126land+5345524d4f4e20464f5220544845205745454b3a202026233136303b204e617669676174696e6720756e63686172746564206c616e64">Navigating uncharted land</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/peabody_menu+5126menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e75">Peabody menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SCHOOL AND SPORTS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/travel_baseball_softball_registration_open+5126travel+54726176656c206261736562616c6c2c20736f667462616c6c20726567697374726174696f6e206f70656e">Travel baseball, softball registration open</a></h3><h4>Sign up for Cottonwood Valley League baseball and softball travel teams remain open until March 23.  Baseball has 10U, 12U, 15U, and 18U age divisions. Softball has 10U, 12U, and 16U.     </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-25">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1616156203" alt="A sign near cleaning supplies in Peabody Market Monday informs customers of the store's one-per-person limit." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="A sign near cleaning supplies in Peabody Market Monday informs customers of the store's one-per-person limit."><br />A sign near cleaning supplies in Peabody Market Monday informs customers of the store's one-per-person limit.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1616156203" alt="Excavators demolish a building last week on the grounds of Marion County Transfer Station as part of ongoing construction of a new transfer station facility." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Excavators demolish a building last week on the grounds of Marion County Transfer Station as part of ongoing construction of a new transfer station facility."><br />Excavators demolish a building last week on the grounds of Marion County Transfer Station as part of ongoing construction of a new transfer station facility.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1616156203" alt="Customers check out Monday at Dale's Supermaket in Hillsboro. The store doubled its business Friday as shoppers rushed to stock up." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Customers check out Monday at Dale's Supermaket in Hillsboro. The store doubled its business Friday as shoppers rushed to stock up."><br />Customers check out Monday at Dale's Supermaket in Hillsboro. The store doubled its business Friday as shoppers rushed to stock up.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1616156203" alt="Several patches of what could be grape hyacinth grow outside St. Mark Catholic Church in Marion. The plants are common throughout Marion County. If they are grape hyacinth, purple flowers that look like upside down grapes will eventually bloom." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Several patches of what could be grape hyacinth grow outside St. Mark Catholic Church in Marion. The plants are common throughout Marion County. If they are grape hyacinth, purple flowers that look like upside down grapes will eventually bloom."><br />Several patches of what could be grape hyacinth grow outside St. Mark Catholic Church in Marion. The plants are common throughout Marion County. If they are grape hyacinth, purple flowers that look like upside down grapes will eventually bloom.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000; overflow: hidden;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../homeresort/" width="120" height="95" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<!--
<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>
-->

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcards.html" width="120" height="97" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-26) -->
</html>
