<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | July 14, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (July 14, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | July 14, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  43</div><div><em>Wednesday,  July 14, 2021</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/auction_may_attract_global_crowd+5243auction+41756374696f6e206d6179206174747261637420676c6f62616c2063726f7764">Auction may attract global crowd</a></h3><h4>A two-day auction July 23 and 24 on Mustang Rd. is anticipated to attract collectors from across the country and beyond. The Litke collection is an amalgamation of Virgil Litke’s hobby of 92 years. His antique vehicles, tractors, farming implements, signs, seats, and other memorabilia create one of the largest collections in the country. Many of the pieces are attached to stories that Virgil shared with visitors before he died April 2019. </h4></li>
		<li><h3><a href="direct/fed_up_with_city_life_couple_moves_to_former_b_38_b+5243moves+46656420757020776974682063697479206c6966652c20636f75706c65206d6f76657320746f20666f726d65722042262333383b42">Fed up with city life, couple moves to former B&#38;B</a></h3><h4>A rural property formerly run as a bed and breakfast will become a haven for a Wichita couple escaping the big city. Jay and Rachael Vosburgh have bought the 10-acre compound at 1362 US-56 and plan to make their home in a 1900s dairy barn that Joyce Barkman turned into the Milk and Honey Bed &amp; Breakfast. </h4></li>
		<li><h3><a href="direct/combine_altercation_leads_to_court_date+5243court+436f6d62696e6520616c746572636174696f6e20206c6561647320746f20636f7572742064617465">Combine altercation  leads to court date</a></h3><h4>A Marion contractor is scheduled to appear in court today on battery charges related to a June 19 incident. Sheriff Robert Craft said Dax Kannady allegedly forced his way into the cab of a neighbor’s combine, grabbed a then-17-year-old by the shirt, and shook him. </h4></li>
		<li><h3><a href="direct/reckless_driving_blamed_in_july_4_accident+5243reckless+5265636b6c6573732064726976696e6720626c616d656420696e204a756c792034206163636964656e74">Reckless driving blamed in July 4 accident</a></h3><h4>Reckless, careless, antagonistic or aggressive driving were contributing factors in a July 4 accident that left a man seriously injured after a side-by-side sports vehicle veered into a ditch and overturned on him, according to police reports. Todd Winter is still in intensive care at Wesley Medical Center, Wichita, nearly 10 days after he was rushed there,  </h4></li>
		<li><h3><a href="direct/sons_tackle_family_tradition_of_demolition_derby+5243crash+536f6e73207461636b6c652066616d696c7920747261646974696f6e206f662064656d6f6c6974696f6e206465726279">Sons tackle family tradition of demolition derby</a></h3><h4>Carter Hamm and Parker Schultz are going to run into each other a lot July 24. The longtime friends also will bump into their dads. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/3_practitioners_leaving_but_replacements_set+5243leaving+332070726163746974696f6e657273206c656176696e672c20627574207265706c6163656d656e747320736574">3 practitioners leaving, but replacements set</a></h3><h4>Two physicians and a nurse practitioner are leaving St. Luke Clinic but new ones will step into their places. Physician Randy Whitely’s last day at St. Luke Clinic will be Aug. 30. </h4></li>
		<li><h3><a href="direct/marion_to_raise_taxes_but_not_mills+5243taxes+4d6172696f6e20746f20726169736520746178657320627574206e6f74206d696c6c73">Marion to raise taxes but not mills</a></h3><h4>Marion’s city council will need to convene a public hearing under new state budget requirements because it plans to increase taxes in 2022 even if the estimated tax rate might be slightly lower. Council members reviewed preliminary budget numbers Monday. </h4></li>
		<li><h3><a href="direct/2_hurt_in_accident_north_of_aulne+5243hurt+32206875727420696e206163636964656e74206e6f727468206f662041756c6e65">2 hurt in accident north of Aulne</a></h3><h4>Both the driver and passenger of a 2003 Oldsmobile Alero were injured Tuesday when the vehicle rolled onto its side into a ditch near 170th and Pawnee Rds. Justin L. Chrisjohn, Marion, owner of the vehicle, hit his head “pretty hard” but the female passenger, who had been ejected, had a deep laceration to her upper left arm and was transported to the hospital. </h4></li>
		<li><h3><a href="direct/weather_equipment_lands_in_lincolnville+5243lands+576561746865722065717569706d656e74206c616e647320696e204c696e636f6c6e76696c6c65">Weather equipment lands in Lincolnville</a></h3><h4>When Daniel Rudolph saw and heard a very noisy Styrofoam box hanging Saturday from a tree on his property three miles from Lincolnville, he thought it was a bomb. It was an electrochemical concentration cell ozonesonde, an instrument sent into the atmosphere by balloon in Salina by the National Oceanic and Atmospheric Administration.  </h4></li>
		<li><h3><a href="direct/us_50_to_get_more_lanes+5243lanes+55532d353020746f20676574206d6f7265206c616e6573">US-50 to get more lanes</a></h3><h4>An $8 million project to expand passing lanes in two separate segments of US-50 between Peabody and Walton were among $776 million in infrastructure projects announced Friday by the state. The project is scheduled to be completed in 2023.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/thief_hits_police_radio_tower+5243radio+5468696566206869747320706f6c69636520726164696f20746f776572">Thief hits police radio tower</a></h3><h4>It took nine days for someone to notice that $5,000 worth of copper wire was stolen from a Kansas Department of Transportation tower.  The tower near 140th and Nighthawk Rds. relays all police, fire, and ambulance calls in the county, but sheriff Rob Craft said transmissions were not interrupted. </h4></li>
		<li><h3><a href="direct/county_truck_hits_lumber_flatbed+5243truck+436f756e747920747275636b2068697473206c756d62657220666c6174626564">County truck hits lumber flatbed</a></h3><h4>A county road and bridge employee was injured when a dump truck he was driving collided Thursday with a flatbed delivery truck at 160th and Pawnee Rds. Both trucks tipped over and landed on their sides in a ditch. </h4></li>
		<li><h3><a href="direct/consultant_hired_for_kapaun_return+5243hired+436f6e73756c74616e7420686972656420666f72204b617061756e2072657475726e">Consultant hired for Kapaun return</a></h3><h4>County commissioners want to put the best foot forward when Pilsen native Father Emil Kapaun’s remains are returned to his hometown for two days Sept. 25.  They also want to see what can be done to prepare for expected increases in the number of tourists to Kapaun’s home town and future events related to Kapaun. </h4></li>
		<li><h3><a href="direct/work_on_new_heated_dock_to_begin+5243dock+576f726b206f6e206e65772068656174656420646f636b20746f20626567696e">Work on new heated dock to begin</a></h3><h4>A new heated dock for the county lake appears finally to be in sight after commissioners approved a contract Monday with Nelson Fowles Construction. The contract will be to be reviewed by legal counsel and county clerk Tina Spencer and signed by commission chairman Randy Dallke if no changes are needed. </h4></li>
		<li><h3><a href="direct/algae_advisories_extended+5243algae+416c6761652061647669736f7269657320657874656e646564">Algae advisories extended</a></h3><h4>A blue-green algae warning for Marion Reservoir and a less serious watch for Marion County Lake were continued Friday by Kansas Department of Health and Environment. This will be the sixth consecutive week for the reservoir to be under an algae warning. This week, nine other bodies of water in Kansas — including Herington Reservoir and portions of Milford Lake — are subject to warnings. </h4></li>
		<li><h3><a href="direct/deputy_graduates_from_training_academy+5243deputy+446570757479206772616475617465732066726f6d20747261696e696e672061636164656d79">Deputy graduates from training academy</a></h3><h4>Sheriff’s deputy Christopher Lyon, 25, graduated July 2 from Kansas Law Enforcement Training Center. Lyon was one of 16 officers completing the center’s basic training class. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/wanda_carr+5243carr+494e204d454d4f5249414d3a202026233136303b2057616e64612043617272">Wanda Carr</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/willis_peterson+5243peterson+494e204d454d4f5249414d3a202026233136303b2057696c6c6973205065746572736f6e">Willis Peterson</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/ken_reznicek+5243reznicek+494e204d454d4f5249414d3a202026233136303b204b656e2052657a6e6963656b">Ken Reznicek</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/randolph_robinson+5243robinson+494e204d454d4f5249414d3a202026233136303b2052616e646f6c706820526f62696e736f6e">Randolph Robinson</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5243accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5243civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5243jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5243criminal+4372696d696e616c204469766973696f6e206361736573">Criminal Division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5243deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5243emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5243police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5243offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">EDUCATION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/track_star_launches_college_career_past_challenges+5243track+547261636b2073746172206c61756e6368657320636f6c6c656765206361726565722070617374206368616c6c656e676573">Track star launches college career past challenges</a></h3><h4>Addie Berens knows what it takes to go the distance. The Hillsboro High School graduate hit every mark as a scholar athlete her first year as an elementary education major at Fort Hays State University and seems poised to soar. </h4></li>
		<li><h3><a href="direct/schools_to_restart_in_normal_mode+5243school+5363686f6f6c7320746f207265737461727420696e206e6f726d616c206d6f6465">Schools to restart in normal mode</a></h3><h4>After a year of special requirements because of COVID-19, fall classes in county schools will begin as close to pre-pandemic state as possible. None of the schools will require any students to have COVID vaccinations. Masks will be optional. Hand-washing and sanitizing will still be encouraged. </h4></li>
		<li><h3><a href="direct/notebooks_pencils_steel_on_school_supply_lists+5243supply+4e6f7465626f6f6b732c2070656e63696c732c20737465656c20283f29206f6e207363686f6f6c20737570706c79206c69737473">Notebooks, pencils, steel (?) on school supply lists</a></h3><h4>Your average school supply list has three-ring binders and pencils. But Mark Meyer, who teaches industrial and agricultural technology studies at Marion High School, lists pliers, safety glasses, and welding gloves as must-haves on the supply list for his class. Meyer can’t afford to risk his students not being fully protected around 225-amp welders and other heavy equipment.  </h4></li>
		<li><h3><a href="direct/free_meals_to_continue+5243free+46726565206d65616c7320746f20636f6e74696e7565">Free meals to continue</a></h3><h4>There is such a thing as a free lunch after all. Students across the state won’t need to worry about paying for meals in the 2021-22 school year. The U.S. Department of Agriculture, which paid for school breakfasts and lunches last year as a part of COVID-19 relief, announced April 19 that meals would remain free country-wide for any students between 1 and 18 — with no changes to the meals themselves. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">FAIR</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/fair_to_feature_traditional_new_events+5243fair+4661697220746f206665617475726520747261646974696f6e616c2c206e6577206576656e7473">Fair to feature traditional, new events</a></h3><h4>Old traditions and new events will be featured at the 91st annual Marion County Fair starting Saturday in Hillsboro. Fair association vice president Jennifer Moss is hoping for a decent turnout despite lingering pandemic fears. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">FEATURES</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/macabre_maybe_alluring_absolutely_+5243macabre+4d6163616272653f204d617962652e20416c6c7572696e673f204162736f6c7574656c7921">Macabre? Maybe. Alluring? Absolutely!</a></h3><h4>Flint Hills Gypsies is an antique store of a different color.  Beaded necklaces drape over a tombstone for a 2-year-old child. A large wooden cabinet is filled with glass medicine bottles that held cocaine or morphine remedies. Dolls and mannequins pepper the store, displaying clothes or acting as unique planters. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">OPINION</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/in_municipal_monopoly_avoid_landing_on_utilities+5243edita+496e206d756e69636970616c204d6f6e6f706f6c792c2061766f6964206c616e64696e67206f6e207574696c6974696573">In municipal Monopoly, avoid landing on utilities</a></h3><h4>Marion and Hillsboro long have defended their policy of overcharging for electric service on grounds that profits reduce property taxes. As Marion city administrator Roger Holter said in response to a question last week:  </h4></li>
		<li><h3><a href="direct/no_horsing_around_be_a_responsible_cat+5243cat+4e6f20686f7273696e672061726f756e643a204265206120726573706f6e7369626c6520636174">No horsing around: Be a responsible cat</a></h3><h4>Sad to say, but a certain editorial writer, who self-defensively remains nameless, prides himself on knowing useless facts like lyrics to obscure themes from the ’60s. “A horse is a horse, of course, of course, and no one can talk to a horse, of course … .”  </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/the_cancel_button+5243wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b205468652063616e63656c20627574746f6e">The cancel button</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/local_banks+5243letter+4c45545445525320544f2054484520454449544f523a202026233136303b204c6f63616c2062616e6b73">Local banks</a></li>
		<li><h3>CORRECTIONS:</h3> <a href="direct/pinned_rider+5243rider+434f5252454354494f4e533a202026233136303b2050696e6e6564207269646572">Pinned rider</a>,
		<a href="direct/peabody_history+5243history+434f5252454354494f4e533a202026233136303b20506561626f647920686973746f7279">Peabody history</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav10');" accesskey="A">PEOPLE</a></h2>
	<div id="mcrnav10">
	<ul>
		<li><h3><a href="direct/commodities_to_arrive_next_week+5243week+436f6d6d6f64697469657320746f20617272697665206e657874207765656b">Commodities to arrive next week</a></h3><h4>Free food items from the federal government will be available next week for people with monthly income of no more than $1,396, plus $492 for each additional member of the person’s household up to six. Commodities will be available first come, first served at:  </h4></li>
		<li><h3><a href="direct/calendar_of_events+5243cal+43616c656e646172206f66206576656e7473">Calendar of events</a></h3></li>
		<li><h3><a href="direct/cemetery_board_to_meet+5243board+43656d657465727920626f61726420746f206d656574">Cemetery board to meet</a></h3><h4>Payroll, payables, burials, budget, and other cemetery-related problems, suggestions, or concerns will be discussed when Prairie Lawn cemetery board meets at 7:30 p.m. Thursday at Peabody city council room.     </h4></li>
		<li><h3><a href="direct/disability_group_to_meet+5243meet+4469736162696c6974792067726f757020746f206d656574">Disability group to meet</a></h3><h4>Harvey-Marion County Developmental Disability Organization will hold its meeting at 4 p.m. July 19 at 500 N. Main St., Suite 204, Newton.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5243menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5243m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5243m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5243m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5243m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5243m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5243m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5243m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="B">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-42">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1657856237" alt="Lights in the large fountain in Marion's Central Park went dark for a few days this week until city workers completed a needed cleaning. They were radiant again Tuesday night even as other workers nearby began installing a roof over the Central Park stage. " width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Lights in the large fountain in Marion's Central Park went dark for a few days this week until city workers completed a needed cleaning. They were radiant again Tuesday night even as other workers nearby began installing a roof over the Central Park stage. "><br />Lights in the large fountain in Marion's Central Park went dark for a few days this week until city workers completed a needed cleaning. They were radiant again Tuesday night even as other workers nearby began installing a roof over the Central Park stage. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1657856237" alt="A Styrofoam box insulates an electrochemical concentration cell ozonesonde from -20 degree temperatures during its 115,000-foot descent." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="A Styrofoam box insulates an electrochemical concentration cell ozonesonde from -20 degree temperatures during its 115,000-foot descent."><br />A Styrofoam box insulates an electrochemical concentration cell ozonesonde from -20 degree temperatures during its 115,000-foot descent.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1657856237" alt="Eye-catching red paint was one of the last things to be restored on an antique tractor on the Litke property. Like many other antique collectors who are expected to descend on his farm for an auction July 23 and 24, he visited auctions all over the nation in hopes of finding parts to restore his antique pieces." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Eye-catching red paint was one of the last things to be restored on an antique tractor on the Litke property. Like many other antique collectors who are expected to descend on his farm for an auction July 23 and 24, he visited auctions all over the nation in hopes of finding parts to restore his antique pieces."><br />Eye-catching red paint was one of the last things to be restored on an antique tractor on the Litke property. Like many other antique collectors who are expected to descend on his farm for an auction July 23 and 24, he visited auctions all over the nation in hopes of finding parts to restore his antique pieces.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1657856237" alt="Carter Hamm shows how he will get into a 1985 Chevrolet he plans to drive July 24 at the fair demolition Derby. Doors of the vehicle are welded shut." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Carter Hamm shows how he will get into a 1985 Chevrolet he plans to drive July 24 at the fair demolition Derby. Doors of the vehicle are welded shut."><br />Carter Hamm shows how he will get into a 1985 Chevrolet he plans to drive July 24 at the fair demolition Derby. Doors of the vehicle are welded shut.</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-43) -->
</html>
