<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | March 31, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (March 31, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | March 31, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  28</div><div><em>Wednesday,  March 31, 2021</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/back_burn_halts_4_mile_blaze+5228burn+4261636b206275726e2068616c747320342d6d696c6520626c617a65">Back burn halts 4-mile blaze</a></h3><h4>Ramona chief Nathan Brunner fought fire with fire Monday by setting a back burn ahead of a grass fire that scorched nearly four miles near Tampa. Tampa, Durham, and Ramona departments were first on the scene to the blaze, which started as a ditch fire, but soon were joined by firefighters from Marion County’s task force, including nearly all county departments, plus Herington and Roxbury who struggled to battle the place in 55 mph winds. </h4></li>
		<li><h3><a href="direct/pigs_shot_after_cemetery_is_desecrated+5228pigs+506967732073686f742061667465722063656d65746572792069732064657365637261746564">Pigs shot after cemetery is desecrated</a></h3><h4>A Florence man’s pigs have been shot by concerned neighbors after they got loose yet again and left nearby Summit Cemetery looking more like a bomb site than a place of rest. The pigs’ owner Stan C. Ammeter, has been hit with charges of criminal desecration and maintaining a public nuisance after his 14 pigs dug around headstones and rooted a mine field of craters in the soil. </h4></li>
		<li><h3><a href="direct/county_fails_to_tax_new_business+5228tax+436f756e7479206661696c7320746f20746178206e657720627573696e657373">County fails to tax new business</a></h3><h4>The owners of Diamond H Fitness Center at 1222 E. Main are in for sticker shock when their next property tax bill arrives in the mail. The business has slipped through cracks since it was built in 2017 and been taxed $484.60 a year — the rate for an empty lot. </h4></li>
		<li><h3><a href="direct/decades_later_easter_egg_tree_still_delights_+5228egg+44656361646573206c617465722c20456173746572206567672074726565207374696c6c2064656c696768747320">Decades later, Easter egg tree still delights </a></h3><h4>For many decades, an Easter tree has blossomed at the corner of Locust and Denver Sts. in Marion. Debbi Darrow, who now owns the home and decorates the tree, keeps alive a tradition begun by Julia Mullen, the previous owner of the house at 225 Locust St. </h4></li>
		<li><h3><a href="direct/surprised_buyers_imagining_what_to_do_with_old_motel+5228old+5375727072697365642062757965727320696d6167696e696e67207768617420746f20646f2077697468206f6c64206d6f74656c">Surprised buyers imagining what to do with old motel</a></h3><h4>Paul Attwater had no intention of buying an out-of-business motel in Florence when he saw a real estate agent’s sign nearby and called to ask about a lot. He was looking for a place to build a storage facility. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/effort_to_opt_out_early_on_mask_mandate_fails+5228mask+4566666f727420746f206f7074206f7574206561726c79206f6e206d61736b206d616e64617465206661696c73">Effort to opt out early on mask mandate fails</a></h3><h4>Although commissioner Kent Becker wanted to kill the county’s mask mandate early, his proposal ultimately got voted down at Monday’s county commission meeting. Becker contended that the number of COVID-19 cases is dropping and that the governor’s existing mask mandate will expire April 1 unless it is extended. </h4></li>
		<li><h3><a href="direct/3_houses_1_lot_sold_in_new_addition+5228sold+3320686f757365732c2031206c6f7420736f6c6420696e206e6577206164646974696f6e">3 houses, 1 lot sold in new addition</a></h3><h4>A housing development in progress on the east side of Coble St. in Marion can be seen springing forth with homes. The addition now has one completed house, two under construction, a lot sold where no work has begun, and two lots in contract negotiation. </h4></li>
		<li><h3><a href="direct/residents_can_set_vaccine_appointments_online+5228set+5265736964656e74732063616e207365742076616363696e65206170706f696e746d656e7473206f6e6c696e65">Residents can set vaccine appointments online</a></h3><h4>As COVID-19 cases continue to decline, with only one new case reported during the past week, people who want to be vaccinated can now schedule their own appointments by clicking a link on the Marion County website. They also can call the health department at (620) 382-2550. Both Moderna two-dose vaccinations and Janssen (Johnson &amp; Johnson) one-dose vaccinations are available. Clinics for Moderna vaccinations will be 9 to 11:30 a.m. April 6, 13, and 20 in Marion. To set an appointment, click on the “Moderna Vaccine Appointment Calendar” on the county website.  </h4></li>
		<li><h3><a href="direct/laughing_to_see_a_lamb_in_school+5228lamb+4c61756768696e6720746f207365652061206c616d6220696e207363686f6f6c">Laughing to see a lamb in school</a></h3><h4>“Mary had a little lamb; its fleece was white as snow. And everywhere that Mary went, the lamb was sure to go. It followed her to school one day, which was against the rule. It made the children laugh and play to see a lamb at school.” This paraphrase of a familiar nursery rhyme became reality Thursday at Centre Elementary School, except that “Mary” was “Susan,” and the lamb was a “hair” lamb without fleece. Susan and her lamb were invited. </h4></li>
		<li><h3><a href="direct/charity_auction_a_record_breaker+5228auction+436861726974792061756374696f6e2061207265636f72642d627265616b6572">Charity auction a record-breaker</a></h3><h4>Holy Family Parrish’s charity auction had netted almost $20,000 as of Monday, according to committee member Sam Oborny. She said more might be coming in. “It was a record-breaker,” Oborny said. “The online auction grew a different crowd.”  </h4></li>
		<li><h3><a href="direct/horse_dies_in_fall_out_of_trailer+5228horse+486f727365206469657320696e2066616c6c206f7574206f6620747261696c6572">Horse dies in fall out of trailer</a></h3><h4>A horse on its way to an Ottawa rescue facility died Monday when it fell out of the open gate of a trailer on US-50 at Union Rd. Fredrick Snow, who operates Lake Georgia-Sue, a horse rescue, rehabilitation, and placement organization, was driving the truck pulling the horse trailer. </h4></li>
		<li><h3><a href="direct/area_code_to_be_required+5228code+4172656120636f646520746f206265207265717569726564">Area code to be required</a></h3><h4>Beginning April 24, callers in 620 and 785 area codes should use the area code when dialing local numbers. Three-digit numbers, such as 911, will remain the same. Linda Beery, spokesman for the Kansas Corporation Commission, said 10-digit dialing will begin April 24 and become mandatory Oct. 24 although telephone companies still will charge local call rates for local calls. </h4></li>
		<li><h3><a href="direct/activities_will_make_somebunny_happy+5228happy+416374697669746965732077696c6c206d616b6520736f6d6562756e6e79206861707079">Activities will make somebunny happy</a></h3><h4>Easter eggs, prizes, and more are planned for this weekend in Hillsboro, Peabody, and Marion. Hillsboro children can hunt Easter eggs at local retailers, collecting eggs with surprises — and some surprises for adults. Information is available at the Chamber of Commerce office today, Thursday, and Friday. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/violet_baxter+5228baxter+56696f6c657420426178746572">Violet Baxter</a></h3><h4>Private graveside services will be held for Violet J. Baxter, 90, who died March 25 at St. Luke Living Center in Marion. She was born July 6, 1930, in rural Elyria to Oscar and Olga (Borth) Unruh. </h4></li>
		<li><h3><a href="direct/tootsie_schmidt+5228schmidt+546f6f74736965205363686d696474">Tootsie Schmidt</a></h3><h4>Services for Hillsboro resident Mary “Tootsie” Schmidt, 74, who died March 18 at Hillsboro Community Hospital, were held Saturday at Zion Lutheran Church. She was born May 12, 1946, in Hillsboro to Charles and Bernice (Steiner) McDowell. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/ricky_boaldin+5228boaldin+494e204d454d4f5249414d3a202026233136303b205269636b7920426f616c64696e">Ricky Boaldin</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/anna_mae_goertz+5228goertz+494e204d454d4f5249414d3a202026233136303b20416e6e61204d616520476f6572747a">Anna Mae Goertz</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/audie_magana+5228magana+494e204d454d4f5249414d3a202026233136303b204175646965204d6167616e61">Audie Magana</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5228accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5228civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5228cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5228crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5228deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/divorces_granted+5228div+4469766f72636573206772616e746564">Divorces granted</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5228emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses+5228mar+4d61727269616765206c6963656e736573">Marriage licenses</a></h3></li>
		<li><h3><a href="direct/municipal_courts+5228muni+4d756e69636970616c20636f75727473">Municipal courts</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5228offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5228police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5228traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">OPINION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/our_number_is_up+5228number+4f7572206e756d626572206973207570">Our number is up</a></h3><h4>One of the joys of teaching — or being “in the academy,” as we haughtily are urged to say — is the opportunity it provides to regale college students from time to time with fanciful facts from the Jurassic era, when their professor was growing up. Back in a time when Mr. Peabody’s Way-Back Machine was going full-tilt, folks hereabouts — especially those who worked in downtown businesses — had phone numbers that consisted of just two or three digits.  </h4></li>
		<li><h3><a href="direct/taxing_all_credulity+5228taxing+546178696e6720616c6c2063726564756c697479">Taxing all credulity</a></h3><h4>For many years, one thing Marion County has spared no expense in purchasing products and services designed to detect whenever someone adds a shed, a carport, a swimming pool, or anything else that might increase taxes on any piece of property in the county. It seems all the county needed was a subscription to this newspaper — or a rule requiring employes to keep their eyes open. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/simple_reciprocity+5228wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2053696d706c65207265636970726f63697479">Simple reciprocity</a></li>
		<li><h3>CORRECTIONS:</h3> <a href="direct/corrections_and_clarifications+5228corr+434f5252454354494f4e533a202026233136303b20436f7272656374696f6e7320616e6420636c6172696669636174696f6e73">Corrections and clarifications</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/student_play_to_be_streamed_this_weekend+5228play+53747564656e7420706c617920746f2062652073747265616d65642074686973207765656b656e64">Student play to be streamed this weekend</a></h3><h4>Three one-act plays presented by Hillsboro High School’s theater department can be viewed online this weekend. The show can be watched from 7 p.m. Saturday through 6:59 p.m. Sunday on the website Broadway on Demand. </h4></li>
		<li><h3><a href="direct/greenhand_team_finishes_1st+5228team+477265656e68616e64207465616d2066696e697368657320317374">Greenhand team finishes 1st</a></h3><h4>A first-year team of Centre FFA members, known as Greenhands, placed first in a South Central District agronomy competition last week. Six individuals placed in the top 10: Leah Brunner, first; Karsen Kroupa, second; Gentri Holub and Allie Stuchlik, tied for fifth; Ellie Smith, seventh; and Payton Svitak, tied for ninth.      </h4></li>
		<li><h3><a href="direct/honor_roll+5228honor+486f6e6f7220726f6c6c">Honor roll</a></h3></li>
		<li><h3><a href="direct/senior_center_menus+5228menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5228m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5228m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/55+5228m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5228m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5228m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5228m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SPRING SPORTS PREVIEW</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3>MARION:</h3> <a href="direct/new_team_draws_cheering_fans_big_schools+5228new+4d4152494f4e3a202026233136303b204e6577207465616d206472617773206368656572696e672066616e732c20626967207363686f6f6c73">New team draws cheering fans, big schools</a>,
		<a href="direct/same_sport_different_school+5228same+4d4152494f4e3a202026233136303b2053616d652073706f72742c20646966666572656e74207363686f6f6c">Same sport, different school</a>,
		<a href="direct/seniors_lead_young_marion_track_team+5228young+4d4152494f4e3a202026233136303b2053656e696f7273206c65616420796f756e67204d6172696f6e20747261636b207465616d">Seniors lead young Marion track team</a>,
		<a href="direct/marion_looks_to_state+5228state+4d4152494f4e3a202026233136303b204d6172696f6e206c6f6f6b7320746f207374617465">Marion looks to state</a>,
		<a href="direct/warriors_coach_builds_team_new_practice_space+5228coach+4d4152494f4e3a202026233136303b2057617272696f727320636f616368206275696c6473207465616d2c206e6577207072616374696365207370616365">Warriors coach builds team, new practice space</a></li>
		<li><h3>HILLSBORO:</h3> <a href="direct/hillsboro_track_returns_glut_of_state_qualifiers+5228track+48494c4c53424f524f3a202026233136303b2048696c6c73626f726f20747261636b2072657475726e7320676c7574206f66207374617465207175616c696669657273">Hillsboro track returns glut of state qualifiers</a>,
		<a href="direct/trojans_aim_high_for_low_scores+5228aim+48494c4c53424f524f3a202026233136303b2054726f6a616e732061696d206869676820666f72206c6f772073636f726573">Trojans aim high for low scores</a>,
		<a href="direct/trojan_softball_coach_hopes_to_divide_and_conquer_+5228hopes+48494c4c53424f524f3a202026233136303b2054726f6a616e20736f667462616c6c20636f61636820686f70657320746f2064697669646520616e6420636f6e7175657220">Trojan softball coach hopes to divide and conquer </a>,
		<a href="direct/second_year_coach_sets_bar_high+5228high+48494c4c53424f524f3a202026233136303b205365636f6e642d7965617220636f6163682073657473206261722068696768">Second-year coach sets bar high</a></li>
		<li><h3>PEABODY:</h3> <a href="direct/peabody_track_weathers_bumpy_road+5228road+504541424f44593a202026233136303b20506561626f647920747261636b2077656174686572732062756d707920726f6164">Peabody track weathers bumpy road</a></li>
		<li><h3>CENTRE:</h3> <a href="direct/five_newcomers_join_centre_s_golf_team+5228five+43454e5452453a202026233136303b2046697665206e6577636f6d657273206a6f696e2043656e747265277320676f6c66207465616d">Five newcomers join Centre's golf team</a>,
		<a href="direct/centre_resets_after_year_off+5228resets+43454e5452453a202026233136303b2043656e747265207265736574732061667465722079656172206f6666">Centre resets after year off</a></li>
		<li><h3>GOESSEL:</h3> <a href="direct/large_team_reports_to_goessel_track+5228large+474f455353454c3a202026233136303b204c61726765207465616d207265706f72747320746f20476f657373656c20747261636b">Large team reports to Goessel track</a>,
		<a href="direct/no_seniors_but_15_sign_up_for_golf+5228golf+474f455353454c3a202026233136303b204e6f2073656e696f72732c20627574203135207369676e20757020666f7220676f6c66">No seniors, but 15 sign up for golf</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-27">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1648782222" alt="A grass fire that started in a ditch near 330th and Indigo was driven by 55 mph winds all the way up near the Dickinson County line Monday." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="A grass fire that started in a ditch near 330th and Indigo was driven by 55 mph winds all the way up near the Dickinson County line Monday."><br />A grass fire that started in a ditch near 330th and Indigo was driven by 55 mph winds all the way up near the Dickinson County line Monday.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1648782222" alt="Chevy LaToush, left,  pets Sammy the Lamby at Centre Elementary School as Kaitlynn Bina holds him." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Chevy LaToush, left,  pets Sammy the Lamby at Centre Elementary School as Kaitlynn Bina holds him."><br />Chevy LaToush, left,  pets Sammy the Lamby at Centre Elementary School as Kaitlynn Bina holds him.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1648782222" alt="Pigs owned by Stan Ammeter dug crater-like holes in the grounds at Summit Cemetery. Ammeter has been charged with criminal desecration after his pigs dug around headstones at summit Summit Cemetery." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Pigs owned by Stan Ammeter dug crater-like holes in the grounds at Summit Cemetery. Ammeter has been charged with criminal desecration after his pigs dug around headstones at summit Summit Cemetery."><br />Pigs owned by Stan Ammeter dug crater-like holes in the grounds at Summit Cemetery. Ammeter has been charged with criminal desecration after his pigs dug around headstones at summit Summit Cemetery.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1648782222" alt="Marion High freshman swimmer Leah Brunner competes in the 50-yard freestyle Thursday during a swim meet at the Sports and Aquatic Center. Marion's swimmers netted a fifth-place finish out of seven Kansas high schools that competed." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Marion High freshman swimmer Leah Brunner competes in the 50-yard freestyle Thursday during a swim meet at the Sports and Aquatic Center. Marion's swimmers netted a fifth-place finish out of seven Kansas high schools that competed."><br />Marion High freshman swimmer Leah Brunner competes in the 50-yard freestyle Thursday during a swim meet at the Sports and Aquatic Center. Marion's swimmers netted a fifth-place finish out of seven Kansas high schools that competed.</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-28) -->
</html>
