<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | February 26, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (February 26, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:type" content="website">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | February 26, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  23</div><div><em>Wednesday,  February 26, 2020</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/city_oks_police_station_upgrades+5123station+43697479204f4b7320706f6c6963652073746174696f6e207570677261646573">City OKs police station upgrades</a></h3><h4>A $4,400 contract to have Wiebe Construction build an alcove at Peabody Police Department was approved at Monday’s Peabody city council meeting. The addition is needed to lessen wear and tear on the police department entrance, mayor Tom Spencer said. </h4></li>
		<li><h3><a href="direct/cause_of_semi_rollover_unknown+5123semi+4361757365206f662073656d6920726f6c6c6f76657220756e6b6e6f776e">Cause of semi rollover unknown</a></h3><h4>The cause of a one-vehicle rollover accident reported last week on US-50 near Florence remains unknown, according to Kansas Highway Patrol’s accident report. Jerrold L. Unruh, 63, Newton, was driving a 1997 International semi at 3:35 p.m. Wednesday, when the truck rolled onto its side into a ditch, northeast of US-50’s roundabout with US-77. </h4></li>
		<li><h3><a href="direct/small_towns_embrace_sharing_equipment_people+5123small+536d616c6c20746f776e7320656d62726163652073686172696e672065717569706d656e742c2070656f706c65">Small towns embrace sharing equipment, people</a></h3><h4>Most people learn the value of cooperation in grade school — but for cities the word can mean anything from sharing resources to ideas. Hillsboro has a relationship with Peabody providing its water and sometimes working with Peabody employees on electric issues, Hillsboro city administrator Larry Paine said. </h4></li>
		<li><h3><a href="direct/leap_year_babies_mark_the_day_in_good_humor+5123leap+4c656170207965617220626162696573206d61726b207468652064617920696e20676f6f642068756d6f72">Leap year babies mark the day in good humor</a></h3><h4>Dennis Klenda will celebrate the date of his birth for the 19th time Saturday, but you wouldn’t know it by looking at his birth certificate. “I tell people I’m 19 and they look at me like I’m kind of crazy,” he said. </h4></li>
		<li><h3><a href="direct/counsel_warns_remarks_blasting_county_employee_inappropriate_+5123warns+436f756e73656c207761726e732072656d61726b7320626c617374696e6720636f756e747920656d706c6f7965652027696e617070726f70726961746527">Counsel warns remarks blasting county employee 'inappropriate'</a></h3><h4>Resident’s remarks about Goebel should have been cut off, Jantz said By PHYLLIS ZORN Staff writer A county resident’s blistering comments about county engineer Brice Goebel during Monday’s commission meeting led county counsel Brad Jantz to warn commissioners the remarks were not appropriate. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/county_closes_part_of_360th_rd_+5123closes+436f756e747920636c6f7365732070617274206f662033363074682052642e20">County closes part of 360th Rd. </a></h3><h4>County commissioners cast a split vote Monday to close a one-mile portion of 360th Rd. after discussing the subject at length with neighbors and county counsel Brad Jantz. Landowner Dale Koop originally asked that commissioners close or vacate 360th Rd. between Bison and Chisholm Trail. </h4></li>
		<li><h3><a href="direct/democratic_party_to_skip_caucus+5123caucus+44656d6f63726174696320506172747920746f20736b697020636175637573">Democratic Party to skip caucus</a></h3><h4>This year, for the first time since 1992, the Kansas Democratic Party will not hold a caucus to decide how state delegates are apportioned to presidential candidates. The party will send a flyer March 9 to all registered members, including those in Marion County. The flyer will explain how registered Kansas Democrats can vote. Kansans who register to vote as Democrats after March 9 can request mail-in ballots through April 17. Mail-in ballots will be sent to them. Ballots must be postmarked by April 24. </h4></li>
		<li><h3><a href="direct/heavy_rain_snow_leave_roads_a_mucky_mess+5123rain+4865617679207261696e2c20736e6f77206c6561766520726f6164732061206d75636b79206d657373">Heavy rain, snow leave roads a mucky mess</a></h3><h4>More than a month’s worth of cold, winter rain that doused Marion County Sunday night, followed by heavy snow on Tuesday, turned roads into a slick and mucky mess that sent several cars skidding. On Monday, two drivers who were unfamiliar with the county’s roads got stuck in deep mud, sheriff Robert Craft said.  </h4></li>
		<li><h3><a href="direct/blood_drives_scheduled_in_march+5123blood+426c6f6f6420647269766573207363686564756c656420696e204d61726368">Blood drives scheduled in March</a></h3><h4>A blood drive will be held 8:45 a.m. to 1:45 p.m. March 4 Peabody-Burns High School A blood drive is scheduled 1:15 to 6:15 p.m. March 13 at Eastmoor United Methodist Church in Marion.     </h4></li>
		<li><h3><a href="direct/child_screening_offered_march_10+5123child+4368696c642073637265656e696e67206f666665726564204d61726368203130">Child screening offered March 10</a></h3><h4>Developmental screenings will be available for children up to 5 years old 3 to 5:30 p.m. March 10 in Marion. The process usually takes at least an hour and includes testing of cognitive, motor, speech, hearing, social and emotional development. Appointments can be made by calling (620) 382-2858.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/lake_resident_struck_with_corvette_fever+5123lake+4c616b65207265736964656e742073747275636b207769746820436f727665747465206665766572">Lake resident struck with Corvette fever</a></h3><h4>Part-time Marion resident Dutch Weidner’s love affair with Corvettes began when his older brother bought and restored one he found in a pasture with a tree literally growing through it. “I got the Corvette fever from my brother,” Weidner said. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav4');" accesskey="4">CENSUS</a></h2>
	<div id="mcrnav4">
	<ul>
		<li><h3><a href="direct/city_s_leaders_urge_participation_in_census+5123census+436974792773206c65616465727320757267652070617274696369706174696f6e20696e2063656e737573">City's leaders urge participation in census</a></h3><h4>It comes around once a decade, and while it might feel like a nuisance, the number of people who participate can make or break funding for services in any community. April 1 is Census day. Schools and cities throughout the county hope no one gets missed. </h4></li>
		<li><h3><a href="direct/census_facts_about_burns+5123burns+43656e7375732066616374732061626f7574204275726e73">Census facts about Burns</a></h3></li>
		<li><h3><a href="direct/census_facts_about_durham+5123durham+43656e7375732066616374732061626f75742044757268616d">Census facts about Durham</a></h3></li>
		<li><h3><a href="direct/census_facts_about_florence+5123florence+43656e7375732066616374732061626f757420466c6f72656e6365">Census facts about Florence</a></h3></li>
		<li><h3><a href="direct/census_facts_about_goessel+5123goessel+43656e7375732066616374732061626f757420476f657373656c">Census facts about Goessel</a></h3><h4> Facts about Goessel Population as of 2017: 665. </h4></li>
		<li><h3><a href="direct/census_facts_about_lehigh+5123lehigh+43656e7375732066616374732061626f7574204c6568696768">Census facts about Lehigh</a></h3></li>
		<li><h3><a href="direct/census_facts_about_lincolnville+5123lincolnville+43656e7375732066616374732061626f7574204c696e636f6c6e76696c6c65">Census facts about Lincolnville</a></h3></li>
		<li><h3><a href="direct/census_facts_about_lost_springs+5123lost+43656e7375732066616374732061626f7574204c6f737420537072696e6773">Census facts about Lost Springs</a></h3></li>
		<li><h3><a href="direct/census_facts_about_peabody+5123peabody+43656e7375732066616374732061626f757420506561626f6479">Census facts about Peabody</a></h3><h4>Amount of federal funding that could be missed over 10 years for each household not counted: $49,968. Source: Kansas Counts 2020 Census     </h4></li>
		<li><h3><a href="direct/census_facts_about_ramona+5123ramona+43656e7375732066616374732061626f75742052616d6f6e61">Census facts about Ramona</a></h3></li>
		<li><h3><a href="direct/census_facts_about_tampa+5123tampa+43656e7375732066616374732061626f75742054616d7061">Census facts about Tampa</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="5">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/diann_cline+5123cline+4469616e6e20436c696e65">Diann Cline</a></h3><h4>Services for Diann Cline, 70, who died Feb. 13, 2020, at her rural Lindsborg home, will be in mid-March and announced at a later date.  She was born Feb. 11, 1950, in Marion, to Harold and Mary Ann Wiens. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/john_dalke+5123dalke+494e204d454d4f5249414d3a202026233136303b204a6f686e2044616c6b65">John Dalke</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/carol_dvorak+5123dvorak+494e204d454d4f5249414d3a202026233136303b204361726f6c2044766f72616b">Carol Dvorak</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="6">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5123accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5123civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5123jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5123criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5123deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5123emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/municipal_court+5123municipal+4d756e69636970616c20636f757274">Municipal court</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5123offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5123police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5123traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/government_fiefs_and_tax_dollar_thieves+5123fiefs+476f7665726e6d656e7420666965667320616e64207461782d646f6c6c61722074686965766573">Government fiefs and tax-dollar thieves</a></h3><h4>Cooperation. Sharing. Avoiding needless duplication of costly equipment and even more costly personnel.  Steps in these directions could save hard-pressed taxpayers thousands upon thousands of dollars each year.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/greenhouse_nurtures_man_s_hobby_business+5123hobby+477265656e686f757365206e75727475726573206d616e277320686f62627920627573696e657373">Greenhouse nurtures man's hobby business</a></h3><h4>Temperatures may still be hovering in the 30s, but Scott Zogleman already has a head start on spring. The Florence native plans to sort out the vegetable seeds he will start in an 8-by-16 foot greenhouse that has enabled him to run a small plant and vegetable business. </h4></li>
		<li><h3><a href="direct/building_s_renovation_fosters_business_expansion+5123fosters+4275696c64696e6727732072656e6f766174696f6e20666f737465727320627573696e65737320657870616e73696f6e">Building's renovation fosters business expansion</a></h3><h4>When Rachel and Jay Gfeller made the decision to move her massage therapy business to a new building in Peabody, it presented an opportunity for her to expand its services. The building, on W. 2nd St. near S. Walnut St., gives Rachel room to spread out, as well as set up a space for customers to make their own lotions and creams at Breathe Deep Works. </h4></li>
		<li><h3><a href="direct/open_house_to_thank_center_founders+5123thank+4f70656e20686f75736520746f207468616e6b2063656e74657220666f756e64657273">Open house to thank center founders</a></h3><h4>An open house and thank-you event will be 2 to 4 p.m. March 8 at The Hub to recognize Doe Ann Hague and her family for their years of working with Peabody’s youth. Refreshments will be available. Any thank-you cards or letters will be presented at 3:30 p.m.     </h4></li>
		<li><h3><a href="direct/heritage_museum_plans_dinner+5123dinner+4865726974616765206d757365756d20706c616e732064696e6e6572">Heritage museum plans dinner</a></h3><h4>Goessel’s Mennonite Heritage and Agricultural Museum annual fundraiser dinner will start at 6:30 p.m. March 13 at Tabor Mennonite Church’s fellowship hall on Chisholm Trail Rd., with catering by Keith’s Foods. Historical performer Donna Becker will portray suffragette Carrie Chapman Catt. </h4></li>
		<li><h3><a href="direct/library_plans_seuss_party+5123library+4c69627261727920706c616e73205365757373207061727479">Library plans Seuss party</a></h3><h4>Marion City Library will celebrate Dr. Seuss with a party for children ages 3 to 9 from 2 to 3 p.m. March 6. School will release early that day. March is Dr. Seuss Month in honor of his March 2 birthday. Dr. Seuss stories, snacks, and games are planned. </h4></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/peabody_menu+5123menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e75">Peabody menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SCHOOL AND SPORTS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/warriors_lose_in_first_round_of_sub_state+5123lose+57617272696f7273206c6f736520696e20666972737420726f756e64206f66207375622d7374617465">Warriors lose in first round of sub-state</a></h3><h4>Peabody-Burns boys and girls basketball seasons ended Monday evening, with both losing in the first round of sub-state at Flint Hills.  The boys lost 81-67, and the girls lost 48-31. Further statistics were unavailable at press time. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-22">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1614328797" alt="Members of Florence Fire Department and Marion County Sheriff's Office work the scene of a semi rollover accident last week on US-50 near Florence. The cause of the accident remains unknown." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Members of Florence Fire Department and Marion County Sheriff's Office work the scene of a semi rollover accident last week on US-50 near Florence. The cause of the accident remains unknown."><br />Members of Florence Fire Department and Marion County Sheriff's Office work the scene of a semi rollover accident last week on US-50 near Florence. The cause of the accident remains unknown.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1614328797" alt="Rachel Gfeller, owner of Breathe Deep Works, prepares for a massage appointment over the weekend at her business in Peabody. Rachel, husband Jay, and their family finished remodeling the building in January after buying it mid-April." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Rachel Gfeller, owner of Breathe Deep Works, prepares for a massage appointment over the weekend at her business in Peabody. Rachel, husband Jay, and their family finished remodeling the building in January after buying it mid-April."><br />Rachel Gfeller, owner of Breathe Deep Works, prepares for a massage appointment over the weekend at her business in Peabody. Rachel, husband Jay, and their family finished remodeling the building in January after buying it mid-April.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1614328797" alt="Vocalist and former Hillsboro resident David Vogel glistens in his jacket while serenading audience members  Tuesday at Hillboro MB Church during Hillsboro Chamber of Commerce's fourth annual Winter Community Gala." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="Vocalist and former Hillsboro resident David Vogel glistens in his jacket while serenading audience members  Tuesday at Hillboro MB Church during Hillsboro Chamber of Commerce's fourth annual Winter Community Gala."><br />Vocalist and former Hillsboro resident David Vogel glistens in his jacket while serenading audience members  Tuesday at Hillboro MB Church during Hillsboro Chamber of Commerce's fourth annual Winter Community Gala.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1614328797" alt="Part-time Marion resident Dutch Weidner and his wife, Malea, are seen in a 1986 Indianapolis 500 pace car.  The couple bought the black convertible in 2008." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Part-time Marion resident Dutch Weidner and his wife, Malea, are seen in a 1986 Indianapolis 500 pace car.  The couple bought the black convertible in 2008."><br />Part-time Marion resident Dutch Weidner and his wife, Malea, are seen in a 1986 Indianapolis 500 pace car.  The couple bought the black convertible in 2008.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000; overflow: hidden;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../homeresort/" width="120" height="95" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<!--
<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>
-->

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcards.html" width="120" height="97" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-23) -->
</html>
