<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Sept. 21, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (Sept. 21, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-22620">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | Sept. 21, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  149 , No.  1</div><div><em>Wednesday,  Sept. 21, 2022</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/inmate_s_suicide_spurs_suit+5401suit+496e6d617465277320737569636964652073707572732073756974">Inmate's suicide spurs suit</a></h3><h4>A wrongful death suit seeking more than $75,000 was filed Thursday against the county and the City of Marion over the death of a jail inmate who hanged herself in her cell Dec. 5, 2020. Kathy Parrish, mother of Julie Starks, filed the suit on behalf of Starks’s children. Parish is administrator of her daughter’s estate. </h4></li>
		<li><h3><a href="direct/new_dollar_store_sits_empty_waiting_for_workers+5401dollar+4e657720646f6c6c61722073746f7265207369747320656d7074792c2077616974696e6720666f7220776f726b657273">New dollar store sits empty, waiting for workers</a></h3><h4>Construction of a Family Dollar and Dollar Tree store in the 800 block of N. Roosevelt St. is complete, but shelves are empty and employees still are being sought. Jennifer Slifer, district manager for the company, posted a photo on social media seeking employees for the store. Asked what hourly pay was offered, she said customer service representative would be paid $10.50 — half a dollar less than the wage advertised at a local convenience store. </h4></li>
		<li><h3><a href="direct/thousands_throng_to_county+5401throng+54686f7573616e6473207468726f6e6720746f20636f756e7479">Thousands throng to county</a></h3><h4>The streets of downtown Hillsboro had the biggest traffic jam of the year Saturday with 180 arts and crafts vendor booths lining four blocks of Main St. and two blocks of Grand Ave. So many people crowded onto the streets that it was difficult to find a place to walk. </h4></li>
		<li><h3><a href="direct/parolee_tries_to_grab_cop_s_gun+5401gun+5061726f6c656520747269657320746f206772616220636f7027732067756e">Parolee tries to grab cop's gun</a></h3><h4>A Hutchinson man was arrested early Sunday in Hillsboro after he called the sheriff’s department to request that a deputy be sent to him, and then became highly combative with two deputies who met him. Brandon S. Smith, 30, Hutchinson, is on parole. The sheriff’s office is waiting for the Department of Corrections, notified Sunday of the incident, to pick him up, Sheriff Jeff Soyez said. </h4></li>
		<li><h3><a href="direct/centre_suspends_coach_won_t_say_why+5401centre+43656e7472652073757370656e647320636f6163682c20776f6e27742073617920776879">Centre suspends coach, won't say why</a></h3><h4>Centre schools has suspended a pre-kindergarten aide who also helps coach junior high volleyball but won’t say what happened. Minutes from the school board’s Sept. 13 meeting show that board member Terry Deines moved and Thieen Antoszyk seconded that the board suspend Jalen Studstill for two games and write the parents and students an apology letter. </h4></li>
		<li><h3><a href="direct/petition_seeks_to_preserve_right_to_vote_on_new_city_debt+5401vote+5065746974696f6e207365656b7320746f20707265736572766520726967687420746f20766f7465206f6e206e657720636974792064656274">Petition seeks to preserve right to vote on new city debt</a></h3><h4> Concerned citizens are mounting a petition drive challenging the City of Marion’s attempt to eliminate voter approval of new city borrowing. State law requires that most new debt incurred by cities be approved in advance by voters.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/hillsboro_takes_aim_at_dilapidated_properties+5401hillsboro+48696c6c73626f726f2074616b65732061696d2061742064696c61706964617465642070726f70657274696573">Hillsboro takes aim at dilapidated properties</a></h3><h4>Hillsboro city council members drew a line in the sand Tuesday for owners of a dilapidated and unsafe house at 114 S. Birch St., giving them 45 days to make repairs or the city would take the matter into its own hands. If work is not done within 45 days, the city will decide whether to make needed repairs or demolish the house. </h4></li>
		<li><h3><a href="direct/courthouse_turns_into_hot_house+5401house+436f757274686f757365207475726e7320696e746f20686f7420686f757365">Courthouse turns into hot house</a></h3><h4>On a day when the temperature hit 100 degrees, county employees walked into a hot courthouse with a wet basement Monday. Sometime during the weekend, an air conditioning system stopped working properly, and its plastic pipes melted. Water flooded the basement, and the heat built up inside the building. </h4></li>
		<li><h3><a href="direct/firefighters_busy_with_field_fires+5401fires+46697265666967687465727320627573792077697468206669656c64206669726573">Firefighters busy with field fires</a></h3><h4> Peabody, Burns, and Florence firefighters spent nearly two hours extinguishing a grass fire ignited by a tractor at  </h4></li>
		<li><h3><a href="direct/death_not_caused_by_stopping_cpr+5401death+4465617468206e6f74206361757365642062792073746f7070696e6720435052">Death not caused by stopping CPR</a></h3><h4>As reported in an update on the Record website last week, a 32-year-old Florence woman who was pronounced dead Sept. 10 after a caller became too tired to continue chest compressions died long before compressions began.  Coroner Don Hodson said Thursday that discontinuation of cardiopulmonary resuscitation played no role in the death of Chelsie Rains, who had died at least five hours earlier. Rigor mortis already had begun setting in.  </h4></li>
		<li><h3><a href="direct/more_electric_poles_may_need_to_be_replaced+5401poles+4d6f726520656c65637472696320706f6c6573206d6179206e65656420746f206265207265706c61636564">More electric poles may need to be replaced</a></h3><h4>Crews doing work on Marion’s electrical system will need to replace more poles than originally thought. City administrator Mark Skiles told council members Monday that workers had encountered more poles in rough shape and outside the scope of the $4.15 million project.  </h4></li>
		<li><h3><a href="direct/marion_again_approves_budget+5401budget+4d6172696f6e20616761696e20617070726f76657320627564676574">Marion again approves budget</a></h3><h4>Marion city council members unanimously approved the city’s 2023 budget for a second time Monday. The redo was necessary, city administrator Mark Skiles said, because members did not cast their first votes by roll call as required. </h4></li>
		<li><h3><a href="direct/rear_ended_motorist_sues_suv_driver_for_75_000+5401sues+526561722d656e646564206d6f746f72697374207375657320205355562064726976657220666f72202437352c303030">Rear-ended motorist sues  SUV driver for $75,000</a></h3><h4>A Hillsboro man whose pickup was rear-ended by a sport utility vehicle filed suit Sept. 9 seeking more than $75,000 from the other driver. Ivan Schmidt claims he suffered permanent injuries, has past and future medical expenses, and has suffered disability and wage loss. He also claims ongoing pain. </h4></li>
		<li><h3><a href="direct/child_service_groups_get_grants+5401grants+4368696c6420736572766963652067726f75707320676574206772616e7473">Child service groups get grants</a></h3><h4>Two agencies serving Marion County children who are victims of crime, abuse or neglect or need violence prevention services, received $57,726 in state money Thursday to continue their work. Court Appointed Special Advocates of the 8th Judicial District received $9,576. </h4></li>
		<li><h3><a href="direct/fall_festival_meal_to_benefit_youth_spot+5401fall+46616c6c20466573746976616c206d65616c20746f2062656e6566697420796f7574682073706f74">Fall Festival meal to benefit youth spot</a></h3><h4>A hot dog and hamburger meal during Peabody’s Fall Festival will raise money for operating expenses of a wholesome youth hang-out. For 16 years, The Hub has been a place for middle and high school students to spend time. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">UPCOMING</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/hillsboro_block_party_tuesday+5401party+48696c6c73626f726f20626c6f636b2070617274792054756573646179">Hillsboro block party Tuesday</a></h3><h4>Downtown Hillsboro will be the scene of a block party Tuesday in celebration of Tabor College’s homecoming. From 6 to 8 p.m., the event will feature food, entertainment, and games. </h4></li>
		<li><h3><a href="direct/street_rods_open_house_planned+5401rods+53747265657420726f6473206f70656e20686f75736520706c616e6e6564">Street rods open house planned</a></h3><h4>Affordable Street Rods in Peabody will have its fifth annual open house from 8 a.m. to 5 p.m. Saturday. The event will include a free car show, door prizes, DJ, free taco bar, and live music     </h4></li>
		<li><h3><a href="direct/peabody_cruise_will_be_sunday+5401cruise+506561626f6479206372756973652077696c6c2062652053756e646179">Peabody cruise will be Sunday</a></h3><h4>Peabody Sunday Cruise will be 8 a.m. to noon Sunday. Classic cars and motorcycles will line Main St. and flags will fly downtown. </h4></li>
		<li><h3><a href="direct/author_to_talk_about_migration+5401author+417574686f7220746f2074616c6b2061626f7574206d6967726174696f6e">Author to talk about migration</a></h3><h4>Carolyn Zeisset, author of “Then the Rules Changed,” telling about 1870s Russian Mennonite migration from the perspective of a child, will speak at 2:30 p.m. Oct. 1 at Alexanderwohl Mennonite Church north of Goessel on K-15. The main character in her book is loosely based on her<br />grandfather, who was a child when his family settled in Marion County. Refreshments will follow her presentation and book signing, sponsored by Mennonite Heritage and Agricultural Museum.     </h4></li>
		<li><h3><a href="direct/library_prepares_for_story_time+5401story+4c69627261727920707265706172657320666f722073746f72792074696d65">Library prepares for story time</a></h3><h4>Hillsboro Public Library is enrolling readers for fall and winter story time. Story time will be in person instead of online. Sessions will be from 10:20 to 11 a.m. Wednesdays and Thursdays, and the season will end in December. Enrollment is limited to 12 children per class. To enroll, a child must have been 3 by Sept. 1. The cost is $4 per child. </h4></li>
		<li><h3><a href="direct/woman_to_recount_life_as_cowboy+5401cowboy+576f6d616e20746f207265636f756e74206c69666520617320636f77626f79">Woman to recount life as cowboy</a></h3><h4>Bobbie Hammond, still an active rancher at age 83, will share her life story of being a professional barrel racer and managing 25,000 acres of Flint Hills grass and 8,000 head of cattle in a free presentation, “Cowboyin’ is Women’s Work,” at 2 p.m. Oct. 8 at Pioneer Bluffs near Matfield Green.  Reservations are requested but not required. Information is available at pioneerbluffs.org.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/_jean_oblander+5401oblander+274a65616e27204f626c616e646572">'Jean' Oblander</a></h3><h4> A graveside service for Florence “Jean” (Peters) Oblander, 95, who died Saturday at Salem Home in Hillsboro, will be 10 a.m. Friday at Durham Park Cemetery. Born Sept. 20, 1926, in Goessel to George and Ruth (Schroeder) Peters, she attended one-room Geis School and Durham High School, received a temporary teacher’s certificate from Kansas State Teachers College, and taught for two years at one-room Pleasant Valley School, west of Durham. </h4></li>
		<li><h3><a href="direct/larry_wedel+5401wedel+4c6172727920576564656c">Larry Wedel</a></h3><h4>Services for Larry DeWayne Wedel, 77, who died Sunday in Kansas City, will be 10:30 a.m. Monday at Grace Community Fellowship, Hillsboro.  Visitation will be at 10 a.m. before the service. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/ben_sigel+5401sigel+494e204d454d4f5249414d3a202026233136303b2042656e20536967656c">Ben Sigel</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/mary_yerion+5401yerion+494e204d454d4f5249414d3a202026233136303b204d61727920596572696f6e">Mary Yerion</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5401accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5401civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5401jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5401criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5401deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5401dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5401offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5401police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">HEALTH</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/physician_now_on_full_time_duty+5401mcneil+50687973696369616e206e6f77206f6e2066756c6c2d74696d652064757479">Physician now on full-time duty</a></h3><h4>St. Luke Medical Clinic’s newest physician is a familiar face. Casey McNeil already has spent a year and a half working in the emergency room at the hospital. A Wellington native, McNeil completed a bachelor’s degree in biology at Washburn University and then a Ph.D. in genetics from the University of Kansas. </h4></li>
		<li><h3><a href="direct/delays_affect_moderna_doses+5401doses+44656c61797320616666656374204d6f6465726e6120646f736573">Delays affect Moderna doses</a></h3><h4>Moderna bivalent vaccines — made to deter omicron variants of COVID-19 — are limited because of manufacturing delays, Marion County’s health department director said Tuesday. “We received 200 doses of Moderna from the state, and they don’t know when we will get more,” director Krista Schneider said. </h4></li>
		<li><h3><a href="direct/free_covid_test_kits_available+5401free+4672656520434f5649442074657374206b69747320617661696c61626c65">Free COVID test kits available</a></h3><h4>Even if kits previously were obtained from the federal government, Kansas households now are eligible to order five free at-home COVID-19 test kits from the state and the Rockefeller Foundation. Orders are being accepted at AccessCovidTests.org and (866) 534-3463.      </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OLD SETTLERS</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/organizing_parade_runs_in_the_family_+5401parade+4f7267616e697a696e67207061726164652072756e7320696e207468652066616d696c7920">Organizing parade runs in the family </a></h3><h4>Casey Case rattles off years like an auctioneer: 1947, ’57, ’62, ’67, ’72, ’77, ’82, ’97, 2012. It’s Tuesday afternoon, and those are the classes he knows will have a presence in Saturday’s Old Settlers Day parade. </h4></li>
		<li><h3><a href="direct/looking_back_klenda_wouldn_t_miss_reunion+5401klenda+4c6f6f6b696e67206261636b2c204b6c656e64612027776f756c646e2774206d69737327207265756e696f6e">Looking back, Klenda 'wouldn't miss' reunion</a></h3><h4>Deanna Klenda’s memories of attending school in Marion are happy and warm. A class of 1962 graduate, she even remembers when Bill Meyer, former publisher of the Marion County Record, was her bus driver. </h4></li>
		<li><h3><a href="direct/jazz_time_travel_harmonize_for_steinel+5401steinel+4a617a7a2c2074696d652074726176656c206861726d6f6e697a6520666f7220537465696e656c">Jazz, time travel harmonize for Steinel</a></h3><h4>Mike Steinel laughs when he recalls the name of one of his early bands: Susan and the Bachelors. He was in seventh grade, and the band was made up of three boys and one girl whose name was — you guessed it — Susan. </h4></li>
		<li><h3><a href="direct/marion_still_home_for_67_graduate+5401postar+4d6172696f6e207374696c6c2027686f6d652720666f7220273637206772616475617465">Marion still 'home' for '67 graduate</a></h3><h4>Marsha Childs Postar has lived in many places — and visited even more — but Marion always will be home to her. She plans to be in town for Old Settlers Day, as is her tradition. </h4></li>
		<li><h3><a href="direct/injury_piques_interest_in_therapy+5401whitaker+496e6a7572792070697175657320696e74657265737420696e2074686572617079">Injury piques interest in therapy</a></h3><h4>A basketball injury her freshman year of high school led to a career in physical therapy for Alicen “Annie” Whitaker-Hilbig. The Marion class of 2012 graduate said injuries often prompted people in her field to do the work they do.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">OPINION</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/do_privacy_rights_beget_public_wrongs_+5401edit1+446f207072697661637920726967687473206265676574207075626c69632077726f6e67733f">Do privacy rights beget public wrongs?</a></h3><h4>No one wants to force anyone to air their dirty laundry — unless, of course, you’re forced to sleep in someone else’s sheets. The news business has many mottos: “If your mother says she loves you, check it out.” “Afflict the comfortable; comfort the afflicted.” “Feed the watchdog; starve the lapdog.” </h4></li>
		<li><h3><a href="direct/sailing_a_tempestuous_sea_of_journalism+5401edit2+5361696c696e672020612074656d70657374756f757320736561206f66206a6f75726e616c69736d">Sailing  a tempestuous sea of journalism</a></h3><h4>Having moshed through Hillsboro’s sidewalks and dared a drive down one-lane Elm St. hill in Marion for last weekend’s arts and crafts fairs, it’s time to prepare once again for a “best ever” Old Settlers Day and another chorus of “Happy Birthday” to the Ol’ Thing you hold in your hands. Naysayers contend newspapers’ days are numbered. They forget projects that papers like this one were instrumental in — a reservoir, a hospital, a hill school, a dike, a stadium, a fountain, even a modern Old Settlers itself. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/the_spa_was_open+5401wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b205468652073706120776173206f70656e">The spa was open</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/repent_+5401eden+4c455454455220544f2054484520454449544f523a202026233136303b20526570656e7421">Repent!</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">PEOPLE</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/mechanic_becomes_transport_chief+5401chief+4d656368616e6963206265636f6d6573207472616e73706f7274206368696566">Mechanic becomes transport chief</a></h3><h4>Mark Pagenkopf II of rural Lincolnville has joined the Centre schools staff as transportation director.  A 2003 Centre graduate, Pagenkopf spent 14 years as a mechanic at the Marion branch of Kansas Department of Transportation. </h4></li>
		<li><h3><a href="direct/peabody_church_to_celebrate_150th+5401church+506561626f64792043687572636820746f2063656c656272617465203135307468">Peabody Church to celebrate 150th</a></h3><h4>Peabody Christian Church will celebrate its 150th anniversary Sunday. The Rev. W.S. Allen and James Cochran founded the church in 1872. After meeting in several locations, the church built its home at Division and Sycamore Sts. The church remains at that location.  </h4></li>
		<li><h3><a href="direct/lincolnville_to_skip_octoberfest_+5401skip+4c696e636f6c6e76696c6c6520746f20736b6970204f63746f6265726665737420">Lincolnville to skip Octoberfest </a></h3><h4>Lincolnville’s annual Octoberfest, usually the first weekend in October, will not take place this year, according to celebrations chairman Cris Peterson. “It was a hard decision for us to make,” she said. “We still struggle with volunteers, and those we do have commitments that day.” </h4></li>
		<li><h3><a href="direct/highway_worker_marks_20_years+5401years+4869676877617920776f726b6572206d61726b73203230207965617273">Highway worker marks 20 years</a></h3><h4>Jason May, highway maintenance supervisor for Kansas Department of Transportation’s Marion office, was honored by the agency this week for 20 years of service.     </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5401menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>4-H:</h3> <a href="direct/happy_hustlers+5401happy+342d483a202026233136303b20486170707920487573746c657273">Happy Hustlers</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5401m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5401m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5401m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5401m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/80+5401m80+4d454d4f524945533a202026233136303b203830">80</a>,
		<a href="direct/105+5401m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5401m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav10');" accesskey="A">SPORTS</a></h2>
	<div id="mcrnav10">
	<ul>
		<li><h3><a href="direct/victories_turn_to_losses_for_4_of_5_teams+5401football+566963746f72696573207475726e20746f206c6f7373657320666f722034206f662035207465616d73">Victories turn to losses for 4 of 5 teams</a></h3><h4>What a difference a week makes.  A week after Marion County’s five high school football teams went undefeated in lopsided victories, all but Centre found themselves on the short end of the scoreboard Friday. Centre </h4></li>
		<li><h3><a href="direct/marion_2nd_at_spikefest+5401volleyball+4d6172696f6e20326e64206174205370696b6566657374">Marion 2nd at Spikefest</a></h3><h4>Despite losing some matches, Marion, Hillsboro, and Goessel volleyball continued to compete at a high level last week. Marion Marion placed second Saturday in the 16th annual Marion Spikefest. </h4></li>
		<li><h3><a href="direct/marion_boys_1st_in_cross_country+5401cross+4d6172696f6e20626f79732031737420696e2063726f73732d636f756e747279">Marion boys 1st in cross-country</a></h3><h4>Hard work pays off. Marion cross-country runners proved the mantra by taking first in a meet Thursday in Herington. “We had a very strong showing today,” coach Jason Hett said. “Gavin Wasmuth ran his best time on the season and placed first. Luke Wessel is allowing Gavin to push him and is making him a better runner, and it showed today with a great second-place finish.” </h4></li>
		<li><h3><a href="direct/33_teams_compete_in_couples_tourney+5401teams+3333207465616d7320636f6d7065746520696e20636f75706c657320746f75726e6579">33 teams compete in couples tourney</a></h3><h4>Bryan and Angela Hess and Don and Judy Noller took home top honors Sunday in the 30th annual couples invitational at Marion Country Club.  A total of 33 teams participated in the crossfire format, 18-hole tournament for which ties were broken using a scorecard playoff. </h4></li>
		<li><h3><a href="direct/pep_rally_set+5401pep+5065702072616c6c7920736574">Pep rally set</a></h3><h4>A bonfire pep rally at Peabody-Burns High School from 7:30 to 9:30 p.m. Sept. 28 will be free for all to attend. The bonfire will be at the south end of the high school parking lot. Hot dogs, chips, cookies and drinks will be served.      </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="B">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-148-53">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1695351940" alt="Hillsboro streets teemed Saturday with people who attended its annual Arts and Crafts fair." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="Hillsboro streets teemed Saturday with people who attended its annual Arts and Crafts fair."><br />Hillsboro streets teemed Saturday with people who attended its annual Arts and Crafts fair.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1695351940" alt="Children explore the inside of a Hillsboro fire truck Thursday as Hillsboro students, along with their parents, got a close-up look at vehicles small and large during Big Trucks night at the elementary school. Students explored fire trucks, police cruisers, tractors, backhoes, an ambulance, semis, and other large equipment. They also played in a swimming pool filled with corn, built structures with blocks, and had fun in a ball pit. " width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Children explore the inside of a Hillsboro fire truck Thursday as Hillsboro students, along with their parents, got a close-up look at vehicles small and large during Big Trucks night at the elementary school. Students explored fire trucks, police cruisers, tractors, backhoes, an ambulance, semis, and other large equipment. They also played in a swimming pool filled with corn, built structures with blocks, and had fun in a ball pit. "><br />Children explore the inside of a Hillsboro fire truck Thursday as Hillsboro students, along with their parents, got a close-up look at vehicles small and large during Big Trucks night at the elementary school. Students explored fire trucks, police cruisers, tractors, backhoes, an ambulance, semis, and other large equipment. They also played in a swimming pool filled with corn, built structures with blocks, and had fun in a ball pit. </span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1695351940" alt="As part of a community service day Monday, Marion High School students from the basement of the Marion Historical Museum. Among items  moved to a storage building were a vintage bathtub, a treadle sewing machine, a church pew, and plows. Besides 16 students strong enough to heft the items, three teachers, a paraeducator, and three museum board members helped." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="As part of a community service day Monday, Marion High School students from the basement of the Marion Historical Museum. Among items  moved to a storage building were a vintage bathtub, a treadle sewing machine, a church pew, and plows. Besides 16 students strong enough to heft the items, three teachers, a paraeducator, and three museum board members helped."><br />As part of a community service day Monday, Marion High School students from the basement of the Marion Historical Museum. Among items  moved to a storage building were a vintage bathtub, a treadle sewing machine, a church pew, and plows. Besides 16 students strong enough to heft the items, three teachers, a paraeducator, and three museum board members helped.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1695351940" alt="Junior running back Wyatt Plenert gives his opponent a classic stiff arm during Friday's 28-18 loss by Hillsboro to visiting Hesston." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="Junior running back Wyatt Plenert gives his opponent a classic stiff arm during Friday's 28-18 loss by Hillsboro to visiting Hesston."><br />Junior running back Wyatt Plenert gives his opponent a classic stiff arm during Friday's 28-18 loss by Hillsboro to visiting Hesston.</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-149-1) -->
</html>
