<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>PEABODY Gazette-Bulletin | Newspaper from Peabody KS | August 18, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/pgb.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts (August 18, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Burns, Florence, Peabody, Peabody-Burns, USD 398, Marion-Florence, USD 408, Warriors">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="lDRmlUsTnRvN+sr8ufbWtx0GykrpSpsrQDRWPK5IXv4=">
	<meta name="y_key" content="6dafe0f280531a41">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="PEABODY Gazette-Bulletin">
	<meta property="og:site_name" content="PEABODY Gazette-Bulletin">
	<meta property="og:url" content="http://peabodykansas.com/">
	<meta property="og:description" content="PEABODY Gazette-Bulletin newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Burns, Florence and Peabody and the Peabody-Burns USD 398 and Marion-Florence USD 408 school districts">
	<meta property="og:image" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:url" content="http://peabodykansas.com/pgb-thumb.png">
	<meta property="og:image:secure_url" content="https://peabodykansas.com/pgb-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.165308">
	<meta property="og:longitude" content="-97.107022">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-983-2185">
	<meta property="og:fax_number" content="+1-620-983-2700">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://peabodykansas.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://peabodykansas.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from PEABODY Gazette-Bulletin">
	<link href="http://peabodykansas.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- PEABODY Gazette-Bulletin | Newspaper from Peabody KS | August 18, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>PEABODY Gazette-Bulletin</h1></div><div>Vol.  147 , No.  48</div><div><em>Wednesday,  August 18, 2021</em></div><div>Peabody, KS 66866</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/mayor_mum_after_dollar_store_objects+5248mum+4d61796f72206d756d20616674657220646f6c6c61722073746f7265206f626a65637473">Mayor mum after dollar store objects</a></h3><h4>Dollar General objected to the legality of Marion selling land to a competitor, but mayor David Mayfield dismissed the objection and failed to share it with other council members before their meeting last week. Mayfield apparently relied on an opinion written a day earlier by city attorney Susan Robson. But Dollar General’s letter cited a section of Marion’s original contract that invalidated a heading that Robson’s opinion depended on. </h4></li>
		<li><h3><a href="direct/despite_assurances_city_can_t_back_out+5248back+44657370697465206173737572616e6365732c20636974792063616e2774206261636b206f7574">Despite assurances, city can't back out</a></h3><h4>City council members were assured before they voted last week that Marion could cancel sale of industrial park land for a dollar store, but the contract signed by the mayor contradicts that. When the proposed sale was discussed Aug. 9, council member Ruth Herbel said the city earlier had agreed not to sell land for a Dollar General competitor. “Because it’s due diligence, I think we could go ahead and approve if we chose to, but if we find out that there’s that type of thing, then we would just inform them of it,” city attorney Susan Robson told council members. </h4></li>
		<li><h3><a href="direct/felony_sought_in_atv_crash+5248felony+46656c6f6e7920736f7567687420696e20415456206372617368">Felony sought in ATV crash</a></h3><h4>Marion police last week recommended charges of reckless driving, driving too fast for conditions, and reckless aggravated battery after a July 4 accident that severely injured a Marion man. County attorney Joel Ensey said police submitted a probable cause affidavit Aug. 9. </h4></li>
		<li><h3><a href="direct/county_shrinks_but_marion_area_grows+5248grows+436f756e747920736872696e6b732c20627574204d6172696f6e20617265612067726f7773">County shrinks, but Marion area grows</a></h3><h4>Marion County’s population declined 6.6%, compared to a statewide increase of 3.0%, according to new every-10-years census data released last week. Only one of four tracts in the county — the east-central one, including Marion — showed increased population, rising 0.2% to 2,799.  </h4></li>
		<li><h3><a href="direct/lightning_blamed_in_home_fire+5248fire+4c696768746e696e6720626c616d656420696e20686f6d652066697265">Lightning blamed in home fire</a></h3><h4>A lightning strike is thought to be the cause of a fire that destroyed a rural Goessel family’s home early Friday. Goessel, Peabody, and Hillsboro firefighters who responded to the blaze on 100th Rd. west of Newton were warned the house was mostly engulfed. </h4></li>
		<li><h3><a href="direct/despite_pandemic_tax_delinquencies_plunge+5248tax+446573706974652070616e64656d69632c207461782064656c696e7175656e6369657320706c756e6765">Despite pandemic, tax delinquencies plunge</a></h3><h4>Despite economic uncertainty amid a global pandemic, unpaid property taxes declined for a second straight year in Marion County, according to records published in this week’s newspaper. A total of 456 properties owe a total of $344,223. That’s 14% fewer delinquent properties and 13% less unpaid taxes than last year. </h4></li>
		<li><h3><a href="direct/new_year_new_school_a_fresh_start_for_area_teachers+5248new+4e657720796561722c206e6577207363686f6f6c206120667265736820737461727420666f722061726561207465616368657273">New year, new school a fresh start for area teachers</a></h3><h4>Kayla Cortes-Sanders’ classroom is ready for the year even if she still has boxes to unpack. A New Jersey native, she is mostly settled in her new home in Marion as she prepares to launch her first year of teaching. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/tax_levies_mill_rates_not_the_same+5248mill+546178206c65766965732c206d696c6c207261746573206e6f74207468652073616d65">Tax levies, mill rates not the same</a></h3><h4>Three Marion County towns — Durham, Lehigh, and Goessel — will see no tax increases in 2022 if budgets they propose are passed. For three others — Ramona, Lincolnville, and Tampa — taxes will go down slightly. </h4></li>
		<li><h3><a href="direct/vfw_to_work_on_veteran_memorial+5248memorial+56465720746f20776f726b206f6e207665746572616e206d656d6f7269616c">VFW to work on veteran memorial</a></h3><h4>Marion VFW’s vision of a countywide veteran memorial inched closer to reality Monday when county commissioners designated a location at the county park and lake and agreed to have it surveyed. Warren Kreutziger said the effort to make a memorial has been the VFW’s idea for a long time. </h4></li>
		<li><h3><a href="direct/food_truck_doubles_its_wheels+5248food+466f6f6420747275636b20646f75626c65732069747320776865656c73">Food truck doubles its wheels</a></h3><h4>Taco’s Food Truck is about to become plural. Owner Josh Tojchman is building a second truck to keep parked at That One Place on Main St. in Marion while using the original to travel to festivals. “Every time we book out-of-town places, we have to leave That One Place unoccupied,” Tajchman said. “So we want to have a second food truck to support the community and also travel.” </h4></li>
		<li><h3><a href="direct/goessel_backs_down_as_peabody_requires_masks+5248mask+476f657373656c206261636b7320646f776e20617320506561626f6479207265717569726573206d61736b73">Goessel backs down as Peabody requires masks</a></h3><h4>In a surprising reversal of policy, Goessel’s school board voted Monday to make masks optional for students who start school Thursday. Superintendent Mark Crawford announced the decision in a video posted on social media Tuesday evening. </h4></li>
		<li><h3><a href="direct/pizza_hut_can_serve_beer_thanks_to_pastor+5248beer+50697a7a61204875742063616e20736572766520626565722c207468616e6b7320746f20706173746f72">Pizza Hut can serve beer, thanks to pastor</a></h3><h4>More than four decades after opening in Hillsboro, Pizza Hut can now serve its customers a beer. Until Tuesday, the restaurant was banned from serving beer because city code prevents cereal malt beverage from being served within 200 feet of any school, college, or church. </h4></li>
		<li><h3><a href="direct/dehydrated_woman_collapses_at_reservoir+5248woman+4465687964726174656420776f6d616e20636f6c6c6170736573206174207265736572766f6972">Dehydrated woman collapses at reservoir</a></h3><h4>Rangers had to remove barricades to Marion Reservoir’s swimming beach Saturday so an ambulance could attend to a woman found unconscious at 7:26 p.m. EMS director Travis Parmley said the woman, who is not from Marion County, had lost consciousness because of dehydration. </h4></li>
		<li><h3><a href="direct/teen_trip_to_sonic_goes_boom_twice+5248trip+5465656e207472697020746f20536f6e696320676f657320626f6f6d2c207477696365">Teen trip to Sonic goes boom, twice</a></h3><h4>A trip to Sonic Drive-In in Hillsboro on Friday the 13th may have left a bad taste for 15-year-old Autumn Padgett of Florence. Pulling a beige 2002 Chevrolet Silverado pickup into a stall at 3:49 p.m., she noticed she was a bit too close to the right side. </h4></li>
		<li><h3><a href="direct/marion_asks_excavator_to_pay_for_pipe_patch+5248pay+4d6172696f6e2061736b7320657863617661746f7220746f2070617920666f722070697065207061746368">Marion asks excavator to pay for pipe patch</a></h3><h4> The City of Marion will ask Mears Co. to cover the $500 cost of a pipe patch city workers installed last week after Mears excavators ruptured it while installing an Atmos Energy gas line at 3rd and Williams Sts. Last week’s newspaper quoted Mears workers as saying the ruptured pipe was 10 feet from where it had been marked. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/legion_bikers_plan_kapaun_honor_guard+5248honor+4c6567696f6e2062696b65727320706c616e204b617061756e20686f6e6f72206775617264">Legion bikers plan Kapaun honor guard</a></h3><h4>An honor guard of biking veterans will round out the hero’s welcome for Father Emil Kapaun when his remains return to Kansas in September. American Legion Riders of Kansas hopes to line both sides of Remington Rd. from St. John Nepomucene Catholic Church in Pilsen to US-56 with veterans carrying American flags on their bikes. </h4></li>
		<li><h3><a href="direct/two_years_later_progress_on_heated_dock+5248dock+54776f207965617273206c617465722c2070726f6772657373206f6e2068656174656420646f636b">Two years later, progress on heated dock</a></h3><h4>Two years after a heated fishing dock at Marion County Park and Lake was destroyed in a storm, and a year and a half after a Kechi dock builder received a contract he never fulfilled to build a new one, the remains of the dock were removed Monday from the lake. Making progress at last meant hiring a local construction company to build a new dock and a local excavation company to pull the old one out of the lake. </h4></li>
		<li><h3><a href="direct/county_could_reduce_dilapidated_properties+5248reduce+436f756e747920636f756c64207265647563652064696c61706964617465642070726f70657274696573">County could reduce dilapidated properties</a></h3><h4>Dilapidated properties in the county could be rehabilitated or demolished if county commissioners move forward with a proposal to develop a land bank. At a work session Monday, commissioners and county counsel Brad Jantz Monday went over what would be needed to form a land bank and the benefits it would bring. </h4></li>
		<li><h3><a href="direct/hay_barn_fire_fought_in_100_degree_heat+5248barn+486179206261726e206669726520666f7567687420696e203130302d6465677265652068656174">Hay barn fire fought in 100-degree heat</a></h3><h4>Firefighters standing at a distance from a blaze with their coats open are unusual, but the sight is understandable with a hay barn fire in August heat. “We try to rotate them out a lot quicker, get them out and get them back in,” Lincolnville fire chief Lester Kaiser said after a fire last Wednesday evening east of Lincolnville. “With the heat index as high as it was, we allowed them to keep their coats open if they are far enough away,”  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/linda_bartel+5248bartel+4c696e64612042617274656c">Linda Bartel</a></h3><h4> Services for Linda Bartel, 100, who died Monday at Bethesda Home in Goessel, will be 11 a.m. Saturday at First Mennonite Church, Hillsboro, after a committal service at 10 a.m. at Lehigh Mennonite Cemetery. Born Nov. 4, 1920, to Abraham S. and Kathrina (Buller) Reimer, she married Melvin Bartel on Nov. 12, 1942, in Goessel. He died in 1984. </h4></li>
		<li><h3><a href="direct/bonnie_burkhart+5248burkhart+426f6e6e6965204275726b68617274">Bonnie Burkhart</a></h3><h4> Services for Marion native Bonnie Jean Burkhart, 78, of Ulysses, who died Aug. 10 at Southwest Medical Center in Liberal, were Saturday at Ulysses Church of Christ. Burial was Monday at Marion Cemetery. Born June 23, 1943, to Harry and Lucille (Starks) Slifer, she grew up in Marion and El Dorado, where she graduated from high school. She received master’s degrees in English and in special education from what now is Emporia State University. </h4></li>
		<li><h3><a href="direct/warren_priel+5248priel+57617272656e20507269656c">Warren Priel</a></h3><h4>Private services for Warren Andrew Priel, 72, who died Aug. 10 at Hillsboro Community Hospital, were Saturday at Ebenfeld Cemetery, rural Hillsboro. Born Oct. 25, 1948 in Lincoln, Nebraska, to Elmer and Margaret (Lamphere) Priel, he married Rosann Seibel on Sept. 8, 1972, in Denver. She died in 2020. </h4></li>
		<li><h3><a href="direct/john_snyder+5248snyder+4a6f686e20536e79646572">John Snyder</a></h3><h4> Graveside services for John E. Snyder, 67, who died Aug. 10 at his home in Herington, were Monday at Sunset Hill Cemetery, Herington. Born Jan. 15, 1954, in North Hollywood, California, to Francis and Jessie (Clampitt) Snyder, he is survived by sisters Marilyn Ham of Redondo Beach, California, and Susie McAmis of Springfield, Missouri. </h4></li>
		<li><h3><a href="direct/terrie_todd+5248todd+54657272696520546f6464">Terrie Todd</a></h3><h4> Services for Terrie Lee Todd, 75, who died Dec. 18 at her home at Marion County Lake, will be 5:30 p.m. Saturday at Maxwell Game Preserve’s visitor center near Canton.  They will be preceded by a committal service at 4 p.m. at Marion Cemetery. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/kay_gregory_clark+5248clark+494e204d454d4f5249414d3a202026233136303b204b617920477265676f72792d436c61726b">Kay Gregory-Clark</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/joyce_markley+5248markley+494e204d454d4f5249414d3a202026233136303b204a6f796365204d61726b6c6579">Joyce Markley</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/melody_roberts_lovell+5248lovell+494e204d454d4f5249414d3a202026233136303b204d656c6f647920526f62657274732d4c6f76656c6c">Melody Roberts-Lovell</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/beulah_weigart+5248weigart+494e204d454d4f5249414d3a202026233136303b204265756c61682057656967617274">Beulah Weigart</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5248accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5248civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5248jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5248criminal+4372696d696e616c204469766973696f6e206361736573">Criminal Division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5248deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5248emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5248police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5248offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">SENIOR LIVING</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/care_home_residents_at_home_with_nature+5248home+4361726520686f6d65207265736964656e747320617420686f6d652077697468206e6174757265">Care home residents at home with nature</a></h3><h4>Longtime volunteer Nancy Stucky has plenty of company as she works in the butterfly gardens at Bethesa Home in Goessel. The shaded spot has grown so popular that most residents want rooms with a garden view, not one of Main St. </h4></li>
		<li><h3><a href="direct/speech_physical_therapists_join_st_luke_staff+5248speech+5370656563682c20706879736963616c2074686572617069737473206a6f696e2053742e204c756b65207374616666">Speech, physical therapists join St. Luke staff</a></h3><h4>Over the past 10 years, the therapy department at St. Luke Hospital has grown from working out of a conference room to having its own dedicated space by the front desk.  Two new hires have further expanded the department: Jennica O’Neill, a 2021 Wichita State graduate and physical therapist, and Veronica DeSelms, St. Luke’s first full-time speech therapist. </h4></li>
		<li><h3><a href="direct/homes_respond_to_covid+5248covid+486f6d657320726573706f6e6420746f20434f564944">Homes respond to COVID</a></h3><h4>Some, but not all, county nursing facilities changed visitation policies since the delta variant of COVID-19 appeared in the county. Terri Dye, director of nursing at Peabody’s Westview Manor, said policies changed Friday when the facility was released from quarantine.  </h4></li>
		<li><h3><a href="direct/program_for_seniors_coming+5248program+50726f6772616d20666f722073656e696f727320636f6d696e67">Program for seniors coming</a></h3><h4>A $10 lunch and seminar for seniors and caregivers will be offered 9:30 a.m. to 2:30 p.m. Sept. 30 at Marion Community Center. Topics will be “How to Make your Money Last as Long as You Do,” “Positive Aging,” and “Talking With Your Doctor: Being Your Best Health Care Advocate.” Medicare counselors will be available. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/a_penny_for_your_dollar_store_thoughts+5248edita+412070656e6e7920666f7220796f757220646f6c6c61722073746f72652074686f7567687473">A penny for your dollar store thoughts</a></h3><h4>Welcome to the new age, where image is everything and facts are meaningless details that merely get in the way. As it turns out, not only is the land that Family Dollar and Dollar Tree want to build on legally reserved and necessary for proper drainage. It’s clear now that Marion promised six years ago, when rival Dollar General located a store here, not to sell any land anywhere to any similar store. </h4></li>
		<li><h3><a href="direct/for_young_people_only+5248editb+466f7220796f756e672070656f706c65206f6e6c79">For young people only</a></h3><h4>The following editorial is rated not NC-17 but NP-18: No parents or adults age 18 or older allowed. Worldwide, young people have proved themselves to be true leaders, helping protect our environment when grownups have failed. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/10_minute_warning+5248wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2031302d6d696e757465207761726e696e67">10-minute warning</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/burning_bright_after_20_years_chief_still_passionate+5248chief+4275726e696e67206272696768743a2041667465722032302079656172732c206368696566207374696c6c2070617373696f6e617465">Burning bright: After 20 years, chief still passionate</a></h3><h4>He is marking 20 years as chief of a department he joined after being talked into it by a friend. “I thought it sounded cool. It might be fun,” he said. </h4></li>
		<li><h3><a href="direct/garden_helps_feed_community+5248helps+47617264656e2068656c7073206665656420636f6d6d756e697479">Garden helps feed community</a></h3><h4>Marion’s community garden donated 447 pounds of fruit and vegetables, including watermelons topping at 15 pounds, to the Marion food bank Thursday. “The workers at the food bank said people just love the fresh produce,” garden manager Pat Byer said. “That’s how it started, and it’s worked out really well.” </h4></li>
		<li><h3><a href="direct/scholarship_winner_tries_to_aid_future_scholars+5248winner+5363686f6c6172736869702077696e6e657220747269657320746f2061696420667574757265207363686f6c617273">Scholarship winner tries to aid future scholars</a></h3><h4>Marion graduate and mathematics and physics major Kyle Brinker is one of 12 Emporia State University students honored with a Shepherd scholarship for the 2021-2022 academic year.  The scholarship honors Emporia’s top seniors. </h4></li>
		<li><h3><a href="direct/hillsboro_offers_full_slate_of_rec_programs+5248slate+48696c6c73626f726f206f66666572732066756c6c20736c617465206f66207265632070726f6772616d73">Hillsboro offers full slate of rec programs</a></h3><h4>Deadlines to sign up for Hillsboro recreation programs are approaching. Registration for flag football costs $20 and includes a T-shirt. A $10 late fee is avoidable by signing up before Aug. 30. </h4></li>
		<li><h3><a href="direct/cards_requested_for_70th_anniversary+5248cards+43617264732072657175657374656420666f72203730746820616e6e6976657273617279">Cards requested for 70th anniversary</a></h3><h4>A card shower is planned for Gary and Marilyn Jones of Peabody, who will celebrate their 70th wedding anniversary Sept. 2. Gary retired in 1993 after 36 years as a vocational agriculture teacher and farmer. Marilyn lists her occupation as a shepherd and says it is ongoing. </h4></li>
		<li><h3><a href="direct/marion_grad_becomes_marine+5248grad+4d6172696f6e2067726164206265636f6d6573204d6172696e65">Marion grad becomes Marine</a></h3><h4>Aaron Riggs, son of Wes and Nikki Rigs and grandson of Jeanie Meirowsky, earned his title of Marine on July 29 and graduated from Marine Corps Recruit Depot San Diego on Aug. 13.  He will continue training at Camp Pendleton in California and then go to Twentynine Palms, California, for more training.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5248menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5248m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5248m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5248m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5248m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5248m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5248m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5248m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS/SCHOOL</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/college_degrees_and_honors+5248degree+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		<li><h3><a href="direct/bracing_for_impact_pre_concussion_screening_mandated+5248impact+42726163696e6720666f7220696d706163743a205072652d636f6e63757373696f6e2073637265656e696e67206d616e6461746564">Bracing for impact: Pre-concussion screening mandated</a></h3><h4>Coaches of Marion’s student athletes hope they won’t need the results of a test they took Monday. But if those athletes are injured, the baseline concussion screenings obtained Monday will give their doctors more insight into treatment. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?P-147-47">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/pgb-1.jpg?1660892853" alt="A single wall is left standing after a home at 100th Rd. west of Goessel was destroyed by a fire thought to have been caused by a lightning strike." width="69" height="69"><span><img src="images/pgb-1.jpg" width="315" height="315" alt="A single wall is left standing after a home at 100th Rd. west of Goessel was destroyed by a fire thought to have been caused by a lightning strike."><br />A single wall is left standing after a home at 100th Rd. west of Goessel was destroyed by a fire thought to have been caused by a lightning strike.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-2.jpg?1660892853" alt="Hett Excavation employees use a large backhoe to pull a destroyed heated fishing dock out of Marion County Lake Monday." width="69" height="69"><span><img src="images/pgb-2.jpg" width="315" height="315" alt="Hett Excavation employees use a large backhoe to pull a destroyed heated fishing dock out of Marion County Lake Monday."><br />Hett Excavation employees use a large backhoe to pull a destroyed heated fishing dock out of Marion County Lake Monday.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-3.jpg?1660892853" alt="A plaque notes the entrance to the butterfly garden at Bethesda Home." width="69" height="69"><span><img src="images/pgb-3.jpg" width="315" height="315" alt="A plaque notes the entrance to the butterfly garden at Bethesda Home."><br />A plaque notes the entrance to the butterfly garden at Bethesda Home.</span></a>
		<a class="thumb" href="#thumb"><img src="images/pgb-4.jpg?1660892853" alt="A Marion High football player intercepts a pass during the team's first football practice Monday." width="69" height="69"><span><img src="images/pgb-4.jpg" width="315" height="315" alt="A Marion High football player intercepts a pass during the team's first football practice Monday."><br />A Marion High football player intercepts a pass during the team's first football practice Monday.</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@peabodykansas.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%22%3e%67%61%7a%65%74%74%65%40%50%65%61%62%6f%64%79%4b%61%6e%73%61%73%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://starj.com">Hillsboro Star-Journal</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319827 = window.plc319827 || 0;
document.write('<'+'div id="placement_'+plc319827+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319827, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319827++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (P-147-48) -->
</html>
